Community discussions

MikroTik App
 
poizzon
Member Candidate
Member Candidate
Topic Author
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 1:02 pm

a problem :

Image

blinking :
Last edited by poizzon on Fri Jun 21, 2013 1:06 pm, edited 1 time in total.
--
poi
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 1:05 pm

open the case and see if the lcd connector is firmly attached
No answer to your question? How to write posts
 
poizzon
Member Candidate
Member Candidate
Topic Author
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 1:07 pm

open the case and see if the lcd connector is firmly attached

when booting, it showing normaly, bottom line
--
poi
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 1:20 pm

still, it is recommended to check the connector.

if connector is OK, make sure you run the latest RouterOS version 6.1 and run the "/lcd recalibrate" command
No answer to your question? How to write posts
 
becs
MikroTik Support
MikroTik Support
Posts: 481
Joined: Thu Jul 07, 2011 8:26 am

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 1:24 pm

Try to upgrade the bootloader:
/system routerboard upgrade
/system reboot
 
poizzon
Member Candidate
Member Candidate
Topic Author
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 2:04 pm

Try to upgrade the bootloader:
/system routerboard upgrade
/system reboot
upgrade and connector's recheking didn't help
still, it is recommended to check the connector.
if connector is OK, make sure you run the latest RouterOS version 6.1 and run the "/lcd recalibrate" command
recalibrating didn't work, only white line is blinking
Image

version is : MikroTik RouterOS 6.1 (c) 1999-2013

p.s.: after and of boot'ing, in right corner starting blinking, and after second, full line starting blinking..
Image
--
poi
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 2:26 pm

please show me output of "/system routerboard print", also please tell me, which RouterOS version you had before upgrading to this one
No answer to your question? How to write posts
 
poizzon
Member Candidate
Member Candidate
Topic Author
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 2:35 pm

please show me output of "/system routerboard print", also please tell me, which RouterOS version you had before upgrading to this one
[admin@MikroTik] > /system routerboard print
routerboard: yes
model: 2011UAS
serial-number: 427102312***
current-firmware: 3.08
upgrade-firmware: 3.08
[admin@MikroTik] >
i' didn't make any upgrade's today..

p.s. except your's command's, befor it your's command's was same 3.08
--
poi
 
poizzon
Member Candidate
Member Candidate
Topic Author
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 2:43 pm

p.s.s.: i didn't wan't reset configuration.. but time is money....

it seem's like software bug, reset help in this situation..

but after restoring configuration - same think happened again..

attaching supout.rif
You do not have the required permissions to view the files attached to this post.
--
poi
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 2:53 pm

Try to upload this file to the device, and run "/system routerboard upgrade"
You do not have the required permissions to view the files attached to this post.
No answer to your question? How to write posts
 
poizzon
Member Candidate
Member Candidate
Topic Author
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 3:09 pm

Try to upload this file to the device, and run "/system routerboard upgrade"
[admin@MikroTik] > /system routerboard print
routerboard: yes
model: 2011UAS
serial-number: 427102312***
current-firmware: 3.06
upgrade-firmware: 3.06
[admin@MikroTik] >
downgrade'ing didn't hellp
--
poi
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24608
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RB2011UAS-RM, LCD blinking

Fri Jun 21, 2013 3:23 pm

uninstalling LCD package will help. The LCD package is not for routertboard.
No answer to your question? How to write posts
 
poizzon
Member Candidate
Member Candidate
Topic Author
Posts: 113
Joined: Fri Jun 21, 2013 12:53 pm

Re: RB2011UAS-RM, LCD blinking

Tue Jun 25, 2013 8:51 am

uninstalling LCD package will help. The LCD package is not for routertboard.
confirming - helped
--
poi

Who is online

Users browsing this forum: No registered users and 26 guests