Community discussions

MUM Europe 2020
 
Niex
newbie
Topic Author
Posts: 41
Joined: Sat Jun 23, 2012 7:12 pm

CCR 1036 Ethernet problems

Sat Sep 14, 2013 12:37 am

Hy guys i have a CCR1036 12G board router running ospf.
The ethernet ports that are in use, is going down to up and the ospf down.
Before CCR we have a 1100 ah x2, this problem never happen, but with the improve of the link the
1100ah have to be replaced because cpu is 99% all the time.
The CCR is running 6.2 version of routerOS and the CPU is 4% average.
I upload the backup of 1100 on the CCR.
First week of use we have no problems, when problem start after a reboot stays 2 or 3 days normal.
Sorry by my english, thanks in advance.
You do not have the required permissions to view the files attached to this post.
 
Evok
just joined
Posts: 1
Joined: Tue Aug 13, 2013 1:47 pm

Re: CCR 1036 Ethernet problems

Sat Sep 14, 2013 12:53 pm

I have the same problem after 4 day uptime on CCR 1016 MK version 6.2. After reboot works OK.
 
Niex
newbie
Topic Author
Posts: 41
Joined: Sat Jun 23, 2012 7:12 pm

Re: CCR 1036 Ethernet problems

Mon Sep 16, 2013 2:19 pm

Update the CCR to 6.4, problem still
You do not have the required permissions to view the files attached to this post.
 
adyb76
Trainer
Trainer
Posts: 48
Joined: Sun Sep 25, 2011 11:45 am

Re: CCR 1036 Ethernet problems

Fri Sep 20, 2013 1:59 pm

Same problem here...running ROS6.4 and Firmware 3.09 with both copper and fibre interfaces.
 
Niex
newbie
Topic Author
Posts: 41
Joined: Sat Jun 23, 2012 7:12 pm

Re: CCR 1036 Ethernet problems

Sat Sep 21, 2013 2:28 am

Its a serious problem !!!
And there is no solution.
Where is the staff or engineers os MK ?
 
kurtkraut
Frequent Visitor
Frequent Visitor
Posts: 73
Joined: Wed Feb 15, 2012 2:55 am

Re: CCR 1036 Ethernet problems

Sat Sep 21, 2013 7:17 am

Niex, you are facing a problem called ethernet port flapping. Other users have already reported it in this forum. Seek for a popular thread regarding this subject, subscribe to it and also describe the symptoms you are facing as you did here.

Also is important to contact Mikrotik's support directly so they can keep track on how many customers are affected by this issue.
 
p2systems
just joined
Posts: 8
Joined: Sun Aug 28, 2011 10:27 pm

Re: CCR 1036 Ethernet problems

Sun Sep 22, 2013 8:42 pm

Hi
We have the same problem. (6.2 is installed)
After we have deactivated SNMP the CCR is running for 31 days without any problems. :)
Do you have snmp enabled?
 
adyb76
Trainer
Trainer
Posts: 48
Joined: Sun Sep 25, 2011 11:45 am

Re: CCR 1036 Ethernet problems

Mon Sep 23, 2013 9:27 am

No - snmp has never been enabled on this particular device.

So it's not related to snmp. The port flapping does come and go - so far it's been 3 days since the last instance.

Ade
 
compctech
newbie
Posts: 26
Joined: Fri Mar 13, 2009 9:56 pm

Re: CCR 1036 Ethernet problems

Thu Oct 03, 2013 8:11 pm

We are having the same issues. We had to swap back to our RB1200. Is there any update on this issue.

Thanks,
Sam L.
Regards,
Compctech
 
Niex
newbie
Topic Author
Posts: 41
Joined: Sat Jun 23, 2012 7:12 pm

Re: CCR 1036 Ethernet problems

Thu Oct 03, 2013 8:30 pm

Running 6.4 problem solved
 
compctech
newbie
Posts: 26
Joined: Fri Mar 13, 2009 9:56 pm

Re: CCR 1036 Ethernet problems

Thu Oct 03, 2013 9:33 pm

When we got the unit, 6.4 was the current version and had to upgrade from a 6.0rc which was the install when we got the unit.
Regards,
Compctech
 
ckgth
Frequent Visitor
Frequent Visitor
Posts: 64
Joined: Wed Jun 06, 2007 5:03 pm

Re: CCR 1036 Ethernet problems

Tue Oct 08, 2013 10:00 am

6.4 with CCR 1036 12G 4S - ALL PORTS (incl. SFP) Port-Flapping still exists. ;-(
There is no electrical reason on sfp :-) both SFP's are MT-SFP's
You do not have the required permissions to view the files attached to this post.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2301
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: CCR 1036 Ethernet problems

Tue Oct 08, 2013 10:28 am

It is fixed in pre-release 6.5 ?
LAN, FTTx, Wireless. ISP operator
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1729
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: CCR 1036 Ethernet problems

Tue Oct 08, 2013 2:20 pm

MT is asking to check if problem with all port flapping on CCR is gone when you disable /snmp
There was other topic where some of customers already reported that problem is gone as soon as you disable /snmp

You should try that.
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
ckgth
Frequent Visitor
Frequent Visitor
Posts: 64
Joined: Wed Jun 06, 2007 5:03 pm

Re: CCR 1036 Ethernet problems

Sun Oct 13, 2013 6:37 pm

Hello,
no. SNMP is off.
i have enabled and disabled it.
Ethernet Ports flapping again.

regards
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: CCR 1036 Ethernet problems

Wed Oct 16, 2013 3:00 pm

Please redownload new pre-release v6.5 from MikroTik.com. If you are interested in the newest pre-release version and you do not have access to it, contact support (support@mikrotik.com) for it.

Who is online

Users browsing this forum: kivimart, mkx and 30 guests