Community discussions

 
rzirzi
Member
Member
Topic Author
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

New hardware - mAP

Mon Oct 07, 2013 7:07 am

I am very interested in new product - MikroTik mAP.
MikroTik Team - could You share some hardware specifications? Most wanted is processor :)
It would be great tp have voltage monitor at mAP - is that planned?
 
User avatar
pcunite
Forum Veteran
Forum Veteran
Posts: 945
Joined: Sat May 25, 2013 5:13 am
Location: USA

Re: New hardware - mAP

Fri Oct 11, 2013 3:36 pm

You'll need to contact the company directly.
 
kurtkraut
Frequent Visitor
Frequent Visitor
Posts: 73
Joined: Wed Feb 15, 2012 2:55 am

Re: New hardware - mAP

Sat Oct 12, 2013 10:35 pm

Two usages for mAP crossed my mind as soon as I sawn it being announced:

1) Increase coverage in small shadow areas in indoor wireless networks, like stairs, elevators, shafts and rooms out of the reach of the mai wireless coverage.
2) Providing WiFi in my car to my devices and friends while on travel by pluggin a 3G dongle to the USB port.

For this #2 I was wondering how could I use the mAP USB port for both powering up the device (by plugging it to my car) and plug a 3G USB dongle to provide WAN access. Any clues?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3425
Joined: Mon May 31, 2004 2:55 pm

Re: New hardware - mAP

Mon Oct 14, 2013 11:05 am

Two usages for mAP crossed my mind as soon as I sawn it being announced:

1) Increase coverage in small shadow areas in indoor wireless networks, like stairs, elevators, shafts and rooms out of the reach of the mai wireless coverage.
2) Providing WiFi in my car to my devices and friends while on travel by pluggin a 3G dongle to the USB port.

For this #2 I was wondering how could I use the mAP USB port for both powering up the device (by plugging it to my car) and plug a 3G USB dongle to provide WAN access. Any clues?
for #2 why can't you use the power from the cars battery DC, for example, cigarette lighter?
 
rzirzi
Member
Member
Topic Author
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

Re: New hardware - mAP

Mon Oct 14, 2013 4:26 pm

for #2 why can't you use the power from the cars battery DC, for example, cigarette lighter?
Because it's/will be used for powering mikroTik mAP ?!
So, it should be 'normal" USB port at the mAP to connect all USB dongles DIRECTLY to mAP and have powered USB dongle from that port.
 
kurtkraut
Frequent Visitor
Frequent Visitor
Posts: 73
Joined: Wed Feb 15, 2012 2:55 am

Re: New hardware - mAP

Mon Oct 14, 2013 8:41 pm

My doubts is how can I simultaneously power up mAP through the USB port and plug to it a 3G USB dongle. I'm not sure how can I achieve that.
 
rzirzi
Member
Member
Topic Author
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

Re: New hardware - mAP

Tue Oct 29, 2013 7:06 am

mAP should have "normal" USB port (USB A type socket) to connect USB devices directly to it. NOT small USB port. And of course powering via PoE or DC input.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Tue Oct 29, 2013 10:17 am

car have DC +12V or +24V so you can power it directly not through some DC-DC converter.
 
rzirzi
Member
Member
Topic Author
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

Re: New hardware - mAP

Tue Oct 29, 2013 11:31 am

car have DC +12V or +24V so you can power it directly not through some DC-DC converter.
You are right. I haven't seen that there is DC input - great.
But USB - i think it should be "normal USB port" - that means USB A standard input to connect USB dongles directly to mAP, not with any additional cable.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Tue Oct 29, 2013 11:38 am

car have DC +12V or +24V so you can power it directly not through some DC-DC converter.
You are right. I haven't seen that there is DC input - great.
But USB - i think it should be "normal USB port" - that means USB A standard input to connect USB dongles directly to mAP, not with any additional cable.
We also plan the option to connect the mAP directly to your laptop. That's one of the reasons we chose a standard microUSB (any modern phone uses that type of cable). Another reason is the size of the mAP unit. It is really tiny. A full size USB port would make it bigger.
No answer to your question? How to write posts
 
rzirzi
Member
Member
Topic Author
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

Re: New hardware - mAP

Tue Oct 29, 2013 12:57 pm

Normis, could You tell Us - what processor (CPU) will have mAP board?
 
User avatar
Raf
Member Candidate
Member Candidate
Posts: 171
Joined: Thu May 07, 2009 4:26 pm
Location: Olesnica, Poland
Contact:

Re: New hardware - mAP

Tue Oct 29, 2013 4:11 pm

AR9344 or older AR724X. But I'll guess it's the first one (cheaper and has integrated radio).
Rafał Wójcik from AWB-NET
High Definition enthusiast
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Tue Oct 29, 2013 4:13 pm

AR9344 or older AR724X. But I'll guess it's the first one (cheaper and has integrated radio).
Excellent guess, but not correct. The CPU is the same as on RB951-2n
No answer to your question? How to write posts
 
User avatar
Raf
Member Candidate
Member Candidate
Posts: 171
Joined: Thu May 07, 2009 4:26 pm
Location: Olesnica, Poland
Contact:

Re: New hardware - mAP

Wed Oct 30, 2013 9:56 am

Ah… AR9330. My bad then :)
Rafał Wójcik from AWB-NET
High Definition enthusiast
 
rzirzi
Member
Member
Topic Author
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

Re: New hardware - mAP

Wed Oct 30, 2013 3:22 pm

Hmmm....
so, it should costs about 20$ :)
 
rzirzi
Member
Member
Topic Author
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

Re: New hardware - mAP

Fri Nov 01, 2013 10:36 am

Another question about MikroTik mAP. Will it have voltage monitor? It's very usefull feature, so it would be nice to have it at mAP.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Fri Nov 01, 2013 12:32 pm

no, it will not have voltage monitor.
 
slech
Long time Member
Long time Member
Posts: 533
Joined: Thu Feb 14, 2008 4:03 pm
Location: Moldova, Chisinau

Re: New hardware - mAP

Sat Nov 02, 2013 1:11 pm

Something like this device will be very nice:
HUAWEI E5151 Mobile WiFi
sorry for my english
 
smroberts
just joined
Posts: 4
Joined: Tue Jan 17, 2012 6:50 pm

Re: New hardware - mAP

Tue Jan 21, 2014 9:43 pm

Any word on release date for this?
 
kurtkraut
Frequent Visitor
Frequent Visitor
Posts: 73
Joined: Wed Feb 15, 2012 2:55 am

Re: New hardware - mAP

Mon Feb 03, 2014 1:24 pm

I'm also waiting for the release of this product and I'd like to know a release date/month, even if it is a wild guess. If it is going to take too long, I'll buy RB751 devices instead of waiting.
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: New hardware - mAP

Mon Feb 03, 2014 7:20 pm

They will show it in Italy, 20 february.
Please wait....
;)
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: New hardware - mAP

Tue Feb 04, 2014 12:03 am

Seems that it will be very interresting device, especially if the price would be USD 20.
See the picture and some description here:
http://asp24.com.ua/mikrotik-tochki-dos ... rotik-map/
 
User avatar
vicentnb1
just joined
Posts: 15
Joined: Tue Jul 30, 2013 1:16 am

Re: New hardware - mAP

Sun Feb 23, 2014 9:23 pm

AR9344 or older AR724X. But I'll guess it's the first one (cheaper and has integrated radio).
Excellent guess, but not correct. The CPU is the same as on RB951-2n
no, it will not have voltage monitor.
Any ETA? 2014?
Guifi.net - Open, Libre and Neutral Telecommunications Network - http://guifi.net/
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: New hardware - mAP

Sun Feb 23, 2014 10:50 pm

Any ETA? 2014?
And price?
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2292
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: New hardware - mAP

Sun Feb 23, 2014 11:34 pm

photo inside
You do not have the required permissions to view the files attached to this post.
LAN, FTTx, Wireless. ISP operator
 
rzirzi
Member
Member
Topic Author
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

Re: New hardware - mAP

Mon Feb 24, 2014 7:08 am

Could You share more info?
What processor and memory is inside mAP?
 
User avatar
Raf
Member Candidate
Member Candidate
Posts: 171
Joined: Thu May 07, 2009 4:26 pm
Location: Olesnica, Poland
Contact:

Re: New hardware - mAP

Mon Feb 24, 2014 9:27 am

*sigh* You have such info few posts up (click)
Rafał Wójcik from AWB-NET
High Definition enthusiast
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Mon Feb 24, 2014 10:16 am

No answer to your question? How to write posts
 
JanezFord
Member Candidate
Member Candidate
Posts: 263
Joined: Wed May 23, 2012 10:58 am

Re: New hardware - mAP

Mon Feb 24, 2014 10:26 am

Why reduce NAND on RB850Gx2 compared to RB450G ??

JF.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: New hardware - mAP

Mon Feb 24, 2014 2:16 pm

To lower costs?

Sent from Android by Tapatalk.
 
biomesh
Member Candidate
Member Candidate
Posts: 139
Joined: Fri Feb 10, 2012 8:25 pm

Re: New hardware - mAP

Mon Feb 24, 2014 8:12 pm

Why reduce NAND on RB850Gx2 compared to RB450G ??

JF.
I hope the 400Mhz in the brochure is a typo. The MUM presentation lists the CPU as 500MHz. The 500MHz variant P1023NXE5CFB is also the only P1023 CPU rated for temperatures -40 to 105 while the rest are 0 to 105.
 
User avatar
Aveyer
Frequent Visitor
Frequent Visitor
Posts: 69
Joined: Thu Jun 24, 2010 11:17 pm

Re: New hardware - mAP

Mon Feb 24, 2014 9:15 pm

Nevermind, I misread.
RB850Gx2 is dual core, hopefully it is 500mhz.
 
Petzl
Member Candidate
Member Candidate
Posts: 207
Joined: Sun Jun 30, 2013 12:14 pm

Re: New hardware - mAP

Wed Feb 26, 2014 6:27 pm

Does it run the normal routerOS ?

If YES it wil be the perfect VPN device !
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2292
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: New hardware - mAP

Wed Feb 26, 2014 7:26 pm

Does it run the normal routerOS ?
If YES it wil be the perfect VPN device !
Yes
You do not have the required permissions to view the files attached to this post.
LAN, FTTx, Wireless. ISP operator
 
ayufan
Member
Member
Posts: 331
Joined: Sun Jun 03, 2007 9:35 pm
Contact:

Re: New hardware - mAP

Wed Feb 26, 2014 8:09 pm

16MB flash? is it enough?
hAP AC, TP-Link Archer C7 v2, RB951G, RB450G, RPI2, RPI zero
 
JanezFord
Member Candidate
Member Candidate
Posts: 263
Joined: Wed May 23, 2012 10:58 am

Re: New hardware - mAP

Wed Feb 26, 2014 10:06 pm

16MB flash? is it enough?
read discussion here:

http://forum.mikrotik.com/viewtopic.php ... 7&start=88

looks like it is enough because during the upgrade packages are stored in RAM.

JF.
 
User avatar
vicentnb1
just joined
Posts: 15
Joined: Tue Jul 30, 2013 1:16 am

Re: New hardware - mAP

Thu Mar 20, 2014 4:05 pm

from @mikrotik_id

Image
Image
Guifi.net - Open, Libre and Neutral Telecommunications Network - http://guifi.net/
 
schiele
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Wed Sep 10, 2008 3:45 am
Location: Canada
Contact:

Re: New hardware - mAP

Sat Apr 05, 2014 7:18 pm

Do you know the size of that little critter, post some dimensions please.

As well what is the output power on the radio...

thank you!
:)
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Mon Apr 07, 2014 10:54 am

68mmx68mmx19mm

also, you can check here:
http://download2.mikrotik.com/2013-Q4.pdf
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: New hardware - mAP

Mon Apr 07, 2014 12:00 pm

When it will be available and what will be the price?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Mon Apr 07, 2014 12:02 pm

Those details will be published in one of the next PDF newsletters, or from your local distributor
No answer to your question? How to write posts
 
User avatar
vicentnb1
just joined
Posts: 15
Joined: Tue Jul 30, 2013 1:16 am

Re: New hardware - mAP

Thu May 15, 2014 4:18 am

Image
Image
Those details will be published in one of the next PDF newsletters, or from your local distributor
Wich one? :roll:
Guifi.net - Open, Libre and Neutral Telecommunications Network - http://guifi.net/
 
harrysuccess
just joined
Posts: 8
Joined: Mon Oct 04, 2010 5:23 am

Re: New hardware - mAP

Sat May 24, 2014 9:27 am

I'm waiting mAP come to Indonesia, When?
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Mon May 26, 2014 12:32 pm

we have not started to sell the mAP yet.
No answer to your question? How to write posts
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: New hardware - mAP

Mon May 26, 2014 8:11 pm

we have not started to sell the mAP yet.
So, start selling it, please! What are You waiting for?!? :) ;)

Edit: Added "please". :)
Last edited by payday on Mon Jun 02, 2014 8:22 pm, edited 1 time in total.
 
troffasky
Member
Member
Posts: 399
Joined: Wed Mar 26, 2014 4:37 pm

Re: New hardware - mAP

Tue May 27, 2014 2:45 pm

I expect they're waiting for a bunch of people to ask in this thread when they're going to start selling it.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: New hardware - mAP

Tue May 27, 2014 2:49 pm

I guess they are not able to produce it for reasonable price or facing some design problems.
 
User avatar
vicentnb1
just joined
Posts: 15
Joined: Tue Jul 30, 2013 1:16 am

Re: New hardware - mAP

Tue Jun 17, 2014 2:30 pm

Image
Image
Image
Image
Image
Image
Image

:)
Guifi.net - Open, Libre and Neutral Telecommunications Network - http://guifi.net/
 
jnygard
just joined
Posts: 22
Joined: Mon Oct 07, 2013 3:05 pm

Re: New hardware - mAP

Mon Jun 23, 2014 8:37 am

There is a MAC address listed only for ETH1 & WLAN, does this mean that ETH2 is only for PoE out use?
 
User avatar
sguox
Trainer
Trainer
Posts: 73
Joined: Fri Mar 09, 2012 6:23 pm

Re: New hardware - mAP

Mon Jun 23, 2014 9:54 am

There is a missing gap, I think they don't print out all Mac
 
harrysuccess
just joined
Posts: 8
Joined: Mon Oct 04, 2010 5:23 am

Re: New hardware - mAP

Tue Jun 24, 2014 2:15 am

still waiting :)
 
HaPe
Member Candidate
Member Candidate
Posts: 232
Joined: Fri Feb 10, 2012 10:24 pm
Location: Poland

Re: New hardware - mAP

Mon Jun 30, 2014 5:33 pm

First MikroTik with support for 802.3af?
In anticipation on new The Dude release.
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: New hardware - mAP

Mon Jun 30, 2014 8:54 pm

First MikroTik with support for 802.3af?
Nope, the RB800 does.

http://routerboard.com/RB800
C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Tue Jul 01, 2014 2:14 pm

RB230 was actually the first, but yes, RB800 also supports it. and the new mAP will.
No answer to your question? How to write posts
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Tue Jul 01, 2014 2:56 pm

All interfaces are functional. And as with routers that have a lot of addresses to list there, so first and last address is given.

Do not forget RB600 ;)
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1821
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: New hardware - mAP

Wed Jul 02, 2014 12:15 am

All interfaces are functional. And as with routers that have a lot of addresses to list there, so first and last address is given.

Do not forget RB600 ;)
I still have an RB600 going strong, great router :)
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: New hardware - mAP

Wed Jul 02, 2014 4:55 pm

and the new mAP will.
When? :)
Will it be in next newsletter?
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: New hardware - mAP

Mon Jul 07, 2014 12:29 pm

Product Catalog says: "The mAP is a tiny size wireless Access Point with full RouterOS capabilities."
So I wonder: Will CAPsMAN work on mAP?
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: New hardware - mAP

Mon Jul 07, 2014 1:03 pm

Why the map is not still available on the market?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Mon Jul 07, 2014 1:23 pm

Product Catalog says: "The mAP is a tiny size wireless Access Point with full RouterOS capabilities."
So I wonder: Will CAPsMAN work on mAP?
It will have level 4 license. So yes, you will be able to run CAPsMAN on it.
 
ronniee
Member Candidate
Member Candidate
Posts: 123
Joined: Sun Jan 15, 2006 9:32 pm

Re: New hardware - mAP

Mon Jul 07, 2014 4:08 pm

will be available soon? maybe this month?
or only after summer break?
 
mcdebugger
newbie
Posts: 49
Joined: Mon Oct 03, 2011 11:10 am

Re: New hardware - mAP

Sun Jul 20, 2014 4:27 pm

I see AP/CAP led on the pictures. Does it mean it was designed from start to work as a CAP with CAPsMAN and can indicate that it's controlled by the manager or works as a standalone AP?

Is 0.8A real power consumption of the mAP? It means it can't be powered by other mAP via PoE? In my mind I have some strange scheme of these devices plugged in chain and attached to CAPsMAN :shock:
 
User avatar
ohara
Member
Member
Posts: 371
Joined: Mon Jun 13, 2011 11:30 pm
Location: Warsaw

Re: New hardware - mAP

Sun Jul 20, 2014 4:44 pm

mAP should be 802.11ac, otherwise waiting doesn't pay off, no?
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: New hardware - mAP

Mon Jul 21, 2014 12:36 am

mAP should be 802.11ac, otherwise waiting doesn't pay off, no?
802.11ac is 5GHz only. At the moment most devices are using 2GHz N. So, 802.11ac in Access Point makes sense only if it is dual-band with two radios: 5GHz AC + 2GHz N.
 
User avatar
payday
Member Candidate
Member Candidate
Posts: 233
Joined: Thu Aug 16, 2012 11:05 pm

Re: New hardware - mAP

Mon Jul 21, 2014 12:58 am

I see AP/CAP led on the pictures. Does it mean it was designed from start to work as a CAP with CAPsMAN and can indicate that it's controlled by the manager or works as a standalone AP?
This seams to be true.
Is 0.8A real power consumption of the mAP? It means it can't be powered by other mAP via PoE? In my mind I have some strange scheme of these devices plugged in chain and attached to CAPsMAN :shock:
Excerpts from mAP user manual:
"The PoE on Ether2 outputs approximately 2V below input voltage, and supports up to 0.5A (So provided 24V PSU will provide 22V/0.5A output to the Ether2 PoE port)."
"Under maximum load, the power consumption of this device is 4W (when not using PoE output)."


This means that mAP will need less then 0.16A (using provided 24V PSU or any other 24V POE). Theoretically another mAP in chain will require less then 0.18A due to lower voltage (22V).
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Mon Jul 21, 2014 2:11 pm

also, that is MAX consumption, not the usual one. It will be hard for any of you to reach that on that device. So in usual circumstances power usage will be less.
 
Petzl
Member Candidate
Member Candidate
Posts: 207
Joined: Sun Jun 30, 2013 12:14 pm

Re: New hardware - mAP

Mon Jul 21, 2014 2:48 pm

I'm intrested to build them inside alarm systems to use them as a VPN gateway, no more messing with port forwarding and dyndns ...

so the question is : will it be cheaper than a 951 ?
 
wcsnet
Frequent Visitor
Frequent Visitor
Posts: 59
Joined: Mon Apr 29, 2013 12:43 pm
Location: South Africa

Re: New hardware - mAP

Mon Jul 21, 2014 6:33 pm

The question is why are these not available yet :?
Kind Regards

WERNER VENTER
Technical Support Engineer

Werner.venter.mail@gmail.com
 
juliobrito
just joined
Posts: 8
Joined: Mon Oct 14, 2013 7:36 am

Re: New hardware - mAP

Mon Jul 28, 2014 3:54 am

Still Waiting :( :? :(
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2292
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: New hardware - mAP

Mon Jul 28, 2014 11:13 am

Presentation from February 2014 and still nothing
New brochure with mAP and others: http://download2.mikrotik.com/2014-Q1.pdf
You say Q1. Now is Q2 and mAP is where? We need it
LAN, FTTx, Wireless. ISP operator
 
mapunda
newbie
Posts: 28
Joined: Sun Feb 27, 2005 12:17 pm

Re: New hardware - mAP

Tue Jul 29, 2014 10:19 am

Will this mAP device have voltage monitor? I am thinking to use the device to monitor -48v telecom site.
 
nkourtzis
Member Candidate
Member Candidate
Posts: 206
Joined: Tue Dec 11, 2012 12:56 am
Location: Greece

Re: New hardware - mAP

Tue Jul 29, 2014 12:26 pm

The mAP will be, among other things, an excellent portable diagnostic device for all us network professionals to carry along at all times (on field trips etc). Plus it could be easily configured to automatically create an EoIP tunnel to our main router, over any network. I can think of so many uses for it... Let's hope it will be available before the end of this year. Ideally with a dual band radio.
Passionate about networks
Enthusiastic about Mikrotik
MTCNA | MTCRE | MTCINE

No trees were killed to send this message,
but a large number of electrons were terribly inconvenienced.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Tue Jul 29, 2014 12:36 pm

mAP has not disappeared anywhere. We simply are doing very detailed testing, and had to improve some things before we can manufacture it. This caused the delay. The good news is that it's nearly ready to go on sale!
No answer to your question? How to write posts
 
erikje
just joined
Posts: 4
Joined: Wed Jul 30, 2014 2:21 pm

Re: New hardware - mAP

Wed Jul 30, 2014 2:28 pm

mAP has not disappeared anywhere. We simply are doing very detailed testing, and had to improve some things before we can manufacture it. This caused the delay. The good news is that it's nearly ready to go on sale!
nice! I can use a few of those to get decent wifi coverage in my house :)
 
nkourtzis
Member Candidate
Member Candidate
Posts: 206
Joined: Tue Dec 11, 2012 12:56 am
Location: Greece

Re: New hardware - mAP

Wed Jul 30, 2014 3:25 pm

Good news, Normis. Indeed, it is always better, long term, to market a thoroughly tested product than rush things out the door and then invent "revisions" (keep this in mind also regarding RouterOS releases).

Is this also the case with RB850Gx2? How close is this one to mass availability?
Last edited by nkourtzis on Wed Jul 30, 2014 3:26 pm, edited 1 time in total.
Passionate about networks
Enthusiastic about Mikrotik
MTCNA | MTCRE | MTCINE

No trees were killed to send this message,
but a large number of electrons were terribly inconvenienced.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Wed Jul 30, 2014 3:26 pm

Good news, Normis. Indeed, it is always better, long term, to market a thoroughly tested product than rush things out the door and then invent "revisions".

Is this also the case with RB850Gx2? How close is this one to mass availability?
both very close
No answer to your question? How to write posts
 
nkourtzis
Member Candidate
Member Candidate
Posts: 206
Joined: Tue Dec 11, 2012 12:56 am
Location: Greece

Re: New hardware - mAP

Wed Jul 30, 2014 3:29 pm

Is there any way the more adventurous side of us can get some satisfaction by gaining early access to such "beta" hardware? Just curious...
Passionate about networks
Enthusiastic about Mikrotik
MTCNA | MTCRE | MTCINE

No trees were killed to send this message,
but a large number of electrons were terribly inconvenienced.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Wed Jul 30, 2014 3:39 pm

Is there any way the more adventurous side of us can get some satisfaction by gaining early access to such "beta" hardware? Just curious...
There is usually some actual reason it's not for sale yet, you probably don't want such hardware :) But in any case, no, we don't offer any test hardware before the general release.
No answer to your question? How to write posts
 
mac112
just joined
Posts: 14
Joined: Sat Jul 19, 2014 9:05 am
Location: Repubblica Ceca

Re: New hardware - mAP

Fri Aug 08, 2014 11:08 pm

 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: New hardware - mAP

Fri Aug 08, 2014 11:22 pm

USD 45? I expected much lower price...
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1821
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: New hardware - mAP

Fri Aug 08, 2014 11:36 pm

USD 45? I expected much lower price...
$45 is a bargain!

It has 802.3af remember
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
mac112
just joined
Posts: 14
Joined: Sat Jul 19, 2014 9:05 am
Location: Repubblica Ceca

Re: New hardware - mAP

Sat Aug 09, 2014 8:28 pm

USD 45? I expected much lower price...
Unfortunately, it's the similar as RB951-2n, so the price will be similar.
I expect that it will slow. Mikrotik uses in mAP-2n flash memory SPI bus. Memory is Winbond 25Q128 128MBit (16mbyte) with 100.000 erase/program cycles. In the RB951-2n are used parallel flash K9F1208. RB951-2n is still better 5x ETH,option of a USB (self made).
 
mac112
just joined
Posts: 14
Joined: Sat Jul 19, 2014 9:05 am
Location: Repubblica Ceca

Re: New hardware - mAP

Wed Aug 13, 2014 8:19 pm

USD 45? I expected much lower price...

dealer sales is 34$
 
Petzl
Member Candidate
Member Candidate
Posts: 207
Joined: Sun Jun 30, 2013 12:14 pm

Re: New hardware - mAP

Wed Aug 13, 2014 10:39 pm

http://www.interprojekt.com.pl/mikrotik ... -1644.html

27.64 euro, introduction price, lets hope it will get cheaper in time ....
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Thu Aug 14, 2014 8:00 am

It is 10$ cheaper than when we first announced it :)
No answer to your question? How to write posts
 
Valerio5000
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Fri Dec 06, 2013 2:38 am

Re: New hardware - mAP

Fri Aug 15, 2014 3:16 am

Wireless is 500 mW ?
 
User avatar
cbrown
Trainer
Trainer
Posts: 1840
Joined: Thu Oct 14, 2010 8:57 pm
Contact:

Re: New hardware - mAP

Fri Aug 15, 2014 4:25 am

C.Brown

cbrown[at]ravenrocknetworks.com
MTCNA - MTCRE - MTCWE - MTCTCE
MTCSE - TRAINER-0179
 
mac112
just joined
Posts: 14
Joined: Sat Jul 19, 2014 9:05 am
Location: Repubblica Ceca

Re: New hardware - mAP

Fri Aug 15, 2014 12:36 pm

Wireless is 500 mW ?

No 500 mW but 50.0 mW => 17 dBm
 
User avatar
otgooneo
Trainer
Trainer
Posts: 570
Joined: Tue Dec 01, 2009 3:24 am
Location: Mongolia
Contact:

Re: New hardware - mAP

Mon Aug 18, 2014 6:49 am

Does anyone know what is the wireless power of mAP (AR9331-AL1A)? 1000mW?
----------------------------
Want to learn more and more...
 
DBob
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Fri Jun 10, 2011 4:13 pm

Re: New hardware - mAP

Mon Aug 18, 2014 9:20 am

Does anyone know what is the wireless power of mAP (AR9331-AL1A)? 1000mW?
Maybe you should check the posts above yours...
(write only user?)
 
mac112
just joined
Posts: 14
Joined: Sat Jul 19, 2014 9:05 am
Location: Repubblica Ceca

Re: New hardware - mAP

Tue Aug 19, 2014 8:04 pm

Does anyone know what is the wireless power of mAP (AR9331-AL1A)? 1000mW?
Chip Atheros AR9331-AL1A used in the TL-WR703N and TL-MR3020 mini pocket routers.
The manufacturer TPLINK present WiFi power < 20dBm ERPI with simple two antennas.
There is a calculator http://rfcalculator.mobi/convert-eirp-dbm.html
20dBm ERPI for power chip out 17,86dBm

17dBm is 50mW

is it wrong ?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Wed Aug 20, 2014 11:12 am

no, it is not wrong, mAP has a 50mW radio. Phone/laptop AP.
 
dorijan
Member Candidate
Member Candidate
Posts: 244
Joined: Fri Jun 04, 2004 12:42 am
Location: Croatia

Re: New hardware - mAP

Fri Aug 22, 2014 5:06 am

Will usb support ethernet mode for laptops without ethernet ports?
 
User avatar
Aveyer
Frequent Visitor
Frequent Visitor
Posts: 69
Joined: Thu Jun 24, 2010 11:17 pm

Re: New hardware - mAP

Tue Sep 02, 2014 6:13 am

Just got the mAP in my hands, it's an awesome product.
Good job Mikrotik.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Tue Sep 02, 2014 10:23 am

Will usb support ethernet mode for laptops without ethernet ports?
no, it will not work as an ethernet interface. You can power it via USB and connect to it wirelessly.
 
ste
Forum Guru
Forum Guru
Posts: 1813
Joined: Sun Feb 13, 2005 11:21 pm

Re: AW: New hardware - mAP

Tue Sep 02, 2014 3:25 pm

Will usb support ethernet mode for laptops without ethernet ports?
no, it will not work as an ethernet interface. You can power it via USB and connect to it wirelessly.
When connected to USB is it able to power a sxt with poe?
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: New hardware - mAP

Tue Sep 02, 2014 4:14 pm

I would not expect that. It passes poe thru but does not have step-up voltage convertor.
 
rjickity
Member Candidate
Member Candidate
Posts: 212
Joined: Sat Jul 17, 2010 10:40 am
Location: Perth, Australia

Re: New hardware - mAP

Wed Sep 03, 2014 5:14 am

i have 2x mAP's here but the 802.3af must be magic as it hasn't worked on any of my cisco 3560's... powers via passive no problems but definitely no dice from 802.3af switch

edit: looks like its not just me http://forum.mikrotik.com/viewtopic.php ... de#p445434 well guess that these are no good for what we had intended them for now
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Thu Sep 04, 2014 6:31 pm

i have 2x mAP's here but the 802.3af must be magic as it hasn't worked on any of my cisco 3560's... powers via passive no problems but definitely no dice from 802.3af switch

edit: looks like its not just me http://forum.mikrotik.com/viewtopic.php ... de#p445434 well guess that these are no good for what we had intended them for now
did you try crossover cables?
No answer to your question? How to write posts
 
littlebill
Member Candidate
Member Candidate
Posts: 231
Joined: Sat Apr 30, 2011 3:11 am

Re: New hardware - mAP

Thu Sep 04, 2014 11:10 pm

im excited, mine is coming tomorrow
 
tehdan
just joined
Posts: 7
Joined: Fri Sep 05, 2014 3:05 pm

Re: New hardware - mAP

Fri Sep 05, 2014 3:08 pm

Going back to the question kurtkraut asked - is there any reason I can't (by custom cable) inject 5v power via USB /and/ use the USB port at the same time?
 
murphy
just joined
Posts: 10
Joined: Wed Apr 09, 2014 10:54 am

Re: New hardware - mAP

Fri Sep 05, 2014 4:08 pm

This device support power reset ?
I connect usb yota ltu150

[admin@mk01] > system routerboard pr
routerboard: yes
model: RouterBOARD mAP 2n
serial-number: 51FD049F496A
current-firmware: 3.17
upgrade-firmware: 3.17
[admin@mk01] > system routerboard usb pr
usb-mode: automatic
bootstrap: host-mode
[admin@mk01] > system routerboard usb power-reset
ERROR: USB power reset not implemented on this hardware
 
Kola
newbie
Posts: 46
Joined: Fri Aug 02, 2013 11:42 am

Re: New hardware - mAP

Mon Sep 08, 2014 10:31 am

If there's no way I think it should appear (some one should make) one to connect two network devices (say RB and PC) via USB-cable. All we need is some dummy modem driver to bring up PPP-connection.

It's kind of offtopic but third connection for mAP worth it.

P.S. Damn, I forgot RB probably can't be USB-slave at all. :(
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Mon Sep 08, 2014 1:51 pm

Going back to the question kurtkraut asked - is there any reason I can't (by custom cable) inject 5v power via USB /and/ use the USB port at the same time?
you can attach this to powered USB hub and still use it as USB port.

It is not possible to establish a connection over USB cable.
 
tehdan
just joined
Posts: 7
Joined: Fri Sep 05, 2014 3:05 pm

Re: New hardware - mAP

Wed Sep 10, 2014 11:54 am

Thanks - not quite what I was asking, decided to try any way. Turns out it works fine using a 5V USB power supply to power to the mAP and a USB device. I just used one of the y-shaped cables with 2 type-a connectors (the ones commonly used to give extra power to an external HDD). Now to find out how long the battery lasts...
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Wed Sep 10, 2014 1:36 pm

what is the capacity of the battery?
 
tehdan
just joined
Posts: 7
Joined: Fri Sep 05, 2014 3:05 pm

Re: New hardware - mAP

Wed Sep 10, 2014 1:44 pm

A lightly-used mAP ran for 5 hours on a 1800mAh battery using wifi/ethernet.
On the same battery powering the mAP and a USB modem (with an active 3G connection) it ran for 2:20.
 
neophyte
just joined
Posts: 17
Joined: Tue Dec 11, 2012 10:39 am

Re: New hardware - mAP

Fri Sep 12, 2014 2:30 pm

dlink des-3200-28p and dgs-1008p vs mAP2n poe dont work :? :(
 
pablo191f
just joined
Posts: 13
Joined: Tue Jun 25, 2013 5:05 pm

Re: New hardware - mAP

Sat Sep 13, 2014 1:27 pm

What about WiFi range and link quality compared with rb951g-2hnd or rb751u-2hnd?

What is better for 60m^2 flat (only indoor usage):
Any ethernet router + mAP-2n
or
rb951g-2hnd?

Thanks
 
Quindor
Member
Member
Posts: 347
Joined: Tue Aug 14, 2012 2:57 am
Location: Noord-Brabant, The Netherlands
Contact:

Re: New hardware - mAP

Sun Sep 14, 2014 1:21 am

What about WiFi range and link quality compared with rb951g-2hnd or rb751u-2hnd?

What is better for 60m^2 flat (only indoor usage):
Any ethernet router + mAP-2n
or
rb951g-2hnd?

Thanks
Looking at the spec sheet here and here the answer should be quite obvious.

Regardless of the power output (The RB951G-2HnD can output much more) the RB951G-2HnD has much better antenna's. As such, the RB951G-2HnD would be better suited for your indoor usage scenario.

A step up from that would be an RB2011UiAS-2HnD-IN or the new CRS109-8G-1S-2HnD-IN. Those are much better suited in a single Access-Point home situation kind of deal.

The mAP is more of a "I need something small while traveling" or other such purposes.
http://www.campzone.nl World's Largest Outdoor LANParty, http://intermit.tech Intermittend Technology blog, My blog about the ESP8266, IP Camera's and other tech related subjects!
 
pablo191f
just joined
Posts: 13
Joined: Tue Jun 25, 2013 5:05 pm

Re: New hardware - mAP

Sun Sep 14, 2014 11:10 am

Thanks 4 your answer. Now I have clear situation ;)
 
MMorris
newbie
Posts: 40
Joined: Sun May 06, 2007 7:42 pm

Re: New hardware - mAP

Tue Sep 16, 2014 5:45 pm

NEED ADVICE!!! This looks like the perfect solution to my problem almost!

I need to make a mobile bridge that will connect to my existing wifi network and give a non wifi device access! The issue im trying to figure out is the user will not have access to the config page and needs a feedback that its connected to the wifi! I was thinking a beep script would have worked but looking at the posted hardware pictures i don't see any speaker built in! any advice on how to best do this? i see there is a AP lite and a actual wifi lite not sure if on would stay off when its not connected to a ap and turn on if it dose in client mode?? that would work.
 
jarda
Forum Guru
Forum Guru
Posts: 7604
Joined: Mon Oct 22, 2012 4:46 pm

Re: New hardware - mAP

Tue Sep 16, 2014 6:02 pm

Have you tried common USB wifi dongle for such purpose? Or why you need such router as client device?
 
MMorris
newbie
Posts: 40
Joined: Sun May 06, 2007 7:42 pm

Re: New hardware - mAP

Tue Sep 16, 2014 6:13 pm

its a credit card machine no usb only has cat5 port!
 
User avatar
ohara
Member
Member
Posts: 371
Joined: Mon Jun 13, 2011 11:30 pm
Location: Warsaw

Re: New hardware - mAP

Tue Sep 16, 2014 10:26 pm

The issue im trying to figure out is the user will not have access to the config page and needs a feedback that its connected to the wifi! I was thinking a beep script would have worked but looking at the posted hardware pictures i don't see any speaker built in! any advice on how to best do this? i see there is a AP lite and a actual wifi lite not sure if on would stay off when its not connected to a ap and turn on if it dose in client mode?? that would work.
You want to set up mAP as wireless client of an existing access point, and then you want to connect the credit card terminal to mAP via ethernet cable?

If you are looking for a visual notification on the mAP that it is actually connected to the access point, please check SYSTEM>LEDs on mAP. Check what options you've got there. I don't have a mAP, but I can see on the picture that it has a USR led. Check in config if you can program this user led based on wireless interface status.
 
MMorris
newbie
Posts: 40
Joined: Sun May 06, 2007 7:42 pm

Re: New hardware - mAP

Wed Sep 17, 2014 12:18 am

I don't have one yet I'm trying to figure out if this is posoble before purchase or if someone has a recommendation for hardware I like the size of this!
 
tehdan
just joined
Posts: 7
Joined: Fri Sep 05, 2014 3:05 pm

Re: New hardware - mAP

Fri Sep 19, 2014 12:05 am

The mAP already has a wifi LED - in station mode it will flash slowly while looking for a connection, and switch to mostly-on (flickering with activity) once connected. If you want to do something more idiot proof then you can use scripting. The mAP seems like the perfect device for what you're trying to do.
 
sbiddle
just joined
Posts: 2
Joined: Mon Sep 22, 2014 1:31 am

Re: New hardware - mAP

Mon Sep 22, 2014 1:36 am

I picked up one of these last week and love it.

One thing I'd love to see with this device (and over the years we've seen many people make the same comment for other models of hardware) is the ability to disable the reset button. It's far too easy for somebody to tamper with this if they really wanted to.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Tue Sep 23, 2014 12:02 pm

IMHO (as a user) if someone has physical access to your device (whatever it is) and he/she has malicious intent - security and integrity of the device goes down the drain. I wold not recommend to disable last resort recovery option.
 
bleomycin
just joined
Posts: 1
Joined: Sun Oct 19, 2014 7:56 am

Re: New hardware - mAP

Sun Oct 19, 2014 7:58 am

I'm looking to use these as a wireless bridge for some IP Cameras, I assume that shouldn't be a problem? Just wanted to make sure...thanks!
 
Begetan
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Mon Jul 11, 2011 11:49 am

Re: New hardware - mAP

Fri Oct 24, 2014 5:12 am

What is the current limit for USB port?
Is it possible to feed up strong 3G/LTE Modems?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Fri Oct 24, 2014 11:46 am

what is expected power draw at 5V for these "strong" SUB modems?

1A@5V is not a problem for mAP.
 
Valerio5000
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Fri Dec 06, 2013 2:38 am

Re: New hardware - mAP

Sun Oct 26, 2014 2:08 am

The device heats up a lot?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Mon Oct 27, 2014 2:52 pm

no. it does not heat up. You can press your hand against the router when it is working configured and loaded for max consumption and that is an unlikely scenario for the device.
 
jnygard
just joined
Posts: 22
Joined: Mon Oct 07, 2013 3:05 pm

Re: New hardware - mAP

Sat Nov 29, 2014 10:13 am

Does Mikrotik have a specific reason why the USB port is a Micro-AB port? These type of ports break down quite easy as you can by mistake insert a Micro-B connector the wrong way. I would suggest that the port would be switched to a Micro-B port in the future...
 
dagelf
just joined
Posts: 7
Joined: Thu Dec 24, 2015 5:25 pm

Re: New hardware - mAP

Wed Jun 15, 2016 8:12 am

This device support power reset ?
I connect usb yota ltu150

[admin@mk01] > system routerboard pr
routerboard: yes
model: RouterBOARD mAP 2n
serial-number: 51FD049F496A
current-firmware: 3.17
upgrade-firmware: 3.17
[admin@mk01] > system routerboard usb pr
usb-mode: automatic
bootstrap: host-mode
[admin@mk01] > system routerboard usb power-reset
ERROR: USB power reset not implemented on this hardware
no. it does not heat up. You can press your hand against the router when it is working configured and loaded for max consumption and that is an unlikely scenario for the device.
This is an absolute dealbreaker for me... had big plans for this little router.

Unless I can figure out how to cycle the power... maybe a powered USB hub powered via POE, and then I can cycle the POE to power cycle the USB?... Should work, right? But there goes the size advantage unless I can find a miniature powered USB hub...

Dear Mikrotik.... can't you make the mAP support USB power reset? Or make something similar that does support it?
 
User avatar
G2Dolphin
Member Candidate
Member Candidate
Posts: 157
Joined: Sun May 17, 2015 6:03 pm
Location: Moscow, Russia

Re: New hardware - mAP

Fri Jun 17, 2016 4:17 pm

Looks like there's an upgraded version incoming — mAP-2nD. Probably it will.

But honestly dunno how it can support it while being able to be powered on from USB.
Home: RB3011UiAS-IN (2011 case+3011-RM), hAP ac, mAP2n/mAP2nD, GrooveA-52HPn, hEX (r3), hAP lite, RB951G-2HnD
Work: RB2011UiAS-RM / UiAS-2HnD-IN, RB951G-2HnD, hEX (r3), CRS125-24G-1S-2HnD-IN, CCR1009-8G-1S-1S+
 
User avatar
juliokato
Member Candidate
Member Candidate
Posts: 229
Joined: Mon Oct 26, 2015 4:27 pm
Location: Brazil

Re: New hardware - mAP

Thu Jul 28, 2016 6:36 pm

I have two Routerboard mAP-2n, one the power reset usb is implemented and other nothing:

admin@5AC204xxxxxx] > /system routerboard print
       routerboard: yes
             model: RouterBOARD mAP 2n
     serial-number: 5AC204xxxxxx
  current-firmware: 3.24
  upgrade-firmware: 3.24
[admin@5AC204xxxxxx] > /system routerboard usb power-reset
[admin@5AC204xxxxxx] >

-----------------------------------------------------

[admin@CAPS-MAP01] > /system routerboard prin
       routerboard: yes
             model: RouterBOARD mAP 2n
     serial-number: 5AC202xxxxxx
     firmware-type: ar9330L
  factory-firmware: 3.17
  current-firmware: 3.24
  upgrade-firmware: 3.24
[admin@CAPS-MAP01] > /system routerboard usb power-reset
ERROR: USB power reset not implemented on this hardware
[admin@CAPS-MAP01] >

But there is no reference on changes or hardware revisions of these two devices.

This is a problem in acquiring it is a lottery!!!
I apologize my grammatical errors, my english not so good, I am not a native speaker.
Wiki is maintained in English. I use Google translator. 8)
 
tyby
just joined
Posts: 16
Joined: Thu Nov 10, 2011 5:03 pm
Location: Bucharest / RO

Re: New hardware - mAP

Tue Aug 02, 2016 4:27 pm

Guys, quick question(s) :)

I tried to search for info, but without success.

Can I use a mAP-2n ethernet ports in bridge mode with wlan interface? It would help me to reduce the cablings (I need an extra AP on my upper floor, I already have cable for TV and I would like to connect network cable to eth0, and a patch-cord for TV to eth1. And, of course, to keep wlan clients in the same network.

Second one: is the map-2n delivered with pOE injector? Or should I buy one along with the device? If no/yes, what type?

Thanks!
 
darkprocess
Member Candidate
Member Candidate
Posts: 253
Joined: Fri Mar 20, 2015 1:16 pm

Re: New hardware - mAP

Tue Aug 02, 2016 6:09 pm

Yes you can bridge both interfaces and make it act as an ap.
It's not delivered with a poe injector. Mikrotik injector is recommended.

Envoyé de mon SM-G925F en utilisant Tapatalk
 
tyby
just joined
Posts: 16
Joined: Thu Nov 10, 2011 5:03 pm
Location: Bucharest / RO

Re: New hardware - mAP

Tue Aug 02, 2016 6:57 pm

Thanks darkprocess!
 
darkprocess
Member Candidate
Member Candidate
Posts: 253
Joined: Fri Mar 20, 2015 1:16 pm

Re: New hardware - mAP

Tue Aug 02, 2016 8:35 pm

Put your wlan interface in ap-bridge mode
 
User avatar
G2Dolphin
Member Candidate
Member Candidate
Posts: 157
Joined: Sun May 17, 2015 6:03 pm
Location: Moscow, Russia

Re: New hardware - mAP

Wed Sep 14, 2016 10:08 am

Looks like there's an upgraded version incoming — mAP-2nD. Probably it will.
And it arrives! Interesting that mAP2n dissapear from official routerboard.com site.

Some differences besides dual-chain WiFi and more faster processor (QCA9531 on the new, AR9331 on the original)?
Home: RB3011UiAS-IN (2011 case+3011-RM), hAP ac, mAP2n/mAP2nD, GrooveA-52HPn, hEX (r3), hAP lite, RB951G-2HnD
Work: RB2011UiAS-RM / UiAS-2HnD-IN, RB951G-2HnD, hEX (r3), CRS125-24G-1S-2HnD-IN, CCR1009-8G-1S-1S+
 
tyby
just joined
Posts: 16
Joined: Thu Nov 10, 2011 5:03 pm
Location: Bucharest / RO

Re: New hardware - mAP

Wed Sep 14, 2016 7:49 pm

Put your wlan interface in ap-bridge mode
Guys, sorry for late reply, I had a very rough summer lately.

Thanks for info.

I just received my brand new mAP 2nD, erased default config, started from scratch.

And ... I don't get it to do what I want. For now I only have a pretty expensive 2 ports ethernet switch. Managed. :)

It seems that I cannot make wlan1 to be up. In bridge1 I have all interfaces, like this:

ether1 - designated port
ether2 - designated port
wlan 1 - disabled port (italic)

export below
# sep/14/2016 16:45:20 by RouterOS 6.36.3
# software id = GU9G-Z1DB
#
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce country=romania disabled=no mode=ap-bridge wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=password\
    wpa2-pre-shared-key=password
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.0.253/24 interface=ether2 network=192.168.0.0
/ip dns
set servers=192.168.0.250,192.168.0.246
/ip dns static
add address=192.168.0.253 name=router
/ip route
add distance=1 gateway=192.168.0.254
/system identity
set name=mAP-2nD
/system routerboard settings
set cpu-frequency=650MHz protected-routerboot=disabled
[admin@mAP-2nD] > 
I searched the forum / wiki, but without much success.

I will continue, but maybe one of you have a quicker idea.

PS: scope of work: eth1-eth2-wlan in bridge, I don't need WAN, firewall etc. I just need an AP with 2 LAN ports.

Thanks!
 
tyby
just joined
Posts: 16
Joined: Thu Nov 10, 2011 5:03 pm
Location: Bucharest / RO

Re: New hardware - mAP

Wed Sep 14, 2016 10:20 pm

In the meantime I've done a reset with default on, made my changes, saved config text, reset again without default, feeded the saved config and ... wlan is working now, still disabled port, but I can see wifi signal (and connect to).

I will keep it under eyes for few days and revert.

Thanks!
 
MartijnVdS
Frequent Visitor
Frequent Visitor
Posts: 93
Joined: Wed Aug 13, 2014 9:36 am

Re: New hardware - mAP

Thu Sep 15, 2016 10:11 am

There is a missing gap, I think they don't print out all Mac
On devices with multiple ports, they tend to only print the first and last mac addresses of the range.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: New hardware - mAP

Thu Sep 15, 2016 11:02 am

Wireless will become "R" only when you connect to it. If you scan for networks, do you see it's SSID name?
No answer to your question? How to write posts
 
tyby
just joined
Posts: 16
Joined: Thu Nov 10, 2011 5:03 pm
Location: Bucharest / RO

Re: New hardware - mAP

Thu Sep 15, 2016 11:48 am

Wireless will become "R" only when you connect to it. If you scan for networks, do you see it's SSID name?
Hi Normis.

I think the post is addressed to me.

Now I can see the SSID, but - while writing my first post above - could not see nor the SSID set by me, nor the default SSID (Mikrotik-xxxxx), nor other "unknown" SSID.

For now, simple working config looks like below:
# sep/15/2016 11:37:26 by RouterOS 6.36.3
# software id = GU9G-Z1DB
#
/interface bridge
add admin-mac=E4:8D:8C:09:A4:42 auto-mac=no name=myBridge
/ip neighbor discovery
set ether1 discover=no
set ether2 discover=no
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=myWPA2 supplicant-identity="" wpa-pre-shared-key=password wpa2-pre-shared-key=password
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce country=romania disabled=no distance=indoors frequency=2452 mode=ap-bridge security-profile=myWPA2 ssid=mAP wireless-protocol=802.11
/ip neighbor discovery
set wlan1 discover=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=myBridge interface=ether2
add bridge=myBridge interface=wlan1
add bridge=myBridge interface=ether1
/ip address
add address=192.168.10.251/24 interface=ether2 network=192.168.10.0
/ip dhcp-relay
add dhcp-server=192.168.10.254 disabled=no interface=myBridge name=relay1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.10.251 name=router
/ip route
add distance=1 gateway=192.168.10.254
/system clock
set time-zone-name=Europe/Bucharest
/system identity
set name=mAP-2nD-frt01
/system routerboard settings
set cpu-frequency=650MHz protected-routerboot=disabled
/tool mac-server
add interface=myBridge
I really don't see critical changes from the one I posted above (but - with that one - SSID was NOT visible).

Hope this will help someone.

Cheers!
 
User avatar
G2Dolphin
Member Candidate
Member Candidate
Posts: 157
Joined: Sun May 17, 2015 6:03 pm
Location: Moscow, Russia

Re: New hardware - mAP

Fri Oct 21, 2016 5:10 pm

mAP 2n and mAP 2nD
ImageImageImageImage

It's hotter than previous 2n, probably because of heatsink attached. It can be overclocked to 750MHz and downclocked to 550 (2n can be only downclocked). Now there is voltage information in the System - Health (shows 4.6V being powered from USB). 802.3af PoE is working OK this time. :)
Home: RB3011UiAS-IN (2011 case+3011-RM), hAP ac, mAP2n/mAP2nD, GrooveA-52HPn, hEX (r3), hAP lite, RB951G-2HnD
Work: RB2011UiAS-RM / UiAS-2HnD-IN, RB951G-2HnD, hEX (r3), CRS125-24G-1S-2HnD-IN, CCR1009-8G-1S-1S+
 
User avatar
macsrwe
Long time Member
Long time Member
Posts: 655
Joined: Mon Apr 02, 2007 5:43 am
Location: Arizona, USA
Contact:

Re: New hardware - mAP

Fri Oct 21, 2016 11:50 pm

no, it will not have voltage monitor.
Routerboard.com says mAP has voltage monitor (click box under "Features"). mAP product page says mAP has voltage monitor. Winbox says mAP has no voltage monitor. Wish I knew whether this was a Winbox bug or a marketing bug.
 
troffasky
Member
Member
Posts: 399
Joined: Wed Mar 26, 2014 4:37 pm

Re: New hardware - mAP

Sun Oct 23, 2016 12:46 am

802.3af PoE is working OK this time. :)
So, in summary, can we pass 802.3af PoE in to the mAP2nD and get 802.3af PoE out of it?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: New hardware - mAP

Mon Oct 24, 2016 9:17 am

no, it will not have voltage monitor.
Routerboard.com says mAP has voltage monitor (click box under "Features"). mAP product page says mAP has voltage monitor. Winbox says mAP has no voltage monitor. Wish I knew whether this was a Winbox bug or a marketing bug.
sometimes it would be useful to check at what date, month or year the comment is made. And maybe notice that most probably that is done for the previous revision in 2014.
 
User avatar
macsrwe
Long time Member
Long time Member
Posts: 655
Joined: Mon Apr 02, 2007 5:43 am
Location: Arizona, USA
Contact:

Re: New hardware - mAP

Mon Oct 24, 2016 9:42 am

I understand the comment was old -- but both the Winbox resilts and the marketing literature at routerboard.com are absolutely current, they don't agree, and it would be nice for whichever is wrong to get corrected.
 
mjbop1
just joined
Posts: 5
Joined: Fri Oct 21, 2016 9:23 pm

Re: New hardware - mAP

Wed Oct 26, 2016 12:52 am

What about a mAP AC lite with AF/AT power and 2-3 10/100/1000 ports
This would rock in a dorm room. If the price point could be around the hAP AC Lite
 
Arcticfox
just joined
Posts: 17
Joined: Fri Mar 29, 2013 2:29 pm

Re: New hardware - mAP

Tue Nov 01, 2016 1:56 pm

Would be great to add USB-NIC mode - mAP gains 3rd Ethernet interface via USB.
 
User avatar
G2Dolphin
Member Candidate
Member Candidate
Posts: 157
Joined: Sun May 17, 2015 6:03 pm
Location: Moscow, Russia

Re: New hardware - mAP

Thu Nov 17, 2016 9:00 pm

So, in summary, can we pass 802.3af PoE in to the mAP2nD and get 802.3af PoE out of it?
Not sure about 802.3af in ether2, but an active PoE device turns on instantly and works well...
IMG_2016-11-17_215324_HDR.jpg
Снимок22.PNG
You do not have the required permissions to view the files attached to this post.
Home: RB3011UiAS-IN (2011 case+3011-RM), hAP ac, mAP2n/mAP2nD, GrooveA-52HPn, hEX (r3), hAP lite, RB951G-2HnD
Work: RB2011UiAS-RM / UiAS-2HnD-IN, RB951G-2HnD, hEX (r3), CRS125-24G-1S-2HnD-IN, CCR1009-8G-1S-1S+
 
risk
Frequent Visitor
Frequent Visitor
Posts: 57
Joined: Mon Apr 18, 2016 2:16 pm

Re: New hardware - mAP

Mon Nov 21, 2016 8:06 pm

What about a mAP AC lite with AF/AT power and 2-3 10/100/1000 ports
This would rock in a dorm room. If the price point could be around the hAP AC Lite
hAP ac lite with gigabit ports and in a smaller package for the price of hAP ac lite

sure, I'd buy that!
Would be great to add USB-NIC mode - mAP gains 3rd Ethernet interface via USB.
I'd like it to be type-c
 
Arcticfox
just joined
Posts: 17
Joined: Fri Mar 29, 2013 2:29 pm

Re: New hardware - mAP

Fri Nov 25, 2016 1:01 pm

What about a mAP AC lite with AF/AT power and 2-3 10/100/1000 ports
This would rock in a dorm room. If the price point could be around the hAP AC Lite
hAP ac lite with gigabit ports and in a smaller package for the price of hAP ac lite

sure, I'd buy that!
Would be great to add USB-NIC mode - mAP gains 3rd Ethernet interface via USB.
I'd like it to be type-c
Yes, type-c would be optimal, but could port be more "compatible" with possibility of use micro-USB type-B compatible (depends from controller).
 
risk
Frequent Visitor
Frequent Visitor
Posts: 57
Joined: Mon Apr 18, 2016 2:16 pm

Re: New hardware - mAP

Sat Nov 26, 2016 1:29 pm

Yes, type-c would be optimal, but could port be more "compatible" with possibility of use micro-USB type-B compatible (depends from controller).
+1 - Everyone has a handful of old micro-b chargers at home they're not using that can be given a second life.
 
troffasky
Member
Member
Posts: 399
Joined: Wed Mar 26, 2014 4:37 pm

Re: New hardware - mAP

Sun Jan 29, 2017 11:48 pm

So, in summary, can we pass 802.3af PoE in to the mAP2nD and get 802.3af PoE out of it?
Not sure about 802.3af in ether2, but an active PoE device turns on instantly and works well...
According to the manual for the Yealink W52P it is an 802.3af device, and I doubt that Cisco SB PoE switch is anything other than 802.3af, so I think your answer to my question is "yes"!
 
Arcticfox
just joined
Posts: 17
Joined: Fri Mar 29, 2013 2:29 pm

Re: New hardware - mAP

Mon Feb 06, 2017 11:29 pm

Is any news about USB-NIC feature?
 
Arcticfox
just joined
Posts: 17
Joined: Fri Mar 29, 2013 2:29 pm

Re: New hardware - mAP

Mon Aug 21, 2017 12:04 am

+ half year passed.
No answers...
 
troffasky
Member
Member
Posts: 399
Joined: Wed Mar 26, 2014 4:37 pm

Re: New hardware - mAP

Fri Nov 17, 2017 6:45 pm

You could read between the lines as follows - this page has been obsoleted:

https://wiki.mikrotik.com/wiki/Supported_Hardware

in favour of this page:

https://wiki.mikrotik.com/wiki/Manual:Peripherals

so you could read that as no, no USB NIC support.
 
eriitguy
Member Candidate
Member Candidate
Posts: 197
Joined: Thu Jan 26, 2017 1:16 pm

Re: New hardware - mAP

Thu Dec 21, 2017 4:42 pm

Hello, mikrotik team!

Please consider the following request for next upgrade of mAP:
1. Embedded LTE with SIM slot
2. 32 MB of storage
3. USB type C


Thank you!
 
User avatar
StrataNet
just joined
Posts: 19
Joined: Mon May 25, 2015 6:15 am

Re: AW: New hardware - mAP

Mon Aug 19, 2019 2:35 am

When connected to USB is it able to power a sxt with poe?
Unfortunately not (I've just tried this). I knew it would be a long shot (and would probably exceed the current that USB can put out) but just wanted to try it anyway.

However, the "PoE out" LED still comes on when powering from USB. MikroTik, may I suggest a firmware update to turn this LED off when powered from USB, to avoid confusion?

Who is online

Users browsing this forum: No registered users and 25 guests