Page 1 of 1

New hardware - mAP

Posted: Mon Oct 07, 2013 7:07 am
by rzirzi
I am very interested in new product - MikroTik mAP.
MikroTik Team - could You share some hardware specifications? Most wanted is processor :)
It would be great tp have voltage monitor at mAP - is that planned?

Re: New hardware - mAP

Posted: Fri Oct 11, 2013 3:36 pm
by pcunite
You'll need to contact the company directly.

Re: New hardware - mAP

Posted: Sat Oct 12, 2013 10:35 pm
by kurtkraut
Two usages for mAP crossed my mind as soon as I sawn it being announced:

1) Increase coverage in small shadow areas in indoor wireless networks, like stairs, elevators, shafts and rooms out of the reach of the mai wireless coverage.
2) Providing WiFi in my car to my devices and friends while on travel by pluggin a 3G dongle to the USB port.

For this #2 I was wondering how could I use the mAP USB port for both powering up the device (by plugging it to my car) and plug a 3G USB dongle to provide WAN access. Any clues?

Re: New hardware - mAP

Posted: Mon Oct 14, 2013 11:05 am
by uldis
Two usages for mAP crossed my mind as soon as I sawn it being announced:

1) Increase coverage in small shadow areas in indoor wireless networks, like stairs, elevators, shafts and rooms out of the reach of the mai wireless coverage.
2) Providing WiFi in my car to my devices and friends while on travel by pluggin a 3G dongle to the USB port.

For this #2 I was wondering how could I use the mAP USB port for both powering up the device (by plugging it to my car) and plug a 3G USB dongle to provide WAN access. Any clues?
for #2 why can't you use the power from the cars battery DC, for example, cigarette lighter?

Re: New hardware - mAP

Posted: Mon Oct 14, 2013 4:26 pm
by rzirzi
for #2 why can't you use the power from the cars battery DC, for example, cigarette lighter?
Because it's/will be used for powering mikroTik mAP ?!
So, it should be 'normal" USB port at the mAP to connect all USB dongles DIRECTLY to mAP and have powered USB dongle from that port.

Re: New hardware - mAP

Posted: Mon Oct 14, 2013 8:41 pm
by kurtkraut
My doubts is how can I simultaneously power up mAP through the USB port and plug to it a 3G USB dongle. I'm not sure how can I achieve that.

Re: New hardware - mAP

Posted: Tue Oct 29, 2013 7:06 am
by rzirzi
mAP should have "normal" USB port (USB A type socket) to connect USB devices directly to it. NOT small USB port. And of course powering via PoE or DC input.

Re: New hardware - mAP

Posted: Tue Oct 29, 2013 10:17 am
by janisk
car have DC +12V or +24V so you can power it directly not through some DC-DC converter.

Re: New hardware - mAP

Posted: Tue Oct 29, 2013 11:31 am
by rzirzi
car have DC +12V or +24V so you can power it directly not through some DC-DC converter.
You are right. I haven't seen that there is DC input - great.
But USB - i think it should be "normal USB port" - that means USB A standard input to connect USB dongles directly to mAP, not with any additional cable.

Re: New hardware - mAP

Posted: Tue Oct 29, 2013 11:38 am
by normis
car have DC +12V or +24V so you can power it directly not through some DC-DC converter.
You are right. I haven't seen that there is DC input - great.
But USB - i think it should be "normal USB port" - that means USB A standard input to connect USB dongles directly to mAP, not with any additional cable.
We also plan the option to connect the mAP directly to your laptop. That's one of the reasons we chose a standard microUSB (any modern phone uses that type of cable). Another reason is the size of the mAP unit. It is really tiny. A full size USB port would make it bigger.

Re: New hardware - mAP

Posted: Tue Oct 29, 2013 12:57 pm
by rzirzi
Normis, could You tell Us - what processor (CPU) will have mAP board?

Re: New hardware - mAP

Posted: Tue Oct 29, 2013 4:11 pm
by Raf
AR9344 or older AR724X. But I'll guess it's the first one (cheaper and has integrated radio).

Re: New hardware - mAP

Posted: Tue Oct 29, 2013 4:13 pm
by normis
AR9344 or older AR724X. But I'll guess it's the first one (cheaper and has integrated radio).
Excellent guess, but not correct. The CPU is the same as on RB951-2n

Re: New hardware - mAP

Posted: Wed Oct 30, 2013 9:56 am
by Raf
Ah… AR9330. My bad then :)

Re: New hardware - mAP

Posted: Wed Oct 30, 2013 3:22 pm
by rzirzi
Hmmm....
so, it should costs about 20$ :)

Re: New hardware - mAP

Posted: Fri Nov 01, 2013 10:36 am
by rzirzi
Another question about MikroTik mAP. Will it have voltage monitor? It's very usefull feature, so it would be nice to have it at mAP.

Re: New hardware - mAP

Posted: Fri Nov 01, 2013 12:32 pm
by janisk
no, it will not have voltage monitor.

Re: New hardware - mAP

Posted: Sat Nov 02, 2013 1:11 pm
by slech
Something like this device will be very nice:
HUAWEI E5151 Mobile WiFi

Re: New hardware - mAP

Posted: Tue Jan 21, 2014 9:43 pm
by smroberts
Any word on release date for this?

Re: New hardware - mAP

Posted: Mon Feb 03, 2014 1:24 pm
by kurtkraut
I'm also waiting for the release of this product and I'd like to know a release date/month, even if it is a wild guess. If it is going to take too long, I'll buy RB751 devices instead of waiting.

Re: New hardware - mAP

Posted: Mon Feb 03, 2014 7:20 pm
by payday
They will show it in Italy, 20 february.
Please wait....
;)

Re: New hardware - mAP

Posted: Tue Feb 04, 2014 12:03 am
by jarda
Seems that it will be very interresting device, especially if the price would be USD 20.
See the picture and some description here:
http://asp24.com.ua/mikrotik-tochki-dos ... rotik-map/

Re: New hardware - mAP

Posted: Sun Feb 23, 2014 9:23 pm
by vicentnb1
AR9344 or older AR724X. But I'll guess it's the first one (cheaper and has integrated radio).
Excellent guess, but not correct. The CPU is the same as on RB951-2n
no, it will not have voltage monitor.
Any ETA? 2014?

Re: New hardware - mAP

Posted: Sun Feb 23, 2014 10:50 pm
by payday
Any ETA? 2014?
And price?

Re: New hardware - mAP

Posted: Sun Feb 23, 2014 11:34 pm
by honzam
photo inside

Re: New hardware - mAP

Posted: Mon Feb 24, 2014 7:08 am
by rzirzi
Could You share more info?
What processor and memory is inside mAP?

Re: New hardware - mAP

Posted: Mon Feb 24, 2014 9:27 am
by Raf
*sigh* You have such info few posts up (click)

Re: New hardware - mAP

Posted: Mon Feb 24, 2014 10:16 am
by normis

Re: New hardware - mAP

Posted: Mon Feb 24, 2014 10:26 am
by JanezFord
Why reduce NAND on RB850Gx2 compared to RB450G ??

JF.

Re: New hardware - mAP

Posted: Mon Feb 24, 2014 2:16 pm
by jarda
To lower costs?

Sent from Android by Tapatalk.

Re: New hardware - mAP

Posted: Mon Feb 24, 2014 8:12 pm
by biomesh
Why reduce NAND on RB850Gx2 compared to RB450G ??

JF.
I hope the 400Mhz in the brochure is a typo. The MUM presentation lists the CPU as 500MHz. The 500MHz variant P1023NXE5CFB is also the only P1023 CPU rated for temperatures -40 to 105 while the rest are 0 to 105.

Re: New hardware - mAP

Posted: Mon Feb 24, 2014 9:15 pm
by Aveyer
Nevermind, I misread.
RB850Gx2 is dual core, hopefully it is 500mhz.

Re: New hardware - mAP

Posted: Wed Feb 26, 2014 6:27 pm
by Petzl
Does it run the normal routerOS ?

If YES it wil be the perfect VPN device !

Re: New hardware - mAP

Posted: Wed Feb 26, 2014 7:26 pm
by honzam
Does it run the normal routerOS ?
If YES it wil be the perfect VPN device !
Yes

Re: New hardware - mAP

Posted: Wed Feb 26, 2014 8:09 pm
by ayufan
16MB flash? is it enough?

Re: New hardware - mAP

Posted: Wed Feb 26, 2014 10:06 pm
by JanezFord
16MB flash? is it enough?
read discussion here:

http://forum.mikrotik.com/viewtopic.php ... 7&start=88

looks like it is enough because during the upgrade packages are stored in RAM.

JF.

Re: New hardware - mAP

Posted: Thu Mar 20, 2014 4:05 pm
by vicentnb1
from @mikrotik_id

Image
Image

Re: New hardware - mAP

Posted: Sat Apr 05, 2014 7:18 pm
by schiele
Do you know the size of that little critter, post some dimensions please.

As well what is the output power on the radio...

thank you!
:)

Re: New hardware - mAP

Posted: Mon Apr 07, 2014 10:54 am
by janisk
68mmx68mmx19mm

also, you can check here:
http://download2.mikrotik.com/2013-Q4.pdf

Re: New hardware - mAP

Posted: Mon Apr 07, 2014 12:00 pm
by jarda
When it will be available and what will be the price?

Re: New hardware - mAP

Posted: Mon Apr 07, 2014 12:02 pm
by normis
Those details will be published in one of the next PDF newsletters, or from your local distributor

Re: New hardware - mAP

Posted: Thu May 15, 2014 4:18 am
by vicentnb1
Image
Image
Those details will be published in one of the next PDF newsletters, or from your local distributor
Wich one? :roll:

Re: New hardware - mAP

Posted: Sat May 24, 2014 9:27 am
by harrysuccess
I'm waiting mAP come to Indonesia, When?

Re: New hardware - mAP

Posted: Mon May 26, 2014 12:32 pm
by normis
we have not started to sell the mAP yet.

Re: New hardware - mAP

Posted: Mon May 26, 2014 8:11 pm
by payday
we have not started to sell the mAP yet.
So, start selling it, please! What are You waiting for?!? :) ;)

Edit: Added "please". :)

Re: New hardware - mAP

Posted: Tue May 27, 2014 2:45 pm
by troffasky
I expect they're waiting for a bunch of people to ask in this thread when they're going to start selling it.

Re: New hardware - mAP

Posted: Tue May 27, 2014 2:49 pm
by jarda
I guess they are not able to produce it for reasonable price or facing some design problems.

Re: New hardware - mAP

Posted: Tue Jun 17, 2014 2:30 pm
by vicentnb1
Image
Image
Image
Image
Image
Image
Image

:)

Re: New hardware - mAP

Posted: Mon Jun 23, 2014 8:37 am
by jnygard
There is a MAC address listed only for ETH1 & WLAN, does this mean that ETH2 is only for PoE out use?

Re: New hardware - mAP

Posted: Mon Jun 23, 2014 9:54 am
by sguox
There is a missing gap, I think they don't print out all Mac

Re: New hardware - mAP

Posted: Tue Jun 24, 2014 2:15 am
by harrysuccess
still waiting :)

Re: New hardware - mAP

Posted: Mon Jun 30, 2014 5:33 pm
by HaPe
First MikroTik with support for 802.3af?

Re: New hardware - mAP

Posted: Mon Jun 30, 2014 8:54 pm
by cbrown
First MikroTik with support for 802.3af?
Nope, the RB800 does.

http://routerboard.com/RB800

Re: New hardware - mAP

Posted: Tue Jul 01, 2014 2:14 pm
by normis
RB230 was actually the first, but yes, RB800 also supports it. and the new mAP will.

Re: New hardware - mAP

Posted: Tue Jul 01, 2014 2:56 pm
by janisk
All interfaces are functional. And as with routers that have a lot of addresses to list there, so first and last address is given.

Do not forget RB600 ;)

Re: New hardware - mAP

Posted: Wed Jul 02, 2014 12:15 am
by nz_monkey
All interfaces are functional. And as with routers that have a lot of addresses to list there, so first and last address is given.

Do not forget RB600 ;)
I still have an RB600 going strong, great router :)

Re: New hardware - mAP

Posted: Wed Jul 02, 2014 4:55 pm
by payday
and the new mAP will.
When? :)
Will it be in next newsletter?

Re: New hardware - mAP

Posted: Mon Jul 07, 2014 12:29 pm
by payday
Product Catalog says: "The mAP is a tiny size wireless Access Point with full RouterOS capabilities."
So I wonder: Will CAPsMAN work on mAP?

Re: New hardware - mAP

Posted: Mon Jul 07, 2014 1:03 pm
by jarda
Why the map is not still available on the market?

Re: New hardware - mAP

Posted: Mon Jul 07, 2014 1:23 pm
by janisk
Product Catalog says: "The mAP is a tiny size wireless Access Point with full RouterOS capabilities."
So I wonder: Will CAPsMAN work on mAP?
It will have level 4 license. So yes, you will be able to run CAPsMAN on it.

Re: New hardware - mAP

Posted: Mon Jul 07, 2014 4:08 pm
by ronniee
will be available soon? maybe this month?
or only after summer break?

Re: New hardware - mAP

Posted: Sun Jul 20, 2014 4:27 pm
by mcdebugger
I see AP/CAP led on the pictures. Does it mean it was designed from start to work as a CAP with CAPsMAN and can indicate that it's controlled by the manager or works as a standalone AP?

Is 0.8A real power consumption of the mAP? It means it can't be powered by other mAP via PoE? In my mind I have some strange scheme of these devices plugged in chain and attached to CAPsMAN :shock:

Re: New hardware - mAP

Posted: Sun Jul 20, 2014 4:44 pm
by ohara
mAP should be 802.11ac, otherwise waiting doesn't pay off, no?

Re: New hardware - mAP

Posted: Mon Jul 21, 2014 12:36 am
by payday
mAP should be 802.11ac, otherwise waiting doesn't pay off, no?
802.11ac is 5GHz only. At the moment most devices are using 2GHz N. So, 802.11ac in Access Point makes sense only if it is dual-band with two radios: 5GHz AC + 2GHz N.

Re: New hardware - mAP

Posted: Mon Jul 21, 2014 12:58 am
by payday
I see AP/CAP led on the pictures. Does it mean it was designed from start to work as a CAP with CAPsMAN and can indicate that it's controlled by the manager or works as a standalone AP?
This seams to be true.
Is 0.8A real power consumption of the mAP? It means it can't be powered by other mAP via PoE? In my mind I have some strange scheme of these devices plugged in chain and attached to CAPsMAN :shock:
Excerpts from mAP user manual:
"The PoE on Ether2 outputs approximately 2V below input voltage, and supports up to 0.5A (So provided 24V PSU will provide 22V/0.5A output to the Ether2 PoE port)."
"Under maximum load, the power consumption of this device is 4W (when not using PoE output)."


This means that mAP will need less then 0.16A (using provided 24V PSU or any other 24V POE). Theoretically another mAP in chain will require less then 0.18A due to lower voltage (22V).

Re: New hardware - mAP

Posted: Mon Jul 21, 2014 2:11 pm
by janisk
also, that is MAX consumption, not the usual one. It will be hard for any of you to reach that on that device. So in usual circumstances power usage will be less.

Re: New hardware - mAP

Posted: Mon Jul 21, 2014 2:48 pm
by Petzl
I'm intrested to build them inside alarm systems to use them as a VPN gateway, no more messing with port forwarding and dyndns ...

so the question is : will it be cheaper than a 951 ?

Re: New hardware - mAP

Posted: Mon Jul 21, 2014 6:33 pm
by wcsnet
The question is why are these not available yet :?

Re: New hardware - mAP

Posted: Mon Jul 28, 2014 3:54 am
by juliobrito
Still Waiting :( :? :(

Re: New hardware - mAP

Posted: Mon Jul 28, 2014 11:13 am
by honzam
Presentation from February 2014 and still nothing
New brochure with mAP and others: http://download2.mikrotik.com/2014-Q1.pdf
You say Q1. Now is Q2 and mAP is where? We need it

Re: New hardware - mAP

Posted: Tue Jul 29, 2014 10:19 am
by mapunda
Will this mAP device have voltage monitor? I am thinking to use the device to monitor -48v telecom site.

Re: New hardware - mAP

Posted: Tue Jul 29, 2014 12:26 pm
by nkourtzis
The mAP will be, among other things, an excellent portable diagnostic device for all us network professionals to carry along at all times (on field trips etc). Plus it could be easily configured to automatically create an EoIP tunnel to our main router, over any network. I can think of so many uses for it... Let's hope it will be available before the end of this year. Ideally with a dual band radio.

Re: New hardware - mAP

Posted: Tue Jul 29, 2014 12:36 pm
by normis
mAP has not disappeared anywhere. We simply are doing very detailed testing, and had to improve some things before we can manufacture it. This caused the delay. The good news is that it's nearly ready to go on sale!

Re: New hardware - mAP

Posted: Wed Jul 30, 2014 2:28 pm
by erikje
mAP has not disappeared anywhere. We simply are doing very detailed testing, and had to improve some things before we can manufacture it. This caused the delay. The good news is that it's nearly ready to go on sale!
nice! I can use a few of those to get decent wifi coverage in my house :)

Re: New hardware - mAP

Posted: Wed Jul 30, 2014 3:25 pm
by nkourtzis
Good news, Normis. Indeed, it is always better, long term, to market a thoroughly tested product than rush things out the door and then invent "revisions" (keep this in mind also regarding RouterOS releases).

Is this also the case with RB850Gx2? How close is this one to mass availability?

Re: New hardware - mAP

Posted: Wed Jul 30, 2014 3:26 pm
by normis
Good news, Normis. Indeed, it is always better, long term, to market a thoroughly tested product than rush things out the door and then invent "revisions".

Is this also the case with RB850Gx2? How close is this one to mass availability?
both very close

Re: New hardware - mAP

Posted: Wed Jul 30, 2014 3:29 pm
by nkourtzis
Is there any way the more adventurous side of us can get some satisfaction by gaining early access to such "beta" hardware? Just curious...

Re: New hardware - mAP

Posted: Wed Jul 30, 2014 3:39 pm
by normis
Is there any way the more adventurous side of us can get some satisfaction by gaining early access to such "beta" hardware? Just curious...
There is usually some actual reason it's not for sale yet, you probably don't want such hardware :) But in any case, no, we don't offer any test hardware before the general release.

Re: New hardware - mAP

Posted: Fri Aug 08, 2014 11:08 pm
by mac112

Re: New hardware - mAP

Posted: Fri Aug 08, 2014 11:22 pm
by jarda
USD 45? I expected much lower price...

Re: New hardware - mAP

Posted: Fri Aug 08, 2014 11:36 pm
by nz_monkey
USD 45? I expected much lower price...
$45 is a bargain!

It has 802.3af remember

Re: New hardware - mAP

Posted: Sat Aug 09, 2014 8:28 pm
by mac112
USD 45? I expected much lower price...
Unfortunately, it's the similar as RB951-2n, so the price will be similar.
I expect that it will slow. Mikrotik uses in mAP-2n flash memory SPI bus. Memory is Winbond 25Q128 128MBit (16mbyte) with 100.000 erase/program cycles. In the RB951-2n are used parallel flash K9F1208. RB951-2n is still better 5x ETH,option of a USB (self made).

Re: New hardware - mAP

Posted: Wed Aug 13, 2014 8:19 pm
by mac112
USD 45? I expected much lower price...

dealer sales is 34$

Re: New hardware - mAP

Posted: Wed Aug 13, 2014 10:39 pm
by Petzl
http://www.interprojekt.com.pl/mikrotik ... -1644.html

27.64 euro, introduction price, lets hope it will get cheaper in time ....

Re: New hardware - mAP

Posted: Thu Aug 14, 2014 8:00 am
by normis
It is 10$ cheaper than when we first announced it :)

Re: New hardware - mAP

Posted: Fri Aug 15, 2014 3:16 am
by Valerio5000
Wireless is 500 mW ?

Re: New hardware - mAP

Posted: Fri Aug 15, 2014 4:25 am
by cbrown

Re: New hardware - mAP

Posted: Fri Aug 15, 2014 12:36 pm
by mac112
Wireless is 500 mW ?

No 500 mW but 50.0 mW => 17 dBm

Re: New hardware - mAP

Posted: Mon Aug 18, 2014 6:49 am
by otgooneo
Does anyone know what is the wireless power of mAP (AR9331-AL1A)? 1000mW?

Re: New hardware - mAP

Posted: Mon Aug 18, 2014 9:20 am
by DBob
Does anyone know what is the wireless power of mAP (AR9331-AL1A)? 1000mW?
Maybe you should check the posts above yours...
(write only user?)

Re: New hardware - mAP

Posted: Tue Aug 19, 2014 8:04 pm
by mac112
Does anyone know what is the wireless power of mAP (AR9331-AL1A)? 1000mW?
Chip Atheros AR9331-AL1A used in the TL-WR703N and TL-MR3020 mini pocket routers.
The manufacturer TPLINK present WiFi power < 20dBm ERPI with simple two antennas.
There is a calculator http://rfcalculator.mobi/convert-eirp-dbm.html
20dBm ERPI for power chip out 17,86dBm

17dBm is 50mW

is it wrong ?

Re: New hardware - mAP

Posted: Wed Aug 20, 2014 11:12 am
by janisk
no, it is not wrong, mAP has a 50mW radio. Phone/laptop AP.

Re: New hardware - mAP

Posted: Fri Aug 22, 2014 5:06 am
by dorijan
Will usb support ethernet mode for laptops without ethernet ports?

Re: New hardware - mAP

Posted: Tue Sep 02, 2014 6:13 am
by Aveyer
Just got the mAP in my hands, it's an awesome product.
Good job Mikrotik.

Re: New hardware - mAP

Posted: Tue Sep 02, 2014 10:23 am
by janisk
Will usb support ethernet mode for laptops without ethernet ports?
no, it will not work as an ethernet interface. You can power it via USB and connect to it wirelessly.

Re: AW: New hardware - mAP

Posted: Tue Sep 02, 2014 3:25 pm
by ste
Will usb support ethernet mode for laptops without ethernet ports?
no, it will not work as an ethernet interface. You can power it via USB and connect to it wirelessly.
When connected to USB is it able to power a sxt with poe?

Re: New hardware - mAP

Posted: Tue Sep 02, 2014 4:14 pm
by jarda
I would not expect that. It passes poe thru but does not have step-up voltage convertor.

Re: New hardware - mAP

Posted: Wed Sep 03, 2014 5:14 am
by rjickity
i have 2x mAP's here but the 802.3af must be magic as it hasn't worked on any of my cisco 3560's... powers via passive no problems but definitely no dice from 802.3af switch

edit: looks like its not just me http://forum.mikrotik.com/viewtopic.php ... de#p445434 well guess that these are no good for what we had intended them for now

Re: New hardware - mAP

Posted: Thu Sep 04, 2014 6:31 pm
by normis
i have 2x mAP's here but the 802.3af must be magic as it hasn't worked on any of my cisco 3560's... powers via passive no problems but definitely no dice from 802.3af switch

edit: looks like its not just me http://forum.mikrotik.com/viewtopic.php ... de#p445434 well guess that these are no good for what we had intended them for now
did you try crossover cables?

Re: New hardware - mAP

Posted: Thu Sep 04, 2014 11:10 pm
by littlebill
im excited, mine is coming tomorrow

Re: New hardware - mAP

Posted: Fri Sep 05, 2014 3:08 pm
by tehdan
Going back to the question kurtkraut asked - is there any reason I can't (by custom cable) inject 5v power via USB /and/ use the USB port at the same time?

Re: New hardware - mAP

Posted: Fri Sep 05, 2014 4:08 pm
by murphy
This device support power reset ?
I connect usb yota ltu150

[admin@mk01] > system routerboard pr
routerboard: yes
model: RouterBOARD mAP 2n
serial-number: 51FD049F496A
current-firmware: 3.17
upgrade-firmware: 3.17
[admin@mk01] > system routerboard usb pr
usb-mode: automatic
bootstrap: host-mode
[admin@mk01] > system routerboard usb power-reset
ERROR: USB power reset not implemented on this hardware

Re: New hardware - mAP

Posted: Mon Sep 08, 2014 10:31 am
by Kola
If there's no way I think it should appear (some one should make) one to connect two network devices (say RB and PC) via USB-cable. All we need is some dummy modem driver to bring up PPP-connection.

It's kind of offtopic but third connection for mAP worth it.

P.S. Damn, I forgot RB probably can't be USB-slave at all. :(

Re: New hardware - mAP

Posted: Mon Sep 08, 2014 1:51 pm
by janisk
Going back to the question kurtkraut asked - is there any reason I can't (by custom cable) inject 5v power via USB /and/ use the USB port at the same time?
you can attach this to powered USB hub and still use it as USB port.

It is not possible to establish a connection over USB cable.

Re: New hardware - mAP

Posted: Wed Sep 10, 2014 11:54 am
by tehdan
Thanks - not quite what I was asking, decided to try any way. Turns out it works fine using a 5V USB power supply to power to the mAP and a USB device. I just used one of the y-shaped cables with 2 type-a connectors (the ones commonly used to give extra power to an external HDD). Now to find out how long the battery lasts...

Re: New hardware - mAP

Posted: Wed Sep 10, 2014 1:36 pm
by janisk
what is the capacity of the battery?

Re: New hardware - mAP

Posted: Wed Sep 10, 2014 1:44 pm
by tehdan
A lightly-used mAP ran for 5 hours on a 1800mAh battery using wifi/ethernet.
On the same battery powering the mAP and a USB modem (with an active 3G connection) it ran for 2:20.

Re: New hardware - mAP

Posted: Fri Sep 12, 2014 2:30 pm
by neophyte
dlink des-3200-28p and dgs-1008p vs mAP2n poe dont work :? :(

Re: New hardware - mAP

Posted: Sat Sep 13, 2014 1:27 pm
by pablo191f
What about WiFi range and link quality compared with rb951g-2hnd or rb751u-2hnd?

What is better for 60m^2 flat (only indoor usage):
Any ethernet router + mAP-2n
or
rb951g-2hnd?

Thanks

Re: New hardware - mAP

Posted: Sun Sep 14, 2014 1:21 am
by Quindor
What about WiFi range and link quality compared with rb951g-2hnd or rb751u-2hnd?

What is better for 60m^2 flat (only indoor usage):
Any ethernet router + mAP-2n
or
rb951g-2hnd?

Thanks
Looking at the spec sheet here and here the answer should be quite obvious.

Regardless of the power output (The RB951G-2HnD can output much more) the RB951G-2HnD has much better antenna's. As such, the RB951G-2HnD would be better suited for your indoor usage scenario.

A step up from that would be an RB2011UiAS-2HnD-IN or the new CRS109-8G-1S-2HnD-IN. Those are much better suited in a single Access-Point home situation kind of deal.

The mAP is more of a "I need something small while traveling" or other such purposes.

Re: New hardware - mAP

Posted: Sun Sep 14, 2014 11:10 am
by pablo191f
Thanks 4 your answer. Now I have clear situation ;)

Re: New hardware - mAP

Posted: Tue Sep 16, 2014 5:45 pm
by MMorris
NEED ADVICE!!! This looks like the perfect solution to my problem almost!

I need to make a mobile bridge that will connect to my existing wifi network and give a non wifi device access! The issue im trying to figure out is the user will not have access to the config page and needs a feedback that its connected to the wifi! I was thinking a beep script would have worked but looking at the posted hardware pictures i don't see any speaker built in! any advice on how to best do this? i see there is a AP lite and a actual wifi lite not sure if on would stay off when its not connected to a ap and turn on if it dose in client mode?? that would work.

Re: New hardware - mAP

Posted: Tue Sep 16, 2014 6:02 pm
by jarda
Have you tried common USB wifi dongle for such purpose? Or why you need such router as client device?

Re: New hardware - mAP

Posted: Tue Sep 16, 2014 6:13 pm
by MMorris
its a credit card machine no usb only has cat5 port!

Re: New hardware - mAP

Posted: Tue Sep 16, 2014 10:26 pm
by ohara
The issue im trying to figure out is the user will not have access to the config page and needs a feedback that its connected to the wifi! I was thinking a beep script would have worked but looking at the posted hardware pictures i don't see any speaker built in! any advice on how to best do this? i see there is a AP lite and a actual wifi lite not sure if on would stay off when its not connected to a ap and turn on if it dose in client mode?? that would work.
You want to set up mAP as wireless client of an existing access point, and then you want to connect the credit card terminal to mAP via ethernet cable?

If you are looking for a visual notification on the mAP that it is actually connected to the access point, please check SYSTEM>LEDs on mAP. Check what options you've got there. I don't have a mAP, but I can see on the picture that it has a USR led. Check in config if you can program this user led based on wireless interface status.

Re: New hardware - mAP

Posted: Wed Sep 17, 2014 12:18 am
by MMorris
I don't have one yet I'm trying to figure out if this is posoble before purchase or if someone has a recommendation for hardware I like the size of this!

Re: New hardware - mAP

Posted: Fri Sep 19, 2014 12:05 am
by tehdan
The mAP already has a wifi LED - in station mode it will flash slowly while looking for a connection, and switch to mostly-on (flickering with activity) once connected. If you want to do something more idiot proof then you can use scripting. The mAP seems like the perfect device for what you're trying to do.

Re: New hardware - mAP

Posted: Mon Sep 22, 2014 1:36 am
by sbiddle
I picked up one of these last week and love it.

One thing I'd love to see with this device (and over the years we've seen many people make the same comment for other models of hardware) is the ability to disable the reset button. It's far too easy for somebody to tamper with this if they really wanted to.

Re: New hardware - mAP

Posted: Tue Sep 23, 2014 12:02 pm
by janisk
IMHO (as a user) if someone has physical access to your device (whatever it is) and he/she has malicious intent - security and integrity of the device goes down the drain. I wold not recommend to disable last resort recovery option.

Re: New hardware - mAP

Posted: Sun Oct 19, 2014 7:58 am
by bleomycin
I'm looking to use these as a wireless bridge for some IP Cameras, I assume that shouldn't be a problem? Just wanted to make sure...thanks!

Re: New hardware - mAP

Posted: Fri Oct 24, 2014 5:12 am
by Begetan
What is the current limit for USB port?
Is it possible to feed up strong 3G/LTE Modems?

Re: New hardware - mAP

Posted: Fri Oct 24, 2014 11:46 am
by janisk
what is expected power draw at 5V for these "strong" SUB modems?

1A@5V is not a problem for mAP.

Re: New hardware - mAP

Posted: Sun Oct 26, 2014 2:08 am
by Valerio5000
The device heats up a lot?

Re: New hardware - mAP

Posted: Mon Oct 27, 2014 2:52 pm
by janisk
no. it does not heat up. You can press your hand against the router when it is working configured and loaded for max consumption and that is an unlikely scenario for the device.

Re: New hardware - mAP

Posted: Sat Nov 29, 2014 10:13 am
by jnygard
Does Mikrotik have a specific reason why the USB port is a Micro-AB port? These type of ports break down quite easy as you can by mistake insert a Micro-B connector the wrong way. I would suggest that the port would be switched to a Micro-B port in the future...

Re: New hardware - mAP

Posted: Wed Jun 15, 2016 8:12 am
by dagelf
This device support power reset ?
I connect usb yota ltu150

[admin@mk01] > system routerboard pr
routerboard: yes
model: RouterBOARD mAP 2n
serial-number: 51FD049F496A
current-firmware: 3.17
upgrade-firmware: 3.17
[admin@mk01] > system routerboard usb pr
usb-mode: automatic
bootstrap: host-mode
[admin@mk01] > system routerboard usb power-reset
ERROR: USB power reset not implemented on this hardware
no. it does not heat up. You can press your hand against the router when it is working configured and loaded for max consumption and that is an unlikely scenario for the device.
This is an absolute dealbreaker for me... had big plans for this little router.

Unless I can figure out how to cycle the power... maybe a powered USB hub powered via POE, and then I can cycle the POE to power cycle the USB?... Should work, right? But there goes the size advantage unless I can find a miniature powered USB hub...

Dear Mikrotik.... can't you make the mAP support USB power reset? Or make something similar that does support it?

Re: New hardware - mAP

Posted: Fri Jun 17, 2016 4:17 pm
by G2Dolphin
Looks like there's an upgraded version incoming — mAP-2nD. Probably it will.

But honestly dunno how it can support it while being able to be powered on from USB.

Re: New hardware - mAP

Posted: Thu Jul 28, 2016 6:36 pm
by juliokato
I have two Routerboard mAP-2n, one the power reset usb is implemented and other nothing:

admin@5AC204xxxxxx] > /system routerboard print
       routerboard: yes
             model: RouterBOARD mAP 2n
     serial-number: 5AC204xxxxxx
  current-firmware: 3.24
  upgrade-firmware: 3.24
[admin@5AC204xxxxxx] > /system routerboard usb power-reset
[admin@5AC204xxxxxx] >

-----------------------------------------------------

[admin@CAPS-MAP01] > /system routerboard prin
       routerboard: yes
             model: RouterBOARD mAP 2n
     serial-number: 5AC202xxxxxx
     firmware-type: ar9330L
  factory-firmware: 3.17
  current-firmware: 3.24
  upgrade-firmware: 3.24
[admin@CAPS-MAP01] > /system routerboard usb power-reset
ERROR: USB power reset not implemented on this hardware
[admin@CAPS-MAP01] >

But there is no reference on changes or hardware revisions of these two devices.

This is a problem in acquiring it is a lottery!!!

Re: New hardware - mAP

Posted: Tue Aug 02, 2016 4:27 pm
by tyby
Guys, quick question(s) :)

I tried to search for info, but without success.

Can I use a mAP-2n ethernet ports in bridge mode with wlan interface? It would help me to reduce the cablings (I need an extra AP on my upper floor, I already have cable for TV and I would like to connect network cable to eth0, and a patch-cord for TV to eth1. And, of course, to keep wlan clients in the same network.

Second one: is the map-2n delivered with pOE injector? Or should I buy one along with the device? If no/yes, what type?

Thanks!

Re: New hardware - mAP

Posted: Tue Aug 02, 2016 6:09 pm
by darkprocess
Yes you can bridge both interfaces and make it act as an ap.
It's not delivered with a poe injector. Mikrotik injector is recommended.

Envoyé de mon SM-G925F en utilisant Tapatalk

Re: New hardware - mAP

Posted: Tue Aug 02, 2016 6:57 pm
by tyby
Thanks darkprocess!

Re: New hardware - mAP

Posted: Tue Aug 02, 2016 8:35 pm
by darkprocess
Put your wlan interface in ap-bridge mode

Re: New hardware - mAP

Posted: Wed Sep 14, 2016 10:08 am
by G2Dolphin
Looks like there's an upgraded version incoming — mAP-2nD. Probably it will.
And it arrives! Interesting that mAP2n dissapear from official routerboard.com site.

Some differences besides dual-chain WiFi and more faster processor (QCA9531 on the new, AR9331 on the original)?

Re: New hardware - mAP

Posted: Wed Sep 14, 2016 7:49 pm
by tyby
Put your wlan interface in ap-bridge mode
Guys, sorry for late reply, I had a very rough summer lately.

Thanks for info.

I just received my brand new mAP 2nD, erased default config, started from scratch.

And ... I don't get it to do what I want. For now I only have a pretty expensive 2 ports ethernet switch. Managed. :)

It seems that I cannot make wlan1 to be up. In bridge1 I have all interfaces, like this:

ether1 - designated port
ether2 - designated port
wlan 1 - disabled port (italic)

export below
# sep/14/2016 16:45:20 by RouterOS 6.36.3
# software id = GU9G-Z1DB
#
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce country=romania disabled=no mode=ap-bridge wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=password\
    wpa2-pre-shared-key=password
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.0.253/24 interface=ether2 network=192.168.0.0
/ip dns
set servers=192.168.0.250,192.168.0.246
/ip dns static
add address=192.168.0.253 name=router
/ip route
add distance=1 gateway=192.168.0.254
/system identity
set name=mAP-2nD
/system routerboard settings
set cpu-frequency=650MHz protected-routerboot=disabled
[admin@mAP-2nD] > 
I searched the forum / wiki, but without much success.

I will continue, but maybe one of you have a quicker idea.

PS: scope of work: eth1-eth2-wlan in bridge, I don't need WAN, firewall etc. I just need an AP with 2 LAN ports.

Thanks!

Re: New hardware - mAP

Posted: Wed Sep 14, 2016 10:20 pm
by tyby
In the meantime I've done a reset with default on, made my changes, saved config text, reset again without default, feeded the saved config and ... wlan is working now, still disabled port, but I can see wifi signal (and connect to).

I will keep it under eyes for few days and revert.

Thanks!

Re: New hardware - mAP

Posted: Thu Sep 15, 2016 10:11 am
by MartijnVdS
There is a missing gap, I think they don't print out all Mac
On devices with multiple ports, they tend to only print the first and last mac addresses of the range.

Re: New hardware - mAP

Posted: Thu Sep 15, 2016 11:02 am
by normis
Wireless will become "R" only when you connect to it. If you scan for networks, do you see it's SSID name?

Re: New hardware - mAP

Posted: Thu Sep 15, 2016 11:48 am
by tyby
Wireless will become "R" only when you connect to it. If you scan for networks, do you see it's SSID name?
Hi Normis.

I think the post is addressed to me.

Now I can see the SSID, but - while writing my first post above - could not see nor the SSID set by me, nor the default SSID (Mikrotik-xxxxx), nor other "unknown" SSID.

For now, simple working config looks like below:
# sep/15/2016 11:37:26 by RouterOS 6.36.3
# software id = GU9G-Z1DB
#
/interface bridge
add admin-mac=E4:8D:8C:09:A4:42 auto-mac=no name=myBridge
/ip neighbor discovery
set ether1 discover=no
set ether2 discover=no
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" management-protection=allowed mode=dynamic-keys name=myWPA2 supplicant-identity="" wpa-pre-shared-key=password wpa2-pre-shared-key=password
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce country=romania disabled=no distance=indoors frequency=2452 mode=ap-bridge security-profile=myWPA2 ssid=mAP wireless-protocol=802.11
/ip neighbor discovery
set wlan1 discover=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=myBridge interface=ether2
add bridge=myBridge interface=wlan1
add bridge=myBridge interface=ether1
/ip address
add address=192.168.10.251/24 interface=ether2 network=192.168.10.0
/ip dhcp-relay
add dhcp-server=192.168.10.254 disabled=no interface=myBridge name=relay1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.10.251 name=router
/ip route
add distance=1 gateway=192.168.10.254
/system clock
set time-zone-name=Europe/Bucharest
/system identity
set name=mAP-2nD-frt01
/system routerboard settings
set cpu-frequency=650MHz protected-routerboot=disabled
/tool mac-server
add interface=myBridge
I really don't see critical changes from the one I posted above (but - with that one - SSID was NOT visible).

Hope this will help someone.

Cheers!

Re: New hardware - mAP

Posted: Fri Oct 21, 2016 5:10 pm
by G2Dolphin
mAP 2n and mAP 2nD
ImageImageImageImage

It's hotter than previous 2n, probably because of heatsink attached. It can be overclocked to 750MHz and downclocked to 550 (2n can be only downclocked). Now there is voltage information in the System - Health (shows 4.6V being powered from USB). 802.3af PoE is working OK this time. :)

Re: New hardware - mAP

Posted: Fri Oct 21, 2016 11:50 pm
by macsrwe
no, it will not have voltage monitor.
Routerboard.com says mAP has voltage monitor (click box under "Features"). mAP product page says mAP has voltage monitor. Winbox says mAP has no voltage monitor. Wish I knew whether this was a Winbox bug or a marketing bug.

Re: New hardware - mAP

Posted: Sun Oct 23, 2016 12:46 am
by troffasky
802.3af PoE is working OK this time. :)
So, in summary, can we pass 802.3af PoE in to the mAP2nD and get 802.3af PoE out of it?

Re: New hardware - mAP

Posted: Mon Oct 24, 2016 9:17 am
by janisk
no, it will not have voltage monitor.
Routerboard.com says mAP has voltage monitor (click box under "Features"). mAP product page says mAP has voltage monitor. Winbox says mAP has no voltage monitor. Wish I knew whether this was a Winbox bug or a marketing bug.
sometimes it would be useful to check at what date, month or year the comment is made. And maybe notice that most probably that is done for the previous revision in 2014.

Re: New hardware - mAP

Posted: Mon Oct 24, 2016 9:42 am
by macsrwe
I understand the comment was old -- but both the Winbox resilts and the marketing literature at routerboard.com are absolutely current, they don't agree, and it would be nice for whichever is wrong to get corrected.

Re: New hardware - mAP

Posted: Wed Oct 26, 2016 12:52 am
by mjbop1
What about a mAP AC lite with AF/AT power and 2-3 10/100/1000 ports
This would rock in a dorm room. If the price point could be around the hAP AC Lite

Re: New hardware - mAP

Posted: Tue Nov 01, 2016 1:56 pm
by Arcticfox
Would be great to add USB-NIC mode - mAP gains 3rd Ethernet interface via USB.

Re: New hardware - mAP

Posted: Thu Nov 17, 2016 9:00 pm
by G2Dolphin
So, in summary, can we pass 802.3af PoE in to the mAP2nD and get 802.3af PoE out of it?
Not sure about 802.3af in ether2, but an active PoE device turns on instantly and works well...
IMG_2016-11-17_215324_HDR.jpg
Снимок22.PNG

Re: New hardware - mAP

Posted: Mon Nov 21, 2016 8:06 pm
by risk
What about a mAP AC lite with AF/AT power and 2-3 10/100/1000 ports
This would rock in a dorm room. If the price point could be around the hAP AC Lite
hAP ac lite with gigabit ports and in a smaller package for the price of hAP ac lite

sure, I'd buy that!
Would be great to add USB-NIC mode - mAP gains 3rd Ethernet interface via USB.
I'd like it to be type-c

Re: New hardware - mAP

Posted: Fri Nov 25, 2016 1:01 pm
by Arcticfox
What about a mAP AC lite with AF/AT power and 2-3 10/100/1000 ports
This would rock in a dorm room. If the price point could be around the hAP AC Lite
hAP ac lite with gigabit ports and in a smaller package for the price of hAP ac lite

sure, I'd buy that!
Would be great to add USB-NIC mode - mAP gains 3rd Ethernet interface via USB.
I'd like it to be type-c
Yes, type-c would be optimal, but could port be more "compatible" with possibility of use micro-USB type-B compatible (depends from controller).

Re: New hardware - mAP

Posted: Sat Nov 26, 2016 1:29 pm
by risk
Yes, type-c would be optimal, but could port be more "compatible" with possibility of use micro-USB type-B compatible (depends from controller).
+1 - Everyone has a handful of old micro-b chargers at home they're not using that can be given a second life.

Re: New hardware - mAP

Posted: Sun Jan 29, 2017 11:48 pm
by troffasky
So, in summary, can we pass 802.3af PoE in to the mAP2nD and get 802.3af PoE out of it?
Not sure about 802.3af in ether2, but an active PoE device turns on instantly and works well...
According to the manual for the Yealink W52P it is an 802.3af device, and I doubt that Cisco SB PoE switch is anything other than 802.3af, so I think your answer to my question is "yes"!

Re: New hardware - mAP

Posted: Mon Feb 06, 2017 11:29 pm
by Arcticfox
Is any news about USB-NIC feature?

Re: New hardware - mAP

Posted: Mon Aug 21, 2017 12:04 am
by Arcticfox
+ half year passed.
No answers...

Re: New hardware - mAP

Posted: Fri Nov 17, 2017 6:45 pm
by troffasky
You could read between the lines as follows - this page has been obsoleted:

https://wiki.mikrotik.com/wiki/Supported_Hardware

in favour of this page:

https://wiki.mikrotik.com/wiki/Manual:Peripherals

so you could read that as no, no USB NIC support.

Re: New hardware - mAP

Posted: Thu Dec 21, 2017 4:42 pm
by eriitguy
Hello, mikrotik team!

Please consider the following request for next upgrade of mAP:
1. Embedded LTE with SIM slot
2. 32 MB of storage
3. USB type C


Thank you!

Re: AW: New hardware - mAP

Posted: Mon Aug 19, 2019 2:35 am
by StrataNet
When connected to USB is it able to power a sxt with poe?
Unfortunately not (I've just tried this). I knew it would be a long shot (and would probably exceed the current that USB can put out) but just wanted to try it anyway.

However, the "PoE out" LED still comes on when powering from USB. MikroTik, may I suggest a firmware update to turn this LED off when powered from USB, to avoid confusion?