Community discussions

MikroTik App
 
User avatar
fcucci
newbie
Topic Author
Posts: 34
Joined: Mon Feb 13, 2012 11:31 am
Location: Italy

Groove 52HPn , ROS 6.4, TX Power issue

Sat Oct 26, 2013 7:23 pm

Hello All,
I noticied that on some Groove 52HPn, after the upgrade to ROS 6.4, the TX power is at maximum power of 27dbm.

If I set :

1.Frequency mode to Regulatory domain, TX Power mode to default and antenna gain to 13, the current TX power is always at 27dbm;
2.Frequency mode to Manual TX power, TX Power mode to card rates and TX Power to 10dbm, the current TX power is always at 27dbm;

If I don't use the personalized channels but only the standard channels, the TX Power adjusting work regularly.
Any ideas ?

Thank you, Francesco.

P.S. This behavior is only true on the Groove 52HPn not on the Groove 52Hn !
Francesco Cucci
MTCNA-MTCRE-MTCTC-MTCINE Certified
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: Groove 52HPn , ROS 6.4, TX Power issue

Mon Oct 28, 2013 9:57 am

please tell on which device you see this problem and on which not as there is only "GrooveA 52HPn" and "Groove 52HPn".

On which band and which country you specified when configuring?
Was the wireless interface enabled?
Maybe you can make a screenshot or support output files and send them to support@mikrotik.com
 
User avatar
fcucci
newbie
Topic Author
Posts: 34
Joined: Mon Feb 13, 2012 11:31 am
Location: Italy

Re: Groove 52HPn , ROS 6.4, TX Power issue

Mon Oct 28, 2013 10:24 am

The device is Groove A52HPn
The band is 5Ghz A/N
Country : Italy
The wireless interface is obviously activated

Now I write at support with screenshot and supout file.

Thank you.
Francesco Cucci
MTCNA-MTCRE-MTCTC-MTCINE Certified
 
DiabolixZA
newbie
Posts: 38
Joined: Wed Jul 06, 2011 5:06 pm

Re: Groove 52HPn , ROS 6.4, TX Power issue

Mon Oct 28, 2013 3:30 pm

I have also seen this on numerous occasions after a ROS upgrade to >V6.0. Setting TX Power to card rates doesn't seem to have any affect.

Only way is to use "all rates fixed".
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: Groove 52HPn , ROS 6.4, TX Power issue

Tue Oct 29, 2013 10:39 am

Just checked RB Groove A-52HPn board with RouterOS v6.5 county=italy frequency-mode=regulatory-domain frequency=5500 antenna-gain=13.
In the current-tx-power I see 14. So the power changing is working.

About the card-rates - this setting isn't working for the AR93xx wireless chipset - you will need to use all-rates-fixed.

Who is online

Users browsing this forum: michaeln and 14 guests