Community discussions

MUM Europe 2020
 
p0rsche
just joined
Topic Author
Posts: 7
Joined: Thu Oct 24, 2013 6:51 pm

SXT Lite 5 PoE issues

Fri Nov 15, 2013 6:15 pm

Hi!
I have Lite5 device on my roof and FTP cable ~40 meters far. When I plug-in power, I'm able to connect to Lite5 only with 10mbit/s speed. I cut ~5 meters and trying again. No luck. In 100 mbit/s mode, my connection breaks every sec (connect-disconnect..).
So..35 meters and no 100mbits over PoE with standard adapter?:O
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2303
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: SXT Lite 5 PoE issues

Fri Nov 15, 2013 7:32 pm

try another cable. Or another POE injecotr
LAN, FTTx, Wireless. ISP operator
 
p0rsche
just joined
Topic Author
Posts: 7
Joined: Thu Oct 24, 2013 6:51 pm

Re: SXT Lite 5 PoE issues

Wed Nov 20, 2013 11:12 am

Cutted cable.. ;( Didn't found passive PoE injectors for my AP. Only 802.11af which are active ones.
 
thasser
Frequent Visitor
Frequent Visitor
Posts: 60
Joined: Mon Sep 23, 2013 8:28 pm

Re: SXT Lite 5 PoE issues

Wed Nov 20, 2013 5:47 pm

Have you tested your cable? If not you are using a 24V PoE power injector, correct? When it is connected and communicating at the 10Mbps speed you can go to System -> Health and it will show you your voltage. Anything above 20V is "OK" in my opinion. 40m is well withing the range of a STP cable. Did you mean to say STP cable instead of FTP?
 
p0rsche
just joined
Topic Author
Posts: 7
Joined: Thu Oct 24, 2013 6:51 pm

Re: SXT Lite 5 PoE issues

Wed Nov 20, 2013 6:05 pm

If I'm not mistaken, Health shows nothing for me (ROS 6.5).
And nope, by FTP I meant FTP - foiled twisted pair, not STP (shielded twisted pair) :)

Who is online

Users browsing this forum: uranio740 and 24 guests