Community discussions

MikroTik App
 
tnakir
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Aug 19, 2010 4:29 pm

Issue with CRS-125-24G-1S-2HnD

Wed Jan 15, 2014 1:44 pm

I got 2 of the mentioned routers. When I enable wlan adapter, the router becomes unstable, slow, and it hangs after few seconds. When wlan is disabled, the board works fine.

I installed ROS 6.7 and upgraded to 3.10 firmware. Both of the routers came from the same batch and had problems out of the box. Other boards work normally.

Any ideas?

EDIT: I tried the ROS 6.8RC1, the issue remains.
 
plisken
Forum Guru
Forum Guru
Posts: 2456
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Issue with CRS-125-24G-1S-2HnD

Wed Jan 15, 2014 8:00 pm

How have you configured the router board?

Are you using the original power supply?
 
tnakir
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Aug 19, 2010 4:29 pm

Re: Issue with CRS-125-24G-1S-2HnD

Thu Jan 16, 2014 3:13 pm

Mikrotik support found the problem source: the issue happens when the antenna cable (the cable that connects onboard wifi and the omni antenna) goes over the PCB. So, if you move the cable aside the PCB, the board works fine. Go figure...
 
plisken
Forum Guru
Forum Guru
Posts: 2456
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Issue with CRS-125-24G-1S-2HnD

Sat Jan 18, 2014 11:38 pm

Ok, great, thats mean that the Wi-Fi signal disturbed the router board?
Good luck
 
tnakir
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 54
Joined: Thu Aug 19, 2010 4:29 pm

Re: Issue with CRS-125-24G-1S-2HnD

Mon Jan 20, 2014 2:25 pm

I know that isn't very comforting, but it realy works ok. We performed numerous tests and torchured the board and it behaved ok.
 
peper
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Tue Sep 11, 2012 8:45 pm

Re: Issue with CRS-125-24G-1S-2HnD

Sat Jan 25, 2014 10:45 am

I can confirm the same problem and confirm that solution, mentioned by tnakir, works.
Disassembled the router, moved both antenna cables away from the board and (just in case) glued them to the case with glue gun, so they can't go back and touch the microchips. After that wifi speedtests jumped from 1-2 Mbits/s to more than 30 Mbits/s and router passed two hour stability download test without problems.

Thanks, tnakir!
You do not have the required permissions to view the files attached to this post.
 
ziadsa
just joined
Posts: 1
Joined: Sat Oct 10, 2015 8:19 pm

Re: Issue with CRS-125-24G-1S-2HnD

Sun Jan 03, 2016 6:15 am

After Hours of searching slow wifi , i found this thread, and i opened my MK router and put aside the cables , now i can get 24mb download , before i was maxing out at 5 to 10 mb depend how far i am ,

still i have 20 mb to find out how to get them,

thanks for this hint , it helped me a lot, i never knew MK are so bad in design.

Who is online

Users browsing this forum: chitoz, mada3k and 27 guests