Page 1 of 1

RB912UAG 5HPnD not stable

Posted: Mon Apr 21, 2014 9:05 pm
by haik01
My 5 GHz AP (RB912UAG) reboots itself without any reason. Especially I found, when "some data" goes though it (like normal webbrowsing on a Dell laptop through WiFi).

Without any reason, it beeps multiple times, reboots, and start all over. Of course, the client is disconnected, no data transferred etc...

I get the next log entry:

Jan/02/1970 01:01:11 memory system, error, critical router was rebooted without proper shutdown

I exchanged it for a new one. Problem the same. Exchanged again for a new one, no difference.

OS running differs from 6.2 and 6.12 (latest). No difference in it.

I also have a RB2011 without WiFi and that one is rock solid. Also a Ubiquity Unify is doing the 2,4 GHz band, rock solid.


Does anyone know what the problem is / may be?

Re: RB912UAG 5HPnD not stable

Posted: Mon Apr 21, 2014 9:16 pm
by lunchboxrts
My 5 GHz AP (RB912UAG) reboots itself without any reason. Especially I found, when "some data" goes though it (like normal webbrowsing on a Dell laptop through WiFi).

Without any reason, it beeps multiple times, reboots, and start all over. Of course, the client is disconnected, no data transferred etc...

I get the next log entry:

Jan/02/1970 01:01:11 memory system, error, critical router was rebooted without proper shutdown

I exchanged it for a new one. Problem the same. Exchanged again for a new one, no difference.

OS running differs from 6.2 and 6.12 (latest). No difference in it.

I also have a RB2011 without WiFi and that one is rock solid. Also a Ubiquity Unify is doing the 2,4 GHz band, rock solid.


Does anyone know what the problem is / may be?
Weak power supply?

Re: RB912UAG 5HPnD not stable

Posted: Tue Apr 22, 2014 12:12 am
by haik01
Well, it might be.

I will change it for a different one. It should be something different, thatn the board itself, if after 3 devices the symptomps are the same.

Re: RB912UAG 5HPnD not stable

Posted: Tue Apr 22, 2014 8:55 am
by Ham
Weak power supply?
Same thing I was going to suggest

Re: RB912UAG 5HPnD not stable

Posted: Mon Apr 28, 2014 11:08 pm
by haik01
I used the power supply which was supplied with a RB912. That was a 200 mA version, seamingly it was too weak.

I replaced it with a more powerful power supply (took it from a Cisco switch). 12V 500 mA.

Now the device works already 3 days, without a problem.

I ordered a 12V, 2A power supply from a Chinese seller on ebay (5 euro incl. shipping). I will try that one (I will put it on a scope, and measure the harmonics with a spectrum analyzer) to see, if it gives "problems" for the RF part.


Thanks for the advice. So it was not the problem of the board itself.



Topic can be closed.

Re: RB912UAG 5HPnD not stable

Posted: Tue Apr 29, 2014 8:14 am
by normis
MikroTik doesn't supply PSU units with RB912, so this must be the supplier. 200mA is definitely too little. I would even suggest 24V 800mA or more.

Re: RB912UAG 5HPnD not stable

Posted: Tue Apr 29, 2014 8:36 am
by onnoossendrijver
I ordered a 12V, 2A power supply from a Chinese seller on ebay (5 euro incl. shipping). I will try that one (I will put it on a scope, and measure the harmonics with a spectrum analyzer) to see, if it gives "problems" for the RF part.
Please do not buy cheap power supplies on ebay! In general they are unstable and very unsafe!
They lack the required components and circuitry to prevent high voltage shocks and fire in case of problems.

Re: RB912UAG 5HPnD not stable

Posted: Tue Apr 29, 2014 8:41 am
by normis
I ordered a 12V, 2A power supply from a Chinese seller on ebay (5 euro incl. shipping). I will try that one (I will put it on a scope, and measure the harmonics with a spectrum analyzer) to see, if it gives "problems" for the RF part.
Please do not buy cheap power supplies on ebay! In general they are unstable and very unsafe!
They lack the required components and circuitry to prevent high voltage shocks and fire in case of problems.
Generally I agree, but sometimes the expensive PSU is the same you get on ebay, just more expensive.

Re: RB912UAG 5HPnD not stable

Posted: Tue Apr 29, 2014 2:26 pm
by n21roadie
I ordered a 12V, 2A power supply from a Chinese seller on ebay (5 euro incl. shipping). I will try that one (I will put it on a scope, and measure the harmonics with a spectrum analyzer) to see, if it gives "problems" for the RF part.
Please do not buy cheap power supplies on ebay! In general they are unstable and very unsafe!
They lack the required components and circuitry to prevent high voltage shocks and fire in case of problems.
Generally I agree, but sometimes the expensive PSU is the same you get on ebay, just more expensive.
This is just one of the reasons why I use at sites (depending on the number of AP's + PTP's) 24V 5A SMPS (or 24 12A) with battery failover this connected to 4/8/16 way POE RJ45 connector panel with each output using polyswitch resettable fuses