Community discussions

 
WoZeR
just joined
Topic Author
Posts: 11
Joined: Tue Jul 08, 2014 2:52 am

Metal/2SHPn Wireless Stops Responding

Tue Jul 08, 2014 3:21 am

I've have 3 Metal 2SHPn and they all reproduce this same issue.

I create a simple layer 2 bridge between 2 Metal 2SHPns by using an NV2 AP Bridge / Station Bridge.
Here is my setup in ascii. I can draw it up in a picture if it is difficult to understand.
AP Bridge [2SHPn]======o ) ) ) ) NV2 ( ( ( ( o======[2SHPn] Station Bridge
Everything works perfect. I can get around 118mbs doing a bandwidth test. However, I've noticed that the AP Bridge will lockup if it is sending a large amount of traffic to the Station Bridge.
I've tried different RouterOS versions ( 6.15, 6.13, 5.26, 4.17, 5.14 ) and they all reproduce the same problem. I even updated them using the net install. I've tried the Wireless and Wireless-fp packages and the same problem happens. I've tried everything but I can't seem to figure out a fix for this. I've submitted a ticket [Ticket#2014070666000051]. I was given some links to the /download/share/ directory that points to some pre-release builds but none of the links work except the routeros_devnote.txt.

When the AP Bridge wireless stops working I've noticed the following:
Under the Tools Profile menu the Wireless cpu usage stays at a constant 50%.
hfijjeag.png
When I scan for networks I don't get any results any longer.
cfjaeage.png
When I disable the wireless interface CPU usage goes back to 0%. If I enable it it will go back to 50% and still wont work.
I have to reboot to fix the problem.
bdfggcgj.png

CONFIGURATION FILES:
I have my AP BRIDGE plugged into my router which issues out IP addresses to both devices. You will need to assign an IP address to each one if you want to do the bandwidth test tool.
#AP BRIDGE
/interface bridge
add l2mtu=1598 name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-Ce \
    disabled=no frequency=2427 l2mtu=1600 mode=ap-bridge ssid=NV2BRIDGE \
    wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/ip upnp
set allow-disable-external-interface=no
/system identity
set name=BRIDGE
#STATION BRIDGE
/interface bridge
add l2mtu=1598 name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-Ce \
    disabled=no frequency=2427 l2mtu=1600 mode=station-bridge ssid=NV2BRIDGE \
    wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
    mac-cookie-timeout=3d
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/ip upnp
set allow-disable-external-interface=no
/system identity
set name=STATION1
You do not have the required permissions to view the files attached to this post.
 
WoZeR
just joined
Topic Author
Posts: 11
Joined: Tue Jul 08, 2014 2:52 am

Re: Metal/2SHPn Wireless Stops Responding

Thu Jul 10, 2014 3:57 am

I'm testing routeros-mipsbe-6.16rc18.npk and I will give an update.
 
WoZeR
just joined
Topic Author
Posts: 11
Joined: Tue Jul 08, 2014 2:52 am

Re: Metal/2SHPn Wireless Stops Responding

Fri Jul 11, 2014 4:06 am

I've tried the beta build routeros-mipsbe-6.16rc18 with wireless and wireless-fp packages. The same problem exist. :(
I went ahead and ordered 2 5HnD routerboards and they are working perfect using the same setup. There is certainly a software bug with the 2SHPn wireless not responding.
 
WoZeR
just joined
Topic Author
Posts: 11
Joined: Tue Jul 08, 2014 2:52 am

Re: Metal/2SHPn Wireless Stops Responding

Fri Jul 18, 2014 6:24 pm

Is anyone else using the 2SHPn hardware?
Is anyone else experiencing the same problems that I am?

I'm upset about this... I'm stuck with 3 of these and they do not work as advertise. The wireless stops responding anytime there is a load put on them. The only fix is to reboot them and wait for them to stop working again, which is multiple times a day.

I have a valid Mikrotik license and I'm getting very poor support from Mikrotik. They haven't responded to the last couple of emails sent to them and when they do respond all the message says is to download the beta Mikrotik software which I have and responded back with it doesn't work. I've attached support.sif files and configuration scripts and I get no response. If I'm going about this the incorrect way then I would like to use my 30 day license window for a Mikrotik support person to help configure these devices so they can personally see first hand that they do not work.

I enjoy using Mikrotik products and I want to continue using them but I feel like I was sold a broken product. I have over $300 of hardware sitting here that can't be used in a production system and support is not going well.

Can someone from Mikrotik please have their support look into my issue?
The 5HnD that I ordered and have configured with the same exact configuration as the 2SHPn is working perfectly.
 
rzirzi
Member
Member
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

Re: Metal/2SHPn Wireless Stops Responding

Fri Jul 18, 2014 10:30 pm

It's a known problem. Many people asking MikroTik to do something with that problem, but.....they making ... NOTHING!
 
WoZeR
just joined
Topic Author
Posts: 11
Joined: Tue Jul 08, 2014 2:52 am

Re: Metal/2SHPn Wireless Stops Responding

Mon Jul 21, 2014 1:33 am

I've uploaded a youtube video showing there is a major flaw with the 2SHPn.

The video shows the 2 devices in a NV2 bridge doing a bandwidth test. The "Bridge" device 192.168.88.1 wireless will stop responding causing a 50% cpu usage until you reboot the device. I'm on the latest release 6.17 using the new wireless_fp packages.

The problem starts at 3:54 https://www.youtube.com/watch?v=ytI0deAMwdk#t=232
 
rzirzi
Member
Member
Posts: 378
Joined: Mon Oct 09, 2006 2:33 pm

Re: Metal/2SHPn Wireless Stops Responding

Fri Jul 25, 2014 7:11 am

MikroTik team - are You planning to do SOMETHING WITH THAT PROBLEM?!
MANY PEOPLE HAVE SIMILAR PROBLEMS WITH MikroTik METAL 2SHPn !!!
 
User avatar
Jetrider
newbie
Posts: 41
Joined: Tue May 12, 2009 11:31 am

Re: Metal/2SHPn Wireless Stops Responding

Mon Jul 28, 2014 4:18 pm

I can second this. I have open ticket #2014061666000355 with all them supouts and stuff - no response from Mikrotik. We are starting to replace them lousy Metals with 911 series boards, but it hurts us a bit. Mikrotik, RESPOND !!!
 
User avatar
Jetrider
newbie
Posts: 41
Joined: Tue May 12, 2009 11:31 am

Re: Metal/2SHPn Wireless Stops Responding

Mon Jul 28, 2014 4:20 pm

Is anyone else using the 2SHPn hardware?
Is anyone else experiencing the same problems that I am?

...

The 5HnD that I ordered and have configured with the same exact configuration as the 2SHPn is working perfectly.
Yes, I am experiencing similar problems, and yes, 5Ghz metals run just like charm. Faulty ones are 2.4Ghz.
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Metal/2SHPn Wireless Stops Responding

Mon Jul 28, 2014 9:52 pm

Looks like a bug related to wireless or hardware management...

Which firmware do the 2SHPN have installed actually?
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
WoZeR
just joined
Topic Author
Posts: 11
Joined: Tue Jul 08, 2014 2:52 am

Re: Metal/2SHPn Wireless Stops Responding

Tue Jul 29, 2014 4:01 am

It looks like their RC builds are attempting to fix the issue. routeros-mipsbe-6.18rc4.npk have fixed the 50% wireless issue but there are some issues left.

Try the updates from here and report back if it solves your issue.
http://www.mikrotik.com/download/share/ ... latest.npk
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 3089
Joined: Tue Aug 08, 2006 5:54 pm
Location: Spain

Re: Metal/2SHPn Wireless Stops Responding

Tue Aug 05, 2014 10:04 pm

It looks like their RC builds are attempting to fix the issue. routeros-mipsbe-6.18rc4.npk have fixed the 50% wireless issue but there are some issues left.

Try the updates from here and report back if it solves your issue.
http://www.mikrotik.com/download/share/ ... latest.npk
Where do you read that 6.18 would have fixed "the 50% wireless issue"? Changelog is quiet on that...? Do you have more info than us, forum readers?

It would be nice if the issue of the crashing could be solved. I have two metals 2SHPn that also crashed under high throughput traffic. The more traffic I push, the less time it takes to get the link down. With 10Mbps of traffic, or idle, the link stayed up for days. The moment I pushed it to 100+mbps real tcp traffic it only takes minutes to seconds to bring it down.
Sometimes it was enough to just disable/enable the radio to get it back but usually it needed an actual power cycle to bring the link back up.
Which one of the two (AP or station)was not always clear but mostly the AP functioning unit crashed. Both were in full bridge mode. (I didn't try routed units because I had no purpose for them in a routed function.
Ultimately I had these units RMA'd back to MT upon their request and weeks later got two new ones. According MT there was some hardware issue in early versions so the newer models should have solved it.
The two new models were tested some days after receipt and I had exactly the same problem again! So far for the hardware issue....

The two units are basically still hanging somewhere in my wharehouse so I'll guess I could test them again with the latest softwares.
(I never put these in production any more. If they can't do the job, why use them. Very disappointing for such "industry grade" units..... :(
Maybe a nice job for my new technician....)
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
fadesony
just joined
Posts: 1
Joined: Mon Oct 17, 2016 4:25 am

Re: Metal/2SHPn Wireless Stops Responding

Mon Oct 17, 2016 4:41 am

و اخيرا وجدة الحل جهاز ميتل ماكروتيك وفقدان الاشارة الويرلبس انا من سوريا واعمل صحفي ولكن يوجد لدي بعض الخبرة في اجهزة الارسال
Metal/2SHPn Wireless
لقد قمت بفتح الغلاف المعدني
شريحتين من اجهزة البث لقد فصلت واحدة بحيث يصبح معنا دارة واحدة تعمل للبث ونجحت العملية ١٠٠%
2كم تقريبا وبكفائة عالية
فادي سوني

Finally, Jeddah solution Mitel Macrotek device and loss of signal Aloyrbus I'm from Syria and do press, but I have some experience in transmitters
Metal / 2SHPn Wireless
I have opened the metal casing
Two slices of transmitters have separated so that it becomes one with us and one circuit working for broadcast and successfully process 100%
2 kilometers and efficiently 24db tx rx
Fadi Sony
fadesony@gmail.com
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: MSN [Bot] and 24 guests