Community discussions

 
owosenithereal
just joined
Topic Author
Posts: 5
Joined: Tue Dec 16, 2008 1:55 pm

RB 433 LD501-LD504 Permanently On

Wed Jul 16, 2014 2:22 pm

Hi All,

I have RB433 board which failed to boot up.
LD501, LD502,LD503 & LD504 remain ON after power.

I have used the reset button and S301 but no result.
Please advice!
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: RB 433 LD501-LD504 Permanently On

Wed Jul 16, 2014 8:27 pm

I have couple of device with similar symptoms, if button not help to load backup boot loader usually processor is broken.
 
plisken
Forum Guru
Forum Guru
Posts: 2425
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: RB 433 LD501-LD504 Permanently On

Thu Jul 17, 2014 3:21 pm

Try first with netinstall via serial

You can look wat happend
See here for step by step procedure
http://www.wirelessinfo.be/index.php/mi ... es/seriale

Let me know of the problem is solved
 
owosenithereal
just joined
Topic Author
Posts: 5
Joined: Tue Dec 16, 2008 1:55 pm

Re: RB 433 LD501-LD504 Permanently On

Sat Jul 19, 2014 8:40 am

Thanks for your offer, nothing displayed via console
 
plisken
Forum Guru
Forum Guru
Posts: 2425
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: RB 433 LD501-LD504 Permanently On

Sat Jul 19, 2014 8:46 am

It look the routerboard is dead.
 
mistry7
Forum Guru
Forum Guru
Posts: 1330
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: RB 433 LD501-LD504 Permanently On

Mon Jul 21, 2014 12:32 am

Look for Bad caps/elkos

Change them to new ones

Who is online

Users browsing this forum: No registered users and 17 guests