Community discussions

MUM Europe 2020
 
mjvincent
just joined
Topic Author
Posts: 1
Joined: Mon Apr 29, 2013 2:55 pm

RB433 Ethernet 2

Thu Jul 24, 2014 3:08 am

I have a RB433 that I cannot get ethernet port 2 to show a link. The interface shows that the interface is enabled but the link will never establish. I don't believe that I have to change Ethernet 2 interface to slave to ethernet 1 do I ? Even when I tried that the interface does not show that is coming up (with link established). Before I tell the church that we should buy a new board I wanted to run it by you guys to see if I was missing something.

Thank you in advance!
 
kiaunel
Member Candidate
Member Candidate
Posts: 211
Joined: Mon Jul 21, 2014 7:59 pm
Location: Romania

Re: RB433 Ethernet 2

Thu Jul 24, 2014 7:27 am

Assuming that you tried with a good cable working on ether3 and not working to ether2 and the problem is not on the other end of ther cable (a bad switch or network card) try this : interface ethernet set 1 auto-negotiation=no full-duplex=no speed=10Mbps
If with this yoiu gor a link then you have a broken ethernet port.

Who is online

Users browsing this forum: No registered users and 26 guests