Community discussions

MUM Europe 2020
 
Cetalfio
Member Candidate
Member Candidate
Topic Author
Posts: 224
Joined: Sat Sep 20, 2008 6:19 pm
Location: Italy

The mystery of the ethernet - Solved

Sat Aug 30, 2014 10:22 am

Hello,
we have some antennas installed on top of a tower close enough to other 5Ghz antennas, Radio and TV antennas.

Our antennas are some dishs and two sectorials.

We installed the RouterBOARDs inside aluminum boxes and connected them to the antennas and RF cables with pigtails.

All devices are grounded.

The connection between the RouterBOARD and the power supply is via FTP 5E cables and the power supply is located at the base of the tower. The cable length is about 20 mt.

On the tower, inside the ALUBOX there are one RB912, two RB433 and other one RB911, the mystery is on one RB433. After two days of normal use it can not be reached because its ethernet does not seem to work.

We thought that it was bad so we have replaced it with a new RB433, but after two days the problem is always the same.

At this point we marched the FTP cable cat. 5E and replaced with a new one and we have replaced the passive POE supply also.

After two days it's the same....

Is to be noted that the RB433 is turned on and running if we associate with an SXT from the base of the tower everything works except the impossible traffic data on Ethernet and the problem is not resolved by a reboot of the RB.

It 'possible that a given radio interference from other antennas placed on the tower is able to isolate the ethernet port of the RB.

But if that may be the problem because it only happens in this RB, we must remember that we have replaced it with a new one then exclude that defective, and not the others RB which are mounted a few inches away.

Thanks Cetalfio
Last edited by Cetalfio on Tue Sep 16, 2014 8:48 pm, edited 2 times in total.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2950
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: The mystery of the ethernet

Sat Aug 30, 2014 10:44 am

I solved, time ago when SFP port are not available on RB, with media converter and optic fiber...
I'm Italian, not English. Sorry for my imperfect grammar.
 
Cetalfio
Member Candidate
Member Candidate
Topic Author
Posts: 224
Joined: Sat Sep 20, 2008 6:19 pm
Location: Italy

Re: The mystery of the ethernet

Sun Aug 31, 2014 11:15 am

A new element is added to the mystery, all RouterBOARDs are connected to a RB2011iL and yesterday after many hours of isolation magically the RB433 was again reachable from ping.

It has been working for almost the whole day until I tried to change the setting of the RB433 ethernet3, this interface is used to connects it to RB2011, from autonegotiation to 100Mbits full duplex at this point was again isolated.

Unfortunately also setting again autonegotiation on RB this remains ethernet isolated.

Now it seems that the problem is that and not a defect in the wiring.

Have you met this problems with autonegozation setting Ethernets on RouterBOARDs?

From RB2011 side:
name: ether8
status: no-link
auto-negotiation: done
advertising: 10M-half,10M-full,100M-half,100M-full
link-partner-advertising:

From RB433 side:
name: ether3
status: link-ok
auto-negotiation: done
rate: 100Mbps
full-duplex: no
advertising: 10M-half,10M-full,100M-half,100M-full
link-partner-advertising: 100M-half


cetalfio
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2950
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: The mystery of the ethernet

Sun Aug 31, 2014 11:31 am

1/3 of all my distrubution network on Towers are RB433AH, not one single device on all my production network have auto-negoziation disabled.

Is like FM RF interferencies or defective boards...
I'm Italian, not English. Sorry for my imperfect grammar.
 
Cetalfio
Member Candidate
Member Candidate
Topic Author
Posts: 224
Joined: Sat Sep 20, 2008 6:19 pm
Location: Italy

Re: The mystery of the ethernet

Sun Aug 31, 2014 11:59 am

Thanks Rextended,
for your advice also on my network I never changed the autonegotiation settings on the Ethernet but I'm investigating where is my problem.

cetalfio
 
Cetalfio
Member Candidate
Member Candidate
Topic Author
Posts: 224
Joined: Sat Sep 20, 2008 6:19 pm
Location: Italy

Re: The mystery of the ethernet

Sun Aug 31, 2014 1:03 pm

The awakening of ethernet, It seems that something will happen if I do a lot of continuous ping from the RB2011 to RB433 after about half hour resumes communication

From RB433
name: ether3
status: link-ok
auto-negotiation: done
rate: 10Mbps
full-duplex: yes
advertising: 10M-half,10M-full,100M-half,100M-full
link-partner-advertising: 10M-half,10M-full

From RB2011
name: ether8
status: link-ok
auto-negotiation: done
rate: 10Mbps
full-duplex: yes
tx-flow-control: no
rx-flow-control: no
advertising: 10M-half,10M-full
link-partner-advertising: 10M-half,10M-full,100M-half,100M-full

From RB2011 other ethernet connects to other RB433
name: ether9
status: link-ok
auto-negotiation: done
rate: 100Mbps
full-duplex: yes
tx-flow-control: no
rx-flow-control: no
advertising: 10M-half,10M-full,100M-half,100M-full
link-partner-advertising: 10M-half,10M-full,100M-half,100M-full

10M and 100M both autonegotiation..

cetalfio
 
Petzl
Member Candidate
Member Candidate
Posts: 207
Joined: Sun Jun 30, 2013 12:14 pm

Re: The mystery of the ethernet

Mon Sep 01, 2014 9:11 am

Are those transmitting radio and tv antenna's ?

and with how much power ?
 
Cetalfio
Member Candidate
Member Candidate
Topic Author
Posts: 224
Joined: Sat Sep 20, 2008 6:19 pm
Location: Italy

Re: The mystery of the ethernet

Mon Sep 01, 2014 1:07 pm

4 Routerboards are installed inside the aluminum boxs, one adjacent to each other on the tower, 3 is always works and one for no reason doesn't works, I think that the problem is not interference

cetalfio
 
ddd
Frequent Visitor
Frequent Visitor
Posts: 57
Joined: Wed Apr 18, 2012 9:39 am

Re: The mystery of the ethernet

Wed Sep 03, 2014 5:05 am

Pretty sure CAT5e at 100Mbit uses 100Mhz. This is normally around the same frequency as FM radio uses. Try using earthed shielded cable.
 
Cetalfio
Member Candidate
Member Candidate
Topic Author
Posts: 224
Joined: Sat Sep 20, 2008 6:19 pm
Location: Italy

Re: The mystery of the ethernet

Wed Sep 03, 2014 7:12 pm

Friday we will replace the current FTP cable with the tough cable ubiquiti that seems to be a good shielded cable, we'll see if we can close the issue.

cetalfio
 
ghi000
newbie
Posts: 30
Joined: Thu Jun 06, 2013 6:05 pm
Location: București, România
Contact:

Re: The mystery of the ethernet

Thu Sep 04, 2014 2:48 pm

you must use the ubiquity rj45 connectors also, or you will have the same problem, and you must respect the procedure in the manual.
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 545
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: The mystery of the ethernet

Sun Sep 07, 2014 11:43 am

change also port on rb2011 side (or try to disable auto-neg and fix speed to 10mb half) ..some weeks ago I had similar issue and it come out it was a defective port on rb2011.
 
Zorro
Long time Member
Long time Member
Posts: 676
Joined: Wed Apr 16, 2014 2:43 pm

Re: The mystery of the ethernet

Fri Sep 12, 2014 6:18 am

switched to STP use about 5 years ago after similar story and never regret about. despite bit more time for deployment.
now even use within multi-storey buildings(but because EMI regulations, rather than relable work).
 
Cetalfio
Member Candidate
Member Candidate
Topic Author
Posts: 224
Joined: Sat Sep 20, 2008 6:19 pm
Location: Italy

Re: The mystery of the ethernet

Tue Sep 16, 2014 8:46 pm

The mystery finally is solved.

I waited a few weeks to see if the situation had stabilized and finally the problem is solved.

We replaced the previous FTP cable with the cable tought by ubiquiti and the situation has stabilized.

As recommended by someone of you the best situation would be that of laying fiber backbone but in this situation it was not possible.

So the next time a similar situation we will know that it is better to use FTP cable of good quality with a good / excellent shielding, ciao Cetalfio

Who is online

Users browsing this forum: MSN [Bot] and 15 guests