Community discussions

 
yodis
just joined
Topic Author
Posts: 2
Joined: Thu Nov 27, 2014 2:06 pm

RB260GS + S-RJ01 (work on 100 Mbit/s) ????

Thu Nov 27, 2014 2:15 pm

Hi i try to use RB260GS + S-RJ01 but this device work just on 1G, but i need 100 Mbit/s. Who knows how
to make it work S-RJ01 on 100 Mbit/s ???
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2286
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: RB260GS + S-RJ01 (work on 100 Mbit/s) ????

Thu Nov 27, 2014 10:35 pm

I thing S-RJ01 works only on 1Gbit
LAN, FTTx, Wireless. ISP operator
 
MindaugasM
just joined
Posts: 6
Joined: Wed Jul 16, 2014 2:50 pm

Re: RB260GS + S-RJ01 (work on 100 Mbit/s) ????

Thu Nov 27, 2014 10:37 pm

Hi i try to use RB260GS + S-RJ01 but this device work just on 1G, but i need 100 Mbit/s. Who knows how
to make it work S-RJ01 on 100 Mbit/s ???
Why you need lowest speed?
 
InoX
Forum Guru
Forum Guru
Posts: 1962
Joined: Tue Jan 09, 2007 6:44 pm

Re: RB260GS + S-RJ01 (work on 100 Mbit/s) ????

Thu Nov 27, 2014 10:40 pm

S-RJ01 is RJ45 SFP 10/100/1000M copper module
 
yodis
just joined
Topic Author
Posts: 2
Joined: Thu Nov 27, 2014 2:06 pm

Re: RB260GS + S-RJ01 (work on 100 Mbit/s) ????

Thu Nov 27, 2014 10:51 pm

Need one more 100 Mbit/s ethernet port. I try plug in this S-RJ01 cooper in to RB2011UAS and change speed on 100 Mbit/s , but it still does not work on 100 mbit. Why i don't understand.... Why mikrotik produce SFP cooper 10/100/1000 Mbit/s if he can't work on 10 and 100 mbit?
 
RK
Long time Member
Long time Member
Posts: 560
Joined: Tue Nov 21, 2006 11:22 am
Location: Winnipeg, Canada and Central America

Re: RB260GS + S-RJ01 (work on 100 Mbit/s) ????

Wed Feb 11, 2015 9:06 pm

Need one more 100 Mbit/s ethernet port. I try plug in this S-RJ01 cooper in to RB2011UAS and change speed on 100 Mbit/s , but it still does not work on 100 mbit. Why i don't understand.... Why mikrotik produce SFP cooper 10/100/1000 Mbit/s if he can't work on 10 and 100 mbit?
Has this even been resolved?
Does this module really only work at 1G?
 
RyperX
Frequent Visitor
Frequent Visitor
Posts: 55
Joined: Thu May 21, 2015 11:14 am

Re: RB260GS + S-RJ01 (work on 100 Mbit/s) ????

Mon Jun 08, 2015 8:04 pm

I have now the same problem with RB2011

Saw the SFP in different shops selling with 100mbit support and now its not working.

I have no idea why its not working.
It should be official supportet
http://routerboard.com/S-RJ01

Who is online

Users browsing this forum: No registered users and 10 guests