Community discussions

 
User avatar
mbfound
Member Candidate
Member Candidate
Topic Author
Posts: 134
Joined: Tue Jul 01, 2014 1:18 pm
Location: South Africa

Funky smell from 951Ui-2HnD at first start up

Thu Aug 20, 2015 3:54 pm

Hi

We usually get quite a few routers in at a time and then I run our standard config script on them. I have noticed in the last batch we got, that some routers emit an odour when starting up. The one's ether1 even stopped working while another stop working until a reboot and about 2 others that just smelled. A melting plastic'ish smell.

Anybody else experienced this?
 
User avatar
Hotz1
Member
Member
Posts: 391
Joined: Tue Oct 09, 2007 6:55 am

Re: Funky smell from 951Ui-2HnD at first start up

Fri Aug 21, 2015 1:37 am

I haven't experienced this, though I use second-hand equipment more often than not. Bottom line: things just don't work once you let the Magic Smoke out. 8)
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
IntrusDave
Forum Guru
Forum Guru
Posts: 1290
Joined: Fri May 09, 2014 4:36 am
Location: Rancho Cucamonga, CA

Re: Funky smell from 951Ui-2HnD at first start up

Fri Aug 21, 2015 4:37 am

in *some* situations this is normal. but not yours. Some circuit boards have a water-resistant coating that covers the whole board and electronics and it will smell funny as it off-gasses when it heats up. Mikrotik routers do not have this. If you are smelling something from some of them, then you have a problem. Maybe a power supply that is feeding them too much, or just a batch of routers with some lower quality capacitors. (Capacitors are the most common part on a circuit board to fail) If you often order them in batches, I would consider asking your vendor to return the entire batch and start fresh.
David Joyce
Network & Security Engineer
Intrus Technologies, LLC.
Rancho Cucamonga, CA, USA
 
User avatar
mbfound
Member Candidate
Member Candidate
Topic Author
Posts: 134
Joined: Tue Jul 01, 2014 1:18 pm
Location: South Africa

Re: Funky smell from 951Ui-2HnD at first start up

Mon Aug 31, 2015 1:00 pm

Had another one that failed, most are already out in the field so replacing them is going to be expensive and since we ordered like 90 951s, returning the lot would be an issue. Will just have to do a case by case replacement.

Thanks for the answers guys :)
 
IntrusDave
Forum Guru
Forum Guru
Posts: 1290
Joined: Fri May 09, 2014 4:36 am
Location: Rancho Cucamonga, CA

Re: Funky smell from 951Ui-2HnD at first start up

Thu Sep 03, 2015 2:51 am

Ouch! Sorry to hear that. Hopefully the ones that have been running for some time now will just keep running. May be a good idea to keep a few on hand to swap in so you don't have down time. I try to keep one of each deployed unit on hand. In addition, all of my managed units are remotely backed-up every night.
David Joyce
Network & Security Engineer
Intrus Technologies, LLC.
Rancho Cucamonga, CA, USA
 
xunil76
newbie
Posts: 43
Joined: Fri May 20, 2011 12:48 am

Re: Funky smell from 951Ui-2HnD at first start up

Tue Oct 13, 2015 10:37 pm

you sure you didn't get the new RE951Ui-2HnD? RE, as in Rotten Egg? :D
 
drdedus
just joined
Posts: 14
Joined: Thu Mar 17, 2016 6:24 pm

Re: Funky smell from 951Ui-2HnD at first start up

Thu Apr 07, 2016 7:46 pm

I get 2 units 951g and 951ui .
both have a bad smell but especially in 951ui the smell it so strong.
It is like a burned power supply but it so strong.
From the shop they said it is normall and 951 usually smells like burned plastic.
Is it nornal?
 
User avatar
mbfound
Member Candidate
Member Candidate
Topic Author
Posts: 134
Joined: Tue Jul 01, 2014 1:18 pm
Location: South Africa

Re: Funky smell from 951Ui-2HnD at first start up

Mon Apr 18, 2016 10:14 pm

I get 2 units 951g and 951ui .
both have a bad smell but especially in 951ui the smell it so strong.
It is like a burned power supply but it so strong.
From the shop they said it is normall and 951 usually smells like burned plastic.
Is it nornal?
I've noticed this with most 951UIs I've gotten from now on, not sure if manufacturing has been changed somewhere but no failures other than the first one (so far)
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1743
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: Funky smell from 951Ui-2HnD at first start up

Mon Apr 18, 2016 10:22 pm

is normal in many equipment, in mikrotik devices is very little


i had another devices with very strong smell at the first power up, specially power supply's

Who is online

Users browsing this forum: No registered users and 19 guests