Community discussions

 
surumadurum
just joined
Topic Author
Posts: 11
Joined: Wed Sep 17, 2014 3:22 pm

CAPsMAN working for days, then reconnectes after keepalive timeout in second intervals for hours, then all fine again.

Tue Nov 14, 2017 8:55 pm

Hi everyone,

I experience this for a long time now, not being able to find out what it is.
I have a CAP deployment with around 15 CAPs, uplink via DSL over PPPOE(change MSS is set...). RouterOS 6.40.4.

The network is up and fast for days, then all of a sudden I get a call that the SSIDs do not show up anymore.
Links show about 15% packet loss then. When I log-in to the CAP, the log shows a periodical list of:

- CAP selected CAPsMAN xxx
- CAP connected to xxx
- CAP joined xxx
- CAP sent max keepalives without response
- CAP disconnected

These steps happen all some seconds from each other, then starting over from the beginning, sometimes for hours.

I changed cables without any effect.

I cannot see where this is coming from. Sometimes after hours of investigation, it just works flawlessly again for no reason.
This keeps happening.

Ideas anyone? I would be so happy, this is driving me crazy since months...
 
User avatar
bajodel
Long time Member
Long time Member
Posts: 540
Joined: Sun Nov 24, 2013 8:30 am
Location: Italy

Re: CAPsMAN working for days, then reconnectes after keepalive timeout in second intervals for hours, then all fine agai

Sat Nov 18, 2017 2:50 pm

From your description I cannot understand if CAPsMAN is on the cloud or on premise, maybe give some details
 
anaks
just joined
Posts: 9
Joined: Fri Jun 24, 2016 7:59 pm
Location: Russia, Anapa

Re: CAPsMAN working for days, then reconnectes after keepalive timeout in second intervals for hours, then all fine agai

Sat Nov 18, 2017 8:31 pm

Hello.
Please describe in more detail the layout of your network.
If interested, I can remotely see and try to help. Is free. Most interesting.
Remote Assistance, whatsapp or telegram +79181390072

Who is online

Users browsing this forum: sjoukes and 7 guests