Community discussions

 
MTsig
just joined
Topic Author
Posts: 6
Joined: Tue Jan 30, 2018 4:28 pm

mAP lite (RBmAPL-2nD) no dual chain benefit

Wed Jan 31, 2018 11:25 am

Hi,

this is my first post and it seems I found either a problem with the device or have some misconfiguration. But first, I have bought mAP lite devices and I really like how small they are.

The problem is, that it seems the wifi module can't utilize the power of 2 chains. If I connect to maP lite via wifi at 20 MHz bandwidth using 802.11n, my Laptop says it has a 144 Mbit/s connection, which should result in roughly 75 MBit/s throughput. But I only get about 45 - 50 MBit/s using iperf. I tried to change channels and made sure that only iperf was using the wifi Connection, but the througput didn't improve.

Using 40 MHz bandwidth results in roughly 95 MBit/s throughput. If I deactivate one chain the results for 20, 40 MHz bandwidth are the same as for dual chain. This is the reason I believe there is a problem with the device or the software or the configuration.

Does anyone have a clue about this?

mAP lite

RouterOS 6.39.2

Quickset: WISP AP
Config: Bridge
Channel width: 20
Country: Germany
Mode: bridgeAP
Band: 2GHz only N
Frequenzy Mode: regulatory-domain

The rest is Default configuration.
 
MTsig
just joined
Topic Author
Posts: 6
Joined: Tue Jan 30, 2018 4:28 pm

Re: mAP lite (RBmAPL-2nD) no dual chain benefit (slow wifi)

Tue Feb 06, 2018 4:52 pm

Hello everyone,

I have an update to this issu. I made some measurements and screenshots and it seems that mAP only uses 1 antenna (chain) for TX transmit and therefore can never achieve good throughput.
Also it seems that is not an issue solely of mAP, also wAP only use one Antenna (chain) on TX to transmit.

I connected 2 Laptops with wAP, 1 via cable, 1 via wifi. To check throughput I use iperf.

Router OS is 6.41.1

Connecting with 2,4 GHz gives following feedback from wAP.
wap.JPG
With this I got a throughput of 48 MBit/s average.

If I change to only use chain 0, than I got following connection
N.JPG
With a throughput of 53 MBit/s average.

If I use only chain 1 :
N3.JPG
Throughput of 49 MBit/s average.


Also if I use 5 GHz with wAP, the picture is the same, only 1 Antenna (chain) will be used by the device.
AC.JPG
Throughput is a little disappointing 224 MBit/s average for AC Mode.


To have a reference I did a measurement with the same setup, but replaced wAP with a Google Wifi device.
It has a dual chain IPQ 4018 IC and works on 2,4GHz and 5 GHz.

Throughput was a whooping 545 MBit/s average.

This should not show that Google wifi is the better device, it is just to show that my measurement setup is not the problem.

I recommand that some people try to check their devices to verify this problem, that only one chain is used for TX.
You do not have the required permissions to view the files attached to this post.
 
MTsig
just joined
Topic Author
Posts: 6
Joined: Tue Jan 30, 2018 4:28 pm

Re: mAP lite (RBmAPL-2nD) no dual chain benefit

Fri Feb 09, 2018 1:24 pm

Short Feedback.

Deactivating Nstreme Polling helps a lot for wAP.
Polling.JPG
Throughput was at about 100 Mbit/s 2,4GHz@ HT20
Throughput was about 400 MBit/s 5GHz@HT80

For mAP it doesn't help much, throughput still about 30 MBit/s 2,4 GHz @ HT20
You do not have the required permissions to view the files attached to this post.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3392
Joined: Mon May 31, 2004 2:55 pm

Re: mAP lite (RBmAPL-2nD) no dual chain benefit

Fri Feb 09, 2018 5:02 pm

please note that changing the nstreme settings will not effect the 802.11 wireless protocol performance. There is some other changes that could increase the speed.
We haven't seen such problems you have. We have tested the map lite and it utilises the both chains.
Did you try to point the map lite in other way? Do you have another unit to test it out?
 
MTsig
just joined
Topic Author
Posts: 6
Joined: Tue Jan 30, 2018 4:28 pm

Re: mAP lite (RBmAPL-2nD) no dual chain benefit

Mon Feb 12, 2018 9:43 am

Hello uldis,

I did retest with and without Nstreme polling activated on wAP.

Without polling I've got 96 MBit/s throughput average. 2,4 GHz @ HT20
With polling I've got 61 MBit/s throughput average. 2,4 GHz @ HT20

Regarding mAP I did tests on 2 devices and the low throughput was on both.

My test Laptops are Dell Latitude E5570 with Intel AC 8260 Wifi.

I will write an Email to support with supout of the two configurations.
 
MTsig
just joined
Topic Author
Posts: 6
Joined: Tue Jan 30, 2018 4:28 pm

Re: mAP lite (RBmAPL-2nD) no dual chain benefit  [SOLVED]

Tue Feb 13, 2018 5:06 pm

Update again:

Deactivating Nstreme Polling doesn't solve the problem, the improvement was sheer coincidence. After changing the value, Wifi reboots and change channel.
Therefore I need to do further Investigation, but within our office is low wifi interference and changing channel to even more free channels doesn't help.
I will give feedback if I have something new.

Mini Update: It seems there is some kind of noise now within the Office, also other devices have low 2,4 GHz throughput.

Nevertheless my thanks to Support for quick reply

Who is online

Users browsing this forum: No registered users and 14 guests