Community discussions

MikroTik App
 
User avatar
sscheen
just joined
Topic Author
Posts: 24
Joined: Thu Jan 29, 2015 1:09 pm

Connection loss AP to all CPE every 10-30 min

Sun Apr 25, 2021 2:37 pm

Hello.
I have an old setup which have been working without complaint from the users for many years.
Now i see some strange behavior and i dont know how long it has been this way.
Every 10-30 min i loose connection to all my CPE for a short time. This is making problems for a user who is gaming.
The setup is old, and i have a plan of upgrading in the future, but i want to see if I can fix this problem.

Is it safe to upgrade the Router OS from 6.24 to 6.47.9 on both AP and CPE without problems?
Any other idea of what can be the problem?
MTproblem.jpg
You do not have the required permissions to view the files attached to this post.
 
biomesh
Member Candidate
Member Candidate
Posts: 269
Joined: Fri Feb 10, 2012 8:25 pm

Re: Connection loss AP to all CPE every 10-30 min

Sun Apr 25, 2021 3:02 pm

Hard to tell without more info. Logs from devices involved, config exports, and a descriptive layout with device hardware models would be a good start.
 
User avatar
sscheen
just joined
Topic Author
Posts: 24
Joined: Thu Jan 29, 2015 1:09 pm

Re: Connection loss AP to all CPE every 10-30 min

Sun Apr 25, 2021 3:41 pm

Hello.
Thanks for reply.

I haver attached the config and there is no log. It does not count on the connection timer.
The AP is a RB912UAG and the CPE is a mix between SXT and RB911G. I use 5Ghz.

The layout is quite simple. Its a router in front of the AP with VLAN to each CPE user.
I use NV2 as wireless protocol.
You do not have the required permissions to view the files attached to this post.
 
User avatar
sscheen
just joined
Topic Author
Posts: 24
Joined: Thu Jan 29, 2015 1:09 pm

Re: Connection loss AP to all CPE every 10-30 min

Tue Apr 27, 2021 4:28 pm

I have now upgraded software and firmware on both AP and CPEs to 6.47.9
I still have the 2-4 sec connection loss periodically.
But it does not show i logs.

Please, anybody have any idea?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 3871
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: Connection loss AP to all CPE every 10-30 min

Wed Apr 28, 2021 4:52 pm

I have now upgraded software and firmware on both AP and CPEs to 6.47.9
I still have the 2-4 sec connection loss periodically.
But it does not show i logs.

Please, anybody have any idea?

Paste this on all device, CPE first

/interface wireless security-profiles
set [find] disable-pmkid=yes eap-methods=passthrough supplicant-identity=MikroTik
/interface wireless
set [ find ] adaptive-noise-immunity=none ht-guard-interval=any wps-mode=disabled
After that, set the ap frequency to 5760
I'm Italian, not English. Sorry for my imperfect grammar.
 
AmirFarro
just joined
Posts: 15
Joined: Tue Feb 09, 2021 5:22 pm

Re: Connection loss AP to all CPE every 10-30 min

Mon May 03, 2021 2:11 pm

I have now upgraded software and firmware on both AP and CPEs to 6.47.9
I still have the 2-4 sec connection loss periodically.
But it does not show i logs.

Please, anybody have any idea?

Paste this on all device, CPE first

/interface wireless security-profiles
set [find] disable-pmkid=yes eap-methods=passthrough supplicant-identity=MikroTik
/interface wireless
set [ find ] adaptive-noise-immunity=none ht-guard-interval=any wps-mode=disabled
After that, set the ap frequency to 5760
I have same problem, does anyone verify that this method worked or not? I don't have permission to change devices settings, I should ask ISP to change these settings.
 
AmirFarro
just joined
Posts: 15
Joined: Tue Feb 09, 2021 5:22 pm

Re: Connection loss AP to all CPE every 10-30 min

Mon May 03, 2021 4:33 pm

I have now upgraded software and firmware on both AP and CPEs to 6.47.9
I still have the 2-4 sec connection loss periodically.
But it does not show i logs.

Please, anybody have any idea?

Paste this on all device, CPE first


/interface wireless security-profiles
set [find] disable-pmkid=yes eap-methods=passthrough supplicant-identity=MikroTik
/interface wireless
set [ find ] adaptive-noise-immunity=none ht-guard-interval=any wps-mode=disabled
After that, set the ap frequency to 5760
Unfortunately it didn't fix my problem, only solution worked that far was by connecting PTP (Disabling other clients except me), Do you get any idea from that?
 
AmirFarro
just joined
Posts: 15
Joined: Tue Feb 09, 2021 5:22 pm

Re: Connection loss AP to all CPE every 10-30 min

Thu May 06, 2021 4:42 pm

Bump!

Who is online

Users browsing this forum: No registered users and 109 guests