Community discussions

MikroTik App
 
vanille
just joined
Topic Author
Posts: 22
Joined: Thu Apr 29, 2021 4:48 pm

Modem connected but not Internet

Sun May 09, 2021 2:37 am

Is there anyone who can help me, please?

I have this WAP LTE cat6 kit and I need to lock to a cell.
out of the box the modem connect to a cell that is the one I need to lock and the same where the smartphones are locked to.
Unfortunately when I lock the modem to this cell (but it is the same with others...) then after some minutes I have no more internet, even if I have an IP from Vodafone.
[admin@MikroTik] > ip address print
Flags: X - disabled, I - invalid, D - dynamic
 #   ADDRESS            NETWORK         INTERFACE
 0   ;;; defconf
     192.168.88.1/24    192.168.88.0    bridge
 1 D 100.105.5.128/32   100.105.5.128   lte1


[admin@MikroTik] > ip route print
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 ADS  0.0.0.0/0                          lte1                      2
 1 ADC  100.105.5.128/32   100.105.5.128   lte1                      0
 2 ADC  192.168.88.0/24    192.168.88.1    bridge                    0

[admin@MikroTik] > interface lte apn print
Flags: * - default
 0 * name="default" apn="mobile.vodafone.it" use-peer-dns=yes
     add-default-route=yes default-route-distance=2

Who is online

Users browsing this forum: Baidu [Spider] and 51 guests