Community discussions

MikroTik App
 
jpereira
just joined
Topic Author
Posts: 1
Joined: Tue Apr 27, 2021 7:48 pm

Slow speed with Cap AC

Thu Apr 29, 2021 11:01 pm

Hi all,

I'm new to Mikrotik so I apologise in advance because the learning curve here is huge and I'm a total noob.
I recently installed an Hex S to replace my ISP router in order to have more options on my network.
I also bought a Mikrotik Cap AC for wireless and I'm using Capsman to provision configuration to the AP.

The issue I'm facing is that no matter what I do, I can't get more than ~300/300Mbps on my wireless. This is specially frustrating because with my ISP router (Wifi) I can get ~600/600Mbps.
Is this an AP limitation or there is some configuration that can improve speed ? Perhaps a faulty AP ? The test results on Mikrotik site are very promising....

Also, the range is not very good. I'm using a freq that is not very used and still the range is quite bad. Any ideas ?

Here is my conf:

# apr/29/2021 21:55:19 by RouterOS 6.47.7
# software id = NUHX-CT9P
#
# model = RB760iGS
# serial number = D4500D037629
/caps-man channel
add band=2ghz-b/g/n name=Default24
add band=5ghz-a/n/ac control-channel-width=20mhz name=Default5g
/caps-man datapath
add local-forwarding=yes name=datapath1
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] comment=WAN
set [ find default-name=ether2 ] comment=LAN
set [ find default-name=ether3 ] comment=LAN
set [ find default-name=ether4 ] comment=LAN
set [ find default-name=ether5 ] comment=LAN
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 max-mtu=1480 name=pppoe-out1 user=adslppp@telefonicanetpa
/caps-man configuration
add channel=Default24 country=spain datapath=datapath1 datapath.bridge=bridge1 datapath.mtu=1500 name=SkynetMT_24Ghz security.authentication-types=wpa-psk,wpa2-psk security.encryption=aes-ccm,tkip \
ssid=SkynetMT24Ghz
add channel=Default5g channel.frequency=5300 country=spain datapath=datapath1 datapath.bridge=bridge1 datapath.mtu=1500 distance=indoors installation=indoor name=SkynetMT_5Ghz \
security.authentication-types=wpa2-psk security.encryption=aes-ccm ssid=SkynetMT5Ghz
/caps-man interface
add channel=Default24 configuration=SkynetMT_24Ghz disabled=yes l2mtu=1600 mac-address=xx:xx:xx:xx:xx master-interface=none name=cap2 radio-mac=xx:xx:xx:xx:xx radio-name=xxxxxxxxxx
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm name=security1
/caps-man interface
add channel=Default5g configuration=SkynetMT_5Ghz disabled=no l2mtu=1600 mac-address=xx:xx:xx:xx:xx master-interface=none name=cap1 radio-mac=xx:xx:xx:xx:xx radio-name=xxxxxxxxxx security=\
security1
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp_pool0 ranges=192.168.88.100-192.168.88.254
add name=OVPN-POOL ranges=10.10.1.200-10.10.1.254
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=bridge1 name=dhcp1
/ppp profile
add dns-server=192.168.88.1 local-address=OVPN-POOL name=OVPN-PERFIL remote-address=OVPN-POOL use-compression=no use-encryption=required
/caps-man manager
set enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=bridge1
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=SkynetMT_24Ghz
/interface bridge port
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=*18
add bridge=bridge1 interface=*19
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether2
/interface ovpn-server server
set certificate=SERVIDOR cipher=blowfish128,aes128,aes192,aes256 default-profile=OVPN-PERFIL enabled=yes require-client-certificate=yes
/ip address
add address=192.168.88.1/24 interface=bridge1 network=192.168.88.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add interface=ether1
/ip dhcp-server lease
add address=192.168.88.10 client-id=xxxxxxxxxx mac-address=xxxxxxxxxx server=dhcp1
add address=192.168.88.231 client-id=xxxxxxxxxx mac-address=xxxxxxxxxx server=dhcp1
/ip dhcp-server network
add address=10.10.1.0/24 comment=VPN dns-server=192.168.88.1 gateway=192.168.88.1 netmask=24
add address=192.168.88.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.88.228 name=xxxxxxxxxx
add address=192.168.88.228 name=xxxxxxxxxx
/ip firewall address-list
add address=192.168.88.2-192.168.88.254 list=allowed_to_router
add address=0.0.0.0/8 comment=RFC6890 list=not_in_internet
add address=172.16.0.0/12 comment=RFC6890 list=not_in_internet
add address=192.168.0.0/16 comment=RFC6890 list=not_in_internet
add address=10.0.0.0/8 comment=RFC6890 list=not_in_internet
add address=169.254.0.0/16 comment=RFC6890 list=not_in_internet
add address=127.0.0.0/8 comment=RFC6890 list=not_in_internet
add address=224.0.0.0/4 comment=Multicast list=not_in_internet
add address=198.18.0.0/15 comment=RFC6890 list=not_in_internet
add address=192.0.0.0/24 comment=RFC6890 list=not_in_internet
add address=192.0.2.0/24 comment=RFC6890 list=not_in_internet
add address=198.51.100.0/24 comment=RFC6890 list=not_in_internet
add address=203.0.113.0/24 comment=RFC6890 list=not_in_internet
add address=100.64.0.0/10 comment=RFC6890 list=not_in_internet
add address=240.0.0.0/4 comment=RFC6890 list=not_in_internet
add address=192.88.99.0/24 comment="6to4 relay Anycast [RFC 3068]" list=not_in_internet
/ip firewall filter
add action=accept chain=input comment="default configuration" connection-state=established,related
add action=accept chain=input src-address-list=allowed_to_router
add action=accept chain=input protocol=icmp
add action=drop chain=input
add action=fasttrack-connection chain=forward comment=FastTrack connection-state=established,related
add action=accept chain=forward comment="Established, Related" connection-state=established,related
add action=drop chain=forward comment="Drop invalid" connection-state=invalid log=yes log-prefix=invalid
add action=drop chain=forward comment="Drop tries to reach not public addresses from LAN" dst-address-list=not_in_internet in-interface=bridge1 log=yes log-prefix=!public_from_LAN out-interface=\
!bridge1
add action=drop chain=forward comment="Drop incoming packets that are not NAT`ted" connection-nat-state=!dstnat connection-state=new in-interface=pppoe-out1 log=yes log-prefix=!NAT
add action=drop chain=forward comment="Drop incoming packets that are not NAT`ted" connection-nat-state=!dstnat connection-state=new in-interface=ether1 log=yes log-prefix=!NAT
add action=jump chain=forward comment="jump to ICMP filters" jump-target=icmp protocol=icmp
add action=drop chain=forward comment="Drop incoming from internet which is not public IP" in-interface=pppoe-out1 log=yes log-prefix=!public src-address-list=not_in_internet
add action=drop chain=forward comment="Drop incoming from internet which is not public IP" in-interface=ether1 log=yes log-prefix=!public src-address-list=not_in_internet
add action=drop chain=forward comment="Drop packets from LAN that do not have LAN IP" in-interface=bridge1 log=yes log-prefix=LAN_!LAN src-address=!192.168.88.0/24
add action=accept chain=icmp comment="echo reply" icmp-options=0:0 protocol=icmp
add action=accept chain=icmp comment="net unreachable" icmp-options=3:0 protocol=icmp
add action=accept chain=icmp comment="host unreachable" icmp-options=3:1 protocol=icmp
add action=accept chain=icmp comment="host unreachable fragmentation required" icmp-options=3:4 protocol=icmp
add action=accept chain=icmp comment="allow echo request" icmp-options=8:0 protocol=icmp
add action=accept chain=icmp comment="allow time exceed" icmp-options=11:0 protocol=icmp
add action=accept chain=icmp comment="allow parameter bad" icmp-options=12:0 protocol=icmp
add action=drop chain=icmp comment="deny all other types"
add action=accept chain=input comment="ACCEPT VPN" dst-port=1194 protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
add action=masquerade chain=srcnat disabled=yes out-interface=ether1
add action=masquerade chain=srcnat comment="OPENVPN -> LAN" src-address=10.10.1.0/24
add action=dst-nat chain=dstnat comment="RASPBERRYPI: SSH" dst-port=22002 in-interface=pppoe-out1 log=yes protocol=tcp to-addresses=192.168.88.10 to-ports=22002
add action=dst-nat chain=dstnat comment="XBOX: 88" dst-port=88 in-interface=pppoe-out1 log=yes protocol=tcp to-addresses=192.168.88.231 to-ports=88
add action=dst-nat chain=dstnat comment="XBOX: 3074" dst-port=3074 in-interface=pppoe-out1 log=yes protocol=udp to-addresses=192.168.88.231 to-ports=3074
add action=dst-nat chain=dstnat comment="XBOX: 4500" dst-port=4500 in-interface=pppoe-out1 log=yes protocol=udp to-addresses=192.168.88.231 to-ports=4500
add action=dst-nat chain=dstnat comment="XBOX: 3544" dst-port=3544 in-interface=pppoe-out1 log=yes protocol=udp to-addresses=192.168.88.231 to-ports=3544
add action=dst-nat chain=dstnat comment="XBOX: 500" dst-port=500 in-interface=pppoe-out1 log=yes protocol=udp to-addresses=192.168.88.231 to-ports=500
add action=dst-nat chain=dstnat comment="XBOX: 3074" dst-port=3074 in-interface=pppoe-out1 log=yes protocol=tcp to-addresses=192.168.88.231 to-ports=3074
add action=redirect chain=dstnat comment="Direct all dns requests to the router." dst-port=53 protocol=udp to-addresses=192.168.88.1 to-ports=53
/ppp secret
add name=jpereira profile=OVPN-PERFIL service=ovpn
/system clock
set time-zone-name=Europe/Madrid
 
mmtik
just joined
Posts: 11
Joined: Tue Jun 07, 2016 3:28 pm

Re: Slow speed with Cap AC

Fri May 07, 2021 10:32 pm

The issue I'm facing is that no matter what I do, I can't get more than ~300/300Mbps on my wireless.
I have the same problem.
RouterOS: 6.47.9
RouterBOARD: RBcAPGi-5acD2nD
You do not have the required permissions to view the files attached to this post.
 
erlinden
Forum Veteran
Forum Veteran
Posts: 815
Joined: Wed Jun 12, 2013 1:59 pm

Re: Slow speed with Cap AC

Fri May 07, 2021 10:44 pm

You missed the extensionchannel (to get an up to 80MHz bandwidth). Does the speed show connection speed, or is it real live speed tests? In the end...don't expect (much) more than your current speeds from this accesspoint. I used to use one and in the end switched to another brand (also because Wifi doesn't seem to have a future with MikroTik). Though I really love all the options it provides. You might want to consider to not use CAPsMAN, there are more options if configured stand alone.
First the problem, then the solution
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7320
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Slow speed with Cap AC

Fri May 07, 2021 11:37 pm

Who told you
a. to get MT wireless
b. to try and configure capsman when not even knowing how to config MT RoS ( a level of complexity certainly not helpful at the beginning maybe later and usually for multiple Capac efficiency)
c. to expect higher speeds ???

For 5ghz 867/3 = 289 so that is what realistically you should expect, (with LOS) you are doing better so thats good.
For 2ghz 300/3=100 will roughly be the real world speed you will get
Last edited by anav on Sat May 08, 2021 4:35 pm, edited 1 time in total.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
mmtik
just joined
Posts: 11
Joined: Tue Jun 07, 2016 3:28 pm

Re: Slow speed with Cap AC

Fri May 07, 2021 11:49 pm

RouterBOARD: RBwAPG-5HacT2HnD
speed2.PNG
No problem... 866 in wireless...

https://mikrotik.com/product/cap_ac
Wireless 5 GHz Max data rate 867 Mbit/s - such speed is unattainable.

It's about wireless speed... not ethernet...
You do not have the required permissions to view the files attached to this post.
 
mistry7
Forum Guru
Forum Guru
Posts: 1472
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: Slow speed with Cap AC

Sat May 08, 2021 3:56 am

Did you use LocalForwarding, I don’t see it in your config
 
mmtik
just joined
Posts: 11
Joined: Tue Jun 07, 2016 3:28 pm

Re: Slow speed with Cap AC

Sat May 08, 2021 9:29 am

Did you use LocalForwarding
yes, but it does not matter since we are talking about the speed in the radio channel.

I used to use one and in the end switched to another brand.
Ubiquiti or something better?
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7320
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Slow speed with Cap AC

Sat May 08, 2021 4:37 pm

Nope, for an equally cost effective AP as capac I have used the TPLINK EAP245. Its the same vintage wifi5, but is stable and gives speeds as exepected.
If you want higher throughputs you need to spend more money. I am currently looking at the TP620 (if goes on sale) or TP660 (too pricey). However I plan on waiting for a few months of reviews until I pull the plug. Right now content with the 245, performance.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
gotsprings
Forum Guru
Forum Guru
Posts: 1146
Joined: Mon May 14, 2012 9:30 pm

Re: Slow speed with Cap AC

Sat May 08, 2021 9:56 pm

It's called ROUTER OS.

The WiFi used proprietary drivers and has not kept up with the times.

5 year old standards are only in the development branch when it comes to Mikrotik Wireless.

300 is great for that WAP. But as you add more devices... You will get considerably slower numbers.

My hAP AC2 has it's wireless turned off. And my network Runs of a Ruckus R650. With 25 clients on that one WAP... I still get over 500M on the wireless to a ACv2 phone.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
User avatar
bpwl
Forum Guru
Forum Guru
Posts: 1451
Joined: Mon Apr 08, 2019 1:16 am

Re: Slow speed with Cap AC

Sun May 09, 2021 12:24 am

Data speed in wifi comes in 2 different definitions:

1. Interface rate. The rate at which data is leaving the interface. This is theoretically defined, and Mikrotik is no exception. List of attainable interface rates can be found here: http://mcsindex.com/ .
You just have to understand the Spatial streams (2S = two streams), MCS encoding (for ac from 0 to 9 per stream, for n 0-7 for 1 stream, 8-15 for 2 stream), and the 0.4µs (SGI) or 0.8µs guard interval. The used MCS and stream and guard interval depends on SNR and on CCQ. (Low SNR or low CCQ will make the interface step down in streams and encoding).
So for everyone (Mikrotik and other brands), with no exception, 80Mhz/2S/SGI will give 866.7Mbps interface rate with a good signal.

2. Payload data throughput mainly depends on the interface rate and the overhead. That overhead depends to a very large extend to the buffer size used for the transfers. Buffering happens in A-MSDU and in A-MPDU. For 802.11n and ac the maximum buffer size is known and implemented by most. (Mikrotiks limits to medium sizes only: the A-MSDU to 3839 bytes, and the A-MPDU to 262143bytes) viewtopic.php?f=2&t=174294&#p852582 . The overhead can be calculated for any buffer size. CAPsMAN typically reduces the A-MSDU further to 2048 by default.

There is a 3th moderation of speed and that is the TCP congestion avoidance control. This is not related to the AP, but can be influenced by it, So on this 866.7Mbps interface rate, TCP is typical max at 290 Mbps, while UDP is up to 390 Mbps for Mikrotik. (medium buffers and other driver inefficiencies).

Of course any other AP or client on the same channels will consume some part of the air-time, and all other AP's and clients will wait. If channels are different but overlap they will not wait but destroy each others transmissions and the CCQ will drop, and so will the interface rate used.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7320
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Slow speed with Cap AC

Sun May 09, 2021 9:15 pm

In summary mmtik, your bogus 867 Mpbs one way speeds are not based in reality.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
gotsprings
Forum Guru
Forum Guru
Posts: 1146
Joined: Mon May 14, 2012 9:30 pm

Re: Slow speed with Cap AC

Wed May 12, 2021 2:45 pm

Ruckus WAPs in the x10 series have been so cheap... Couldn't say no.

Ruckus H510, R510, R610, T310 may cost a bit more... But the lack of trouble tickets and pissed off customers MORE THAN MAKES UP FOR IT.

Using Mikrotik wireless was an enormous mistake for us. Save the customer money on the hardware... Make the same money for programing... But get slaughtered on follow-up and trouble tickets. Many of them having to be handled at a complete loss.

Lots of customers bought consumer grade crap just to get rid of the 2.4 connection problems.

Did not make us look good at all.

Sell a better WAP at cost and have zero call backs?
The customers bitch a little bit about the price. Then I show them what that WAP used to cost...

"Do you want a hobby or a solution?"
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
anuser
Long time Member
Long time Member
Posts: 548
Joined: Sat Nov 29, 2014 7:27 pm

Re: Slow speed with Cap AC

Thu May 13, 2021 9:26 am

I think we would be all way luckier customers if MikroTik supported better wireless 802.11ac/ax access points. Currently MikroTik offers "cheapest" solutions which led to too much anger and frustration on our customer side. There are a lot of customers who are willing to pay more to get a better access point, but will not buy "enterprise" hardware. MikroTik needs to improve in order to not loose more and more customers to the next upper layer:

MikroTik cAP AC: 60€

- versus layer:
TP-Link EAP245v3: 100€
Grandstream GWN7630: 100€
...

- versus layer:
Ruckus R650 unleashed: 460€
Ruckus R750 ZoneFlex: 590€
Ruckus R720 ZoneFlex: 550€
Ruckus R610 ZoneFlex: 380€
Ruckus R510 ZoneFlex: 290€
Ruckus R550 ZoneFlex: 580€
Ruckus R550 unleashed: 340€
Ruckus R710 ZoneFlex: 540€
Ruckus R320 ZoneFlex: 170€
Cambium E410 (802.11ac Wave 2, 2x2): 170€
Cambium E600 (802.11ac Wave 2, 4x4): 280€
Cambium XV2-2 (802.11ax, 2x2): 300€
Cambium XV3-8 (802.11ax, Tri Radio, 8x8): 820€
...

- versus layer:
Cisco
Aruba
Extreme Networks
Huawei
...
 
djdrastic
Member
Member
Posts: 330
Joined: Wed Aug 01, 2012 2:14 pm

Re: Slow speed with Cap AC

Thu May 13, 2021 1:36 pm

This might sound nasty or not nice but I think MTK have more or less given up on access layer wireless.
End of the year WiFi 6E AP's will be starting to roll out and Mikrotik haven't done AC Wave2 fully enabled AP.
I suspect writing your own proprietary wireless driver like they do is a daunting and labor intensive task.

Just follow the money and you can see where MTK are spending and making their cash https://youtu.be/lkxpBSmRWg8?t=1673


I only have a couple of sites still running Wap AC's and planning to move them to Cambium over the next couple of years.
They were good little AP's for their time but the competition in this space is pretty brutal.
The feedback I see as wireless is getting more and more important to companies operations is that customers want cloud managed, mass provisioning,proper warranties and support.
 
User avatar
carl0s
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Thu Jun 25, 2009 7:18 pm

Re: Slow speed with Cap AC

Fri May 14, 2021 12:30 am

No, do not want cloud managed. Happy with capsman and controller running within routers, even controlling itself sometimes.

Do want reliable and good performance though.
 
djdrastic
Member
Member
Posts: 330
Joined: Wed Aug 01, 2012 2:14 pm

Re: Slow speed with Cap AC

Fri May 14, 2021 4:02 pm

No, do not want cloud managed. Happy with capsman and controller running within routers, even controlling itself sometimes.

Do want reliable and good performance though.
Systems like Aruba and Cambium you can forego cloud mgmt and set an ap in virtual mobility controller mode where a single ap acts as a master/main node that managed configs and can fail over to another ap in case of failure.Not great for big environments but we've put down these type of setups in 0-100 headcount places and they work pretty well.
 
enlace101
just joined
Posts: 24
Joined: Thu Jan 03, 2019 8:03 pm

Re: Slow speed with Cap AC

Fri May 14, 2021 10:03 pm

I am happy with mikrotik wireless products.
I understand that there are better products. but the value for money plus benefits is good

Speed is good
Price better
Ac2

Capsman work
You do not have the required permissions to view the files attached to this post.
 
heidarren
Member Candidate
Member Candidate
Posts: 134
Joined: Mon Aug 05, 2019 9:56 am

Re: Slow speed with Cap AC

Sat May 15, 2021 12:37 am

I am happy with mikrotik wireless products.
I understand that there are better products. but the value for money plus benefits is good

Speed is good
Price better
Ac2

Capsman work
Nah, I can get a better speed with my cap ac or hap ac2, a screenshot at the peak speed can't fool anyone, consistency is always a problem, try to run 10 speed test continuously and you will see, everyone here complain for a reason. Also, if you have a large number of clients you will find a bigger problem of it, home user will not use these devices and enterprise user will need for capacity. If you love MT, don't try to cover their problems, it will only result in a bad way, expose them will make them feel the pressure and work hard for a fix, this is the only way. We are waiting for your answer, MT.
 
anuser
Long time Member
Long time Member
Posts: 548
Joined: Sat Nov 29, 2014 7:27 pm

Re: Slow speed with Cap AC

Sat May 15, 2021 9:21 am

Speed is good
Well that's a single Client download test with MikroTik's self made driver.

- Have you ever tried to use a MikroTik 802.11ac access point in a multi client scenario? You would shocked by its low performance.

- The new wifiwave2 package includes drivers and firmwares from the chipsets vendors. This is not only about having MU-MIMO, 802.11w or roaming support. I expect much higher performance, aswell.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7320
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Slow speed with Cap AC

Sat May 15, 2021 5:24 pm

anuser, differnt story here
capac - $69US approx. $89 Cdn

TPLINK eap245 - 89Cdn. ( you are getting ripped off in europe for this one)
https://www.canadacomputers.com/search/ ... rds=eap245
https://www.amazon.ca/TP-Link-EAP245-Wi ... ZDESWR32H3
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
User avatar
bpwl
Forum Guru
Forum Guru
Posts: 1451
Joined: Mon Apr 08, 2019 1:16 am

Re: Slow speed with Cap AC

Sat May 15, 2021 6:13 pm

( you are getting ripped off in europe for this one)
.
I saw dramatic differences with Ruckus as well ...
.
Amazing, do the same with hAP ac2 or any other Mikrotik device (Amazon.ca<->Amazon.de). " You are getting ripped off @anav in Canada for this one"
.
.
Klembord-2.jpg
You do not have the required permissions to view the files attached to this post.
 
anuser
Long time Member
Long time Member
Posts: 548
Joined: Sat Nov 29, 2014 7:27 pm

Re: Slow speed with Cap AC

Sat May 15, 2021 9:38 pm

Well you actually don´t buy MikroTik devices from Amazon.ca, hopefully.

TP-Link EAP245 price: https://geizhals.de/tp-link-omada-eap245-a1532804.html
MikroTik cAP AC price: https://geizhals.de/mikrotik-routerboar ... 61544.html

There are a lot of strange price differences between USA and Europe, aswell:
e.g.: Engenius EWS377AP 4x4:4 802.11ax access point:
USA: https://www.amazon.com/EnGenius-EWS377A ... B07SGH1S4K => 199$
Europe: https://geizhals.de/engenius-ews377ap-a2156124.html => 380€
Last edited by anuser on Sat May 15, 2021 9:44 pm, edited 2 times in total.
 
ksuuk
Frequent Visitor
Frequent Visitor
Posts: 88
Joined: Wed Jan 22, 2014 5:11 pm

Re: Slow speed with Cap AC

Sat May 15, 2021 9:39 pm

TPLINK eap245

A bit offtopic, but still related.

cAP AC speed is like a lottery, every test gives diffrent result but as we all know globally it is and it will be always very slow.

Recently I tested Huawei AX3 and Asus RT-AX55 WiFi6 routers. As at the moment I have none AX devices (but for the future AX support would be nice to have), I disabled AX mode in both WiFi6 routers, but despite their big antennas, the 2,4Ghz speed was low (still twice better than MT -s) and coverage was terrible.

I also tested Cudy WR2100 and TP-Link C80 WiFi5 routers. Cudy WR2100 is OpenWrt based/supported, but again low (still twice better than MT -s) 2,4Ghz speed and coverage. TP-Link C80 was the best, strong 2,4Ghz signal, good speed, good coverage, however it had connection issues (after some time router loosed connection and crashed). Their support (they actually have such one, unlike MT -s support, who bury his head under the sand) contacted me, made tests, and provide beta firmware, which fixed issues, but still at the moment there is impossible to disable onemesh (may be available in the future).

When TP-Link 80 coverage was the best, strangely cAP AC coverage is almost same, while in the area, where TP-Link C80 had full bars, Huawei and Asus lost signal completely.

As all new TP-Link AX devices are having issues with 2,4Ghz and I don't want to set up mesh network, I'm looking for a powerful WiFi device and as You praise TP-Link EAP245 a lot, I may get it and use with cAP AC (as router only), but please tell how good/bad it's coverage and 2,4Ghz speed is compared to some other models.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7320
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Slow speed with Cap AC

Mon May 17, 2021 2:32 am

( you are getting ripped off in europe for this one)
.
I saw dramatic differences with Ruckus as well ...
.
Amazing, do the same with hAP ac2 or any other Mikrotik device (Amazon.ca<->Amazon.de). " You are getting ripped off @anav in Canada for this one"
.
.

Klembord-2.jpg
bpwl my friend, you simply do not know how to shop in Canada LOL.
Amazon will sell you products from many vendors (from tplink direct for example or through third party resellers and they can charge whatever they like!!!).

But yes, one wouldn't buy mikrotik from Amazon, well amazon.ca for sure!
Hapac2 MT USA price from website: $69US
Nominal Canadian Price and any authorized MT reseller $85 CDN
https://store.mikrotikcanada.ca/wireles ... c2-us.html

@ksuuk, most 2.4ghz is rated at 300Mpbs applying my 1/3 rule the best one should hope for is around 100Mbps one-way real world, any more fantastic, much less not good and your probably going through 1-2 walls for sure. The TPLINK gives me reasonable speeds based on the above and is stable!! (consistent)
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
User avatar
bpwl
Forum Guru
Forum Guru
Posts: 1451
Joined: Mon Apr 08, 2019 1:16 am

Re: Slow speed with Cap AC

Mon May 17, 2021 10:38 am

Buying stuff is off-topic here, but I do know @anav how to buy on-line (And CA is not on my shops-list). NL,DE,CN is. UK has been dropped now because of Brexit and the new import duties)

To be a bit more on topic: I'm very pleased with the control I have with RouterOS and DUDE. (90 units 1200km from here, MAC access and Romon to the rescue for integrating new units. A mix of PTMP and hAP/wAP/cAP devices in 21 homes with very thick walls and one combined internet uplink of 3 SXT LTE and satellite, a challenge in the Alpes).

Different users every week, with many different devices, some brand new but also very old ones. Living outdoor if they can. Monitoring this is easy with DUDE (and there is more than the network maps, You see all the registrations and roaming with "DUDE/RouterOS info".) Surrounded by 200 other brand AP's, that blast at whatever these high power AP's allow. (Their signal sometimes is as strong as -55dBm, and they are at 1 km.) 2.4 GHz is overcrowded, just even with beacons and AP's transmitting at 1Mbps. So tuning is a challenge. And the problems and as such the optimisations are different for every MT AP. Now I do have steady performance on all of them. MCS07 encoding for 2.4GHz and MCS09 for 5 GHz. Getting 50Mbps real usage throughput on every one of them on 5GHz (and that is the current LTE limit).

I do miss the possibilities of other brands (viewtopic.php?f=2&t=145047#p798629) , and the 802.11ac wave 1 is not even at full power in the MT. And the tuning is "static". You do not set algorithm parameters, but fixed values. So the MT is not adaptive to changing conditions. It's trial and error to find out what any of the many parameters in the wireless setting will do or can do. Some are still a mystery (e.g. will a "Max Station Count" reduction give smaller pre-allocated tables, and as such more memory for the buffers and other things?). At least you are not "blind" in what happens in that wifi environment. And as such most problems that where there with the previous equipment have been pinpointed and solved.
 
ksuuk
Frequent Visitor
Frequent Visitor
Posts: 88
Joined: Wed Jan 22, 2014 5:11 pm

Re: Slow speed with Cap AC

Mon May 17, 2021 12:22 pm


@ksuuk, most 2.4ghz is rated at 300Mpbs applying my 1/3 rule the best one should hope for is around 100Mbps one-way real world, any more fantastic, much less not good and your probably going through 1-2 walls for sure. The TPLINK gives me reasonable speeds based on the above and is stable!! (consistent)
@anav

At the moment I'm using 4G wan, about 100/60 Mbps is the link and cAP AC 2,4Ghz pushes max 20/20 Mbps so any other wifi device can do better with stock settings.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7320
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Slow speed with Cap AC

Tue May 18, 2021 3:08 am

Very well stated bpwl, I dont doubt with the right knowledge a reasonable outcome can be had but its not easy and even still flakiness crops in now and again unexplainable.
One day I hope to be lucky enough to meet, and you can show me the power of DUDE! Remember you are talking with someone deathly afraid of capsman LOL.

kkuuser, sounds like your 4GWan is about as good as 2.4ghz on the downside, but the TPLINK should improve your up speed.
Depends on what your provider gives you,............ ethernet cable from a modem? What do you get if attached directly to a PC.................
What router are you using?
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
ksuuk
Frequent Visitor
Frequent Visitor
Posts: 88
Joined: Wed Jan 22, 2014 5:11 pm

Re: Slow speed with Cap AC

Tue May 18, 2021 11:20 am


kkuuser, sounds like your 4GWan is about as good as 2.4ghz on the downside, but the TPLINK should improve your up speed.
Depends on what your provider gives you,............ ethernet cable from a modem? What do you get if attached directly to a PC.................
What router are you using?
@anav:

I have unlimited 4G, so speed depends of the amount current users etc:

Huawei B818 > ethernet > Mikrotik > switch > PC = Huawei B818 > ethernet > PC speed.
Huawei B818 > ethernet > Mikrotik > 2,4Ghz > PC = max 20/20 (3 m from Mikrotik)

I have accepted the fact that Mikrotik is what it is and I'll keep it as a wired router only and add some AP for WiFi.
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7320
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Slow speed with Cap AC

Tue May 18, 2021 1:01 pm


kkuuser, sounds like your 4GWan is about as good as 2.4ghz on the downside, but the TPLINK should improve your up speed.
Depends on what your provider gives you,............ ethernet cable from a modem? What do you get if attached directly to a PC.................
What router are you using?
@anav:

I have unlimited 4G, so speed depends of the amount current users etc:

Huawei B818 > ethernet > Mikrotik > switch > PC = Huawei B818 > ethernet > PC speed.
Huawei B818 > ethernet > Mikrotik > 2,4Ghz > PC = max 20/20 (3 m from Mikrotik)

I have accepted the fact that Mikrotik is what it is and I'll keep it as a wired router only and add some AP for WiFi.
They appear to make excellent outdoor products its just the indoor wifi home stuff that takes far too much work to optimize.
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
gotsprings
Forum Guru
Forum Guru
Posts: 1146
Joined: Mon May 14, 2012 9:30 pm

Re: Slow speed with Cap AC

Wed May 19, 2021 2:17 pm


kkuuser, sounds like your 4GWan is about as good as 2.4ghz on the downside, but the TPLINK should improve your up speed.
Depends on what your provider gives you,............ ethernet cable from a modem? What do you get if attached directly to a PC.................
What router are you using?
@anav:

I have unlimited 4G, so speed depends of the amount current users etc:

Huawei B818 > ethernet > Mikrotik > switch > PC = Huawei B818 > ethernet > PC speed.
Huawei B818 > ethernet > Mikrotik > 2,4Ghz > PC = max 20/20 (3 m from Mikrotik)

I have accepted the fact that Mikrotik is what it is and I'll keep it as a wired router only and add some AP for WiFi.
They appear to make excellent outdoor products its just the indoor wifi home stuff that takes far too much work to optimize.
Why put in all the work to get inferior results?
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
dave864
Frequent Visitor
Frequent Visitor
Posts: 53
Joined: Fri Mar 11, 2016 2:37 pm

Re: Slow speed with Cap AC

Fri May 21, 2021 2:16 pm

I'm on the latest stable and have persistent 3% packet loss on capac. Speeds are consistent though, if not a little slow.

Who is online

Users browsing this forum: No registered users and 35 guests