Community discussions

MikroTik App
 
keex
just joined
Topic Author
Posts: 1
Joined: Sun Mar 28, 2021 4:38 pm

LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Sun Mar 28, 2021 4:48 pm

Hello!

I've bought a MikroTik LHGG LTE6 kit to boost reception for my home internet because the 4G connection where I live is quite unstable (and 4G is the only way to get internet here). However, compared with a standard router that comes with an internet subscription it made things worse. I've tried rotating the antenna through 360 degrees and adjusting so that the numbers are highest.

With my Huawei B535-232 the connection had the following numbers connected to the cell with id 36028167:
RSRQ -7dB
RSRP -100dBm
RSSI -73dBm
SINR 8dB
Now I'm getting number such as these, pointing the antenna westward towards one of the cell towers (this is where a neighbour's professionally installed LHG antenna is pointing)
               pin-status: ok
      registration-status: registered
            functionality: full
             manufacturer: "MikroTik"
                    model: "R11e-LTE6"
                 revision: R11e-LTE6_V027
         current-operator: 24803
                      lac: 235
           current-cellid: 36028163
                   enb-id: 140735
                sector-id: 3
               phy-cellid: 344
        access-technology: LTE (CA2)
           session-uptime: 5m1s
                     imei: XXX
                     imsi: XXX
                     uicc: XXX
             primary-band: B20@10Mhz earfcn: 6400 phy-cellid: 344
                  ca-band: B1@20Mhz earfcn: 103 phy-cellid: 344
                     rssi: -69dBm
                     rsrp: -101dBm
                     rsrq: -12dB
                     sinr: 6dB
                      cqi: 8
                       ri: 2

And these numbers pointing it southward:
               pin-status: ok
      registration-status: registered
            functionality: full
             manufacturer: "MikroTik"
                    model: "R11e-LTE6"
                 revision: R11e-LTE6_V027
         current-operator: TELE2
                      lac: 235
           current-cellid: 36028163
                   enb-id: 140735
                sector-id: 3
               phy-cellid: 344
        access-technology: LTE (CA2)
           session-uptime: 1m2s
                     imei: XXX
                     imsi: XXX
                     uicc: XXX
             primary-band: B20@10Mhz earfcn: 6400 phy-cellid: 344
                  ca-band: B1@20Mhz earfcn: 103 phy-cellid: 344
                     rssi: -72dBm
                     rsrp: -105dBm
                     rsrq: -12dB
                     sinr: 3dB
                      cqi: 7
                       ri: 1
I'm not sure if that's related, but quite often the link goes fully down and network connection is lost. It comes up by itself after a minute or so.
    # Down (2021-03-28 09:03:58)
    [admin@MikroTik] /interface lte> info lte1 once
               pin-status: ok
      registration-status: not searching
            functionality: tx and rx rf circuit disabled
             manufacturer: "MikroTik"
                    model: "R11e-LTE6"
                 revision: R11e-LTE6_V027
           session-uptime: 28m36s
                     imei: XXX
                     imsi: XXX
                     uicc: XXX
    # Down (2021-03-28 09:28:29):
    [admin@MikroTik] /interface lte> info lte1 once
         pin-status: ok
      functionality: tx and rx rf circuit disabled
       manufacturer: "MikroTik"
              model: "R11e-LTE6"
           revision: R11e-LTE6_V027
               imei: XXX
               imsi: XXX
               uicc: XXX

And here's a bit more debugging info, if that helps:
    [admin@MikroTik] > /interface lte scan lte1
    Flags: C - current, A - available, F - forbidden
      OPERATOR                               MCC-MNC ACCESS-TECHNOLOGY                                    RSSI          RSRP          RSRQ
      Tele2 EE                                 24803 Evolved 3G (LTE)                                   -75dBm        -95dBm         -11dB
      Tele2 EE                                 24803 GSM compact
      Tele2 EE                                 24803 3G
      ELISA                                    24802 GSM compact
      Telia                                    24801 GSM compact
      Telia                                    24801 3G
      ELISA                                    24802 3G
      Telia                                    24801 Evolved 3G (LTE)
      ELISA                                    24802 Evolved 3G (LTE)

    [admin@MikroTik] > /interface lte cell-monitor lte1 max-age=10
    PHY-CELLID BAND          PSC EARFCN                   RSRP          RSRQ          RSSI         SINR          RSCP AGE
            17 B20               6400                  -110dBm       -19.5dB                                          8s
            84 B20               6400                  -111dBm       -19.5dB                                          2s
           344 B1                103                   -117dBm         -15dB                                          2s
           351 B20               6400                  -110dBm       -19.5dB                                          5s

I'm not sure what I'm doing wrong, because I've heard that just replacing the regular router with the antenna has doubled their speed and increased stability. Am I missing something regarding the setup? I haven't connected the grounding wire – that can't be it, can it?

I'm now thinking of returning it (I have a week left for a no-questions-asked return) and would like to understand if it's me being dense or the antenna being defective. And whether I should get an identical model or go with an omnidirectional antenna such as Huawei B2368. Thanks in advance!
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1573
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Mon Mar 29, 2021 4:13 pm

keex say:
With my Huawei B535-232 the connection had the following numbers connected to the cell with id 36028167:
RSRP -100dBm
SINR 8dB
36028167 / 256 = 140735 (full number) eNB Tower Bts Mast
36028160 = 140735 * 256 = first possible ID of antenna.

Now I'm getting number such as these, pointing the antenna westward towards one of the cell towers (this is where a neighbour's professionally installed LHG antenna is pointing)
current-cellid: 36028163
enb-id: 140735
sector-id: 3
phy-cellid: 344
primary-band: B20@10Mhz earfcn: 6400 phy-cellid: 344
ca-band: B1@20Mhz earfcn: 103 phy-cellid: 344
rsrp: -101dBm
sinr: 6dB
cqi: 8
Good direction, the same tower. Maybe not the same sector antenna and other Band - you just try do a cell-monitor here and try do CellLock at All possibility earfcn&phycellid and you connect to your prev. sector antenna.
Maybe after change the B1 as primary with B20 as additional your speed will be the same like Huawei.


And these numbers pointing it southward:
current-cellid: 36028163
enb-id: 140735
sector-id: 3
phy-cellid: 344
primary-band: B20@10Mhz earfcn: 6400 phy-cellid: 344
ca-band: B1@20Mhz earfcn: 103 phy-cellid: 344
Still the same tower. CellMaper & Cell Lock.



PHY-CELLID BAND PSC EARFCN RSRP RSRQ RSSI SINR RSCP AGE
17 B20 6400
84 B20 6400
351 B20 6400
344 B1 103 <- only one B1... you must use it because B1 is faster then B20, in general.


Try disable B1 and B20, enable B3,7,8 and do a cell mapper - maybe you found other bands with signals. B3+B20 as final option should be usefull.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
User avatar
bpwl
Forum Guru
Forum Guru
Posts: 1460
Joined: Mon Apr 08, 2019 1:16 am

Re: LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Tue Mar 30, 2021 1:10 am

Don't get it. Huawei B535-232 gets RSRP of -100 dBm, and LHG is lower (-101, -105, -111, -117) ????? At least gets -95dBm in the scan. But still.
Should jump to -80 dBm and higher for the same signal. [Unless the LHG is indoor ;-( ]
 
User avatar
tickertapes
just joined
Posts: 11
Joined: Fri Apr 02, 2021 1:05 am
Location: Sussex, UK

Re: LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Fri Apr 02, 2021 11:17 am

Don't get it. Huawei B535-232 gets RSRP of -100 dBm, and LHG is lower (-101, -105, -111, -117) ????? At least gets -95dBm in the scan. But still.
Should jump to -80 dBm and higher for the same signal. [Unless the LHG is indoor ;-( ]
HI,
I have just purchased one of these units and I appear to have water inside my unit from some overnight rain. There is mention of using these outdoors in the manual but I don't see how this is possible with an ip54 rating which is only good for light splashes. There don't appear to be any rubber seals or any other credible ingress protection

My intention was to permanently install this on the roof mast with my TV antennas.

Can you describe your experience and application please.

Paul.
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1573
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Mon May 17, 2021 12:40 pm

tickertapes
I have just purchased one of these units and I appear to have water inside my unit from some overnight rain. There is mention of using these outdoors in the manual but I don't see how this is possible with an ip54 rating which is only good for light splashes. There don't appear to be any rubber seals or any other credible ingress protection
My intention was to permanently install this on the roof mast with my TV antennas.
Can you describe your experience and application please.
Please write that to support@mikrotik.com - they do a statistic of that cases and create a new hw revision of devices... but they must have a feedback from us, users.
I use SXTR/LHGR a lot and for now not have that problems but I not use this new lhgGr yet...
Take photo, send to support - this should be reported.
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
russelld
just joined
Posts: 9
Joined: Mon Jan 29, 2018 2:58 am

Re: LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Mon May 31, 2021 1:50 am

This instability could well be due to firmware v027.

The reliability, speed and signal quality all dropped after I upgraded to v027, eventually resulting in the locking up of the LTE modem requiring a full restart of my wAP R LTE6.

Support provided me with firmware v028 which fixed the problems and reverted the performance and reliability back to pre v027 levels....

R
 
vanille
just joined
Posts: 22
Joined: Thu Apr 29, 2021 4:48 pm

Re: LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Mon May 31, 2021 11:58 am

Support provided me with firmware v028 which fixed the problems and reverted the performance and reliability back to pre v027 levels....
Since my LTE cat6 kit was hanging after some minutes after a cell lock command was sent, Support also provided to me the v028 firmware.
With v028 the modem is not more hanging, but the performances are always very poor.
this lte cat6 kit is performing much slower than other cat4 10 years old I heve here around
Yesterday I resumed a very old 3G \ UMTS device... that is performing still a bit better than the Mikrotik cat6

P.S.: my mobile provider here limit me to a MAX of 60 Mbps download.
All the cat4 and cat6 I have reche this limit, while the Mikrotik stops at 20 more or less in the best cases. It is unbelievable .

Anyway... thanks Mikrotik for the v028... you fixed some bugs
 
somu1795
just joined
Posts: 1
Joined: Wed Apr 14, 2021 10:26 am

Re: LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Mon Jun 07, 2021 1:44 pm

Support provided me with firmware v028 which fixed the problems and reverted the performance and reliability back to pre v027 levels....
Since my LTE cat6 kit was hanging after some minutes after a cell lock command was sent, Support also provided to me the v028 firmware.
With v028 the modem is not more hanging, but the performances are always very poor.
this lte cat6 kit is performing much slower than other cat4 10 years old I heve here around
Yesterday I resumed a very old 3G \ UMTS device... that is performing still a bit better than the Mikrotik cat6

P.S.: my mobile provider here limit me to a MAX of 60 Mbps download.
All the cat4 and cat6 I have reche this limit, while the Mikrotik stops at 20 more or less in the best cases. It is unbelievable .

Anyway... thanks Mikrotik for the v028... you fixed some bugs
How do I get this latest firmware
 
User avatar
SiB
Forum Guru
Forum Guru
Posts: 1573
Joined: Sun Jan 06, 2013 11:19 pm
Location: Poland

Re: LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Tue Jun 08, 2021 10:57 am

do a firmware upgrade to get 027
or write to support@mikrotik.com or help.mikrotik.com with description of your problem to get 028
MTCNA + MTCRE + MTCINE | ~600 users at ~150 RouterBoards in EMEA | Telegram: @SiB_PL | Buy me a caffe
WinBox Tip: F6 works as ALT+TAB | Gliffy.com - free network schematic | prnt.sc - free ScreenShot software
 
vanille
just joined
Posts: 22
Joined: Thu Apr 29, 2021 4:48 pm

Re: LHGG LTE6 kit internet dropping and slower than with a cheap 4G router

Tue Jun 08, 2021 1:18 pm

Since the v028 is not available over the air, I suppose it is in some kind of beta-testing.
As I told, the v028 fixed the bug where the modem hangs after a cell lock command, but unfortunately I am experiencing additional problems:
I loose packets, I loose periodically the connection for some seconds and... things such as call conferenze, video conference with Google or Teams drop.

I am waiting the support to connect to my unit to do some troubleshooting.

Who is online

Users browsing this forum: No registered users and 44 guests