Community discussions

MikroTik App
 
stiga
just joined
Topic Author
Posts: 4
Joined: Sat Apr 10, 2021 4:19 am

Microtemp WIFI + cAP ac = not good

Sun May 16, 2021 3:50 pm

Installed WIFI modules to control temperature through "Micromatic MWD5-1999-MHP1".
These cannot connect through wifi 2.4GHz - to my cAP ac.
(and of course not 5GHz, but thats expected)

I've tried factory install on Micromatic device, and setup all over again.. same result.

What kind of settings can I try? I use winbox to configure.

I've tried connecting the Micromatic device to TP-Link Deco M5 - wifi - 2.4GHz and this works well..
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7415
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Microtemp WIFI + cAP ac = not good

Mon May 17, 2021 2:24 am

What is the Capac connected to, another router, a modem??
Also post config of capac.
/export hide-sensitive file=anynameyouwish
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!
 
stiga
just joined
Topic Author
Posts: 4
Joined: Sat Apr 10, 2021 4:19 am

Re: Microtemp WIFI + cAP ac = not good

Mon May 17, 2021 3:54 am

cAPac only works as Access Point. Only. Forwards dhcp requests to router (Teltonika).

I just wonder how I can tweak the device to see if it behaves differently.

Although I have learned that after a setting.. I may have to wait gracefully (up to 8min) before changes are been accepted by the IoT or other devices.

Here is the config:

# may/17/2021 02:46:35 by RouterOS 6.48.2
# software id = 71BS-PKUP
#
# model = RBcAPGi-5acD2nD
# serial number = DD340EB12345
/interface bridge
add name=MainBridge
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
WPA2PSK supplicant-identity=""
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=sweden disabled=no \
distance=indoors frequency=auto mode=ap-bridge security-profile=WPA2PSK \
ssid=Wifi wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=\
20/40/80mhz-Ceee mode=ap-bridge security-profile=WPA2PSK ssid=\
Wifi-5GHz wireless-protocol=802.11
/interface bridge port
add bridge=MainBridge interface=all
/interface detect-internet
set detect-interface-list=all
/ip dhcp-client
add disabled=no interface=MainBridge
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/system clock
set time-zone-name=Europe/Oslo
/system identity
set name=Trysil
/system ntp client
set enabled=yes primary-ntp=192.168.10.5 secondary-ntp=13.55.50.68
 
User avatar
anav
Forum Guru
Forum Guru
Posts: 7415
Joined: Sun Feb 18, 2018 11:28 pm
Location: Nova Scotia, Canada
Contact:

Re: Microtemp WIFI + cAP ac = not good

Tue May 18, 2021 3:18 am

Try for the 5ghz, [ N/AC - 20/40 Ce ] instead of [ A/N/AC - 20/40/80 Cee ]

Try for 2ghz [ G/N - 20 ]
I'd rather manage rats than software. Follow my advice at your own risk! (Sob & mkx forced me to write that!)
MTUNA Certified, by the Ascerbic Llama!

Who is online

Users browsing this forum: Bing [Bot] and 65 guests