Community discussions

MikroTik App
 
User avatar
azurtem
Trainer
Trainer
Topic Author
Posts: 217
Joined: Mon May 16, 2011 5:35 pm
Location: Nice, France
Contact:

Slow Wifi Internet access for Macbook Air

Tue Nov 03, 2015 8:46 pm

Hi

I have a client who roams from one site to another
He owns several Apple devices: iPhone, iPad, and MacBook Air

All their sites are equipped with RB951G-2HnD

His Wifi Internet access using the Macbook Pro is always slow
e.g. six seconds to load Google's search page

In comparison local Windows laptops have fast Wifi Internet access

This is the common Wireless setup for all sites:
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=\
    20/40mhz-ht-above country=france default-authentication=no disabled=no \
    distance=indoors frequency=2462 l2mtu=2290 mode=ap-bridge \
    security-profile=XXX ssid=NXXXXXX01 wireless-protocol=802.11

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=\
    tkip,aes-ccm management-protection=allowed mode=dynamic-keys name=XXX \
    supplicant-identity="" unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=\
    XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX	\
    wpa2-pre-shared-key=\
    XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
The SSID is solely composed of capital letters, plus two digits

I recently set the Wireless-Protocol to 802.11
Before it was set to any or unspecified
But the user hasn't noticed any improvement

Any ideas ?
thanks
yann
 
dkalam
just joined
Posts: 17
Joined: Fri Aug 13, 2004 1:18 pm

Re: Slow Wifi Internet access for Macbook Air

Tue Nov 03, 2015 10:33 pm

Remove tkip... Hope that helps..
 
User avatar
azurtem
Trainer
Trainer
Topic Author
Posts: 217
Joined: Mon May 16, 2011 5:35 pm
Location: Nice, France
Contact:

Re: Slow Wifi Internet access for Macbook Air

Wed Nov 04, 2015 8:49 am

Remove tkip... Hope that helps..
thanks for your response

If I disable TKIP that might prevent older devices from being able to connect
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Re: Slow Wifi Internet access for Macbook Air

Wed Nov 04, 2015 1:43 pm

Disabling tkip helped?
Most of the wireless devices supports aes encryption.
Please enable wireless-fp or wireless-cm2 package and check again.
 
User avatar
azurtem
Trainer
Trainer
Topic Author
Posts: 217
Joined: Mon May 16, 2011 5:35 pm
Location: Nice, France
Contact:

Re: Slow Wifi Internet access for Macbook Air

Wed Nov 04, 2015 5:58 pm

Disabling tkip helped?
Most of the wireless devices supports aes encryption.
Please enable wireless-fp or wireless-cm2 package and check again.
Use one of these packages instead of the standard Wireless one ?
I thought that those were linked to using FastPATH and CAPsMAN
The client's agencies are each composed of four or five users
 
deanMKD1
Member
Member
Posts: 359
Joined: Fri Dec 12, 2014 12:06 am
Location: Macedonia
Contact:

Re: Slow Wifi Internet access for Macbook Air

Wed Nov 04, 2015 11:49 pm

Dont make combination with wireless packages !!

Enable only one package !

Prefer wireless-cm2 if not have it then wireless-fp

Who is online

Users browsing this forum: No registered users and 37 guests