Community discussions

 
kostett
just joined
Topic Author
Posts: 7
Joined: Wed Sep 30, 2015 4:04 pm

SXT Lite2 dies after 15s of wireless connection

Tue Dec 29, 2015 2:03 pm

I have WDS bridge made from SXT Lite2 in bridge mode and GrooveA 52HPn in station WDS mode. They both are using NV2 protocol and dynamic WDS. When I turn on wireless interface, station successfully connects and data transfering correctly. But only first 15 seconds. Does someone know in what side I need to dig to discover a reason of that behavior? Firmware on both routers is latest, 6.33.3.
In client mode, SXT Lite2 works proper but network architecture doesn't allow me to set up GrooveA into bridge mode and SXT Lite2 into station WDS mode.
 
p3rad0x
Long time Member
Long time Member
Posts: 603
Joined: Fri Sep 18, 2015 5:42 pm
Location: South Africa
Contact:

Re: SXT Lite2 dies after 15s of wireless connection

Tue Dec 29, 2015 2:28 pm

Good Day,

After 15s does the data transmission stop or does the sxt shut off and reboot?

Is the devices still connected wireless or does it disconnect?

And can you ping the other side after 15s?
There you go then you touched something ;-) : it only takes a change in wind direction to screw with your nat :-)
 
kostett
just joined
Topic Author
Posts: 7
Joined: Wed Sep 30, 2015 4:04 pm

Re: SXT Lite2 dies after 15s of wireless connection

Tue Dec 29, 2015 3:43 pm

Good Day,

After 15s does the data transmission stop or does the sxt shut off and reboot?

Is the devices still connected wireless or does it disconnect?

And can you ping the other side after 15s?
No, SXT hangs up and I cannot ping or have connections throw birdge. I need to reboot router by power and then it works again. Only first 15 seconds. If I'm enough fast to disable WLAN, router works normally (but without WLAN).
 
User avatar
nickshore
Member
Member
Posts: 473
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: SXT Lite2 dies after 15s of wireless connection

Tue Dec 29, 2015 7:27 pm

Have you checked the nv2 key ?
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
davidpili
just joined
Posts: 4
Joined: Thu Dec 31, 2015 2:22 am

Re: SXT Lite2 dies after 15s of wireless connection

Tue Jan 05, 2016 12:27 pm

Factory reset the side that has the issue, I had an identical issue after upgrading a pair of netmetals, If either the wlan or the lan interface was up just by itself everything was fine, but as soon as both of them came up I would loose connectivity to the device and everything through it even though it stayed registered to the AP. I ultimately had crew on the ground factory reset it and redo the config and it worked.

Who is online

Users browsing this forum: No registered users and 13 guests