Community discussions

MUM Europe 2020
just joined
Topic Author
Posts: 1
Joined: Wed Jan 06, 2016 1:41 pm

RBMetal problems- fried unit?

Wed Jan 06, 2016 1:43 pm

I'm testing out RBMetal9HPn for wireless data links in a theatre environment. Massive overkill for range, but they have been working very well and it's really hard to find high throughput data links outside of 2.4/5ghz range.

I have turned down the Tx power because +27dBm is ridiculous when i'm trying for a few tens of metres max. They've been running at 3dBm with 5dBi omni antennae.

This afternoon I had been testing link throughput and stability, and as I was walking between two computers to set up a throughput test, the unit functioning as AP has died apparently entirely.

No LEDs initially- after cooling it to room temperature (it was warm, but not super hot as they have been occasionally) the user LED blinks repeatedly when connected to power, but it doesn't respond to the reset button or make any beeps. Seems like the bootloader isn't even working properly.

Any ideas where to even start with this? I'm new to Mikrotik hardware and hardcore networking in general but haven't had any trouble with them before this.
Long time Member
Long time Member
Posts: 604
Joined: Fri Sep 18, 2015 5:42 pm
Location: South Africa

Re: RBMetal problems- fried unit?

Thu Jan 07, 2016 1:31 pm

You can try a different PoE.

I had 2 5Ghz Metals with the same issue on a very hot day.

Replacing the poe with a more powerful one solved the problem, Old Poe still works 100% on a plastic groove
There you go then you touched something ;-) : it only takes a change in wind direction to screw with your nat :-)
just joined
Posts: 1
Joined: Fri Apr 15, 2016 6:27 pm

Re: RBMetal problems- fried unit?

Fri Apr 15, 2016 6:29 pm

Hello rthenerd,

I'm having the very same issue with the same router model.

Have you ever solved it or was the unit really fried?


Member Candidate
Member Candidate
Posts: 247
Joined: Wed Aug 27, 2014 8:11 pm

Re: RBMetal problems- fried unit?

Mon Apr 18, 2016 11:36 pm

Try use a lower power supply to the unit, I had same problem with a router before and that sorted it for me

Who is online

Users browsing this forum: dashwell and 23 guests