Community discussions

 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Sat Jan 09, 2016 1:32 am

With AC, we've noticed our PtP's perform much better using Nstreme than NV2. We just upgraded an 802.11n single-chain metal bullet using Nstreme, to AC NetMetal dual-chain, and Nstreme won't connect at all, nothing even on the log for failed regs or anything!!

NV2 performance is just HORRIBLE, but the noise floor is clean, no usage, signals are mid -'50db's, replaced both radios at each end, tried the DynaDish as well, but no matter what, Nstreme nor regular 802.11 modes will not link at all.

I'm at a complete loss...
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Sat Jan 09, 2016 11:56 am

Without providing any details is almost impossible to point you in any direction...

Please post:
  • ROS version
    firmware versions
    wireless package used (fp or cm2)
    Wireless > Registration table > Signal on AP
    Wireless > Interface > Status on station
    /interface wireless export from both
I'm no longer using nstreme on any AC PTP, only on real N hardware, where it usually provides less bandwidth but better latency vs Nv2.

Nv2 interference resiliency and performance on AC hardware has been greatly improved from 6.33.1 onwards, latency included.

Haven't tried nstreme on AC hardware lately to check for improvements, but from past experience I believe nstreme needs further polishing on AC hardware.
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Sun Jan 10, 2016 6:02 pm

Have you try with 802.11 protocol?
Don't forget set the ack-timing if you 802.11 used
 
stelibg
just joined
Posts: 13
Joined: Tue May 22, 2007 12:37 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 8:59 am

With AC, we've noticed our PtP's perform much better using Nstreme than NV2. We just upgraded an 802.11n single-chain metal bullet using Nstreme, to AC NetMetal dual-chain, and Nstreme won't connect at all, nothing even on the log for failed regs or anything!!

NV2 performance is just HORRIBLE, but the noise floor is clean, no usage, signals are mid -'50db's, replaced both radios at each end, tried the DynaDish as well, but no matter what, Nstreme nor regular 802.11 modes will not link at all.

I'm at a complete loss...
I have same problem with two Dynadish 5. They connects only in NV2 protocol. Tried without success 802.11.
Fresh install RouterOS 6.3.33 with CM2 package and updated routerboard firmware
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 9:12 am

I have made a configuration with SXT AC

AP site

/interface bridge add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=16 band=5ghz-onlyac channel-width=\20/40/80mhz-eCee country=belgium disabled=no frequency=5600
guard-interval=\long l2mtu=1600 mode=ap-bridge ssid=sxt-ac-ap tx-power-mode=all-rates-fixed \wireless-protocol=802.11
/interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
/system logging action set 2 remember=yes
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip dhcp-client add dhcp-options=hostname,clientid disabled=no interface=bridge1
/ip upnp set allow-disable-external-interface=no
/snmp set trap-community=public
/system identity set name=sxt-ap
/system leds set 0 interface=wlan1
/system routerboard settings set cpu-frequency=720MHz


CLIENT site

/interface bridge add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=16 band=5ghz-a/n/ac channel-width=\ 20/40/80mhz-eCee country=belgium disabled=no frequency=5600 l2mtu=1600
mode= station-bridge ssid=sxt-ac-ap tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=802.11

/interface wireless
security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/system logging action set 2 remember=yes
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=bridge1
/ip upnp set allow-disable-external-interface=no
/snmp set trap-community=public
/system identity set name=sxt-client
/system leds set 0 interface=wlan1
/system routerboard settings set cpu-frequency=720MHz

CAUTION! edit CPU speed adapted to the CPU of your device

Edit country settings

Don't forget reset the devices without default configuration

Goodluck
 
stelibg
just joined
Posts: 13
Joined: Tue May 22, 2007 12:37 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 9:23 am

I use Dynadish 5, and can't set AP-mode. Other difference is country code - i am in Bulgaria (BG). Tried superchannel, frequency list without cuccess. Just won't connect.
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 2:23 pm

Please paste the code here in this forum.

So we can look whats going wrong.

Greatings
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 5:19 pm

There is no settings configured wrong here. I have many other PtP's, and in fact a shorter PtP, on the same tower as this one, and I compared side-by-side config settings and they are the same. I even disabled the AC-PtP WLAN and used the same freq on the one I'm having issues with, and it still won't connect.

I've VERY experienced with Mikrotik over the last 10 years and there is nothing wrong with the link. I'm at a complete loss, I do know that with NV2, the throughput is just horrible, and with Nstreme AND regular 802.11, it flat out wont' connect at all, not even at least try.

SIgnals are in the low -50's, I thought perhaps maybe it was interference (NV2 works better with noise), so I shut off EVERYTHING else on the tower, all co-located 5Ghz AP's or PtP's, and it still won't connect.
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 5:20 pm

At this point our only other option is to just use an AirFiber PtP
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 5:22 pm

Goodluck my friend
 
stelibg
just joined
Posts: 13
Joined: Tue May 22, 2007 12:37 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 5:28 pm

My configs: Now link is working on NV2

On Bridge side:

/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyac channel-width=\
20/40/80mhz-eCee country=bulgaria disabled=no frequency=5660 \
frequency-mode=regulatory-domain mode=bridge nv2-cell-radius=10 ssid=\
SSID tdma-period-size=1 wds-default-bridge=bridge1 wds-mode=\
dynamic wireless-protocol=nv2-nstreme-802.11

On Station Bridge:
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyac channel-width=20/40/80mhz-eCee \
country=bulgaria disabled=no frequency=5660 frequency-mode=\
regulatory-domain mode=station-bridge nv2-cell-radius=10 ssid=\
SSID tdma-period-size=1 wds-default-bridge=bridge1 wds-mode=\
dynamic wireless-protocol=nv2-nstreme-802.11

I don't want to use Ubiquity :)
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 5:34 pm

I've tried every config setting possible, and even replace both ends of the link. I've eliminated every possible thing!!

Maybe I'll give Mikrotik a shot at it with remote access, before I take it down.

I even had a tech to the tower slave side and force it to "Nstreme" instead of "Any" and nope, still not a blip.
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 5:44 pm

Do you try to enable wireless in log and look log what is say ?
 
plisken
Forum Guru
Forum Guru
Posts: 2421
Joined: Sun May 15, 2011 12:24 am
Location: Belgium
Contact:

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 6:32 pm

Have you set ack-timing

See on "wireless" doubleclick on interface wlan1
go first to "advanced settings"
Go then to tabblad "advanced" by distance fill in a little more than the actual distance in
Do that on both sites
 
vladimirslk
Member Candidate
Member Candidate
Posts: 109
Joined: Wed Feb 10, 2010 2:03 am
Location: Estonia, Tallinn
Contact:

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 11, 2016 11:45 pm

remove hide-ssid. i have no idea why, but tried some time ago and with hide-ssid - enabled there was problems to get connection, but worked well on 802.11 plain as i remember with it
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Tue Jan 12, 2016 12:05 am

Have you set ack-timing

See on "wireless" doubleclick on interface wlan1
go first to "advanced settings"
Go then to tabblad "advanced" by distance fill in a little more than the actual distance in
Do that on both sites
To answer a few suggestions:

- "enable wireless in log", isn't it already by default? I can see wireless disconnection msgs, etc. when I try Nstreme, nothing even appears in log. Same as regular 802.11

- for setting manual ACK, I see that option only available on 802.11, Nstreme does not use ACK. And I did try setting it in 802.11 and it did not have any effect.
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Tue Jan 12, 2016 8:16 am

Have you set ack-timing

- "enable wireless in log", isn't it already by default? I can see wireless disconnection msgs, etc. when I try Nstreme, nothing even appears in log. Same as regular 802.11
Basic log is enabled not full log, add wireless into log to see full log it is very helpful in this situation it is my experience.
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Tue Jan 12, 2016 4:10 pm

Wispwest: still no ROS version, firmware...

I'm not saying you don't know your business, is just that four (or even more) eyes see more than just two...

Have you reset both to no defaults after upgrading both ROS and firmware to latest version (6.33.3)?

Did you test the pair on the ground prior to mounting them?

I have working Dynadish PTPs without problems, apart from one defective unit, which was easily spotted by comparing Wireless status on station and wireless signal on ap (bridge, as these are L3 units).
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Tue Jan 12, 2016 5:40 pm

Wispwest: still no ROS version, firmware...

I'm not saying you don't know your business, is just that four (or even more) eyes see more than just two...

Have you reset both to no defaults after upgrading both ROS and firmware to latest version (6.33.3)?

Did you test the pair on the ground prior to mounting them?

I have working Dynadish PTPs without problems, apart from one defective unit, which was easily spotted by comparing Wireless status on station and wireless signal on ap (bridge, as these are L3 units).

Okay,

- ROS Version: 6.33.1 (same as working Nstreme link), but I also tried upgrading to 6.33.3 and also 6.34rc34, and yes I upgraded to the latest F/W 3.24
- This is running next to a DynaDish PtP link with no problems. This link started out also as a DynaDish PtP, but then I ended up changing it to NetBoxM5 paired with 2' rocket dish 30db at each end. No sense in troubleshooting any boards when I completely replaced both ends.Now the signal is down to the low -50's, and completely changed out different radios. I've tried downgrading, upgrading F/W, everything possibly known including installing a fresh set of different model radios and still have the same issue. I can't relate it to noise, because I can turn off the other co-located radios and has no effect.
 
stelibg
just joined
Posts: 13
Joined: Tue May 22, 2007 12:37 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Tue Jan 12, 2016 10:42 pm

I have same problem. Watch earlier posts. Two Dynadish 5. Connects only in NV2. Latest firmware and stable software. I am WISP, have MTCNA, MTCRE, MTCWE and MTCTCE. I think that know what i am doing. I was able to reproduce problem with two SHT HG5 - with latest firmware and RouterOS they connects only in NV2
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Tue Jan 12, 2016 11:32 pm

Basic log is enabled not full log, add wireless into log to see full log it is very helpful in this situation it is my experience.
I will but I've been very busy lately and haven't had time to go search on how to enable advanced wireless log reporting. If you could post how to do this, it'd be appreciated. I've never had to enable it before. Normally the log already displays things like registration errors, poll time-outs, etc.
 
npero
Member
Member
Posts: 316
Joined: Tue Mar 01, 2005 1:59 pm
Location: Serbia

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 8:14 am

I will but I've been very busy lately and haven't had time to go search on how to enable advanced wireless log reporting. If you could post how to do this, it'd be appreciated. I've never had to enable it before. Normally the log already displays things like registration errors, poll time-outs, etc.
/system logging add topics=wireless
I usually add on every wireless device to see more information.
 
stelibg
just joined
Posts: 13
Joined: Tue May 22, 2007 12:37 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 8:44 am

I will but I've been very busy lately and haven't had time to go search on how to enable advanced wireless log reporting. If you could post how to do this, it'd be appreciated. I've never had to enable it before. Normally the log already displays things like registration errors, poll time-outs, etc.
/system logging add topics=wireless
I usually add on every wireless device to see more information.
Nothing in logs after activating wireles logs. Two SHT HGA

# TOPICS ACTION PREFIX
0 * info memory
1 * error memory
2 * warning memory
3 * critical echo
4 wireless memory
5 wireless echo

22:00:01 system,info device changed by admin - after activating NSTREME
22:00:26 system,info device changed by admin - after activating 802.11

After activating NV2
(6 messages discarded)
echo: wireless,debug wlan1: 4C:5E:0C:57:17:13 in local ACL, accept
echo: wireless,info 4C:5E:0C:57:17:13@wlan1: reconnecting
echo: wireless,debug wlan1: 4C:5E:0C:57:17:13 in local ACL, accept
echo: wireless,info 4C:5E:0C:57:17:13@wlan1: reconnecting
echo: wireless,debug wlan1: 4C:5E:0C:57:17:13 in local ACL, accept
echo: wireless,info 4C:5E:0C:57:17:13@wlan1: reconnecting
echo: wireless,debug wlan1: 4C:5E:0C:57:17:13 in local ACL, accept
echo: wireless,info 4C:5E:0C:57:17:13@wlan1: reconnecting
echo: wireless,debug wlan1: 4C:5E:0C:57:17:13 in local ACL, accept
echo: wireless,info 4C:5E:0C:57:17:13@wlan1: reconnecting
echo: wireless,debug wlan1: 4C:5E:0C:57:17:13 in local ACL, accept
echo: wireless,info 4C:5E:0C:57:17:13@wlan1: connected

AP config:

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk,wpa2-eap management-protection=allowed \
mode=dynamic-keys name=NPP supplicant-identity="" wpa2-pre-shared-key=\
*********
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n default-authentication=no \
disabled=no frequency=5530 ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4\
,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,m\
cs-16,mcs-17,mcs-18,mcs-19" max-station-count=2 mode=ap-bridge \
nv2-cell-radius=10 nv2-qos=frame-priority radio-name=AP_Sdrujenie \
rate-set=configured scan-list=5530 security-profile=NPP ssid=Sdrujenie \
tdma-period-size=1 wireless-protocol=nv2-nstreme-802.11
/interface wireless nstreme
set wlan1 enable-nstreme=yes framer-policy=best-fit
/interface wireless access-list
add interface=wlan1 mac-address=4C:5E:0C:57:17:13 vlan-mode=no-tag

Client Config:
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk,wpa2-eap management-protection=allowed \
mode=dynamic-keys name=NPP supplicant-identity="" wpa2-pre-shared-key=\
********
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n disabled=no frequency=5530 \
mode=station-bridge radio-name=Client_Sdrujenie scan-list=5530 \
security-profile=NPP ssid=Sdrujenie wireless-protocol=nv2-nstreme-802.11
/interface wireless nstreme
set wlan1 enable-nstreme=yes
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 511
Joined: Wed Jan 25, 2012 10:23 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 9:17 am

At this point the logs on the station side will be more helpful. With added wireless logs.
 
stelibg
just joined
Posts: 13
Joined: Tue May 22, 2007 12:37 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 9:51 am

At this point the logs on the station side will be more helpful. With added wireless logs.
First - just change mode to NSTREME and 802.111

11:34:57 wireless,info 4C:5E:0C:55:3D:A3@wlan1: lost connection, synchronization t
imeout
11:34:57 wireless,debug wlan1: must select network
11:34:57 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:34:57 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:34:57 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:34:57 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:34:57 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:34:57 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:34:57 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:34:57 wireless,debug wlan1: failed to select network
11:34:57 wireless,debug wlan1: delaying scanning
11:35:00 wireless,debug wlan1: must select network
11:35:00 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:00 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:00 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:00 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:00 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:00 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:00 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:00 wireless,debug wlan1: failed to select network
11:35:00 wireless,debug wlan1: delaying scanning
11:35:03 wireless,debug wlan1: must select network
11:35:03 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:03 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:03 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:03 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:03 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:03 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:03 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:03 wireless,debug wlan1: failed to select network
11:35:03 wireless,debug wlan1: delaying scanning
11:35:06 wireless,debug wlan1: must select network
11:35:06 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:06 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:06 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:06 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:06 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:06 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:06 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:06 wireless,debug wlan1: failed to select network
11:35:06 wireless,debug wlan1: delaying scanning
11:35:09 wireless,debug wlan1: must select network
11:35:09 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:09 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:09 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:09 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:09 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:09 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:09 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:09 wireless,debug wlan1: failed to select network
11:35:09 wireless,debug wlan1: delaying scanning
11:35:12 wireless,debug wlan1: must select network
11:35:12 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:12 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:12 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:12 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:12 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:12 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:12 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:12 wireless,debug wlan1: failed to select network
11:35:12 wireless,debug wlan1: delaying scanning
11:35:15 wireless,debug wlan1: must select network
11:35:15 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:15 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:15 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:15 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:15 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:15 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:15 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:15 wireless,debug wlan1: failed to select network
11:35:15 wireless,debug wlan1: delaying scanning
11:35:18 wireless,debug wlan1: must select network
11:35:18 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:18 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:18 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:18 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:18 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:18 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:18 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:18 wireless,debug wlan1: failed to select network
11:35:18 wireless,debug wlan1: delaying scanning
11:35:21 wireless,debug wlan1: must select network
11:35:21 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:21 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:21 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:21 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:21 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:21 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:21 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:21 wireless,debug wlan1: failed to select network
11:35:21 wireless,debug wlan1: delaying scanning
11:35:24 wireless,debug wlan1: must select network
11:35:24 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:24 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:24 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:24 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:24 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:24 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:24 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:24 wireless,debug wlan1: failed to select network
11:35:24 wireless,debug wlan1: delaying scanning
11:35:27 wireless,debug wlan1: must select network
11:35:27 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:27 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:27 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:27 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:27 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:27 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:27 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:27 wireless,debug wlan1: failed to select network
11:35:27 wireless,debug wlan1: delaying scanning
11:35:30 wireless,debug wlan1: must select network
11:35:30 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:30 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:30 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:30 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:30 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:30 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:30 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:30 wireless,debug wlan1: failed to select network
11:35:30 wireless,debug wlan1: delaying scanning
11:35:33 wireless,debug wlan1: must select network
11:35:33 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:33 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:33 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:33 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:35:33 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:33 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:33 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:33 wireless,debug wlan1: failed to select network
11:35:33 wireless,debug wlan1: delaying scanning
11:35:36 wireless,debug wlan1: must select network
11:35:36 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:36 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:36 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:36 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:36 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:36 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:36 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:36 wireless,debug wlan1: failed to select network
11:35:36 wireless,debug wlan1: delaying scanning
11:35:39 wireless,debug wlan1: must select network
11:35:39 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:39 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:39 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:39 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:39 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:39 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:39 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:39 wireless,debug wlan1: failed to select network
11:35:39 wireless,debug wlan1: delaying scanning
11:35:42 wireless,debug wlan1: must select network
11:35:42 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:42 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:42 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:42 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:42 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:42 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:42 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:42 wireless,debug wlan1: failed to select network
11:35:42 wireless,debug wlan1: delaying scanning
11:35:45 wireless,debug wlan1: must select network
11:35:45 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:45 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:45 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:45 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:45 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:35:45 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:45 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:35:45 wireless,debug wlan1: failed to select network
11:35:45 wireless,debug wlan1: delaying scanning
11:35:48 wireless,debug wlan1: must select network
11:35:48 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:35:48 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: no SSID Sdrujenie caps 0x0
rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0x MT: no
11:35:48 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:35:48 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal

After adding AP mac to connect list

11:35:48 wireless,info 4C:5E:0C:55:3D:A3@wlan1 established connection on 5530000,
SSID Sdrujenie
11:36:13 system,info,account user admin logged in from 172.16.1.130 via winbox
11:36:16 system,info,account user admin logged in from 172.16.1.130 via winbox
11:36:20 system,info,account user admin logged in from 172.16.1.130 via telnet
11:37:19 wireless,info 4C:5E:0C:55:3D:A3@wlan1: lost connection, connect-list chan
ged
11:37:19 system,info wireless connect-list entry added by admin
11:37:19 wireless,debug wlan1: must select network
11:37:19 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: no SSID Sdrujenie caps 0x0
rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0x MT: no
11:37:20 wireless,info 4C:5E:0C:55:3D:A3@wlan1 established connection on 5530000,
SSID Sdrujenie
11:37:26 system,info,account user admin logged out from 172.16.1.130 via telnet
11:37:52 wireless,info 4C:5E:0C:55:3D:A3@wlan1: lost connection, synchronization t
imeout
11:37:52 wireless,debug wlan1: must select network
11:37:52 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:37:52 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:37:52 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:37:52 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:37:52 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:37:52 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:37:52 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:37:52 wireless,debug wlan1: failed to select network
11:37:52 wireless,debug wlan1: delaying scanning
11:37:55 wireless,debug wlan1: must select network
11:37:55 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:37:55 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:37:55 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:37:55 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:37:55 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:37:55 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:37:55 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:37:55 wireless,debug wlan1: failed to select network
11:37:55 wireless,debug wlan1: delaying scanning
11:37:58 wireless,debug wlan1: must select network
11:37:58 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:37:58 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:37:58 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:37:58 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:37:58 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:37:58 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:37:58 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:37:58 wireless,debug wlan1: failed to select network
11:37:58 wireless,debug wlan1: delaying scanning
11:38:01 wireless,debug wlan1: must select network
11:38:01 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:01 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:01 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:01 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:01 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:01 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:01 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:01 wireless,debug wlan1: failed to select network
11:38:01 wireless,debug wlan1: delaying scanning
11:38:04 wireless,debug wlan1: must select network
11:38:04 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:04 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:04 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:04 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:04 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:04 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:04 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:04 wireless,debug wlan1: failed to select network
11:38:04 wireless,debug wlan1: delaying scanning
11:38:07 wireless,debug wlan1: must select network
11:38:07 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:07 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:07 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:07 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:07 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:07 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:07 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:07 wireless,debug wlan1: failed to select network
11:38:07 wireless,debug wlan1: delaying scanning
11:38:10 wireless,debug wlan1: must select network
11:38:10 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:10 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:10 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:10 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:10 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:10 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:10 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:10 wireless,debug wlan1: failed to select network
11:38:10 wireless,debug wlan1: delaying scanning
11:38:13 wireless,debug wlan1: must select network
11:38:13 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:13 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:13 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:13 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:13 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:13 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:13 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:13 wireless,debug wlan1: failed to select network
11:38:13 wireless,debug wlan1: delaying scanning
11:38:16 wireless,debug wlan1: must select network
11:38:16 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:16 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:16 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:16 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses regular 802.11, skip
11:38:16 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:16 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:16 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:16 wireless,debug wlan1: failed to select network
11:38:16 wireless,debug wlan1: delaying scanning
11:38:19 wireless,debug wlan1: must select network
11:38:19 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:19 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:19 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:19 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:19 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:19 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:19 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:19 wireless,debug wlan1: failed to select network
11:38:19 wireless,debug wlan1: delaying scanning
11:38:22 wireless,debug wlan1: must select network
11:38:22 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:22 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:22 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:22 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:22 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:22 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:22 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:22 wireless,debug wlan1: failed to select network
11:38:22 wireless,debug wlan1: delaying scanning
11:38:25 wireless,debug wlan1: must select network
11:38:25 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:25 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:25 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:25 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:25 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:25 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:25 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:25 wireless,debug wlan1: failed to select network
11:38:25 wireless,debug wlan1: delaying scanning
11:38:28 wireless,debug wlan1: must select network
11:38:28 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:28 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:28 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:28 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:28 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:28 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:28 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:28 wireless,debug wlan1: failed to select network
11:38:28 wireless,debug wlan1: delaying scanning
11:38:31 wireless,debug wlan1: must select network
11:38:31 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:31 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:31 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:31 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:31 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:31 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:31 wireless,debug wlan1: no network that satisfies connect-list, by default
choose with strongest signal
11:38:31 wireless,debug wlan1: failed to select network
11:38:31 wireless,debug wlan1: delaying scanning
11:38:34 wireless,debug wlan1: must select network
11:38:34 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: yes SSID Sdrujenie caps 0x4
31 rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0xOFDM:6 BW:1x HT:0-7 MT: yes
11:38:34 wireless,debug 4C:5E:0C:55:3D:A3: on 5530 AP: no SSID Sdrujenie caps 0x0
rates 0xOFDM:6-54 BW:1x SGI:1x HT:0-15 basic 0x MT: no
11:38:34 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
11:38:34 wireless,info 4C:5E:0C:55:3D:A3@wlan1 established connection on 5530000,
SSID Sdrujenie
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 6:14 pm

wispwest: tor the record, I haven't used nstreme on any AC hardware no matter which versions, even where they connected, performance and reliability had nothing to do vs Nv2 both under wireless-fp and wireless-cm2.

I recall seeing posts regarding this, and I think posts by mikrotik staff stating nstreme is not yet ready for AC hardware. In my tests, it also didn't matter if set to N mode on AC hardware.

It's not clear to me after reading
This is running next to a DynaDish PtP link with no problems.
With no problems? Do you mean those dynadish are connecting fine using nstreme?

If so, your best bet would be sending supout file and all the details to mikrotik support as you're confident this is a bug... do those same units connect fine on a lab?

They're going to ask you to netinstall and reset wireless settings.
11:38:28 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:28 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
Does your latest export contain the same settings being used when these logs were produced?

Have you tried setting wireless-mode=nstreme on the AP?
nv2 nstreme : on AP - uses first wireless-protocol setting, always Nv2; on station - searches for Nv2 Access Point, then for Nstreme Access Point.
nv2 nstreme 802.11 - on AP - uses first wireless-protocol setting, always Nv2; on station - searches for Nv2 Access Point, then for Nstreme Access Point, then for regular 802.11 Access Point.
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 6:29 pm

wispwest: tor the record, I haven't used nstreme on any AC hardware no matter which versions, even where they connected, performance and reliability had nothing to do vs Nv2 both under wireless-fp and wireless-cm2.

I recall seeing posts regarding this, and I think posts by mikrotik staff stating nstreme is not yet ready for AC hardware. In my tests, it also didn't matter if set to N mode on AC hardware.

It's not clear to me after reading
This is running next to a DynaDish PtP link with no problems.
With no problems? Do you mean those dynadish are connecting fine using nstreme?

If so, your best bet would be sending supout file and all the details to mikrotik support as you're confident this is a bug... do those same units connect fine on a lab?

They're going to ask you to netinstall and reset wireless settings.
11:38:28 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 not acceptable for security profi
le: does not have matching authentication suites
11:38:28 wireless,debug wlan1: 4C:5E:0C:55:3D:A3 uses Nstreme, skip
Does your latest export contain the same settings being used when these logs were produced?

Have you tried setting wireless-mode=nstreme on the AP?
nv2 nstreme : on AP - uses first wireless-protocol setting, always Nv2; on station - searches for Nv2 Access Point, then for Nstreme Access Point.
nv2 nstreme 802.11 - on AP - uses first wireless-protocol setting, always Nv2; on station - searches for Nv2 Access Point, then for Nstreme Access Point, then for regular 802.11 Access Point.

Yes, this tower feeds multiple other "repeater" sites, one of which is a DynaDish Nstreme PtP, little shorter distance around only 5 miles or so. Of EVERY PtP using Mikrotik Nstreme we have out there, laptop speedtests at the end site reveal the MOST throughput is with using Nstreme or 802.11 protocol.

Picture a tower being fed by AirFiber24, with 700mb capacity, then feeding 3 other others with mikrotik PtP's from there. DynaDish using Nstreme with NO problems, 5 mile link, then another site that is 10 miles, signal of -53db, but Nstreme or 802.11 won't link up, only NV2, and NV2+AC=really low throughput, maximum is 40mb/s or so. With Nstreme on the all the other AC PtP's, throughput is 3x what NV2 is, peaking over 150mb/s.
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 6:34 pm

That's odd... and it's exactly the opposite of my experience while testing. I also used to favour nstreme vs Nv2 for better, more stable latency and tried high and low to use it with AC hardware, but nstreme showed to be very sensitive to interference and provided about 25% less throughput...

What are you using for the speed tests? iperf?

So to put it clear, when setting wireless-mode=nstreme on the bridge, the station-bridge wouldn't even register??? What is the SNR and chain levels when using Nv2 on the 10 mile link? Do those same units register on a lab? If so, it may be a bug related to timing/framing, did you try with all the framer policies?
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 6:45 pm

That's odd... and it's exactly the opposite of my experience while testing. I also used to favour nstreme vs Nv2 for better, more stable latency and tried high and low to use it with AC hardware, but nstreme showed to be very sensitive to interference and provided about 25% less throughput...

What are you using for the speed tests? iperf?

So to put it clear, when setting wireless-mode=nstreme on the bridge, the station-bridge wouldn't even register??? What is the SNR and chain levels when using Nv2 on the 10 mile link? Do those same units register on a lab? If so, it may be a bug related to timing/framing, did you try with all the framer policies?

Speedtests back to our Ookla speedtest server at the core, it runs 8-thread TCP on the web UI.

Now, with 802.11n, I've seen similar to you, more throughput on NV2, but AC, it just horrible.

On Nstreme and 802.11, nothing even registers for a second, and nothing on the log for failed regs. SNR is 50db. Tried 20, 40, and even 80Mhz channels and the downlink is just horrible, upload is OK

I'll post a screenshot below, we don't have public IP address on them either.
Airport_PTP.png
.
You do not have the required permissions to view the files attached to this post.
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 7:05 pm

I couldn't help but notice the screenshot file name, is this near an Airport?

Is that link passing traffic? CCQ values are far from optimal, and chains show a suspicious unbalance...

Any specific reason to use WDS mode??
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 7:08 pm

I couldn't help but notice the screenshot file name, is this near an Airport?

Is that link passing traffic? CCQ values are far from optimal, and chains show a suspicious unbalance...

Any specific reason to use WDS mode??
It is at a "small" local town airport, no there is not any TDWR radar or ANY 5Ghz broadcasting equipment there, we basically have the entire 5Ghz spectrum to ourselves, they only use some VHF freqs.

I've always used WDS mode since the beginning, when trying to create a transparent bridge.
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Jan 13, 2016 7:30 pm

WDS is not needed anymore to create a transparent bridge AFAIK, bridge and station-bridge will do, trying also to simplify settings.

Just tinkered with a 12km PTP with QRT AC, nstreme throughput is less than half of Nv2. No problems at all to register. Scenario is less than ideal (interference).

If I were you I'd send a tech to the airport end with a basebox (I believe you were using netbox?) to replace (momentarily) the netbox and issue a spectral-scan with and without showing interference, and a spectral-history (not doable with AC hardware).

Looks to me like an interference issue...
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Jan 14, 2016 11:04 am

Forgot to add, interference or inhibitor issue. Typical near airports, prisons, etc...

what puzzles me is Nv2 is working, probably due the huge improvement in the presence of interference introduced since 6.33.1 , not too long ago tdma wasn't useable unless CCQ > 85%...
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Jan 14, 2016 5:01 pm

Forgot to add, interference or inhibitor issue. Typical near airports, prisons, etc...

what puzzles me is Nv2 is working, probably due the huge improvement in the presence of interference introduced since 6.33.1 , not too long ago tdma wasn't useable unless CCQ > 85%...
That's what I figured too, interference. So I disabled all my other 5Ghz on the site, and even did a "Freq Usage" scan on the master side and it was clean. Wouldn't I see "some" usage if that was the case? Tried a superchannel freq as well, just for testing purposes, on a freq that is definitely not used, and still no difference.

In face I tried over 5 different channels, not one would link up on Nstreme.

We're going out today to swap it out with AirFiberX on 5Ghz, 5180Mhz. Let's hope for the best. I just want the dang thing to work, and give minimum 80Mb/s.
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Jan 14, 2016 5:04 pm

Also the original setup was DynaDish>Basebox, then we changed the basebox out thinking that was the problem, so after that was DynaDish>DynaDish, that didn't work. So then switched master side to Netmetal, current setup is Netmetal+RD30>DynaDish.
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Jan 14, 2016 5:56 pm

Which is the master side? I'm referring to the Airport end...
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Jan 14, 2016 6:03 pm

Which is the master side? I'm referring to the Airport end...
The first one in all the statements. Right now, its the NetMetal. Listed below is my previous configs with Master/Slave:

DynaDish<>NetBox
DynaDish<>DynaDish
NetMetal<>DynaDish (current)
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Jan 14, 2016 6:33 pm

So, your problem is at the airport end... I'd do the spectral analysis I posted previously, on the station or airport side.

Your best bet would be using another mANT30 at the airport end, modding both mANTs in slant mode, and doing the analysis on the airport end first with a basebox, then replacing it with netbox or netmetal afterwards (no spectral analysis possible with AC hardware).

There's no use in shutting down anything at the tower side if anything is "deafening" or inhibiting the station end...
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Jan 14, 2016 7:23 pm

So, your problem is at the airport end... I'd do the spectral analysis I posted previously, on the station or airport side.

Your best bet would be using another mANT30 at the airport end, modding both mANTs in slant mode, and doing the analysis on the airport end first with a basebox, then replacing it with netbox or netmetal afterwards (no spectral analysis possible with AC hardware).

There's no use in shutting down anything at the tower side if anything is "deafening" or inhibiting the station end...
That's basically what we're doing with the AF5X's. The small 23db dish is dual-slant, and we have a dual-slant conversion we'll be using on the RD30 at the Airport side, here shortly.

We've already spent more than enough time on trying to fix the Mikrotik PtP, we just need something that works.

It's too bad Mikrotik doesn't make any specialty items for backhaul like UBNT did with the AirFiber, I'd definitely be all over it!
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Fri Jan 15, 2016 11:43 am

While I understand your urgency, to each its own, I think there's nothing specific to mikrotik with the problems you`re experiencing, radio transmission is radio transmission no matter the brand if the same band is used, and you'll spend less time (not to mention money) and avoid losing manageability features trying what I said IMHO.

A quote from a Spanish politician comes to mind: "Right now the most urgent thing to do is waiting" i.e. sometimes the shortest path to an achievement is keeping on the stablished track...

I'd also love having a 10Ghz and 24GHz high capacity backhaul from Mikrotik!

How much bandwidth do you need to pass?
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 18, 2016 5:32 pm


I'd also love having a 10Ghz and 24GHz high capacity backhaul from Mikrotik!

How much bandwidth do you need to pass?

The site is pushing 50mb/s at night, and I usually like to have 2-3x the capacity. We upgraded to AirFiber5X a few days ago and got it to 170mb Down/ 30Mb Upload.
 
dboreham
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sat May 03, 2008 4:17 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Fri Jan 22, 2016 6:48 pm

Did you see the problem only with the radios in ac mode, or with any radio that has ac support (even if it was configured only to use 'n')? Wondering about this since it appears Mikrotik have discontinued many of the non-ac variants of their products recently so there will soon be no option to not have an ac-capable radio (and it would be nice of they still worked as well as the older units for long-range PtP using Nstreme).

Thanks.
 
orangetek
newbie
Posts: 44
Joined: Wed Aug 14, 2013 5:19 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Sat Jan 23, 2016 9:44 am

Well we are using nstreme everywhere on our network, AC and N hardware, SXT's, Netmetals, OmniTik's and DynaDishes without any problems. 6.33.3 and 6.33.5.
 
stelibg
just joined
Posts: 13
Joined: Tue May 22, 2007 12:37 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Jan 25, 2016 8:09 am

Well we are using nstreme everywhere on our network, AC and N hardware, SXT's, Netmetals, OmniTik's and DynaDishes without any problems. 6.33.3 and 6.33.5.
Please, post configs for Dynadish5 ot both sides?
 
dboreham
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sat May 03, 2008 4:17 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Wed Feb 03, 2016 5:30 pm

Well we are using nstreme everywhere on our network, AC and N hardware, SXT's, Netmetals, OmniTik's and DynaDishes without any problems. 6.33.3 and 6.33.5.
Interesting. I turned up a new 17km p2p link yesterday using Mikrotik ac hardware (Netbox5 HP) and I am seeing much the same results as other posters here in that nstreme does not work hardly at all (station associates for a while but disconnects once traffic is passing). NV2 works reasonably well. Running 6.34.
 
User avatar
theWISP
Member Candidate
Member Candidate
Posts: 111
Joined: Fri Sep 12, 2008 4:13 am
Contact:

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Feb 04, 2016 1:02 am

Hey Folks (wispwest),

Found your thread searching for the same issue. 6.34, QRT5 on both sides with a link of about 500ft. (and yes, the power was/is turned down to 8db)

The link would only associate in NV2, but with only 50Mbs throughput. Downgraded to 6.25 and then saw this in the wireless logs:

wlan1: 4C:5E:0C:80:BA:80 not acceptable for security profile: requires privacy, but profile does not allow
wlan1: failed to select network

So we took a stab in the dark and configured and enabled a security profile with WPA2, and it linked right up with 100Mbs Throughput. We havent upgraded back to 6.34 to test if it stays, just need it up at this time. But my suggestion is to use a non-default security profile.

Good Luck!
 
dboreham
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sat May 03, 2008 4:17 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Feb 04, 2016 4:36 am

So we took a stab in the dark and configured and enabled a security profile with WPA2, and it linked right up with 100Mbs Throughput. We havent upgraded back to 6.34 to test if it stays, just need it up at this time. But my suggestion is to use a non-default security profile.
Interesting. (I'm not wispwest but I have the same problem). I do have a security profile configured. Curiously, I was able to get nstreme working eventually. I'm not sure if enabling the security profile fixed it (I think it was always configured, but I'm not 100% sure -- the link evaluation was done late at night). I took the link down today to work on the mounting arrangements on one end, so will test some more once it is up again.

If you could post the exact specifications of your security profile, it'd be useful (e.g. static keys/dynamic keys; eas or tkip, etc).

Thanks.
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Feb 04, 2016 12:17 pm

I couldn't help but notice one of the radios had default-authenticate=no and I couldn't see any mention of access or connect lists.

If this is correct and no connect or access list then you won't get a connection :-)

Please double check - hope this helps...

[edit] a closer look and I saw an access list so as long as it matches the client radio it should be ok.
Last edited by scampbell on Thu Feb 04, 2016 12:30 pm, edited 1 time in total.
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Feb 04, 2016 12:28 pm


AP config:

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk,wpa2-eap management-protection=allowed \
mode=dynamic-keys name=NPP supplicant-identity="" wpa2-pre-shared-key=\
*********
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n default-authentication=no \
disabled=no frequency=5530 ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs-4\
,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,m\
cs-16,mcs-17,mcs-18,mcs-19" max-station-count=2 mode=ap-bridge \
nv2-cell-radius=10 nv2-qos=frame-priority radio-name=AP_Sdrujenie \
rate-set=configured scan-list=5530 security-profile=NPP ssid=Sdrujenie \
tdma-period-size=1 wireless-protocol=nv2-nstreme-802.11
/interface wireless nstreme
set wlan1 enable-nstreme=yes framer-policy=best-fit
/interface wireless access-list
add interface=wlan1 mac-address=4C:5E:0C:57:17:13 vlan-mode=no-tag

Client Config:
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk,wpa2-eap management-protection=allowed \
mode=dynamic-keys name=NPP supplicant-identity="" wpa2-pre-shared-key=\
********
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n disabled=no frequency=5530 \
mode=station-bridge radio-name=Client_Sdrujenie scan-list=5530 \
security-profile=NPP ssid=Sdrujenie wireless-protocol=nv2-nstreme-802.11
/interface wireless nstreme
set wlan1 enable-nstreme=yes
Just spotted the access list among the many lines Image
 
stelibg
just joined
Posts: 13
Joined: Tue May 22, 2007 12:37 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Feb 04, 2016 1:30 pm

Access list is OK.

mac-address=4C:5E:0C:57:17:13 interface=wlan1 signal-range=-120..120 authentication=yes
forwarding=yes ap-tx-limit=0 client-tx-limit=0 private-algo=none private-key=""
private-pre-shared-key="" management-protection-key="" vlan-mode=no-tag vlan-id=1

Now link is connected in NV2.
AP accept only devices in access list. (default-authentication=no)
 
wispwest
Member
Member
Topic Author
Posts: 477
Joined: Tue May 19, 2009 3:48 am

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Mon Feb 08, 2016 1:46 am

Thats about the only thing I didn't try, was enabling security on it. Too late now, as I already switched to AF5X, but I'll keep that in mind next time Nstreme doesn't link on AC!
 
dboreham
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Sat May 03, 2008 4:17 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Thu Feb 11, 2016 12:03 am

Followup on my post in this thread:

I was able to get Nstreme to work. I'm not sure why it didn't when I first tested. One thing I noticed, after enabling verbose logging for wireless is that the client may be checking each and every AP it can "see" to decide whether to connect or not. In my location there are a very large number of APs that are visible. So one theory is that the station can spend a bunch of time wondering which one to connect to. This can be confused with "not connecting at all", unless you know to wait long enough. I have also seen the station disconnect and reconnect in the first minute or so after initial contact. Finally, I have seen some big differences between 802.11, Nstreme and NV2 regarding the threshold for making a connection vs interference/packet loss. Given the right environment of noise and interference it could be that one will connect when the others won't.

Anyway, after much time testing and experimenting, I found that I get higher throughput with Nstreme than NV2 on my 17Km P2P link. I don't ever see UDP throughput higher than about 0.4x the modulation rate (e.g. if the radios are connected at "120Mbit/s", I see about 50Mbit/s throughput half-duplex). I'm not sure if that's the best I can expect.
 
User avatar
amt
Long time Member
Long time Member
Posts: 526
Joined: Fri Jan 16, 2015 2:05 pm

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Sat Aug 19, 2017 11:04 am

I have p2p Link with netmetal(921UAGS-5SHPacT) and mant 30. but link disconnect when nstreme enabled. so when i read this posts i understand that using nstreme on AC mode is wrong. am I true ? what should i do ? while using nv2 on links there is no disconnection problem but bad latency and throughput on the links.
 
vladimirslk
Member Candidate
Member Candidate
Posts: 109
Joined: Wed Feb 10, 2010 2:03 am
Location: Estonia, Tallinn
Contact:

Re: Mikrotik AC PtP - Nstreme will NOT connect at all but NV2 will???

Sat Aug 19, 2017 3:15 pm

there might be interference from airport. There are some radars operating near 5ghz band
we are experiencing same problems sometimes =) but link does not goes direct over airfield, lets say its 3km aside and parrallel to the airport, but
during night we have 650mbps both, day time-operational drops to 390-520 or kind of =) but we have military one nearby.. not for civilian

Who is online

Users browsing this forum: No registered users and 28 guests