Community discussions

MikroTik App
 
jjhearn
just joined
Topic Author
Posts: 4
Joined: Mon Feb 21, 2005 10:34 pm

OS Locks Up on Starting Services

Thu Aug 24, 2006 9:11 pm

Alright, I am installing the routerOS 2.9.29 on a Soekris 4801. It has one CM9 radio in the mini-pci slot, and a 256MB compact flash. I installed the OS through the netinstall but used the cf writing portion. I booted the board and watch the boot process through a serial connection. It installs the packages I wanted including routerboard, wireless, system, dhcp, and hotspot. It then reboots. When the board comes back up it says

Completing installation, this may take a minute:
processing console information ... done
Installation complete
Starting services...

From there its a mystery, because it never gets past this point. Another test I have tried is installing the routerOS on a VIA ITX board, but I get the same result. I then installed a old version of Mikrotik, version 2.8.25, I believe. I go through the setup installing the same packages, and it works fine, but I dont want to test on this old version. Does anyone know of a work around,or have something else to try?
 
Syonyk
Member Candidate
Member Candidate
Posts: 109
Joined: Mon Feb 14, 2005 6:32 pm
Location: Coralville, IA
Contact:

Fri Aug 25, 2006 10:15 pm

What serial speed are you using? Right after "starting services..." is when RouterOS, if it decides to do so, will switch the serial port speed. On the RB532s, it's 115000 the entire time, but on RB200 series systems, I would have to switch serial speeds if I wanted to talk to it after this point.

After it "hangs" at starting services, can you find it using the neighbor discovery bit in Winbox (click the three dots to the right of the address box)?

-=Russ=-

Who is online

Users browsing this forum: No registered users and 28 guests