Community discussions

 
markom
Member Candidate
Member Candidate
Topic Author
Posts: 105
Joined: Thu Dec 17, 2009 10:42 pm

BR951G-2HnD poor wifi performance

Fri Mar 04, 2016 5:47 pm

Hello,

I am using BR951G-2HnD for mobile devices. Just try to see what is maximum that I can achieve.
In any option my max Down/UP speed is 17-18Mbps.

Just to try in compare I used TL-WR741ND one of the cheapest router on market.
On the same/default configuration 30/20 is my results.

I have try:
disable chain1 on RX/TX
Set to : indoor
set only 20Mhz, 20/40 both
Set only N and only G (only G is catastrophe no more then 5)
etc.

I will post my default configuration which I used before any changes.
And one again I have use that device only for mobile phone (lumia 620 tested on tp-link) nothing tragic but annoying.
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-eC \
    disabled=no frequency=auto mode=ap-bridge ssid=mySSID
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" \
    group-ciphers=tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \
    wpa2-pre-shared-key=Mypass
Can some1 suggest some settings to achieve same results just as tp-link 741nd
 
kristaps
Member Candidate
Member Candidate
Posts: 272
Joined: Mon Jan 27, 2014 1:37 pm

Re: BR951G-2HnD poor wifi performance

Fri Mar 04, 2016 6:00 pm

what is your laptop client card ?
Or just only one client Lumia phone.

You could try to monitor TX power. for best formence it hsould be around -40 -50dB

In terminal /in wire registration-table pr


Try to install latest 6.34.2 Version end enable wireless-cm2 pacakge.

And if you could send supout.rif file to support@mikrotik.com
 
markom
Member Candidate
Member Candidate
Topic Author
Posts: 105
Joined: Thu Dec 17, 2009 10:42 pm

Re: BR951G-2HnD poor wifi performance

Fri Mar 04, 2016 9:37 pm

>>what is your laptop client card ?
>>Or just only one client Lumia phone.


There is no Laptop, just my phone lumia.

>>You could try to monitor TX power. for best performance it should be around -40 -50dB
>>In terminal /in wire registration-table pr
>>Try to install latest 6.34.2 Version end enable wireless-cm2 package.
I will try defiantly but now is Friday evening and is time for family :)
I will continue in Monday and post results with "enable wireless-cm2 package"

We are using RB devices a lot from rb750, CRS, till CCR but almost newer for Wi-Fi.
Just trying to see, if can I get results for simple 2.4GHz, indoor usage, just as other vendors on market.
 
markom
Member Candidate
Member Candidate
Topic Author
Posts: 105
Joined: Thu Dec 17, 2009 10:42 pm

Re: BR951G-2HnD poor wifi performance

Mon Mar 07, 2016 10:55 am

Ok, now is Monday and I am trying again to achieve ~Tp-link wifi 2.4 performance.
I have enabled wireless-cm2 package the result is the same.

On the last try I have opened my BR951G-2HnD and attach external antenna X2 on board connectors.
The signal is little bit better but the performance is the same.
Image

My Lumia 730 as client
# INTERFACE RADIO-NAME MAC-ADDRESS AP SIGNAL-STRENGTH TX-RATE UPTIME
0 wlan1 14:9A:10:xx:xx:xx no -41dBm@1Mbps 54Mbps 16m17s

Is there some user who achieve "normal" speed on 2.4 on same or similar device?
 
R1CH
Forum Veteran
Forum Veteran
Posts: 897
Joined: Sun Oct 01, 2006 11:44 pm

Re: BR951G-2HnD poor wifi performance

Tue Mar 08, 2016 12:11 am

Most likely interference or some other factor at play. Are you running on the same channels, same frequency width, etc? No issues with RB951G here, 90/40 mbps from my phone on 2.4GHz / 802.11n

Image
 
summit1423
just joined
Posts: 2
Joined: Tue Mar 18, 2014 4:15 am

Re: BR951G-2HnD poor wifi performance

Tue Mar 08, 2016 5:58 am

The problem exists with Lumia phones, they for some reason work only in the HT20 mode with microtics (with other routers everything normally HT40).
 
User avatar
chechito
Forum Guru
Forum Guru
Posts: 1740
Joined: Sun Aug 24, 2014 3:14 am
Location: Bogota Colombia
Contact:

Re: BR951G-2HnD poor wifi performance

Tue Mar 08, 2016 6:16 am

The problem exists with Lumia phones, they for some reason work only in the HT20 mode with microtics (with other routers everything normally HT40).

be sure phone has support for ht40, most phones only support ht20 and 1 spatial stream
 
summit1423
just joined
Posts: 2
Joined: Tue Mar 18, 2014 4:15 am

Re: BR951G-2HnD poor wifi performance

Tue Mar 08, 2016 7:48 am

The problem is that at connection of Lumia to other router (to TpLink, Zyxel, ZTE) the speed of transfer makes 50-70mbps, and at connection to a Mikrotik speed 10-12mbps
 
markom
Member Candidate
Member Candidate
Topic Author
Posts: 105
Joined: Thu Dec 17, 2009 10:42 pm

Re: BR951G-2HnD poor wifi performance

Tue Mar 08, 2016 1:01 pm

the same problem.
I have try:
tp-link 740n (factory and openwrt firmware)
tp-link 741nd (factory and openwrt firmware)
tp-link 842ND (factory and openwrt firmware)
Linksys wrt300n
airport extreme
Linksys WRT54GL (openwrt)

all router done great or normal, apple exceptional, maybe the greatest home router I have ever tested but price >300EUR is also exceptional :)

No Way to push mikrotik to work greater then 12-15 Mbps on my nokia lumia 730 and all my testing started because clients complain to me that his BR951G-2HnD doing the same performance as I in my company in testing lab.
The client is not cranky because they are using mobile just for news and messengers. Speed is not crucial but annoying problem persist.

Who is online

Users browsing this forum: No registered users and 31 guests