Community discussions

 
viktik
just joined
Topic Author
Posts: 6
Joined: Thu May 12, 2016 12:15 am

How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Fri May 13, 2016 1:42 pm

Hi,

I have several RB951Ui-2nD but RouterOS 6.32.4 doesn't have option WPS for disable it.
Anyone know how to disable the WPS button?

Thanks a lot,
 
Aufan388
newbie
Posts: 35
Joined: Mon Nov 09, 2015 9:20 am
Location: Poznan, Poland

Re: How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Fri May 13, 2016 2:23 pm

Tyep in your terminal or just copy and paste :)

/interface wireless set wps-mode=disabled
 
Aufan388
newbie
Posts: 35
Joined: Mon Nov 09, 2015 9:20 am
Location: Poznan, Poland

Re: How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Fri May 13, 2016 2:25 pm

in the future, you can find the wireless setting on the terminal by typing:

/interface wireless export
 
viktik
just joined
Topic Author
Posts: 6
Joined: Thu May 12, 2016 12:15 am

Re: How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Sat May 14, 2016 12:45 am

This command not exists in this version:
[admin@XX] > /interface wireless set wps-mode=disabled
expected end of command (line 1 column 33)
WPS not exists:
[admin@XX] > /interface wireless export
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=spain disabled=no \
    frequency=auto mode=ap-bridge ssid=XX wireless-protocol=802.11
    
 
pe1chl
Forum Guru
Forum Guru
Posts: 5811
Joined: Mon Jun 08, 2015 12:09 pm

Re: How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Sat May 14, 2016 1:29 pm

This command not exists in this version:
Then why don't you upgrade the RouterOS?
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Sun May 15, 2016 6:16 am

Also try /system package print

You may be using wireless-fp which does not support WPS anyway :-)
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz
 
viktik
just joined
Topic Author
Posts: 6
Joined: Thu May 12, 2016 12:15 am

Re: How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Tue May 17, 2016 12:42 am

[admin@XXX] > /system package print
Flags: X - disabled 
 #   NAME                                     VERSION                                     SCHEDULED              
 0   routeros-mipsbe                          6.32.4                                                             
 1   system                                   6.32.4                                                             
 2 X wireless-cm2                             6.32.4                                                             
 3 X ipv6                                     6.32.4                                                             
 4   wireless-fp                              6.32.4                                                             
 5   hotspot                                  6.32.4                                                             
 6   dhcp                                     6.32.4                                                             
 7   mpls                                     6.32.4                                                             
 8   routing                                  6.32.4                                                             
 9   ppp                                      6.32.4                                                             
10   security                                 6.32.4                                                             
11   advanced-tools                           6.32.4         
In hAp lite version I had wps for enable/disable. hAp lite use smips routeros but it had wps in 6.32.4 version.
 
scampbell
Trainer
Trainer
Posts: 457
Joined: Thu Jun 22, 2006 5:20 am
Location: Wellington, NZ
Contact:

Re: How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Fri Sep 02, 2016 6:49 am

enable wireless-cm2 and reboot - WPS should be back. :-)
MTCNA, MTCWE, MTCRE, MTCTCE, MTCSE, MTCINE, Trainer
___________________
Mikrotik Distributor - New Zealand
http://www.campbell.co.nz
 
beta580gtx
just joined
Posts: 3
Joined: Wed Aug 31, 2016 5:53 am

Re: How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Fri Sep 02, 2016 7:07 am

hi, Double click your wireless interface, click advanced mode and you will see WPS option, now you can click and disable it!
Have a good day!
You do not have the required permissions to view the files attached to this post.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24199
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: How to disable WPS button in RB951Ui-2nD with rOS 6.32.4?

Fri Sep 02, 2016 12:53 pm

You want to disable WPS, but your version does not have WPS. So it is already disabled.
No answer to your question? How to write posts

Who is online

Users browsing this forum: No registered users and 22 guests