Community discussions

MikroTik App
 
ZEDA
just joined
Topic Author
Posts: 7
Joined: Thu Apr 03, 2014 4:33 pm

wireless go through bridge decreased

Fri May 20, 2016 10:34 pm

Hi!
I have link with 921UAGS-5SHPacD routerboard and dish in 20Km range
when i run bandwith test between link its ok and give me 80meg receive but when i run test from RB3011 (or 751) from lan to other wireless give me about 60meg and test in lan cable 170meg!!!
I turn on ethernet flow but nothing
this is my config
/interface bridge
add auto-mac=no name=bridge-local protocol-mode=\
    none
/interface wireless
set 0 band=5ghz-a/n/ac \
    channel-width=20/40mhz-Ce default-authentication=no default-forwarding=no \
    disabled=no frequency=5290 frequency-mode=superchannel guard-interval=\
    long l2mtu=1600 mode=ap-bridge nv2-cell-radius=19 rx-chains=0,1 \
    scan-list=5000 ssid=2 tdma-period-size=3 tx-chains=0,1 \
    vht-supported-mcs=mcs0-7 wds-default-bridge=bridge-local wds-mode=dynamic \
    wireless-protocol=nv2-nstreme

/interface wireless nstreme
set wlan1 framer-policy=best-fit
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik

/interface bridge port
add bridge=bridge-local interface=ether1
add bridge=bridge-local disabled=yes interface=wlan1


 
User avatar
suryakisor
just joined
Posts: 13
Joined: Wed Mar 16, 2016 5:31 am
Location: West Bengal, India

Sat May 21, 2016 6:01 pm

Its not the bridge which create problem. The CPU is running out when u test it from wireless device. Not to worry. Disable flow control

Sent from my C6802 using Tapatalk
 
User avatar
suryakisor
just joined
Posts: 13
Joined: Wed Mar 16, 2016 5:31 am
Location: West Bengal, India

Sat May 21, 2016 6:03 pm

Also ur nv2 cell radius is 19 km but ur link is 20 km. So set it to 21 km for best result

Sent from my C6802 using Tapatalk

Who is online

Users browsing this forum: No registered users and 29 guests