Community discussions

 
el berto
Member Candidate
Member Candidate
Topic Author
Posts: 197
Joined: Wed Sep 26, 2007 10:53 am

Wireless connection ok, but can't transfert data and/or ping.....

Mon May 30, 2016 11:04 am

Hi guys, I've 2 RB433AH, one is client, other is AP, running at 5GHz.
I got stable wireless link: SNR 27dB and CCQ 96/98% at 6MB.
My RB have both ethernet and wlan in same bridge, with IP address assigned to erhernet port.
I can see link up, but often I can't ping client and I can't reach devices connected to client's ethernet port: 30-40 seconds of ping with timeout result, then 20-40 seconds I can ping at 2ms, then timeout again.....
Is there a way to debug this trouble?
Thabks.
 
haik01
Member
Member
Posts: 406
Joined: Sat Mar 23, 2013 10:25 am
Location: Netherlands

Re: Wireless connection ok, but can't transfert data and/or ping.....

Tue May 31, 2016 12:10 am

Is the channel width correctly set in the properties of both radio's? For example 20 MHz?

And can other devices connect to the AP? For example, mobile phone, or laptop? So they have good and stable internet?
 
el berto
Member Candidate
Member Candidate
Topic Author
Posts: 197
Joined: Wed Sep 26, 2007 10:53 am

Re: Wireless connection ok, but can't transfert data and/or ping.....

Tue May 31, 2016 5:56 pm

Of course wireless settings are correct, or I won't get link at all.
I have had link up for months before this trouble.
I'm not using other devices to connecto to the AP, just remote radio.
 
Emile
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Thu Jul 24, 2014 12:39 pm
Location: Oudtshoorn, South Africa

Re: Wireless connection ok, but can't transfert data and/or ping.....

Thu Jun 02, 2016 2:32 pm

You can try setting
-HW. Protection mode to CTS-to-self and HW Protection Threshold to 256 on both sides.
-Also set Adaptive Noise Immunity to ap-and-client.
-And lowering tx power.
Please give karma if answer was helpfull.
 
haik01
Member
Member
Posts: 406
Joined: Sat Mar 23, 2013 10:25 am
Location: Netherlands

Re: Wireless connection ok, but can't transfert data and/or ping.....

Sun Jun 12, 2016 5:50 pm

Maybe there is a neighbour with same or close channel s you. use SSID'er to have a look. Also, there might be a different interferer, like a wireless camera (NON WiFi, but propriety protocol which cannot be seen by the PC). 

Who is online

Users browsing this forum: No registered users and 18 guests