Community discussions

MikroTik App
 
ArmanIII
just joined
Topic Author
Posts: 6
Joined: Mon Jul 04, 2016 12:19 am

Wireless channels problem

Mon Jul 04, 2016 12:25 am

Hi

I have wAP with current firmware (6.35.4).
When I set up 2GHz wifi AP with channel 6 (2437MHz), I can't connect to AP with PC or Android. Same situation is also on 5, 7, 8 channels, others (1-4 and 9-13) are fine.
wAP is connected to internet through eth and there is no DHCP server.

Thanks for reply
 
ArmanIII
just joined
Topic Author
Posts: 6
Joined: Mon Jul 04, 2016 12:19 am

Re: Wireless channels problem

Mon Jul 04, 2016 4:24 pm

Today I tried connect - Android connected successfully, but speed was very worse. I think about 10kB/s, but ROS show 54Mbps. And I can't ping from ROS to Android - timeout. What's wrong? Please help!
 
pe1chl
Forum Guru
Forum Guru
Posts: 7366
Joined: Mon Jun 08, 2015 12:09 pm

Re: Wireless channels problem

Mon Jul 04, 2016 4:30 pm

Maybe you have interference on that channel?
 
ArmanIII
just joined
Topic Author
Posts: 6
Joined: Mon Jul 04, 2016 12:19 am

Re: Wireless channels problem

Mon Jul 04, 2016 6:45 pm

Maybe you have interference on that channel?
No, there is wifi only on 1 and 13 channel, 6 is free.
 
pe1chl
Forum Guru
Forum Guru
Posts: 7366
Joined: Mon Jun 08, 2015 12:09 pm

Re: Wireless channels problem

Mon Jul 04, 2016 6:49 pm

It does not have to be WiFi.  It can also be e.g. a wireless camera.
 
ArmanIII
just joined
Topic Author
Posts: 6
Joined: Mon Jul 04, 2016 12:19 am

Re: Wireless channels problem

Mon Jul 04, 2016 7:09 pm

It does not have to be WiFi.  It can also be e.g. a wireless camera.
No, I don't have anything turned on.
Sometime, of course, I get wifi from neighbours, but only -90dBm, on 7 channel.
 
pe1chl
Forum Guru
Forum Guru
Posts: 7366
Joined: Mon Jun 08, 2015 12:09 pm

Re: Wireless channels problem

Mon Jul 04, 2016 7:37 pm

Apparently there is something.  When you really want to know, look with a spectrum analyzer.
For now just don't use that channel.
 
ArmanIII
just joined
Topic Author
Posts: 6
Joined: Mon Jul 04, 2016 12:19 am

Re: Wireless channels problem

Mon Jul 04, 2016 10:32 pm

I tried frequency usage and this is it:
img.png
I can't connect to 2432, 2437, 2442, 2447 MHz. 
2427 and 2452 MHz are fine.
You do not have the required permissions to view the files attached to this post.
 
Sebi
just joined
Posts: 7
Joined: Fri Dec 02, 2016 3:53 pm

Re: Wireless channels problem

Fri Dec 02, 2016 5:24 pm

Hello Arman,

I have actually the same problems with channels 5-8 on mWAP Version 6.37.2. Have you already solved the problem, when yes, how did you solved it?

Thanks
 
jebz
Member
Member
Posts: 357
Joined: Sun May 01, 2011 12:03 pm
Location: Australia

Re: Wireless channels problem

Sat Dec 03, 2016 7:21 am

I tried frequency usage and this is it:

I can't connect to 2432, 2437, 2442, 2447 MHz. 
2427 and 2452 MHz are fine.
The scan shows the channels you are not able to connect on are in use.

Who is online

Users browsing this forum: No registered users and 47 guests