Community discussions

MikroTik App
 
rosariowireless
just joined
Topic Author
Posts: 7
Joined: Wed Sep 13, 2006 5:25 am
Location: Rosario-Santa Fe-Argentina

Problems with NMP-8602

Mon Oct 09, 2006 5:31 am

Hello, Have problems with two nmp-8602 on rb532A, poor signal to remote clients on one cards , and two card very, very poor reception , rb532 powered 17v 4Amp, Switching, im check and replace pigtails,antenas,conectors.


Any help would be apreciated.

Thanks in advance.
 
User avatar
tgrand
Long time Member
Long time Member
Posts: 671
Joined: Mon Aug 21, 2006 2:57 am
Location: Winnipeg, Manitoba, Canada

Mon Oct 09, 2006 7:11 am

What Band?
5.8, 2.4 ?
 
arE
newbie
Posts: 28
Joined: Mon Jun 19, 2006 1:44 pm

Mon Oct 09, 2006 3:13 pm

Try to change ant. connector on the card (connect pigtail to other connector).
 
rosariowireless
just joined
Topic Author
Posts: 7
Joined: Wed Sep 13, 2006 5:25 am
Location: Rosario-Santa Fe-Argentina

problems with nmp-8602

Mon Oct 09, 2006 4:14 pm

2.4ghz , change conector , idem problem
 
User avatar
tgrand
Long time Member
Long time Member
Posts: 671
Joined: Mon Aug 21, 2006 2:57 am
Location: Winnipeg, Manitoba, Canada

Mon Oct 09, 2006 4:39 pm

Are you running lightning arrestors?
What Type Of cabling are you using, and what lengths are we talking about?
What kind of antennas are you using?

Make sure you have proper grounding on your antenna support structure, and any and all equipment including antennas.
 
rosariowireless
just joined
Topic Author
Posts: 7
Joined: Wed Sep 13, 2006 5:25 am
Location: Rosario-Santa Fe-Argentina

Problems with NMP-8602

Mon Oct 09, 2006 8:34 pm

Do not have protectors, but from a principle I present, display east problem.

Cable Belden 95/30 , Rsma-N / 50cm.

Antenas, 3 x 120° 12db / power spliter, works OK with other Ap..previous MT

Wavewguide TM works ok with other AP.. previous MT


Yes grounding suport structure and equipment.

Thanks in advance.
 
User avatar
plam40
newbie
Posts: 29
Joined: Tue Feb 21, 2006 1:27 pm
Location: Greece

Don't waist your time!!!

Thu Feb 08, 2007 12:17 pm

As I have investigated the problem ( senao NMP-8602 + RB ) the conclusion is :

1. The NMP-8602 has really bad shaped smps build in wich is not stable at any change of the current load !
2. On the other side RB is in panic in cause of the pulses ower the power line comming due to NO.1
3. Result : you allready have seen it by your self!
4. The solution - change the card ! ( CM9 - best results )

P.S. Do not even think that because of te few dB more the card NMP-8602 is better . Wrong . better get a hi gain antenna or an amp and always calculate the ERIP so you can stay legal :)
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24708
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Thu Feb 08, 2007 12:54 pm

the manufacturer of the card has assured us that they have fixed the problem in newer card models. we also made some improvements on our side.
 
User avatar
ghmorris
Member Candidate
Member Candidate
Posts: 284
Joined: Fri May 28, 2004 12:14 pm
Location: Minden, Ontario, Canada
Contact:

Thu Feb 08, 2007 3:18 pm

Old Canadian saying: "When you find yourself in a hole, stop digging."

We changed out about 60 of these 8602 pieces of junk at a total cost of well over $10K, so it will be a frosty day in hell before we buy any more, regardless of assurances.

The CM9s and R52s work great so there is no need to look further at this time. SR5s have had good results here as well.

George
 
martinoa
just joined
Posts: 1
Joined: Wed Nov 08, 2006 9:09 am
Location: sf

Re: Problems with NMP-8602

Sun Mar 11, 2007 10:06 pm

hola soy wisp mi msn es carmelonet2004 , ponete en contacto
bye

Do not have protectors, but from a principle I present, display east problem.

Cable Belden 95/30 , Rsma-N / 50cm.

Antenas, 3 x 120° 12db / power spliter, works OK with other Ap..previous MT

Wavewguide TM works ok with other AP.. previous MT


Yes grounding suport structure and equipment.

Thanks in advance.
 
mperdue
Member Candidate
Member Candidate
Posts: 288
Joined: Wed Jun 30, 2004 8:18 pm

Thu Mar 15, 2007 6:55 pm

I just deployed my 50th NMP-8602 unit. I am using rb532's, rb112's and the latest smaller one's.

I havn't had a single issue with them, I started out using sr5's the eight or so I had would always have bad signal quality. Switched out to the NMP-8602 and i've never had an issue thats been caused by the radio since.

-Michael
 
User avatar
jwcn
Forum Guru
Forum Guru
Posts: 1501
Joined: Sun Aug 27, 2006 6:49 am
Location: Maryland, USA
Contact:

Fri Mar 16, 2007 4:34 am

If you are having better success with the 8602 than the SR5 you were very obviously doing something wrong when using the SR5's or you had a couple bad radios...
 
jo2jo
Forum Veteran
Forum Veteran
Posts: 973
Joined: Fri May 26, 2006 1:25 am

Fri Mar 16, 2007 8:57 am

Main issues i've noticed with the 40 or so 8602s i have in service is they are very touchy when it comes to noise and have more disconnects / reconnects for various reasons when dealing with laptop users. vs r52 or SR2...with r52 and cm9 we are getting many complatins as i dont they they are powerful enough for some sites (i mostly serve laptops, not MT to MT)

with regards to the power of a card...you really need the power if you are serving laptop customers directly as you need to compensate for their lack of Rx Sensitivity.
:beep :beep :beep
 
mperdue
Member Candidate
Member Candidate
Posts: 288
Joined: Wed Jun 30, 2004 8:18 pm

Fri Mar 16, 2007 7:44 pm

I am serving a 10 mile area in mountains area, shooting through several tree lines. Just the other day I did a test with the Senyo card by setting it on my couch in my home, shooting through a wall, through a tree, connecteding at 5.5m to our base station 4.5 miles away (on the mountain).

I have ordered a single r52 card and will post results next week when it arrives to see what it connects.
 
mperdue
Member Candidate
Member Candidate
Posts: 288
Joined: Wed Jun 30, 2004 8:18 pm

Sat Mar 17, 2007 10:15 pm

I thought I would have some fun this weekend. We had some rain and light snow. I have wireless to my roof which is using nmp card. It has been connected 7d 12 hours. Which corresponds to my log as the last time I rebooted the unit.

I setup a test unit in my living room, big open window pointing at a tower which is 5 miles. There is a single tree in front of my window.

I am using a tripod and a rootoo 15db antani.

I have three cards: NMP-8602, SR2, and AR5211.

I took readings from both the mikrotik test unit and from the tower.

The results are as follows:

NMP-8602 connected at 5.5M with -84/-82 ccq 78/60 ack 49
SR2 connected at 1M -87/-89 ccq 65/68 ack 49
AR5211 1M -87/-81 ccq 71/72 ack 122

Notes: The NMP card would occionaly drop to 1M. the SR2 card would occationaly bump up to 5.5m. The AR5211 showed a lower transmit signal strenth which is what I would expect since it transmits with less power and the recieve was right about the same as the NMP card. What did surprise me was that the ar5211 card had a setady and a bit higher ccq than both cards.

I will post my results from the r52 card when I recieve one at the first of the week
 
mksb
newbie
Posts: 41
Joined: Sat Jan 20, 2007 8:08 pm
Location: India

Tue Mar 20, 2007 5:52 am

MPERDUE->
which card is ar5211 that you were using? isnt it a chipset of atheros or a model no. , please send complete manufacturing detail if you can and MAC address if possible.

thanks in advance
 
mperdue
Member Candidate
Member Candidate
Posts: 288
Joined: Wed Jun 30, 2004 8:18 pm

Thu Mar 29, 2007 3:42 pm

I am using:

RC-EN-NMP8602

• Up to 400mW transmission power for maximum range, throughput speeds, and signal strength

• Complete IEEE802.1x client support with EAP-TLS, EAPTTLS supplicants

• 802.11e standards supported for Wireless Multimedia Enhancements QoS

802.11a/b/g

I tested the R52 that I recieved the other day. It looks and acts like a very nice card card. Had no problems getting it to work.

The test conditions were light rain, shooting through my front window of the house, through a tree, and 5 miles to the relay on the mountain.

The card I had from the other test was still installed:

AR5211 tx -83 rx -76 with ccq 81/82 122 ack 122 with 1M connection

The R52 unit
AR5413 tx -84 rx -76 with ccq 74/71 ack 50 with 1M connection

The5211 and 5414 seem virtually identical except the AR5413 (r52) has 5 and 10mhz channels. And does A/B/G. The AR5211 just does A/B.

-----------------
I am having a a problem with the NMP-8602 in my test relay I just setup. I'm using a rootoo flat panel antani. with the RB112 mounted in it. Two NMP cards, one for recieve, one goes to a N-type male mounted to the back panel of the antani. I am getting occational drops on the feed/panel side of the unit. Using channels 1 and 6.

Who is online

Users browsing this forum: No registered users and 12 guests