Page 1 of 1

Wi-Fi speed issues on hAP AC Lite

Posted: Mon Oct 24, 2016 10:11 am
by Aksyonov
Hello, I have MikroTik RB952Ui-5ac2nD (hAP AC Lite) and 100 mbit/s internet connection.

Here is speed test results:

2.4 Ghz, ~1 m from router:
Image

5 Ghz, ~1 m from router:
Image

Ethernet:
Image

As you can see, download speed on wireless connections is 2 times slower than upload. Does anybody know the reason of this issue and how it can be fixed?

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Wed Nov 09, 2016 10:23 pm
by olkitu
Please post your config. What is CPU status when you testing speed. I get 300Mbps on my hAP AC.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Mon Nov 21, 2016 10:31 am
by Aksyonov
Hello, here is my config:
/interface ethernet
set [ find default-name=ether2 ] name=ether2-master
set [ find default-name=ether3 ] master-port=ether2-master
set [ find default-name=ether4 ] master-port=ether2-master
set [ find default-name=ether5 ] master-port=ether2-master
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 password=<FILTERED> use-peer-dns=yes user=<FILTERED>
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-g/n channel-width=20/40mhz-Ce country=ukraine disabled=no distance=indoors \
    frequency=2452 hide-ssid=yes mode=ap-bridge ssid=<FILTERED> wireless-protocol=802.11 wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40mhz-Ce country=ukraine disabled=no distance=indoors \
    frequency=auto hide-ssid=yes mode=ap-bridge ssid=<FILTERED> wireless-protocol=802.11
/ip neighbor discovery
set ether1 discover=no
set bridge comment=defconf
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys wpa-pre-shared-key=<FILTERED> \
    wpa2-pre-shared-key=<FILTERED>
add management-protection=allowed name=no
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-master
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2-master network=192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related" connection-state=established,related
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
    connection-state=new in-interface=ether1
add action=accept chain=input protocol=icmp
add action=accept chain=input connection-state=established
add action=accept chain=input connection-state=related
add action=drop chain=input in-interface=pppoe-out1
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" out-interface=pppoe-out1
/system clock
set time-zone-name=Europe/Kiev
/system routerboard settings
set cpu-frequency=650MHz init-delay=0s protected-routerboot=disabled
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=bridge
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=bridge
CPU profile:

During download test:
Screenshot from 2016-11-21 10-28-35.png
During upload test:
Screenshot from 2016-11-21 10-28-58.png

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sun Dec 11, 2016 9:25 pm
by olkitu
Image

Sorry very late answer but try this. I fix my speed issue force only 54Mbps rate or force only AC.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sun Dec 18, 2016 11:44 am
by STodchuk
I have exactly the same issue and configuring rates doesn't help. Does anyone know what could be the problem?

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sun Dec 25, 2016 5:22 am
by edward0488
will it because 2.4G using 1.5dbi Antenna and 5G using 2dbi antenna ?

My hap ac lite 2.4G wireless perform bad as well.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sun Dec 25, 2016 7:59 pm
by 0ldman
Tried different channels?
What is your connection speed, CCQ, etc?

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Tue Dec 27, 2016 9:40 am
by antonsb
Wireless speed/distance depends on client devices as well. For example : You can't expect 450Mbit rate on 2.4GHz client device with only one chain 20MHz radio. Please provide more information about client devices as well or try running simultaneous speed tests on more then 1 device at same time.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Tue Dec 27, 2016 9:40 pm
by 0ldman
A valid question, AntonsB, but regardless of his client, he's getting almost exactly half the download speed vs the upload speed. That suggests something strange is going on.

My money is on it being an Intel single chain AC card.

Anyone want to take bets? lol

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Fri Dec 30, 2016 6:36 am
by edward0488
Tried different channels?
What is your connection speed, CCQ, etc?

i change channel and width from 20/40mhz to 20mhz only due to quite far from AP as well..

now get better CCQ

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Wed Mar 01, 2017 3:53 pm
by vvujasinovic
Wireless speed/distance depends on client devices as well. For example : You can't expect 450Mbit rate on 2.4GHz client device with only one chain 20MHz radio. Please provide more information about client devices as well or try running simultaneous speed tests on more then 1 device at same time.
Hello Anton,

we have exactly same issues with hAP AC lite. Download is half of upload speed.
We tested with 2 cell phones (Apple IPhone 6S & Huawei P9) and 2 laptops HP Probook 6560b.
Distance 1m from AP.
100 Mbps internet.

Only 1 client connected - 200 Mbps-40 Mhz/1S/SGI - 200 Mbps-40 Mhz/1S/SGI

42 Mbps download / 90 Mbps upload

With 2 clients speed gets halved (shared) on both clients. So 21 / 45 Mbps.

No matter what we do same results.

CPU on download: 55 %
CPU on upload: 82 %

Configuration:
/interface wireless
set [ find default-name=wlan1 ] name=wlan1/2.4Ghz
set [ find default-name=wlan2 ] band=5ghz-onlyac channel-width=20/40mhz-Ce country=croatia disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain mode=ap-bridge name=wlan2/5Ghz \
    ssid=MikroTik5Ghz wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys wpa2-pre-shared-key=xxxxxxx
[admin@MikroTik] /interface wireless> 
/interface bridge
add name=bridge1 protocol-mode=none
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=wlan1/2.4Ghz
add bridge=bridge1 interface=wlan2/5Ghz
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether1
[admin@MikroTik] /interface bridge> 
/ip firewall connection tracking
set enabled=no
/ip firewall filter
add chain=forward
/ip firewall nat
[admin@MikroTik] /ip firewall> 
Please assist us.
Thanks.

Vedran

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Thu Mar 02, 2017 5:16 am
by pcunite
Please assist us. Thanks.
What firmware version for your hAP AC? Please try the latest Bugfix version, reset the unit, then apply your settings. Reporte back.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Thu Mar 02, 2017 10:39 am
by vvujasinovic
Image

I have upgraded the firmware from 3.33 to 3.36.
Upgraded firmware to latest bugfix 6.37.4 (Bugfix only)
Reseted the configuration and configured wifi AC only 20/40Mhz indoors.
Unfortunatelly same results.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Fri Mar 03, 2017 8:33 pm
by karwos
This is known problem by us too, and there is atleast 2 problems with WLAN in this product:

1. Compatibility problems (connect huawei p9 lite and performance is DEAD, solution is to use 20mhz channel width)
2. When using frequency=auto, there is sometimes performance problems too, network is visible from laptop side as 10-20% signal (normally 100%)

This is not solved till today.

Wi-Fi speed issues on hAP AC Lite

Posted: Fri Mar 03, 2017 8:55 pm
by baragoon
I'm having hap ac lite and 70mbps with 5ghz in single chain with iPhone 5s and laptop with Broadcom wlan adapter. I think this is normal behavior.

Image

Отправлено с моего iPhone используя Tapatalk

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Fri Mar 03, 2017 9:48 pm
by vvujasinovic
Yes that is okay, same upload as download.

Thanks for input guys.

I have other hap ac lite that is working as expected, 96/96 Mbit.

We are trying to isolate this low download speeds with mikrotik support. They are showing great effort in debuging. So far it looks like it is not configuration issue, but lets wait for their verdict.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sat Jun 03, 2017 12:11 am
by kostyanius
Helo, guys.
Any updates on this?
I am facing with the same issue. Tested on 2 MikroTik hap lite routers with diffrenet firmware. Issue is reproducible for both of them.
My ISP bandwith is 100 MB but MikroTik router gives me only 15-35 mb, sometimes 40-60 mb download and 70-80 for upload.
If ti check ISP connection direclt using LAN then i can see 98.5-99 Mb for download and upload respectively. Please advise how to fix it?

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sun Oct 29, 2017 10:00 pm
by DennisOlof
I am updating this post too.

Is this still a problem. I want to use these devices for local 2.4Ghz AP and then use the 5Ghz single channel as a uplink or point-to-point
link to another Hap AC lite device which would then transport the data out onto a LAN network and through another mikrotik device
that is connected to the internet.

For me the speed issue is not to bad as the networking devices will not have that good signal strength, mostly smartphones and
such so they might not even notice the slower speed on the local 2.4Ghz AP but still nice to know that the speed is there if you
need it.

Or is this issue gone, due to firmware updates and so on ? sounds like it was a firmware issue from the start ?

Anyone ?

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Mon Oct 30, 2017 12:22 am
by jspool
The "Lite" series seems to be more focused on budget vs performance. I will say the hAP AC and the wAP AC works great. The lite versions I have tested have all sucked in the throughput area.
Perhaps if we were in a Faraday cage with only our Lite and the wireless device it might perform well. That being said the hAP AC, wAP AC & the RB951Ui-2HnD all perform wonderfully from a wireless performance perspective. Now if they would just add hardware acceleration to them we would be set.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Mon Oct 30, 2017 12:51 am
by DennisOlof
Oh. So it would be better to go for the wAP ac device instead. That could work too, even though I would have to
get some MMCX-RPSMA pigtail cables and modify the device with external antennas.

Hmm, perhaps the cable option is better. It all comes down to cost and effort I have to put in, to get the network
up and running.

Thanks for the advice, I will stay away from that lite device.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sun Nov 05, 2017 1:47 pm
by Ezol
Hey,

have anyone managed to sort this issue?
Im experiencing the same thing, Rx and Tx speed drop dramastically when using wifi's, but the speed is great when using cabel connection.
I have tested this on serveral devices using wifi, throughput is the same on all of them, never gets faster than 1,8 Mbp/s

Br.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sat Nov 25, 2017 10:30 pm
by aa74
have anyone managed to sort this issue? Im experiencing the same thing,
The same issue. And also 2.4 GHz wireless download speed is always not higher than 25 Mbit/s whereas ZyXel Keenetic Lite III gives me ~45 Mbit/s.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sun Dec 24, 2017 3:54 am
by jo2jo
(only speaking of 5ghz performance below, we just about dont test for 2.4 bc of interference):

I think this is either a HW issue (wireless chipsets used), or something in the ROS driver, but we contently see MUCH worse wifi speeds on mobile devices when comparing MT (wAP AC, hAP AC, hAP AC Lite) VS ubiquiti AC-APs or many different consumer AC wifi - routers (the higher end consumer AC routers, which are usually trash, but have solid wireless throughput speeds )

we are very experienced in wifi and almost solely use MT / ROS for the past 10 years (100s+ of MTs currently deployed), so am fully aware of frequency / interference issues + configuration (every time and every physical place we have done this comparison, the routers are in the same environment, usually ~8ft apart from each other).

Now on laptop or PC/mac products the speeds for MT APs are MUCH better (but still trail all other wifi products considerably at peek throughput).

We really need MT to address or respond to this issue as we often deploy wifi to large apartments (ie 1 AP per unit), and try our hardest to stick to all MT / ROS products, for the obvious Superior LAN/networking ability of ROS. (its just this sub-par wifi performance MUST be addressed).

Random example:
1g fiber ISP/uplink: (speeds are device download , same SW, same room, only AP being tested is powered up)

wAP AC (def. config, 6.40.5) -
iphone 7+ 5ghz (ac, 3chain): 120-260mbit throughput, peak: ~280m
w7 laptop, USB asus 5ghz AC (3x chain): 350-400m throughput, peak: ~450mbit

ubnt AC-AP-Pro -
iphone 7+ 5ghz (ac, 3chain): 300-380mbit throughput, peak: ~500m
w7 laptop, USB asus 5ghz AC (3x chain): 500-600m throughput, peak: ~735mbit

Netgear nighthawk x4s (4x chain) -
.. similar to ubnt AP speeds above.

These difference may seem pety, but they are not- as they scale down proportionally when there is increased interference or noise, and additionally scale down when the MT device only has fewer chains, (ie 1x chain w the hAP ac lite, you can just about cut the numbers in 1/3) .

i can spend the time providing screen shots, but this is not a configuration or environment issue, its a HW or ROS or ROS driver issue (which really needs a reply to or addressing).

If this is the max speeds we should expect the MTs to be capable of (bc of HW or other issues), fine, not a problem, but please let us know this so we stop wasting time trying to ID the issue or test for the issue.
(maybe the slower AC performance is just a trade off to running the FAR Superior and powerful ROS , OS - no problem, just let us know pls so we can plan accordingly)
thanks.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Wed Jan 03, 2018 5:08 pm
by soonwai
I just happened to setup my hAP AC Lite over the weekend and did a few speedtests on 2.4Ghz. Here are my results.

Router: Mikrotik RB750Gr3 6.41
AP: Mikrotik hAP AC Lite 6.41
ISP: Telekom Malaysia UniFi 100mbps FTTH (100 down/50 up)

Image
Toshiba Portege z930 2012. 2.4Ghz, single chain, 40Mhz channel width, SGI (short guard interval). Link speed: 150mbps.

Image
MacBook Pro Retina 15" 2013. 2.4Ghz, dual chain, 20Mhz channel width, SGI. Link speed: 144mbps.

Can't get my iPhone 6s to go any higher than 92mbps.
Image
iPhone 6s. 2.4Ghz, dual chain, 20Mhz channel width, SGI. Link speed: 144mbps.

Image
Radio environment.

Notes:
hAP AC Lite is 100mbps ethernet ports only. In order to go above 100mbps, I bonded 2 ports to my RB750Gr3.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Thu Jan 04, 2018 1:39 am
by jo2jo
Notes:
hAP AC Lite is 100mbps ethernet ports only. In order to go above 100mbps, I bonded 2 ports to my RB750Gr3.
thanks soonwai, that is useful info and very detailed, but to be clear my speed issues/problems and testing are all on 5ghz.
Ive never benchmarked 2ghz much as in most places its not very usable (for higher speeds).

Can you provide some 5ghz speeds tests (the ac lite supports 5g AC but 1 chain/stream , which will still be useful data)?
also, did you recently purchase your ac lite? (im wondering if there have been HW or other upgrades done possibly, as ive never seen over 40-60mbit on ac lite @ 2ghz (but again, 2ghz is horrible spectrum wise))

thanks

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Fri Jan 05, 2018 12:50 am
by rognick
Router: Mikrotik RB750Gr3 6.41
AP: Mikrotik WAP AC Lite 6.41
ISP: (100 down/100 up)

the same issue on 2.4 GHz speed is always not higher than download:30 Mbit/s upload:60 Mbit/s
Client: MacBook Pro 2017/2013

5 GHz 1 chain download:57 Mbit/s upload:63 Mbit/s

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Fri Jan 05, 2018 9:14 am
by paulmacnicol
I'm getting the same sort of problems, even just pinging the router with a single client gives me many ping response times >10ms, why?

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Fri Jan 05, 2018 9:31 am
by normis
All of the above posters seem to have in common that the half speed only happens on 2GHz.
Please test 5GHz also.

Also try to disable one of the chains and see what happens then.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Sat Jan 06, 2018 3:39 am
by paulmacnicol
I get the same thing on 5ghz only, with no other wifi nearby interfering

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Thu Feb 01, 2018 10:53 pm
by iggyfrog
Hi,

all working great when I upgraded all my wAP ac to version 6.41.
When I also upgraded the Firmware to 6.41 I could not get speeds more than 12Mbps on 2.4GHz (My laptop has only 2.4).

When I downgraded to 6.39 (Bugfix) it all came to life. even though that Routerboard firmware is 6.41.

hope this helps find solution to this issue as I I have a lot of Mikrotik in the house and I do not want to have any bugs or vulnerabilities so I always upgrade.

I have an RB3100 and it seems that the issue is only affecting the WiFi.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Wed Feb 14, 2018 1:43 am
by jo2jo
All of the above posters seem to have in common that the half speed only happens on 2GHz.
Please test 5GHz also.

Also try to disable one of the chains and see what happens then.
Im not sure how much real world proof you all need, but i have tested every consumer type (builtin wifi) device MT makes with AC (and have pre-orders in for newly announced mt APs) and the performance or noise rejection (or im not sure what) = bandwidth really poor at AC 3x or 2x chains. Ive tested many "generic" consumer AC APs (netgear, TPlink, linksys) , side by side with my own MT ACs at clients locations (or my own impromptu tests on site) and its never even close / comparable. All other devices will jump right up to 250, 300, even 400mbit down, the MTs will usually slowly crawl up to ~100-150 (or even sometime jump to ~150-200m), but its never consistent like other APs , and never close to the max numbers ill see on those.

Note: i am most often testing with an iphone 7 or iphone X, to local ISPs speed-test server (w many test repeats, both APs on same Freq, same channel width + center channel) or sometimes testing via a WIN PC with USB AC adapter.

Im also very surprised that the newly announced MT ACs are 2 chain and not 3 chain (esp. at this point in the AC life cycle), I love MT and will never use anything else bc of its power/flex at routing, but this is a really concerning issue going on 12+ months now.

I have a 600+ unit (res) complex coming up for wifi and want to stick to all MT throughout as ive done on others, but am very worried as users want wifi speed on their consuemr devices. I *KNOW* i can deliver that wifi speed with UBNT APs and MT routing, but want so badly to go all MT (only issue is this 5g AC performance).

Frankly, the same issue *may* exist on 2g MT as well, but i refuse to do any testing / draw any conclusions from that noisy band.

I just wish more attention would be paid to this isssue by MT, they clearly want to be in this specific market.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Wed Feb 14, 2018 1:45 am
by jo2jo
All of the above posters seem to have in common that the half speed only happens on 2GHz.
Please test 5GHz also.

Also try to disable one of the chains and see what happens then.
Im not sure how much real world proof you all need, but i have tested every consumer type (builtin wifi) device MT makes with AC (and have pre-orders in for newly announced mt APs) and the performance or noise rejection (or im not sure what) = bandwidth really poor at AC 3x or 2x or 1x chains. Ive tested many "generic" consumer AC APs (netgear, TPlink, linksys) , side by side with my own MT ACs at clients locations (or my own impromptu tests on site) and its never even close / comparable. All other devices will jump right up to 250, 300, even 400mbit down, the MTs will usually slowly crawl up to ~100-150 (or even sometime jump to ~150-200m), but its never consistent like other APs , and never close to the max numbers ill see on those.

Note: i am most often testing with an iphone 7 or iphone X, to local ISPs speed-test server (w many test repeats, both APs on same Freq, same channel width + center channel) or sometimes testing via a WIN PC with USB AC adapter.

Im also very surprised that the newly announced MT ACs are 2 chain and not 3 chain (esp. at this point in the AC life cycle), I love MT and will never use anything else bc of its power/flex at routing, but this is a really concerning issue going on 12+ months now.

I have a 600+ unit (res) complex coming up for wifi and want to stick to all MT throughout as ive done on others, but am very worried as users want wifi speed on their consuemr devices. I *KNOW* i can deliver that wifi speed with UBNT APs and MT routing, but want so badly to go all MT (only issue is this 5g AC performance).

Frankly, the same issue *may* exist on 2g MT as well, but i refuse to do any testing / draw any conclusions from that noisy band.

I just wish more attention would be paid to this isssue by MT, they clearly want to be in this specific market.

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Wed Feb 14, 2018 2:45 pm
by MTsig
Im also very surprised that the newly announced MT ACs are 2 chain and not 3 chain (esp. at this point in the AC life cycle), I love MT and will never use anything else bc of its power/flex at routing,
2 chain makes sense, because nearly all of the consumer devices have only 1 or 2 chains.
Also new MT ACs (cAP AC) uses IPQ4018 IC which is a really powerful compact IC (AC Wave 2 / MU-MIMO), they just need to utilize this power.

https://www.qualcomm.com/products/ipq4018

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Tue Apr 03, 2018 7:04 pm
by Boter
On 6.40.5 wifi works with no problems.

Image

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Tue Apr 03, 2018 11:08 pm
by jo2jo
On 6.40.5 wifi works with no problems.

Image
Thanks for reply / info-
Is this on a Hap AC (if so was the RB purchased recently)? Also, I’m assuming that this is via a three chain desktop/laptop AC adapter/client , right? ( as those are the down speeds I do sometimes see on mt , 300-450mbit). However with the same equipment on a ubiquity AC pro (or even low end consumer 3chainAC) , same test client devices consistently shows 550 to 750 Mbit on the same test real throughput.

Additionally, my main issue in raising this thread, isn’t so much about the occasional RB Max throughput, it’s more about the throughput consistency especially on mobile devices (even with back to back tests on Many various mobile devices I have tested on various mt ac AP models). Ie sometimes I will see 200 250mbit, but often it’s 60 to 160 (w ap showing 3s SGI , strong rssi).

On other (non mt, including low price consumer) three chain AC APs, there is just about perfect consistency- the speed or iperf tests immediately jumps up to the maximum speed and stays there , on the mt APs , it will often slowly build to a decent speed (ie start at 60m down and by end of test will be at 180m , as an example, on mobile).

As I’ve stated before, I clearly understand and respect the power and flexibility of routerOS versus these other APs, but please keep in mind in all my many tests I am absolutely controlling for these features (ie on ros *only* a straight bridge w fastpath enabled and being used), as well as frequency and band.

Tks

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Tue Apr 03, 2018 11:36 pm
by BrianHiggins
I have a 600+ unit (res) complex coming up for wifi and want to stick to all MT throughout as ive done on others, but am very worried as users want wifi speed on their consuemr devices. I *KNOW* i can deliver that wifi speed with UBNT APs and MT routing, but want so badly to go all MT (only issue is this 5g AC performance).
jo2jo - where are you based? would love chat offline about this...

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Wed Apr 04, 2018 5:37 am
by squeeze
Would be nice if people would

  1. not talk so loosely about wildly different WiFi models. After all this thread started specifically about the hAP AC Lite and an asymmetric download issue.
  2. provide client and distance information. Are you using an AC client and what type, e.g. phone, tablet, laptop, MacBook Pro or any other high end laptop, PC (if it is a very old one, you should mention it), USB adapter, PCIe adapter, 2x2, 3x3, 4x4, etc. Are you any further than or different from 6m or 20ft line of sight from the WiFi router?

If you are going to give any specific data or feedback of any kind, it would help to mention the model regardless, otherwise there may be rampant confusion when so many others keep talking about other models. There are complaints about other (newer) WiFi products, with only slightly different names, yet they are built on wildly different hardware ...

For example, is Boter's post even about the hAP AC Lite?

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Wed Apr 11, 2018 5:30 am
by yhfung
I have done some tests on hAP ac lite, the results on 5G ac looks very good (can maintain at 89Mbps), for details, please take at the following thread:

viewtopic.php?f=7&t=132648#p651751

YH

Re: Wi-Fi speed issues on hAP AC Lite

Posted: Thu Oct 31, 2019 11:39 am
by lpt2007
I have the same problem on RB941-2nD

ISP roter wifi: Down: 100Mbps Up: 60Mbps

RB941-2nD wifi with latest firmware: Down:20Mbps Up.20Mbps

At the time of the test only my laptop is connected to wifi.

Is there any solution?