Community discussions

 
martinwozenilek2
just joined
Topic Author
Posts: 1
Joined: Tue Oct 25, 2016 3:28 pm

WLAN crashes on RouterBOARD 962UiGS-5HacT2HnT

Tue Oct 25, 2016 3:35 pm

Hello!

I've struggled the last few days with my routerboard. When I connect to the routerboard with my notebook and do a speedtest, means I saturate the DSL connection (50Mbit/s), the WLAN on the routerboard is crashing. CPU goes to 100%, all clients are disconnected. When I disable and enable "wlan1" the problem is solved. With moderate traffic this does not happen.

In system/resources/pci I can see 00:1:00/00.0, Atheros Communications Inc., unknown device (rev: 0).

Firmware and packages are up to date on the release channel. I've also reset the configuration on the "wlan1" and recreated it.

Does this mean, that this device is broken?

Cheers,

Martin
 
Mazyaar
newbie
Posts: 27
Joined: Tue Oct 18, 2016 3:47 am

Re: WLAN crashes on RouterBOARD 962UiGS-5HacT2HnT

Wed Oct 26, 2016 2:36 am

Maybe device is broken but test this way, first netinstall the router and renew your ROUTEROS then when reinstall it and dosent work test another
Renew your router wireless driver with net install it mean setup just wireless package with netinstall and try again
Of course your wireless config is important too.


Sent from my iPhone using Tapatalk
 
User avatar
Joni
Frequent Visitor
Frequent Visitor
Posts: 77
Joined: Fri Mar 20, 2015 2:46 pm
Contact:

Re: WLAN crashes on RouterBOARD 962UiGS-5HacT2HnT

Tue Mar 21, 2017 9:43 am

I have the same issue with 962UiGS-5HacT2HnT (hAP ac) running v6.38.5 . (no netinstall yet)
 
avpenkov
just joined
Posts: 1
Joined: Sat Nov 07, 2015 10:36 pm

Re: WLAN crashes on RouterBOARD 962UiGS-5HacT2HnT

Tue Oct 03, 2017 11:16 am

hap ac lite - 5 Ghz not working
00:00.0 Atheros Communications Inc. unknown device (rev: 0) Network controller 0x168c 0x0050 10000000-11ffffff hex

latest OS, tried netinstall, tried bug fix only os
2,4 Ghz works fine, 5 ghz not working

Who is online

Users browsing this forum: No registered users and 38 guests