Community discussions

MUM Europe 2020
 
gt4a
just joined
Topic Author
Posts: 14
Joined: Mon Sep 14, 2015 11:14 am

capsman band lock fail

Fri Nov 18, 2016 4:46 am

have set band lock to 2g-n only. but not work. tried set band lock in capsman/channels and config. both failed.
11.png
22.png
33.png
is this a bug?
You do not have the required permissions to view the files attached to this post.
 
haik01
Member
Member
Posts: 406
Joined: Sat Mar 23, 2013 10:25 am
Location: Netherlands

Re: capsman band lock fail

Fri Nov 18, 2016 10:21 am

Maybe what you see in the WiFi analyzer software, is what the station is CAPABLE to do (in your case b/g/n). It is not showing that the station is PROVIDING the b/g/n service.
 
Zwodka
Frequent Visitor
Frequent Visitor
Posts: 74
Joined: Fri Sep 19, 2014 9:41 pm
Location: Hungary

Re: capsman band lock fail

Sat Nov 19, 2016 8:48 am

Try this (I use it):
/caps-man channel
add extension-channel=disabled name=Auto/20
add extension-channel=Ce name=Auto/40-Ce
add extension-channel=eC name=Auto/40-eC
add extension-channel=disabled frequency=2412 name=Ch01-2412/20
add extension-channel=Ce frequency=2412 name=Ch01-2412/40-Ce
add extension-channel=disabled frequency=2417 name=Ch02-2417/20
add extension-channel=Ce frequency=2417 name=Ch02-2417/40-Ce
add extension-channel=disabled frequency=2422 name=Ch03-2422/20
add extension-channel=Ce frequency=2422 name=Ch03-2422/40-Ce
add extension-channel=disabled frequency=2427 name=Ch04-2427/20
add extension-channel=Ce frequency=2427 name=Ch04-2427/40-Ce
add extension-channel=disabled frequency=2432 name=Ch05-2432/20
add extension-channel=Ce frequency=2432 name=Ch05-2432/40-Ce
add extension-channel=eC frequency=2432 name=Ch05-2432/40-eC
add extension-channel=disabled frequency=2437 name=Ch06-2437/20
add extension-channel=eC frequency=2437 name=Ch06-2437/40-eC
add extension-channel=Ce frequency=2437 name=Ch06-2437/40-Ce
add extension-channel=disabled frequency=2442 name=Ch07-2442/20
add extension-channel=eC frequency=2442 name=Ch07-2442/40-eC
add extension-channel=Ce frequency=2442 name=Ch07-2442/40-Ce
add extension-channel=disabled frequency=2447 name=Ch08-2447/20
add extension-channel=eC frequency=2447 name=Ch08-2447/40-eC
add extension-channel=Ce frequency=2447 name=Ch08-2447/40-Ce
add extension-channel=disabled frequency=2452 name=Ch09-2452/20
add extension-channel=Ce frequency=2452 name=Ch09-2452/40-Ce
add extension-channel=eC frequency=2452 name=Ch09-2452/40-eC
add extension-channel=disabled frequency=2457 name=Ch10-2457/20
add extension-channel=eC frequency=2457 name=Ch10-2457/40-eC
add extension-channel=disabled frequency=2462 name=Ch11-2462/20
add extension-channel=eC frequency=2462 name=Ch11-2462/40-eC
add extension-channel=disabled frequency=2467 name=Ch12-2467/20
add extension-channel=eC frequency=2467 name=Ch12-2467/40-eC
add extension-channel=disabled frequency=2472 name=Ch13-2472/20
add extension-channel=eC frequency=2472 name=Ch13-2472/40-eC
Select a channel/frequency, after that choose a band: 2ghz-g/n or 2ghz-onlyn.
 
gt4a
just joined
Topic Author
Posts: 14
Joined: Mon Sep 14, 2015 11:14 am

Re: capsman band lock fail

Mon Nov 21, 2016 3:57 am

Try this (I use it):
/caps-man channel
add extension-channel=disabled name=Auto/20
add extension-channel=Ce name=Auto/40-Ce
add extension-channel=eC name=Auto/40-eC
add extension-channel=disabled frequency=2412 name=Ch01-2412/20
add extension-channel=Ce frequency=2412 name=Ch01-2412/40-Ce
add extension-channel=disabled frequency=2417 name=Ch02-2417/20
add extension-channel=Ce frequency=2417 name=Ch02-2417/40-Ce
add extension-channel=disabled frequency=2422 name=Ch03-2422/20
add extension-channel=Ce frequency=2422 name=Ch03-2422/40-Ce
add extension-channel=disabled frequency=2427 name=Ch04-2427/20
add extension-channel=Ce frequency=2427 name=Ch04-2427/40-Ce
add extension-channel=disabled frequency=2432 name=Ch05-2432/20
add extension-channel=Ce frequency=2432 name=Ch05-2432/40-Ce
add extension-channel=eC frequency=2432 name=Ch05-2432/40-eC
add extension-channel=disabled frequency=2437 name=Ch06-2437/20
add extension-channel=eC frequency=2437 name=Ch06-2437/40-eC
add extension-channel=Ce frequency=2437 name=Ch06-2437/40-Ce
add extension-channel=disabled frequency=2442 name=Ch07-2442/20
add extension-channel=eC frequency=2442 name=Ch07-2442/40-eC
add extension-channel=Ce frequency=2442 name=Ch07-2442/40-Ce
add extension-channel=disabled frequency=2447 name=Ch08-2447/20
add extension-channel=eC frequency=2447 name=Ch08-2447/40-eC
add extension-channel=Ce frequency=2447 name=Ch08-2447/40-Ce
add extension-channel=disabled frequency=2452 name=Ch09-2452/20
add extension-channel=Ce frequency=2452 name=Ch09-2452/40-Ce
add extension-channel=eC frequency=2452 name=Ch09-2452/40-eC
add extension-channel=disabled frequency=2457 name=Ch10-2457/20
add extension-channel=eC frequency=2457 name=Ch10-2457/40-eC
add extension-channel=disabled frequency=2462 name=Ch11-2462/20
add extension-channel=eC frequency=2462 name=Ch11-2462/40-eC
add extension-channel=disabled frequency=2467 name=Ch12-2467/20
add extension-channel=eC frequency=2467 name=Ch12-2467/40-eC
add extension-channel=disabled frequency=2472 name=Ch13-2472/20
add extension-channel=eC frequency=2472 name=Ch13-2472/40-eC
Select a channel/frequency, after that choose a band: 2ghz-g/n or 2ghz-onlyn.
thanks, but I would prefer auto frequency.
stick to a fix frequency may not be a good idea for me. there are toooo many 2.4G APS nearby. (more than 50 AP, and 50+ IOT wifi). channel sucks.

Who is online

Users browsing this forum: No registered users and 22 guests