Community discussions

MikroTik App
 
wilburt
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 84
Joined: Tue Aug 24, 2010 3:07 am

RB411 as wirless dongle

Mon Nov 28, 2016 6:06 am

Hi, i am trying to setup my RB411 as a wireless dongle for a PC that only has a lan port.

I have tried settting up with the following cfg, but i can't get an IP from the router via RB411

# nov/26/2016 08:45:54 by RouterOS 6.37.1

/interface bridge
add mtu=1500 name=vlan15bridge
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g country=australia disabled=no \
frequency=2462 hw-retries=4 mac-address=... mode=\
station-bridge radio-name=... ssid=xxxx \
wireless-protocol=nv2-nstreme-802.11
/ip neighbor discovery
set wlan1 discover=no
set vlan15bridge discover=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=\
tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=..... \
wpa2-pre-shared-key=pass@word1
add authentication-types=wpa2-psk eap-methods="" management-protection=\
allowed mode=dynamic-keys name=DBOARDPROFILE supplicant-identity="" \
wpa-pre-shared-key=pass@word1 wpa2-pre-shared-key=....
/queue interface
set ether1 queue=ethernet-default
/system logging action
set 0 memory-lines=100
set 1 disk-lines-per-file=100
/interface bridge port
add bridge=vlan15bridge interface=wlan1
add bridge=vlan15bridge interface=ether1
/ip address
add address=192.168.88.109/24 comment="default configuration" disabled=yes \
network=192.168.88.0
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=vlan15bridge
/ip service
set telnet address=192.168.88.0/24
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set winbox address=192.168.88.0/24

Who is online

Users browsing this forum: heidarren, morgot999, slimmerwifi and 32 guests