Community discussions

MikroTik App
 
Bomber67
Member
Member
Topic Author
Posts: 326
Joined: Wed Nov 08, 2006 10:36 am

wAP ac and CapsMan - how to use both radios with predefined channels?

Tue Jan 17, 2017 9:51 pm

Hello folks,

I am struggling with CapsMan and the wAP ac

If I omit the Channel setting in CapsMan Configuration, both radios on each wAP is employed, but with auto channel, and maximum channel width, i.e. 80MHz for 5GHz.
I would like to predefine which channels to use, and channel width.

If I try to define channels then "no supported bands" is shown for the 5GHz interfaces, probably because the 2.4GHz config is used also for the 5GHz radios.
What must I do to employ the 5GHz setting for the 5GHz radios???

This is my config:
/caps-man channel
add band=2ghz-b/g/n extension-channel=disabled frequency=2412 name=channel24-1 \
    width=20
add band=5ghz-a/n/ac extension-channel=disabled frequency=5200 name=channel5-1 \
    width=20

/caps-man configuration
add channel=channel24-1 country=norway datapath=datapath1 datapath.bridge=\
    bridge-CapsMan mode=ap name=cfg-Home security=security-CapsMan ssid=Home
add channel=channel5-1 country=norway datapath=datapath1 datapath.bridge=\
    bridge-CapsMan name=cfg-Home5G security=security-CapsMan ssid=Home

/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=\
    cfg-Home name-format=identity
add action=create-dynamic-enabled hw-supported-modes=an,ac \
    master-configuration=cfg-Home5G name-format=identity
So how can I pre-define channels for the 2.4 and 5GHz radios??
 
coylh
Member Candidate
Member Candidate
Posts: 160
Joined: Tue Jul 12, 2011 12:11 am

Re: wAP ac and CapsMan - how to use both radios with predefined channels?

Sat Feb 25, 2017 7:57 pm

/caps-man channel
add extension-channel=disabled frequency=2412 name=ch1-2412
add extension-channel=disabled frequency=2417 name=ch2-2417
add extension-channel=disabled frequency=2422 name=ch3-2422
add extension-channel=disabled frequency=2427 name=ch4-2427
add extension-channel=disabled frequency=2432 name=ch5-2432
add extension-channel=disabled frequency=2437 name=ch6-2437
add extension-channel=disabled frequency=2442 name=ch7-2442
add extension-channel=disabled frequency=2447 name=ch8-2447
add extension-channel=disabled frequency=2452 name=ch9-2452
add extension-channel=disabled frequency=2457 name=ch10-2457
add extension-channel=disabled frequency=2462 name=ch11-2462
add comment="5170-5190 = 20Mhz" extension-channel=disabled frequency=5180 name=ch36-5180 width=20
add comment="5190-5210 = 20Mhz" extension-channel=disabled frequency=5200 name=ch40-5200 width=20
add comment="5210-5230 = 20Mhz" extension-channel=disabled frequency=5220 name=ch44-5220 width=20
add comment="5230-5250 = 20Mhz" extension-channel=disabled frequency=5240 name=ch48-5240 width=20
add comment="5250-5270 = 20Mhz DFS" extension-channel=disabled frequency=5260 name=ch52-5260 width=20
add comment="5270-5290 = 20Mhz DFS" extension-channel=disabled frequency=5280 name=ch56-5280 width=20
add comment="5290-5310 = 20Mhz DFS" extension-channel=disabled frequency=5300 name=ch60-5300 width=20
add comment="5310-5330 = 20Mhz DFS" extension-channel=disabled frequency=5320 name=ch64-5320 width=20
add comment="5490-5510 = 20Mhz DFS" extension-channel=disabled frequency=5500 name=ch100-5500 width=20
add comment="5510-5530 = 20Mhz DFS" extension-channel=disabled frequency=5520 name=ch104-5520 width=20
add comment="5530-5550 = 20Mhz DFS" extension-channel=disabled frequency=5540 name=ch108-5540 width=20
add comment="5550-5570 = 20Mhz DFS" extension-channel=disabled frequency=5560 name=ch112-5560 width=20
add comment="5570-5590 = 20Mhz DFS" extension-channel=disabled frequency=5580 name=ch116-5580 width=20
add comment="5590-5610 = 20Mhz DFS" extension-channel=disabled frequency=5600 name=ch120-5600 width=20
add comment="5610-5630 = 20Mhz DFS" extension-channel=disabled frequency=5620 name=ch124-5620 width=20
add comment="5630-5650 = 20Mhz DFS" extension-channel=disabled frequency=5640 name=ch128-5640 width=20
add comment="5650-5670 = 20Mhz DFS" extension-channel=disabled frequency=5660 name=ch132-5660 width=20
add comment="5670-5690 = 20Mhz DFS" extension-channel=disabled frequency=5680 name=ch136-5680 width=20
add comment="5690-5710 = 20Mhz DFS" extension-channel=disabled frequency=5700 name=ch140-5700 width=20
add comment="5735-5755 = 20Mhz" extension-channel=disabled frequency=5745 name=ch149-5745 width=20
add comment="5755-5775 = 20Mhz" extension-channel=disabled frequency=5765 name=ch153-5765 width=20
add comment="5775-5795 = 20Mhz" extension-channel=disabled frequency=5785 name=ch157-5785 width=20
add comment="5795-5815 = 20Mhz" extension-channel=disabled frequency=5805 name=ch161-5805 width=20
add comment="5815-5835 = 20Mhz" extension-channel=disabled frequency=5825 name=ch165-5825 width=20
add comment=N/A extension-channel=disabled frequency=2467 name=ch12-2467
add comment=N/A extension-channel=disabled frequency=2472 name=ch13-2472
add comment=N/A extension-channel=disabled frequency=2484 name=ch14-2484
add comment="5170-5210 = 40Mhz" extension-channel=Ce frequency=5180 name=ch38-5190 width=20
add comment="5170-5250 = 80Mhz" extension-channel=Ceee frequency=5180 name=ch42-5210 width=20
add comment="5210-5250 = 40Mhz" extension-channel=Ce frequency=5220 name=ch46-5230 width=20
add comment="5250-5290 = 40Mhz DFS" extension-channel=Ce frequency=5260 name=ch54-5270 width=20
add comment="5250-5330 = 80Mhz DFS" extension-channel=Ceee frequency=5260 name=ch58-5290 width=20
add comment="5290-5330 = 40Mhz DFS" extension-channel=Ce frequency=5300 name=ch62-5310 width=20
add comment="5490-5530 = 40Mhz DFS" extension-channel=Ce frequency=5500 name=ch102-5510 width=20
add comment="5490-5570 = 80Mhz DFS" extension-channel=Ceee frequency=5500 name=ch106-5530 width=20
add comment="5530-5570 = 40Mhz DFS" extension-channel=Ce frequency=5540 name=ch110-5550 width=20
add comment="5570-5610 = 40Mhz DFS" extension-channel=Ce frequency=5580 name=ch118-5590 width=20
add comment="5570-5650 = 80Mhz DFS" extension-channel=Ceee frequency=5580 name=ch122-5610 width=20
add comment="5610-5650 = 40Mhz DFS" extension-channel=Ce frequency=5620 name=ch126-5630 width=20
add comment="5650-5690 = 40Mhz DFS" extension-channel=Ce frequency=5660 name=ch134-5670 width=20
add comment="5650-5730 = 80Mhz DFS" extension-channel=Ceee frequency=5660 name=ch138-5690 width=20
add comment="5690-5730 = 40Mhz DFS" extension-channel=Ce frequency=5700 name=ch142-5710 width=20
add comment="5710-5730 = 20Mhz DFS" extension-channel=disabled frequency=5720 name=ch144-5720 width=20
add comment="5735-5775 = 40Mhz" extension-channel=Ce frequency=5745 name=ch151-5755 width=20
add comment="5735-5815 = 80Mhz" extension-channel=Ceee frequency=5745 name=ch155-5775 width=20
add comment="5775-5815 = 40Mhz" extension-channel=Ce frequency=5785 name=ch159-5795 width=20
 
Bomber67
Member
Member
Topic Author
Posts: 326
Joined: Wed Nov 08, 2006 10:36 am

Re: wAP ac and CapsMan - how to use both radios with predefined channels?

Thu Mar 02, 2017 9:51 am

Thank you Coylh, I'll give it a shot when I get the time :-)
 
Bomber67
Member
Member
Topic Author
Posts: 326
Joined: Wed Nov 08, 2006 10:36 am

Re: wAP ac and CapsMan - how to use both radios with predefined channels?

Tue Mar 21, 2017 10:12 am

How can I add more than one predefined channel to the CapsMan configuration???
The dropdown list does not allow for this (6.36.4)
 
User avatar
Deslack
just joined
Posts: 10
Joined: Mon Apr 11, 2016 4:30 pm
Contact:

Re: wAP ac and CapsMan - how to use both radios with predefined channels?

Thu Mar 23, 2017 7:34 pm

Just provision your AP differently, each to use your specified channel(s).
 
Bomber67
Member
Member
Topic Author
Posts: 326
Joined: Wed Nov 08, 2006 10:36 am

Re: wAP ac and CapsMan - how to use both radios with predefined channels?

Thu Mar 23, 2017 11:05 pm

Ok, so I'm not allowed to throw the same bucket of channels to all Caps and tell each of them to pick the clearest channel among them?

Who is online

Users browsing this forum: No registered users and 31 guests