Community discussions

 
bjoernhoefer
just joined
Topic Author
Posts: 17
Joined: Thu Jan 02, 2014 9:34 am

Connect a DISC Lite5 with a hAP ac lite

Fri Feb 17, 2017 11:01 am

Hi there!

my neighbor doesn't have her own internet - so I'm her provider :-)

Currently I she has hap ac lite as home AP - and I'm connecting my mikrotik ap with an 6dBi antenna to the hap ac lite.

Abstract:
neighbor-ap [wall of house] <-WIFI-> mikrotik-ap <-CABLE-> mikrotik-internet-ap <-INTERNET->

As my neighbor has a lot of connection drops during the whole day (over 2 GHz connection), I would buy a DISC Lite5 to make a 5 GHz Backend between the neighbor-ap and mikrotik ap.

The distance is round about 20m and the hap ac lite is very near the pretty normal thick outside-wall of the house (in the austrian region).

Can anybody somebody help me with the decision, if this will work or not?

Thanks

Bjoern
 
Quared
Trainer
Trainer
Posts: 61
Joined: Tue Aug 13, 2013 8:29 am
Location: Central Europe

Re: Connect a DISC Lite5 with a hAP ac lite

Fri Feb 17, 2017 3:37 pm

Hello,

Connection drops could have different causes/reasons ...
20m distance shouldn't cause any if there are no obstacles and practically you shouldn't even need any 5GHz equipment.

It might help for understanding your local situation, if you'd attach some photos of the locations, seen from both ends.

If you think you'll need some more help, just contact me (AT/DE)

greets
 
bjoernhoefer
just joined
Topic Author
Posts: 17
Joined: Thu Jan 02, 2014 9:34 am

Re: Connect a DISC Lite5 with a hAP ac lite

Sat Feb 18, 2017 2:22 pm

Hi Quared,

thanks for the offer and the fast reply.

Imges are so far available at https://goo.gl/photos/pPFurQMrfmkfZoKF6

I also don't thought it is needed - as it worked for a few years with a fritz-repeater unit - but now I wanted a bit "more" (routed subnets and stuff like that).


Maybe I have configured it wrong...

The hAP ac lite is running in ap bridge mode - and my gardenhouse is connected as client. (Before implementing this solution - I had it configured in the opposite way - via 5 GHz)

Involved hardware:
Gardenhouse:
Routerboard 411AR - Firmware 3.24
Wireless-Interface "Uplink" to neighbor - Atheros AR92xx
Antenna: http://varia-store.com/Antennas/Antenna ... :1409.html
Connector to antenna: http://varia-store.com/Antennas/Antenna ... ::288.html
and a "default" pigtail to the PCI-Device

Neighbor:
hAP ac lite

As I were reading that 5 GHz is less distance aware - I've choosen to go via 2GHz which "forced" me to implement this in the way it currently is.

I'm really open to other ideas - also my neighbor doesn't have a big problem if I announce her a "downtime for maintenance" - I just want to get her a better solution as it is now :-)

Configuration so far:
Gardenhouse:
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk management-protection=allowed mode=dynamic-keys name=UNIVERSE supplicant-identity=MikroTik wpa2-pre-shared-key=supersecret
add authentication-types=wpa2-psk group-ciphers=tkip,aes-ccm management-protection=allowed mode=dynamic-keys name=infrastructure unicast-ciphers=tkip,aes-ccm wpa2-pre-shared-key=supersecret

/interface wireless
set [ find default-name=wlan1 ] country=austria disabled=no frequency=2452 frequency-mode=regulatory-domain hide-ssid=yes mode=ap-bridge name=2GHz security-profile=UNIVERSE ssid=garten wps-mode=disabled
add disabled=no mac-address=D6:CA:6D:14:F5:77 master-interface=2GHz mode=ap-bridge name=UNIVERSE security-profile=UNIVERSE ssid=UNIVERSE wds-default-bridge=VLAN1 wps-mode=disabled
set [ find default-name=wlan2 ] band=2ghz-b/g/n country=austria disabled=no frequency=auto frequency-mode=superchannel hide-ssid=yes ht-supported-mcs=mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 mode=\
    station-bridge name=lisa rx-chains=0,1 security-profile=UNIVERSE ssid=UNIVERSE-lisa tx-chains=0,1 wps-mode=disabled
add mac-address=D6:CA:6D:14:F5:73 master-interface=lisa mode=ap-bridge name=infrastructure security-profile=infrastructure ssid=infra wds-default-bridge=VLAN1 wps-mode=disabled
Neighbor:
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce disabled=no distance=indoors frequency=auto mode=ap-bridge name=\
    2,4GHz rx-chains=0 security-profile=UNIVERSE ssid=UNIVERSE-lisa tx-chains=1 wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee country=austria disabled=no frequency=auto frequency-mode=\
    regulatory-domain mode=ap-bridge name=5GHz nv2-preshared-key=supersecret security-profile=infrastructure ssid=infra wps-mode=disabled
add disabled=no mac-address=6E:3B:6B:71:CE:18 master-interface=2,4GHz mode=ap-bridge name=lisa security-profile=lisa wds-default-bridge=\
    bridge wps-mode=disabled
    
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk group-ciphers=tkip,aes-ccm management-protection=allowed mode=dynamic-keys name=UNIVERSE \
    supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa2-pre-shared-key=supersecret
add authentication-types=wpa2-psk group-ciphers=tkip,aes-ccm management-protection=allowed mode=dynamic-keys name=infrastructure \
    supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa2-pre-shared-key=supersecret
add authentication-types=wpa2-psk group-ciphers=tkip,aes-ccm management-protection=allowed mode=dynamic-keys name=lisa unicast-ciphers=\
    tkip,aes-ccm wpa2-pre-shared-key=supersecret
Logs:
Gardenhouse:
11:55:28 wireless,info C0:EE:FB:F2:83:30@UNIVERSE: disconnected, registered to other device in network 
11:55:35 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
11:55:42 wireless,info 6C:3B:6B:71:CE:18@lisa: failed to connect, on 2412/20/gn, association timeout  
11:55:52 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2412000, SSID UNIVERSE-lisa 
12:02:48 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
12:02:55 wireless,info 6C:3B:6B:71:CE:18@lisa: failed to connect, on 2412/20/gn, association timeout 
12:03:05 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2412000, SSID UNIVERSE-lisa 
12:09:51 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
12:09:57 wireless,info 6C:3B:6B:71:CE:18@lisa: failed to connect, on 2412/20/gn, association timeout 
12:10:08 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2412000, SSID UNIVERSE-lisa 
12:17:10 wireless,info 6C:3B:6B:71:CE:18@lisa: failed to connect, on 2412/20/gn, association timeout 
12:17:21 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2412000, SSID UNIVERSE-lisa 
12:24:12 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
12:24:18 wireless,info 6C:3B:6B:71:CE:18@lisa: failed to connect, on 2412/20/gn, association timeout 
12:24:29 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2412000, SSID UNIVERSE-lisa 
12:30:00 wireless,info 5C:A3:9D:06:5E:03@UNIVERSE: connected 
12:38:31 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
12:38:37 wireless,info 6C:3B:6B:71:CE:18@lisa: failed to connect, on 2412/20/gn, association timeout 
12:38:48 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2412000, SSID UNIVERSE-lisa 
12:45:43 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
12:45:50 wireless,info 6C:3B:6B:71:CE:18@lisa: failed to connect, on 2412/20/gn, association timeout 
12:46:01 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2412000, SSID UNIVERSE-lisa 
12:48:47 wireless,info 5C:A3:9D:06:5E:03@UNIVERSE: disconnected, registered to other device in network 
12:59:52 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
12:59:59 wireless,info 6C:3B:6B:71:CE:18@lisa: failed to connect, on 2412/20/gn, association timeout 
13:00:09 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2412000, SSID UNIVERSE-lisa 
13:07:00 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
13:07:07 wireless,info 6C:3B:6B:71:CE:18@lisa: failed to connect, on 2412/20/gn, association timeout 
13:07:17 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2412000, SSID UNIVERSE-lisa 
Neighbor:
09:49:10 system,info cloud change time Feb/18/2017-01:43:40 => Feb/18/2017-09:49:10 
09:53:21 wireless,info 8C:F5:A3:2A:FE:5C@lisa: connected 
09:53:56 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
09:53:58 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
09:58:18 wireless,info 94:B1:0A:E1:8D:CC@lisa: connected 
10:08:24 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
10:08:24 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
10:08:25 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
10:08:37 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
10:22:28 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
10:22:29 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
10:22:41 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
10:36:47 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
10:36:47 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
10:36:48 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
10:37:00 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:05:22 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:05:22 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:05:23 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:05:35 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:12:25 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:12:26 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:12:38 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:19:23 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:19:24 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:19:36 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:26:56 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:26:56 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:26:57 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:27:09 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:31:50 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:31:53 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:32:27 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:32:27 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:32:28 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:32:40 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:32:55 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:32:55 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:32:56 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:33:07 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:33:22 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:33:22 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:33:23 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:33:34 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:33:59 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:33:59 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:34:00 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:34:11 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:34:31 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:34:31 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:34:32 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:34:43 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:34:53 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:34:53 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:34:53 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:34:53 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:34:54 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:35:06 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:35:25 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:35:25 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:35:26 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:35:38 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:35:52 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:35:53 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:36:05 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:36:19 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:36:20 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:36:32 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:41:07 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:41:07 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:41:08 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:41:20 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:48:21 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:48:22 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:48:33 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
11:55:24 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
11:55:24 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:55:25 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
11:55:36 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
12:02:32 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
12:02:32 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:02:33 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:02:44 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
12:09:44 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
12:09:45 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:09:57 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
12:16:47 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
12:16:47 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:16:48 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:17:00 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
12:24:00 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
12:24:00 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:24:01 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:24:13 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
12:31:08 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
12:31:09 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:31:21 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
12:45:27 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
12:45:27 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:45:28 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:45:39 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
12:52:40 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
12:52:40 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:52:41 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
12:52:52 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
12:53:57 system,info,account user admin logged in from 192.168.10.10 via web 
12:58:27 system,info,account user admin logged out from 192.168.10.10 via web 
13:05:06 system,info,account user admin logged in from 192.168.144.50 via ssh 
13:06:49 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure 
13:06:49 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
13:06:50 wireless,info 2,4GHz: data from unknown device D4:CA:6D:14:F5:73, sent deauth 
13:07:01 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 


So far I think thats all I can imagine that could help - maybe you can point me to the failure I'm currently have configured - done...

Thanks in advance
 
Quared
Trainer
Trainer
Posts: 61
Joined: Tue Aug 13, 2013 8:29 am
Location: Central Europe

Re: Connect a DISC Lite5 with a hAP ac lite

Sat Feb 18, 2017 6:57 pm

Hello again,

thanks for providing much more info than requested ;-) (fotos are still loading, seems that they're either big sized or Google Photos got a problem ...)

Take this as a first reply out of quickly screening your Information above, more details will follow.

It is a bit difficult to orchester events and loginfos on both devices since there seems to be a bigger time shift/delay in logs comparing both.
Are both units synchronized with ntp time source ?

From what I saw in the logs and your part of exported config ->

it is not a matter of 2G or 5G, but the config and setup.

Improve the physical setup -> antenna location on sender and receiver side, think about cutting off the tree branches in direct line, possibly try to test with an higher gain antenna

Step 0 (short-term, out of the hAP - log):
Disable management protection, since it seems that that's causing the drop-offs

Step 1 (mid-term):
Prepare to organize this PtP-setup with the gardenhouse unit as AP (in ap-bridge mode) and hAP lite as WiFi client

Step 2:
ease up your WiFi-setup. Loads of setup, which is not needed for this particular use case ;-) -> drop that.
By doing this, make sure that you get a working and tested WiFi (physical) setup BEFORE you go into complex.

Keep you updated, if specific info is needed or additional issues arise

greets
 
colanderman
newbie
Posts: 44
Joined: Wed Oct 28, 2015 5:21 am

Re: Connect a DISC Lite5 with a hAP ac lite

Sat Feb 18, 2017 7:02 pm

It sounds like the garden unit has only one antenna, but you have both chains enabled on that interface. You should disable the unused chain (I think weird RF stuff can happen otherwise).

Likewise, your neighbor's unit actually does have two 2.4 GHz antennas (being an hAP ac lite), but you have only chain 0 enabled for RX and chain 1 for TX. You should enable both chains for both directions. (It is possible that one of these antennas is polarized orthogonally to the garden antenna, which would greatly degrade the signal.)

Can you report the TX/RX signal levels for each chain? (From either side, you can find this in the wireless registration table.)

Otherwise it looks fine to me. If, after enabling the correct chains, the signal levels still look low, one trick is to disable the higher speeds (MCS levels), and use 20 MHz width only, on either end of the garden-neighbor link.
 
bjoernhoefer
just joined
Topic Author
Posts: 17
Joined: Thu Jan 02, 2014 9:34 am

Re: RE: Re: Connect a DISC Lite5 with a hAP ac lite

Sun Feb 19, 2017 8:03 pm

It sounds like the garden unit has only one antenna, but you have both chains enabled on that interface. You should disable the unused chain (I think weird RF stuff can happen otherwise).

Likewise, your neighbor's unit actually does have two 2.4 GHz antennas (being an hAP ac lite), but you have only chain 0 enabled for RX and chain 1 for TX. You should enable both chains for both directions. (It is possible that one of these antennas is polarized orthogonally to the garden antenna, which would greatly degrade the signal.)

Can you report the TX/RX signal levels for each chain? (From either side, you can find this in the wireless registration table.)

Otherwise it looks fine to me. If, after enabling the correct chains, the signal levels still look low, one trick is to disable the higher speeds (MCS levels), and use 20 MHz width only, on either end of the garden-neighbor link.
Hi, thanks for the ideas - seems like I misunderstood the chain-settings.

The MCS settings and chain from the gardenhouse were also changed.

For a longer time 10min. it looked good an then a lot of these errors occour before the gardenhouse gets disconnected...

D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure

Any idea, why this hapens and/or how I could prevent it - as the security settings are "synchronized" with the same settings...
 
colanderman
newbie
Posts: 44
Joined: Wed Oct 28, 2015 5:21 am

Re: RE: Re: Connect a DISC Lite5 with a hAP ac lite

Sun Feb 19, 2017 8:44 pm

For a longer time 10min. it looked good an then a lot of these errors occour before the gardenhouse gets disconnected...

D4:CA:6D:14:F5:73@2,4GHz: disconnected, management-protection failure
Can you post your TX/RX signal levels on the garden-neighbor link? (Found in Wireless Registration)

Also if signal levels are fine you could disable management-protection as suggested by Quared.
 
bjoernhoefer
just joined
Topic Author
Posts: 17
Joined: Thu Jan 02, 2014 9:34 am

Re: Connect a DISC Lite5 with a hAP ac lite

Mon Feb 20, 2017 7:47 pm

Hi there,

sorry for responding that late.

also sorry @Quared - I've didn't saw you response in Taptalk... :-(

NTP - yes, wasn't set up at the neighbors AP...

Step 0:
I've now disabled the management-protection - and the disconnects seem to get a bit less....

Neighbor:
17:48:27 wireless,info 8C:F5:A3:2A:FE:5C@lisa: connected 
17:51:25 wireless,info D4:CA:6D:14:F5:73@2,4GHz: reassociating 
17:51:25 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, ok 
17:51:25 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
18:05:32 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, received deauth: authentication not valid (2) 
18:05:35 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
18:19:45 wireless,info D4:CA:6D:14:F5:73@2,4GHz: reassociating 
18:19:45 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, ok 
18:19:45 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
18:26:56 wireless,info D4:CA:6D:14:F5:73@2,4GHz: disconnected, received deauth: authentication not valid (2) 
18:26:59 wireless,info D4:CA:6D:14:F5:73@2,4GHz: connected, wants bridge 
Gardenhouse
17:45:56 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2422000, SSID UNIVERSE-lisa 
17:51:21 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
17:51:25 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2422000, SSID UNIVERSE-lisa 
18:19:41 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
18:19:45 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2422000, SSID UNIVERSE-lisa 
18:26:56 wireless,info 6C:3B:6B:71:CE:18@lisa: lost connection, no beacons received 
18:26:59 wireless,info 6C:3B:6B:71:CE:18@lisa established connection on 2422000, SSID UNIVERSE-lisa 
Step 1& Step 2
Thats why I would add a DISC Lite 5 - so I have a "backbone" connection via a more reliable hardware and 5GHz - and the DISC Lite costs almost as much as a higher gain antenna.

Transmit-receive levels:
vary from -58/59 up to -70 @ 65MBps (down to 1 MBits in some cases)


Thanks for so much support for a noob :-)
 
bjoernhoefer
just joined
Topic Author
Posts: 17
Joined: Thu Jan 02, 2014 9:34 am

Re: Connect a DISC Lite5 with a hAP ac lite

Tue Feb 21, 2017 10:36 pm

Most "important" question - go for a Disc5 which is quite big - or a sxt5 lite which would have enough power for a solution step1 and step2 and is more "handy".

a few (centi)meters on the left side i.have an almost uncovered view to my neighbors house which would be peferct to fire with 5ghz...

any suggestions?

i think both would be combineable with the mikrotik qucikmount pro?
 
Quared
Trainer
Trainer
Posts: 61
Joined: Tue Aug 13, 2013 8:29 am
Location: Central Europe

Re: Connect a DISC Lite5 with a hAP ac lite

Tue Feb 21, 2017 11:40 pm

Hello,

we're still talking about a really short distance (less than 25m with some small branches in LOS).

Today evening I prepared a test-setup with one hAP ac as AP and one hAP ac lite as WiFi client on 2.4G over a distance of 40m LOS
Config was quite basic from scratch and this setup had no connection losses, no drops ...

So I'd still suggest to you to reorganize your setup + config as already explained in step 1/2, I'd expect you to be successful :-)

But if you still want to go for 5G-WiFi at your gardenhouse and size matters, go for SXT but with a L4-license as AP

There's no reason to have WAN-access on your gardenhouse-side and operate the WiFi in station-bridge mode.

Also I'd expect more oddities in the config, another reason to clean up and start again.

greets
 
bjoernhoefer
just joined
Topic Author
Posts: 17
Joined: Thu Jan 02, 2014 9:34 am

Re: Connect a DISC Lite5 with a hAP ac lite

Wed Feb 22, 2017 10:05 pm

Hi all!

Found the reason....
First step - think again about it... :-)

Than it came to my mind... why can I select two chains on an interface which has only one connector... (the onboard interface of the AR411) and on another interface - I cannot select the chains, even if I have two physical connectors...
There must be something wrong in my mind/setup...

So I went to the "gartenhaus", opened open the case and took a few photos... -> https://goo.gl/photos/ew91dQe1xY3uD5Jk9

Oh look - the two connectors (which I can select) go to my 2 GHz antennas (thick white cables on the picture "above") - and the one connected pigtail ends up in the 5 GHz interface....

Wrong interfaces, with the wrong antennas... stupid me.....

Now I've configured thr AR9200 (R52n) interface as 5 GHz uplink to my neighbor - attached two 5 GHz (about 9 dbi) antennas to it... both channels activated..
The AR411 onboard interface is now connected to one of the two remaining 2 GHz antennas and is serving (again) my garden wireless...

Configured the whole setup that the AR411 is the AP and all the nice stuff (transportation subnet, routing, ospf.....) and it works....

Average signal is about 65/70 (Tx/Rx) @120 MBps...

Throughput with UDP Bandwidth test (with some minor packet losses) is about 60 MBit/s

Current uptime of connection - more than an hour....

Thank you for your patience and support... saved me money... Hope this fixes all issues...
 
Quared
Trainer
Trainer
Posts: 61
Joined: Tue Aug 13, 2013 8:29 am
Location: Central Europe

Re: Connect a DISC Lite5 with a hAP ac lite

Wed Feb 22, 2017 10:41 pm

Hello,

good to hear that it was IN the setup :-)

Reputation points are always welcome ...

greets

Who is online

Users browsing this forum: No registered users and 8 guests