Page 1 of 1

SXT 5 ac PtP unstable link speeds

Posted: Tue Jun 13, 2017 5:58 pm
by flameproof
Hi all,

I have a pair of SXT 5 ac pointed at each other, about 1,5km away. For reference a pair of NanoBeams would achieve links speeds of ~400Mbps at 80MHz. These two I can only get up to 50-80Mbps in one direction, and in the other the link goes down to "12 Mbps" bare, no width or other indications, and in both directions the link will rarely achieve 40MHz speeds, and remain mostly at 20MHz.

The channel has low utilization, below 1.0. RSSIs are also different (this could be alignment):
Tx/Rx Signal Strength		-62/-63 dBm
Tx/Rx Signal Strength Ch0		-72/-64 dBm
Tx/Rx Signal Strength Ch1		-72/-64 dBm
My main worry is the wild fluctuations in link speed, and also the difference between SNR and CCQ - 43dB SNR results in 30% / 34% CCQ. I have not observed any of this in the NanoBeams, which may jump a step down for a bit but then go back to normal.

Anything anyone can recommend I start looking at in the config?

Re: SXT 5 ac PtP unstable link speeds

Posted: Tue Jun 13, 2017 8:47 pm
by mistry7
-72 is Bad

Bad allignment or non clear LOS?

Re: SXT 5 ac PtP unstable link speeds

Posted: Tue Jun 13, 2017 9:00 pm
by flameproof
Likely bad alignment. We have good LOS with no obstacles in the fresnel zone. On other grounds, if I change the TX power to one of the manual settings, its default value is 17dBm, whereas the SXT can reach 30. Does the "default" setting increase power above 17dBm? I have also noticed I cannot get a stable link unless I go to around 25dBm under "all rates fixed".

Re: SXT 5 ac PtP unstable link speeds

Posted: Thu Jun 15, 2017 1:59 am
by mistry7
Make Pictures how the SXTs are mounted
Is the Channel clear?

Re: SXT 5 ac PtP unstable link speeds

Posted: Tue Jul 18, 2017 4:25 am
by MtHoodlum
We are also seeing terrible real throughput issues compared to Ubiquiti. With Ubiquiti 802.11N Nanobeams we are getting consistent 70/70 and with SXT AC Lites we are getting 30/30.

Re: SXT 5 ac PtP unstable link speeds

Posted: Tue Jul 18, 2017 11:03 am
by flameproof
We have finally replaced the SXT 5s with NanoBeam ACs (19dBi versions) and the link is stable, with -60 to -62 dBm both sides. Throughput is stable, and our problems are solved. Our links from SXT 5 to mANTBox 19s are working much better for some reason.

Re: SXT 5 ac PtP unstable link speeds

Posted: Tue Jul 18, 2017 3:20 pm
by jebz
We have finally replaced the SXT 5s with NanoBeam ACs (19dBi versions) and the link is stable, with -60 to -62 dBm both sides. Throughput is stable, and our problems are solved. Our links from SXT 5 to mANTBox 19s are working much better for some reason.
The variation you are seeing is because the SXT has 14-16dB gain antennas compared to the others at 19dB. If you match the input RX level by increasing the power output and accurately pointing the SXT devices you will get comparable results. If you have SXT 5s meaning sector these are the lower gain wide beam width antennas not suited to your application. Choose the Mikrotik SXT 5 ac for more directional 16dB antennas - https://mikrotik.com/product/RBSXTG-5HPacDr2
.

Re: SXT 5 ac PtP unstable link speeds

Posted: Tue Jul 18, 2017 3:48 pm
by flameproof
Thanks for your input.

I have to add we also tried the SXT HG5 ac, same result. Alignment is not the issue otherwise we would be incapable of aligning the NanoBeams too.

Mikrotik needs a guide to maximize performance on their hardware, I keep finding posts here about it but they are unanswered or they die off with no conclusion.