Community discussions

MikroTik App
 
goughy000
just joined
Topic Author
Posts: 7
Joined: Fri Feb 13, 2015 12:06 am

Max 54mbps on hAP AC

Sun Jun 25, 2017 4:26 pm

Hi!

I've recently purchased a hAP ac and hAP ac lite and I have them connected via WDS. I can connect to both fine from clients, but I can't seem to get over 54mbps link speed from clients or between the 2 mikrotiks (I've tried from multiple client devices)

Export of wireless from device 1 (hAP ac, used as main router):
# jun/25/2017 12:27:12 by RouterOS 6.40rc24
# software id = LYFS-6WSL
#
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" group-ciphers=tkip \
    management-protection=allowed mode=dynamic-keys name=19 \
    supplicant-identity="" unicast-ciphers=tkip wpa2-pre-shared-key=********
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
    country="united kingdom" disabled=no distance=indoors frequency-mode=\
    regulatory-domain mode=ap-bridge security-profile=19 ssid=19 \
    vht-supported-mcs=mcs0-9,mcs0-8,mcs0-7 wds-default-bridge=bridge1 wds-mode=\
    static-mesh wireless-protocol=802.11 wps-mode=disabled
/interface wireless wds
add disabled=no master-interface=wlan2 name=wds-upstairs wds-address=\
    **:**:**:**:**:58
Export of wireless from device 2 (hAP ac lite):
# jun/25/2017 14:20:29 by RouterOS 6.40rc24
# software id = QR1L-AJCN
#
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" group-ciphers=tkip \
    management-protection=allowed mode=dynamic-keys name=19 \
    supplicant-identity="" unicast-ciphers=tkip wpa2-pre-shared-key=********
/interface wireless
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
    country="united kingdom" disabled=no distance=indoors mode=wds-slave \
    security-profile=19 ssid=19 vht-supported-mcs=mcs0-9,mcs0-8,mcs0-7 \
    wds-default-bridge=bridge1 wds-mode=static-mesh wireless-protocol=802.11 \
    wps-mode=disabled
/interface wireless wds
add disabled=no master-interface=wlan2 name=wds-main wds-address=\
    **:**:**:**:**:2E
Image

I saw this post from late 2016, but I've already tried going to latest RC: viewtopic.php?t=116263

Hope someone can help!
 
User avatar
AlainCasault
Trainer
Trainer
Posts: 631
Joined: Fri Apr 30, 2010 3:25 pm
Location: Laval, QC, Canada
Contact:

Re: Max 54mbps on hAP AC

Sun Jun 25, 2017 4:50 pm

Hello

Use something else than tkip. Let me know.

Sent from Tapatalk
___________________________
Alain Casault, Eng.
If I helped you, let me know!
 
goughy000
just joined
Topic Author
Posts: 7
Joined: Fri Feb 13, 2015 12:06 am

Re: Max 54mbps on hAP AC

Sun Jun 25, 2017 4:54 pm

Awesome!! That fixed it! Thank you so much!
 
User avatar
AlainCasault
Trainer
Trainer
Posts: 631
Joined: Fri Apr 30, 2010 3:25 pm
Location: Laval, QC, Canada
Contact:

Re: Max 54mbps on hAP AC

Mon Jun 26, 2017 2:23 pm

Most welcome! :)
___________________________
Alain Casault, Eng.
If I helped you, let me know!

Who is online

Users browsing this forum: reman6110 and 64 guests