Community discussions

 
sina62ir
just joined
Topic Author
Posts: 4
Joined: Tue Nov 22, 2016 9:34 am
Location: Iran
Contact:

SXT LTE lost lte interface

Tue Jul 18, 2017 3:15 pm

Hi
I have a SXT LTE.
The lte interface of router has removed.
sometime be correct by reboot,but sometime had to install lte package.
why?
router os version is 6.38.7 bugfix
 
irghost
Member Candidate
Member Candidate
Posts: 280
Joined: Sun Feb 21, 2016 1:49 pm

Re: SXT LTE lost lte interface

Tue Jul 18, 2017 3:43 pm

you must install lte package
MTCNA MTCRE MTCTCE MTCUME MTCWE MTCIPv6E MTCINE
 
nikc
Member Candidate
Member Candidate
Posts: 180
Joined: Wed Jul 13, 2016 6:05 pm

Re: SXT LTE lost lte interface

Tue Jul 18, 2017 3:51 pm

Hi
I have a SXT LTE.
The lte interface of router has removed.
sometime be correct by reboot,but sometime had to install lte package.
why?
router os version is 6.38.7 bugfix
I have the same issue with the LTE interface disappearing ... it happens under high load (maxing the LTE connection) and I can recreate it all the time.

Its a real PITA.
 
sina62ir
just joined
Topic Author
Posts: 4
Joined: Tue Nov 22, 2016 9:34 am
Location: Iran
Contact:

Re: SXT LTE lost lte interface

Wed Jul 19, 2017 10:36 am

install package is not good idea.because every day I have to install LTE package again.
I had 30cuncurent User. not more
​​"Sina BagherpourTahmtan"
MikroTik Trainer #TR0454
IT manager of "BamaIT co"
www.BamaIT.net
mobile: 09176933677
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24127
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT LTE lost lte interface

Wed Jul 19, 2017 10:44 am

This issue is fixed in 6.39 and newer (current and RC branches)
No answer to your question? How to write posts
 
sina62ir
just joined
Topic Author
Posts: 4
Joined: Tue Nov 22, 2016 9:34 am
Location: Iran
Contact:

Re: SXT LTE lost lte interface

Wed Jul 19, 2017 10:46 am

tanks normis.
​​"Sina BagherpourTahmtan"
MikroTik Trainer #TR0454
IT manager of "BamaIT co"
www.BamaIT.net
mobile: 09176933677
 
nikc
Member Candidate
Member Candidate
Posts: 180
Joined: Wed Jul 13, 2016 6:05 pm

Re: SXT LTE lost lte interface

Wed Jul 19, 2017 12:20 pm

This issue is fixed in 6.39 and newer (current and RC branches)
Do you mean the issue with the interface dropping under high load or ?

I am on latest build and can still reproduce this everytime :(

https://www.dropbox.com/s/87s3p9pl2y7lm ... 6.mp4?dl=0
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24127
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT LTE lost lte interface

Wed Jul 19, 2017 12:23 pm

Yes, it looks like the specific issue sometimes happens on this particular product, we are looking into it. It looks like other LTE modems and wAP LTE does not have this issue. The problem on SXT LTE takes place under heavy UDP traffic, but we are still investigating.
No answer to your question? How to write posts
 
nikc
Member Candidate
Member Candidate
Posts: 180
Joined: Wed Jul 13, 2016 6:05 pm

Re: SXT LTE lost lte interface

Wed Jul 19, 2017 12:27 pm

Yes, it looks like the specific issue sometimes happens on this particular product, we are looking into it. It looks like other LTE modems and wAP LTE does not have this issue. The problem on SXT LTE takes place under heavy UDP traffic, but we are still investigating.
Is there something I can do to assist ? I've sold / implemented maybe 10 of these now as we are pretty rural and its our only option. The problem happens on all of the devices, in a small home environment its not so bad, but I have some larger customers also who are starting to get upset with the stability problems this is causing.

Nik
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24127
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXT LTE lost lte interface

Wed Jul 19, 2017 12:31 pm

Initial suspicion is that this is a problem in the driver, so we are working with the chipset manufacturer to investigate. It seems that if you need a quick fix, the wAP LTE or some other hardware replacement (we have several devices that support miniPCIe LTE modems) is the quickest fix for the important locations. Testing department says that no other LTE device (that we make/sell) has this issue in RouterOS.
No answer to your question? How to write posts
 
nikc
Member Candidate
Member Candidate
Posts: 180
Joined: Wed Jul 13, 2016 6:05 pm

Re: SXT LTE lost lte interface

Wed Jul 19, 2017 12:33 pm

Initial suspicion is that this is a problem in the driver, so we are working with the chipset manufacturer to investigate. It seems that if you need a quick fix, the wAP LTE or some other hardware replacement (we have several devices that support miniPCIe LTE modems) is the quickest fix for the important locations. Testing department says that no other LTE device (that we make/sell) has this issue in RouterOS.
Thanks for the reply, I'm afraid the cost of revisiting the sites and getting up on the roofs to replace kit would make this a loss for me so I will have to wait for the fix.
 
User avatar
pukkita
Trainer
Trainer
Posts: 2982
Joined: Wed Dec 04, 2013 11:09 am
Location: Spain

Re: SXT LTE lost lte interface

Wed Jul 19, 2017 3:03 pm

The problem on SXT LTE takes place under heavy UDP traffic, but we are still investigating.
Just an idea, maybe rate-limiting UDP you can alleviate the issue in the meanwhile...
Simplicity is the Ultimate Sophistication - Da Vinci
Getting the most out of this forum
 
AkaZLOY
just joined
Posts: 7
Joined: Mon Aug 07, 2017 3:42 am

Re: SXT LTE lost lte interface

Mon Aug 07, 2017 3:48 am

Same problem at 6.38.7 (bug fix only).

I tried install 6.40.1, but lte interface didn't appear. Any ideas about optimal version of RoS or fix this problem?
 
nikc
Member Candidate
Member Candidate
Posts: 180
Joined: Wed Jul 13, 2016 6:05 pm

Re: SXT LTE lost lte interface

Mon Aug 07, 2017 12:45 pm

+1 for an update on this please.
 
AkaZLOY
just joined
Posts: 7
Joined: Mon Aug 07, 2017 3:42 am

Re: SXT LTE lost lte interface

Wed Aug 09, 2017 3:12 am

A little bit help dns flood block, since Interface has not yet down.
/ip firewall raw
add action=add-src-to-address-list address-list="dns flood" address-list-timeout=1d chain=\prerouting dst-port=53 in-interface=lte1 protocol=udp
/ip firewall filter
add action=drop chain=input dst-port=53 in-interface=lte1 protocol=udp src-address-list="dns flood"
 
Resnais
just joined
Posts: 16
Joined: Mon Feb 09, 2015 10:13 pm

Re: SXT LTE lost lte interface

Wed Aug 16, 2017 10:31 am

Hello,

Im on my third SXT LTE (exchanged two times within warranty), and it does not hang up or loose the lte interface anymore (even on high loads 50+ Mbit/s for hours). In my SXT Lte's I always used the latest ROS release candidate and Routerboard fw version.
So, in my opinion, it is worth replacing the device within warranty.

The only complaint i have now- latency. My phone (LTE), laptop(LTE) ping in speedtest shows about 15ms. SXT LTE which is outside the building, with better signal conditions has never shown me better ping than 19ms (on all three SXT LTE's i had). I hope the UDP flood problem, @Normis is talking about, is somehow releated to this.

Good luck,

Resnais
 
Dewaal
just joined
Posts: 2
Joined: Tue Oct 03, 2017 6:30 pm

Re: SXT LTE lost lte interface

Thu Jan 11, 2018 3:59 pm

Hallo!

I've got 17 of sxt lte devices in the field, and would love to have a short term solution to this issue.

Is it possible to have the below IF statement within "netwatch"? Need a bit of help with the coding if possible.

Netwatch: action if link is down -

IF LTE is not on/'showing under interfaces' [#Check if LTE is under interfaces]
/reboot
ELSE
/disable LTE1
:delay 5s
/enable LTE1 [#to try and reset LTE connection]

Thanks in advance!
 
User avatar
sebastia
Forum Guru
Forum Guru
Posts: 1767
Joined: Tue Oct 12, 2010 3:23 am
Location: Antwerp, BE

Re: SXT LTE lost lte interface

Sat Jan 27, 2018 11:15 pm

Hi

Considering a purchase and wondering if this is still an issue?
 
MaxMeindl
just joined
Posts: 1
Joined: Mon Feb 05, 2018 8:16 am

Re: SXT LTE lost lte interface

Mon Feb 05, 2018 8:20 am

Hi Mikrotik

Any news on the above issue. I have about 40 installed, and this issue happens on around 15 of the 40, almost daily.
All on the latest firmware.

Please help. I have looked into getting a wapLTe device but there is no stock in South Africa it seems for a month.
 
odonaghue
just joined
Posts: 7
Joined: Fri Jan 19, 2018 11:51 am

Re: SXT LTE lost lte interface

Wed Mar 21, 2018 1:21 am

Hi, I am seeing the same issue. Has anyone else had thus issue, i have installed the newest upgrade to the software but no joy.
 
hkaiser
newbie
Posts: 39
Joined: Fri Feb 04, 2005 11:11 am

Re: SXT LTE lost lte interface

Tue Mar 27, 2018 8:24 pm

Hi i have the same problem on ROS 6.41.2, so when this problem will be solved?
 
nur
just joined
Posts: 1
Joined: Thu Mar 29, 2018 8:07 pm

Re: SXT LTE lost lte interface

Thu Mar 29, 2018 8:17 pm

Hello, how to connect to vpn server by using SXT LTE? I was tried to create connection with my vpn server but the connection wasn't establish but when i using RB the connection can establish. I was using VPN L2TP with IPSec. Any idea?
 
njmsa
just joined
Posts: 2
Joined: Wed Jul 18, 2018 12:56 pm

Re: SXT LTE lost lte interface

Tue Oct 23, 2018 12:12 pm

Hi, I'm getting the same issue (connection randomly drops and doesn't reconnect - I then have to power cycle the router to get it up and running again) with the new RBSXTR&R11e-LTE running version 6.43.2 software. Please tell me there's a solution to this as it is really embarrassing and difficult to explain to a client.
 
helmi1987
just joined
Posts: 2
Joined: Fri Aug 24, 2018 4:28 pm

Re: SXT LTE lost lte interface

Sun Dec 02, 2018 11:05 am

i have make a schedule with this command start all 5 Minutes
:if ([:len [/interface find name="lte1"]] = 0) do={[/log error "LTE not found"] & [/system reboot]} else={[/log info "LTE-Found"]};
i hope this will help for a workaround

my RouterOS version is 6.43.4
 
elpaso
just joined
Posts: 1
Joined: Thu Dec 13, 2018 10:36 pm

Re: SXT LTE lost lte interface

Fri Dec 14, 2018 10:38 am

<t>In my case SXT LTE kit (RBSXTR&R11e-LTE) lte INTERFACE DOES NOT MISS. The antenna stops working with the 4G network (BAND 20), and this can happen even 3 days after a complete reset, or maybe 2 weeks later, refuse to register on the network. In the settings it works with 3G / 4G. It does not register itself in 3G. LTE interface does not disappear. Turning off / enabling LTE interface does not give anything. Very disappointed. If someone else behaves like the device, please write how you solved this problem Version 6.43.7 firmware</t>
 
ccoleman831
just joined
Posts: 2
Joined: Sat Jan 12, 2019 2:43 am

Re: SXT LTE lost lte interface

Sat Jan 12, 2019 2:48 am

Anyone get a fix for this? have around half of my installs with this problem some worse than others
 
beh0ld
just joined
Posts: 5
Joined: Fri Feb 15, 2019 12:30 pm

Re: SXT LTE lost lte interface

Thu Feb 28, 2019 2:47 pm

I have same issue, downgrade routeros or reinstal package lte didnt help.
 
ccoleman831
just joined
Posts: 2
Joined: Sat Jan 12, 2019 2:43 am

Re: SXT LTE lost lte interface

Tue Jun 04, 2019 11:55 am

Hi Mikrotiks, any fix for this yet? Still happening on several units on a daily basis others weekly?
 
robpeng
newbie
Posts: 30
Joined: Thu Jun 06, 2019 12:46 pm

Re: SXT LTE lost lte interface

Thu Jun 06, 2019 5:58 pm

Hi Mikrotik guys,

Is the LHG LTE kit (https://mikrotik.com/product/lhg_lte_kit) safe from the LTE modem/firmware issues listed above?

Cheers,
Rob
 
User avatar
sebastia
Forum Guru
Forum Guru
Posts: 1767
Joined: Tue Oct 12, 2010 3:23 am
Location: Antwerp, BE

Re: SXT LTE lost lte interface

Tue Jun 11, 2019 4:39 pm

It's same modem but different antenna...
 
robpeng
newbie
Posts: 30
Joined: Thu Jun 06, 2019 12:46 pm

Re: SXT LTE lost lte interface

Tue Jun 11, 2019 4:51 pm

Doing some more testing, I don't see my LTE interface disappearing but I do have a lot of disconnects during quiet times in my network. Its like my operator disconnects when there is no activity.

I have a ping 1.1.1.1 script scheduled which restarts the interface on-failure, works pretty well too.

My STX LTE units are the newer ones as they don't have the lte package installed so maybe this is why I don't see the interface disappearing. I sometimes do a usb power reset (kills power to LTE chip) and the interface disappears for a few seconds
 
Resnais
just joined
Posts: 16
Joined: Mon Feb 09, 2015 10:13 pm

Re: SXT LTE lost lte interface

Thu Aug 29, 2019 9:22 am

Looks like 2 years later we still have new fixes regarding the problem: ROS version 6.45.5 changelog- lte - fixed LTE interface disappearing on RBSXTLTE3-7;
Maybe someone who's still standing tall with RB SXT LTE 3-7 could post something- any changes with 6.45.5?
 
hersawex
just joined
Posts: 1
Joined: Thu Feb 08, 2018 5:22 am

Re: SXT LTE lost lte interface

Tue Sep 10, 2019 11:14 am

Looks like 2 years later we still have new fixes regarding the problem: ROS version 6.45.5 changelog- lte - fixed LTE interface disappearing on RBSXTLTE3-7;
Maybe someone who's still standing tall with RB SXT LTE 3-7 could post something- any changes with 6.45.5?
Yeah, reporting in. My RB SXT LTE still suffer intermittent no connectivity. Currently running 6.45.5 for about 1d plus. My case was not LTE interface disappear but more to LTE interface just "hang" and no connectivity at. I have a script written to ping google dns, and if they ping fail for 15 times, reset the Interface. The script will repeat itself every 3 minutes. In short, 6.45.5 didn't fix my problem and this is very annoying especially when I am playing online gaming.

#mikrotikpleasefixtherproblem

Who is online

Users browsing this forum: No registered users and 15 guests