Community discussions

MikroTik App
 
scubydoobg
just joined
Topic Author
Posts: 10
Joined: Sat Jan 28, 2006 6:11 pm

problem with 2 x R52 running ot same box ?

Thu Nov 30, 2006 7:23 pm

Hi i have a very strange problem :
I put 2xCM9 and 2 x R52 on the same box running on Intel 865PERL or Gigabyte 865PE with 5 PCI slots.The sysytem freezes or rebooted after 1-2 min ..did'n rebooted if i disable all wireless interfaces .When i setup and enable 1 or 2 of them the system is freeze.I have no monitor and can't see any message.
I try different configurations .. i think the system only work when i put 2 x CM9 and 1x R52..
Version is 2.9.27 and there is no dublicate IRQ's on mainboard,i change ATX power suply with Zippy 500W ..the problem exist again :-(
After that i put 4 x CM9 or 4 x SR5 ..everything is fine ..i think the problem is with R52 ...what is the diference between R52 and CM9 ( SR2 )
Is there any diffrences in power consumation on 3.3V or may i use any special miniPCI to PCI adapters ( mine is not MikroTik RouterBOARD 11 ).
Can u help me with some advice ?
I think to try to make additional power suply on the miniPCI to PCI adapters .
 
uldis
MikroTik Support
MikroTik Support
Posts: 3439
Joined: Mon May 31, 2004 2:55 pm

Fri Dec 01, 2006 11:06 am

what PCI-toMiniPCI adapter are you using?
 
scubydoobg
just joined
Topic Author
Posts: 10
Joined: Sat Jan 28, 2006 6:11 pm

re:

Fri Dec 01, 2006 2:12 pm

Hi i'm using :
http://www.pcengines.ch/mpci1b.htm
CM9 and SR5 work fine ..do u think the problem is in PCI to MiniPCI adapter or power suply ot 3.3 V ?
4 x R52 work fine when i put them on MikroTik RouterBOARD 14 miniPCI to PCI ( with aditionall power suply to use it with SR2 and SR5 cards ) .
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6623
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Fri Dec 01, 2006 2:32 pm

There might be problems with multiple SR cards not R52. RouterBOARD 52 wireless card is very similar to CM9, only R52 uses newer chipset, there is no difference on power consumption between them.
Probably you can try to test R52 in different card.
 
scubydoobg
just joined
Topic Author
Posts: 10
Joined: Sat Jan 28, 2006 6:11 pm

Fri Dec 01, 2006 2:56 pm

Yes i think so but whit 4 x SR2 the box work fine ( ~ 220 Mbit/s in one direction ) , i try different PCI to MiniPCI on two different mainboard 865 chipset ..result is the same ..crash ot reboot :-(
4 x r52 work fine only with MikroTik RouterBOARD 14 miniPCI to PCI but with aditionall power suply which we make to user it with SR2 and SR5 .
 
panonit
just joined
Posts: 5
Joined: Fri Feb 08, 2008 7:45 pm

Re: problem with 2 x R52 running ot same box ?

Thu Jun 25, 2009 4:11 pm

I have the same problem when using the r52 with the same adapter, when I enable the card mikrotik fell, I've more mini-PCI, and all normal work. Do mikrotik rb11 adapter can do the work

Who is online

Users browsing this forum: Google [Bot] and 26 guests