Community discussions

MikroTik App
 
marko_bg
Member Candidate
Member Candidate
Topic Author
Posts: 119
Joined: Sat Jun 03, 2006 11:48 am

A vs B antena ?

Wed Dec 20, 2006 3:02 pm

CM9 ufl are on right connector (A antena)

OS 2.9.38

2 x cm9 ptp link:
in MT set antena A , signal on ptp link are -45, 6/6mbps , latency 500ms
in MT set antena B , signal on same link are -75, 3/3mbps, latency 1-100ms, but 3/3mbps are max of speed ?

2 x sr5 ptp link:
on SR5 , ufl connector used,
in mt set antena A, latency 600ms,
on antena B latecy 1-10ms ?

CPU are 20-50%

what is A antena on CM9 & SR5, for MT ?
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6624
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Wed Dec 20, 2006 3:44 pm

If you are asking about 'antenna-mode', 'ant-a' uses the main pigtail of the wireless card, 'ant-b' uses secondary pigtail or MMCX pigtail for the SR card.
Probably antenna provides a lot of power and you have to decrease tx-power values, as -45 is very strong signal.
 
marko_bg
Member Candidate
Member Candidate
Topic Author
Posts: 119
Joined: Sat Jun 03, 2006 11:48 am

Wed Dec 20, 2006 4:19 pm

yes for antena-mode

but, I have 2 ptp link, 2 x cm9, and 2 x sr

on link with 2 x sr, when antena -mode, setup on a, latency are 600ms, but if I set on b, latency are, 1-10ms, signal are same.
link are 7km., signal -59, 1,6dish

how mod A have bad latency if this mode are for ufl main connector, and mode-b have good latency ?

can be bad card ?
 
maxfava
Member Candidate
Member Candidate
Posts: 222
Joined: Mon Oct 17, 2005 12:30 am

Wed Dec 20, 2006 6:57 pm

between CM9 and SR the antennas seems are inverted.

but to make sure use netstumbler to understand what the corrent antenna you are using.

Who is online

Users browsing this forum: cedie, omarraza and 32 guests