Community discussions

MUM Europe 2020
 
mschoenaker
just joined
Topic Author
Posts: 1
Joined: Tue Dec 19, 2017 10:06 am

CaPsMAN allways uses 40Mhz channelwidth

Tue Dec 19, 2017 10:23 am

Hi,

I'm using RB2011 V6.40.5 CaPsMAN with a very basic configuration for this post.
As seen in the configuration below, i configured a 20Mhz channel.
But in real life a 40Mhz channel is used as seen in the screenshot below.
Does anyone knows this issue or is it a configuration fault?

/interface wireless
# managed by CAPsMAN
# channel: 2422/20-Ce/gn(20dBm), SSID: Miketest, CAPsMAN forwarding
set [ find default-name=wlan1 ] band=2ghz-onlyn channel-width=20/40mhz-eC frequency=auto ssid=MikroTik
/caps-man configuration
add channel.band=2ghz-b/g/n channel.control-channel-width=20mhz country=netherlands datapath.bridge=LAN-Bridge name=cfg1 security.authentication-types=wpa2-psk security.encryption=aes-ccm security.group-encryption=aes-ccm \
security.passphrase=*********** ssid=Miketest
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name="LAN pool" ranges=192.168.202.10-192.168.202.254
/ip dhcp-server
add address-pool="LAN pool" authoritative=after-2sec-delay disabled=no interface=LAN-Bridge name="DHCP Server"
/tool user-manager customer
set admin access=own-routers,own-users,own-profiles,own-limits,config-payment-gw
/caps-man manager
set enabled=yes
/caps-man provisioning
add action=create-dynamic-enabled master-configuration=cfg1 name-prefix=APbandtest
/interface bridge port
add bridge=LAN-Bridge interface=sfp1
add bridge=LAN-Bridge interface=ether2
add bridge=LAN-Bridge interface=ether3
add bridge=LAN-Bridge interface=ether4
add bridge=LAN-Bridge interface=ether5
add bridge=LAN-Bridge interface=ether6
add bridge=LAN-Bridge interface=ether7
add bridge=LAN-Bridge interface=ether8
add bridge=LAN-Bridge interface=ether9
add bridge=LAN-Bridge interface=ether10
add bridge=LAN-Bridge interface=wlan1
add bridge=LAN-Bridge interface=ether1
/interface wireless cap
#
set bridge=LAN-Bridge caps-man-addresses=192.168.202.2 enabled=yes interfaces=wlan1
/ip address
add address=192.168.202.2/24 interface=LAN-Bridge network=192.168.202.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-server network
add address=192.168.202.0/24 dns-server=192.168.100.3 domain=sdcrep.local gateway=192.168.202.1 ntp-server=81.6.42.224
/ip dns
set allow-remote-requests=yes servers=192.168.100.3
/ip route
add distance=1 gateway=192.168.202.1
/lcd interface pages
set 0 interfaces=sfp1,ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8,ether9,ether10
/routing rip
set distribute-default=always
/system clock
set time-zone-name=Europe/Amsterdam
/system identity
set name=REP
/system lcd
set contrast=0 enabled=yes port=parallel type=24x4
/system lcd page
set time disabled=no display-time=5s
set resources disabled=no display-time=5s
set uptime disabled=yes display-time=5s
set packets disabled=yes display-time=5s
set bits disabled=yes display-time=5s
set version disabled=yes display-time=5s
set identity disabled=yes display-time=5s
set cap1 disabled=yes display-time=5s
set LAN-Bridge disabled=yes display-time=5s
set wlan1 disabled=yes display-time=5s
set sfp1 disabled=yes display-time=5s
set ether1 disabled=yes display-time=5s
set ether2 disabled=yes display-time=5s
set ether3 disabled=yes display-time=5s
set ether4 disabled=yes display-time=5s
set ether5 disabled=yes display-time=5s
set ether6 disabled=yes display-time=5s
set ether7 disabled=yes display-time=5s
set ether8 disabled=yes display-time=5s
set ether9 disabled=yes display-time=5s
set ether10 disabled=yes display-time=5s
/tool bandwidth-server
set authenticate=no
/tool user-manager database
set db-path=user-manager
40Mhz channel.PNG
Thank you for the support.
br Mike
You do not have the required permissions to view the files attached to this post.
 
Deaqui
just joined
Posts: 23
Joined: Sun Jun 21, 2015 8:18 pm

Re: CaPsMAN allways uses 40Mhz channelwidth  [SOLVED]

Tue Dec 19, 2017 9:28 pm

Hello, I had the same problema.
I solved it by disabling extension channel un channel tab.

Who is online

Users browsing this forum: mfr476 and 18 guests