Community discussions

MUM Europe 2020
 
HarveySpecter
just joined
Topic Author
Posts: 12
Joined: Sat Feb 27, 2016 3:06 pm

SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 22, 2017 4:08 pm

The batch of new devices SXTsq 5 ac has arrived to us. We joyful have gone to install them to new clients.
As it has appeared, they don't work as the client of the base station (mANTbox 19s).
SXTsq 5 ac sees base station all in Neighbors, but base station doesn't see SQTsq 5ac in Neighbors.
SXTsq 5 ac doesn't ping base station, base station doesn't ping SXTsq 5 ac.
TX wireess traffic on SXTsq 5 ac is constantly 0 bps, chanel speeds are constantly 6Mbps, CCQ is constantly 4/4%.
After that we have mounted the stand at office, using configurations:
mANTbox 19s - SXTsq 5 ac (point-to-multipoint)
SXTsq 5 ac - SXTsq 5 ac (point-point)
SXT SA5- SXTsq 5 ac (point-to-multipoint and point-point)
The situation is similar, traffic doesn't go.
What is it? the Next crude product with new chip?
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2298
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 22, 2017 4:59 pm

What protocol do you use? And what security?
LAN, FTTx, Wireless. ISP operator
 
HaQs
Member Candidate
Member Candidate
Posts: 153
Joined: Sat Oct 20, 2007 3:26 pm
Location: POLAND

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 22, 2017 5:12 pm

I confirm this.
Not work in 802.11 and nv2 mode.

Working only in nstreme mode.

I send ticket to support with this,
 
HarveySpecter
just joined
Topic Author
Posts: 12
Joined: Sat Feb 27, 2016 3:06 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 22, 2017 5:16 pm

What protocol do you use? And what security?
We have tested it with NV2. It doesn't work.
Now after your post i tested it with 802.11 and nstreme. It's begun to work.
It turns out that the device doesn't work in the mode NV2?
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2298
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 22, 2017 5:33 pm

Have you tried ROS 6.41 which is released today?
LAN, FTTx, Wireless. ISP operator
 
HarveySpecter
just joined
Topic Author
Posts: 12
Joined: Sat Feb 27, 2016 3:06 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 22, 2017 5:38 pm

Have you tried ROS 6.41 which is released today?
Yes, but no changes.
 
marcin21
Member Candidate
Member Candidate
Posts: 188
Joined: Tue May 04, 2010 4:50 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Mon Dec 25, 2017 9:54 pm

any news?
it sounds not so incredible that new mikrotik product is not yet ready to use nv2 :/
I wanted to buy some sxt sq ac and now i'm not so sure.
 
HarveySpecter
just joined
Topic Author
Posts: 12
Joined: Sat Feb 27, 2016 3:06 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Mon Dec 25, 2017 10:37 pm

any news?
it sounds not so incredible that new mikrotik product is not yet ready to use nv2 :/
I wanted to buy some sxt sq ac and now i'm not so sure.
I've written a question to support@mikrotik.com. they don't answer.
 
mistry7
Forum Guru
Forum Guru
Posts: 1360
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Dec 26, 2017 10:32 am

i don't see this issue, works with 802.11 and nv2
 
marcin21
Member Candidate
Member Candidate
Posts: 188
Joined: Tue May 04, 2010 4:50 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Dec 26, 2017 5:59 pm

@mistry7 could You please test TCP throughput regarding new CPU used in sxtsq.
just run TCP bandwitch test to 127.0.0.1.
 
mistry7
Forum Guru
Forum Guru
Posts: 1360
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Dec 26, 2017 6:18 pm

here......

Both directions
SXTsqAC-both.jpg
one direction
SXTsqAC-one.jpg
Test does not support multiple Cpu Cores....
ROS is way behind the Hardware can do.....
You do not have the required permissions to view the files attached to this post.
 
andriys
Forum Guru
Forum Guru
Posts: 1192
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Dec 26, 2017 6:36 pm

just run TCP bandwitch test to 127.0.0.1.
I'm wondering if you understand that this way you test how fast the btest itself works. And the results of such "test" has nothing to do with how fast your router can forward traffic, i.e. pretty much useless...
 
marcin21
Member Candidate
Member Candidate
Posts: 188
Joined: Tue May 04, 2010 4:50 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Dec 26, 2017 10:15 pm

pretty much useles untill You compare it to other mikrotik hardware results.
And YES it reflects CPU efficiency utilization by ROS and that is what I wanted to know.
 
andriys
Forum Guru
Forum Guru
Posts: 1192
Joined: Thu Nov 24, 2011 1:59 pm
Location: Kharkiv, Ukraine

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Dec 26, 2017 10:48 pm

pretty much useles untill You compare it to other mikrotik hardware results.
And YES it reflects CPU efficiency utilization by ROS and that is what I wanted to know.
It reflects CPU performance under a particular load- in this case bandwidth test application. Profile for other types of load may differ greatly, and this is especially true when you compare totally different CPU architectures (like ARM vs MIPS-BE). So, basically, it is especially useless when you compare hardware of different CPU architectures.
 
marcin21
Member Candidate
Member Candidate
Posts: 188
Joined: Tue May 04, 2010 4:50 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Dec 27, 2017 12:17 am

ofcourse for You it may be useless, for me it gives a clue how efficient is ROS in one core utilization when compared to previous releases or different CPU.
If You have any other Idea how to check/stress routerboard CPU please share Your opinion.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24333
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Dec 27, 2017 8:28 am

Does anyone except the OP have any issues with SXTsq 5ac?
Harvey, what do you mean by "doesn't see in neighbors". Are you talking about scan, registration list or actually the Neighbors list (which doesn't say anything about wireless not working).
No answer to your question? How to write posts
 
HarveySpecter
just joined
Topic Author
Posts: 12
Joined: Sat Feb 27, 2016 3:06 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Dec 27, 2017 9:35 pm

normis, i show you it by pictiures.
1) Point2point in NV2.
Configuration of BRIDGE:
# software id = YKSM-BRLR
#
# model = RouterBOARD SXTsq G-5acD
# serial number = 819007A88AC1
/interface bridge
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
disabled=no frequency=5500 frequency-mode=superchannel mode=bridge \
nv2-preshared-key=123456 nv2-security=enabled ssid=TEST tx-power=5 \
tx-power-mode=all-rates-fixed wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/ip address
add address=192.168.88.1/24 interface=bridge1 network=192.168.88.0
/system identity
set name=BRIDGE
Configuration of STATION:
# jan/02/1970 00:06:38 by RouterOS 6.41
# software id = FZG7-ICS1
#
# model = RouterBOARD SXTsq G-5acD
# serial number = 819007DB4382
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
disabled=no frequency=5500 frequency-mode=superchannel nv2-preshared-key=\
123456 nv2-security=enabled scan-list=5500 ssid=TEST wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/ip address
add address=192.168.88.2/24 interface=bridge1 network=192.168.88.0
/system identity
set name=STATION
And so we get disable bridge with connected CPEs:
Image
Image
Image
Image
Image
Image
Image
2) Point2point in 802.11- bridge is working!!!
Configuration of STATION:
# model = RouterBOARD SXTsq G-5acD
# serial number = 819007DB4382
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
disabled=no frequency=5500 frequency-mode=superchannel nv2-preshared-key=\
123456 nv2-security=enabled scan-list=5500 ssid=TEST wireless-protocol=\
802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=12345678 \
wpa2-pre-shared-key=12345678
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/ip address
add address=192.168.88.2/24 interface=bridge1 network=192.168.88.0
/system identity
set name=STATION
[admin@STATION] >
Configuration of BRIDGE:
# jan/02/1970 00:24:07 by RouterOS 6.41
# software id = YKSM-BRLR
#
# model = RouterBOARD SXTsq G-5acD
# serial number = 819007A88AC1
/interface bridge
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee \
disabled=no frequency=5500 frequency-mode=superchannel mode=bridge \
nv2-preshared-key=123456 nv2-security=enabled ssid=TEST tx-power=5 \
tx-power-mode=all-rates-fixed wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=12345678 \
wpa2-pre-shared-key=12345678
/ip hotspot profile
set [ find default=yes ] html-directory=flash/hotspot
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/ip address
add address=192.168.88.1/24 interface=bridge1 network=192.168.88.0
/system identity
set name=BRIDGE
Image
Image
Image

Suppliers of the Mikrotik say that such situation not only at me one.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24333
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Dec 28, 2017 9:06 am

-28dB signal is much too much. Get it down to -55 or something.
No answer to your question? How to write posts
 
HarveySpecter
just joined
Topic Author
Posts: 12
Joined: Sat Feb 27, 2016 3:06 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Dec 28, 2017 4:24 pm

-28dB signal is much too much. Get it down to -55 or something.
-28dB signal is much too much. Get it down to -55 or something.
I've given an example of test in office.
Problem doesn't depend of signal strength.
 
ivicask
Member Candidate
Member Candidate
Posts: 245
Joined: Tue Jul 07, 2015 2:40 pm
Location: Croatia, Zagreb

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 29, 2017 10:38 am

-28dB signal is much too much. Get it down to -55 or something.
-28dB signal is much too much. Get it down to -55 or something.
I've given an example of test in office.
Problem doesn't depend of signal strength.
Iv read your entire posts and i cant even understand whats your problem.

I have just freshly installed same 2 units in 1KM link and they work perfectly fine, and im getting around 170mbit UDP and thats with roof obstacle of one building in between.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24333
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 29, 2017 11:12 am

To be honest, I also don't understand the issue. If you say that traffic shows 0, it mans your system is connected. What do you mean by "doesn't see neighbours"? What kind of traffic are you talking about, if there is no ping? Are you sure you have IP addresses, NAT and routing set up? If the device is connected and signal is good (or even too good) then this is not even an SXTsq issue, it is something else in your config.
No answer to your question? How to write posts
 
ivicask
Member Candidate
Member Candidate
Posts: 245
Joined: Tue Jul 07, 2015 2:40 pm
Location: Croatia, Zagreb

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 29, 2017 11:31 am

Maybe he created loop on network, happend to me once while doing initial configuration of new APs, i connected 2 of APs on same switch and after connecting them together via their wireless which is bridged to lan ports your basically creating loop on switch same as you connected LAN cable bewtween ports on same switch.Not all switches have loop protection and things can go haywire doing this.

?
 
HarveySpecter
just joined
Topic Author
Posts: 12
Joined: Sat Feb 27, 2016 3:06 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Dec 29, 2017 12:23 pm

Mikrotik in correspondence by email recognized the mistake, and promises to correct in the next dashboard.
 
marcin21
Member Candidate
Member Candidate
Posts: 188
Joined: Tue May 04, 2010 4:50 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Sat Dec 30, 2017 2:32 am

So it's official that
SXT SQ AC cannot function properly under NV2 protocol?
Could You paste what support replyed to You?
 
sup5
Member
Member
Posts: 322
Joined: Sat Jul 10, 2010 12:37 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Sat Dec 30, 2017 9:53 am

normis, i show you it by pictiures.
[...]
Suppliers of the Mikrotik say that such situation not only at me one.
There might another problem: Why does your registration show a TX-power of around -35 dBm, while it only receives at about -70dBm?
This is a loss of over 35dB (factor 5000)! Something seems to be wrong here.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2298
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: SXTsq 5 ac. WTF? It doesn't work.

Sat Dec 30, 2017 12:07 pm

Could You paste what support replyed to You?
+1 Thanks
LAN, FTTx, Wireless. ISP operator
 
ivicask
Member Candidate
Member Candidate
Posts: 245
Joined: Tue Jul 07, 2015 2:40 pm
Location: Croatia, Zagreb

Re: SXTsq 5 ac. WTF? It doesn't work.

Sat Dec 30, 2017 8:01 pm

So it's official that
SXT SQ AC cannot function properly under NV2 protocol?
Could You paste what support replyed to You?
IM using them with nv2 and they work fine.
 
HarveySpecter
just joined
Topic Author
Posts: 12
Joined: Sat Feb 27, 2016 3:06 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Sun Dec 31, 2017 11:59 am

Answer from Mikrotik:

Hello,

Thank you for contacting MikroTik support!
We are aware of the issue and we are fixing it right now. It will be resolved in future versions of RouterOS.

Happy New Year!

Best regards,
Arturs L.

--
MikroTik.com
 
alfonzz
just joined
Posts: 16
Joined: Wed Oct 15, 2014 12:16 pm
Location: CZ

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Jan 05, 2018 11:00 am

i use 6.41 ROS on SXTsqac and works only with nstreme protocol selected.
But when i try to upgrade 6.42rc6, where the bug with nv2 is solved, then sxt rebooted and no upgrade, only kernel failure happen.
I can change before upgrade mode to NV2 or disabling wifi, but everything going to crash - reboot and kernel failure in log.

That is ready for netinstall i suppose...
But is there any other solution? (easier?)
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2298
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Jan 05, 2018 5:12 pm

How can these units be sold? The wireless part is obviously not compatible with existing products... :-(
LAN, FTTx, Wireless. ISP operator
 
alfonzz
just joined
Posts: 16
Joined: Wed Oct 15, 2014 12:16 pm
Location: CZ

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Jan 05, 2018 6:39 pm

Honzam - to není o nekompatibilitě mezi staršími produkty, ono to nejede ani mezi sebou.

This is not about comtaibility with older products!
Because sxtsq not working with same product.

I also find a solution how can i get from 6.41 - reset config, no defaults - after that upload new package, reboot and then upload original configuration.
Because any try to update or change any settings on wifi, or disable wifi package, means reboot with kernel failure in log.

also on 6.42rc6 NV2 is unussable - low bandwith, 802.11 is better, but not much, only nstreme somehow works, kernel failure dissapeared (luckyly)
 
mistry7
Forum Guru
Forum Guru
Posts: 1360
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Jan 05, 2018 10:04 pm

That's the typically Problem with own Wireless Drivers, if you not using the manufactures own (ath10k) the you will always have issues like that...


I think they build there own driver, because of ath10k did not run on the old kernel of ROS6.xx

Mikrotik is on a small one way road....
and if they not begin with new Kernel and new Ros like 7 or 8 the one way round will end in the woods!
 
slawekk
just joined
Posts: 24
Joined: Sun Jan 02, 2011 3:48 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Sat Jan 06, 2018 2:09 pm

(...)
I also find a solution how can i get from 6.41 - reset config, no defaults - after that upload new package, reboot and then upload original configuration.
Because any try to update or change any settings on wifi, or disable wifi package, means reboot with kernel failure in log.
(...)
LHG 5AC has this issue too.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2298
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: SXTsq 5 ac. WTF? It doesn't work.

Sat Jan 06, 2018 9:31 pm

This is not about comtaibility with older products! Because sxtsq not working with same product.
It is very sad. Mikrotik sells these Wave2 AC products from December 2017. It looks like there has been no wireless testing of the new product :(
Normis response from December 28 - get down signal to -55. It seems that even the support did not have a clue about this problem. How is it possible?
LAN, FTTx, Wireless. ISP operator
 
Matess
Member Candidate
Member Candidate
Posts: 107
Joined: Wed Sep 01, 2010 3:52 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Sun Jan 07, 2018 3:09 pm

I had same problem earlier with older sxt ac. Customer bought that on his own. We had to replace it. Connected, signal is ok. CCQ bad, even ping cannot go through. It was fixed and now with sxtsq ac it is back. Hope you can fix it soon.
 
HarveySpecter
just joined
Topic Author
Posts: 12
Joined: Sat Feb 27, 2016 3:06 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Mon Jan 08, 2018 2:22 am

I think that I have lifted a serious subject. The Mikrotik molds new pies in which crude meat, but for the sake of the competition to other producers he is ready to rivet further despite of quality.
Pursue an Ubiquiti and Ligowave correctly.Don't wave checkers in different directions, without having prepared.
P.S. Where was gone grandiosely presented LHG 60 GHz?
 
mistry7
Forum Guru
Forum Guru
Posts: 1360
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: SXTsq 5 ac. WTF? It doesn't work.

Mon Jan 08, 2018 10:21 am

All these issues and all other speed and functionality issues we have (spectral Scan)
Are related to the Wireless Package Mikrotik is using ......
And in my opinion the biggest problem is, they are on Kernel 3.xx.xx and with this Kernel the origin Wireless drivers from Qualcomm are not working probably, so they work on symthoms and not on the real issue!!!!!!!!

The real issue is, ROS 7 that was announced 4 years ago!
First Kernel 4.0 was released 2015
This is much behind development,
How they want to recover this lost ground?
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2298
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: SXTsq 5 ac. WTF? It doesn't work.

Mon Jan 15, 2018 1:58 pm

Any news about this problem?
LAN, FTTx, Wireless. ISP operator
 
rado3105
Member
Member
Posts: 482
Joined: Sat Jan 12, 2008 11:45 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Jan 17, 2018 1:06 am

Same problem here, with LHG 5AC.

I cant upgrade LHG 5ac from 6.41 to 6.42.rc9. I tryed using system/packages - download and install after reboot there is still 6.41. I also tryed copy ros file using ssh filezilla but also the same.

Also there is missing download file for LHG 5ac on mikrotik site.
You do not have the required permissions to view the files attached to this post.
 
rado3105
Member
Member
Posts: 482
Joined: Sat Jan 12, 2008 11:45 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Jan 17, 2018 1:17 am

nv2 ap 6.42.rc9, klient lhg 5ac 6.41
low connection parametres, no ping, connected but not working...
You do not have the required permissions to view the files attached to this post.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Jan 17, 2018 9:41 am

For LHG ac you need to use ARM architecture files - we will update the download page.
We are working on the issue for the ARM based wireless for NV2/Nstreme.
 
mman1982
just joined
Posts: 12
Joined: Mon Aug 28, 2017 12:53 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Jan 19, 2018 2:26 pm

For LHG ac you need to use ARM architecture files - we will update the download page.
We are working on the issue for the ARM based wireless for NV2/Nstreme.
Yes, do it please. We have a tons of SQ in our warehouse and cannot use them because they are not working reliable. Tried with 6.42rc11. The AP is SXT SA5 AC with 6.42rc11, Bridge mode, 5800 superchannel, NV2/Nstreme/802.11, 20/40/80mhz Ceee. The Client is SXT SQ 5ac, Station Bridge mode, NV2 nstreme 802.11, 20/40/80 Ceee, with prefedined scan-list in wireless/channels, superchannel mode. Btw, if default present on scan-list, the sq never connects to AP. So the main problem is when we disable / enable Wlan1. Sometimes sq reconnecting successfully, but sometimes shows error messages then connects after 2 minutes, sometimes NEVER connects. When not connecting and scan-list reached our channels 4 error message shows in the log. Picture attached. It's need to be fixed asap..Problem present only with SQ 5ac, LHG 5AC (arm chipsets) and in nv2 mode. 802.11 seems working. Already tried with 6.42rc9 the problem is the same. Anyone can confirm this?
You do not have the required permissions to view the files attached to this post.
Last edited by mman1982 on Fri Jan 19, 2018 2:29 pm, edited 2 times in total.
 
mman1982
just joined
Posts: 12
Joined: Mon Aug 28, 2017 12:53 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Jan 19, 2018 2:28 pm

nv2 ap 6.42.rc9, klient lhg 5ac 6.41
low connection parametres, no ping, connected but not working...
Yeah, your client software version is the problem. I can say you that 6.42rc9 and 6.42rc11 on ARM working, but sometimes not connecting..we got the same problem on 6.41..Mikrotik need to be fix that asap.
 
jacerveraitarte
just joined
Posts: 4
Joined: Sun Nov 26, 2017 11:45 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Jan 25, 2018 2:38 am

For LHG ac you need to use ARM architecture files - we will update the download page.
We are working on the issue for the ARM based wireless for NV2/Nstreme.
I have received the first 100 LHG 5 AC in our office and the first installation with PTP BRIDGE using two LHG 5 AC we have detected urgent problems. The Mikrotik that is doing Mode BRIDGE we have been able to change the channel, the country, the name SSID, and for some reason get rebooted without be ordered. After that, we can not change any parameter from WIRELESS section.
When we do some simple change the LHG 5 AC get rebooted by himself and in the log is reporting:

KERNEL FAILURE IN PREVIOUS BOOT

And if we try to upgrade or downgrade is not doing nothing also. Could you advise us how to resolve this problem? The firmware version is 6.40.3
Thanks!
Toni
 
mistry7
Forum Guru
Forum Guru
Posts: 1360
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Jan 25, 2018 8:10 am

LHG ac is Arm based please use ROS arm Version!
 
mman1982
just joined
Posts: 12
Joined: Mon Aug 28, 2017 12:53 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Jan 25, 2018 8:45 am

LHG ac is Arm based please use ROS arm Version!
What??
https://download2.mikrotik.com/routeros ... 6.40.3.npk
This was already arm! Btw if you use arm with wrong architecture ROS it won't start!!
 
jacerveraitarte
just joined
Posts: 4
Joined: Sun Nov 26, 2017 11:45 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Jan 25, 2018 9:39 am

LHG ac is Arm based please use ROS arm Version!
Yes, is ARM firmware, we know and the version that i have mensioned 6.40.3 is how is coming from factory.

Thanks!
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2298
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Jan 25, 2018 12:30 pm

Use this https://download2.mikrotik.com/routeros ... 42rc14.npk
Problem is partly solved in last RC
LAN, FTTx, Wireless. ISP operator
 
marcin21
Member Candidate
Member Candidate
Posts: 188
Joined: Tue May 04, 2010 4:50 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Jan 25, 2018 12:49 pm

SXTsqAC connected to Omnitik AC 6.42rc14

40mhz channel, distance 50metres, with AN/AC achieves max modulation and 400/400mbps wireless rate,
with wireless mode :
802.11 ~180mbps
nstreme 20-30mbps CCQ 96/98%
nv2 ~ 42mbps.

SXTsq AC or whole AC wireless in mikrotik is not worth a penny ?
I had replaced old omnitik + 711 that was pushing up to 50mbps on 1x1 chain.
disaster
 
jacerveraitarte
just joined
Posts: 4
Joined: Sun Nov 26, 2017 11:45 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Jan 25, 2018 6:14 pm

Use this https://download2.mikrotik.com/routeros ... 42rc14.npk
Problem is partly solved in last RC
I have tried to upgrade the firmware with 6.42rc14 and is not accepting the firmware. Getting rebooted and no upgrade. When Mikrotik will give the solution for that?
 
marcin21
Member Candidate
Member Candidate
Posts: 188
Joined: Tue May 04, 2010 4:50 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Jan 25, 2018 6:44 pm

Use this https://download2.mikrotik.com/routeros ... 42rc14.npk
Problem is partly solved in last RC
I have tried to upgrade the firmware with 6.42rc14 and is not accepting the firmware. Getting rebooted and no upgrade. When Mikrotik will give the solution for that?
most probably You picked wrong architecture, SXTsqAC is no longer mipsbe its ARM
 
avacha
newbie
Posts: 28
Joined: Thu Jan 25, 2018 9:12 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Jan 25, 2018 9:39 pm

I have a small numbers of LHG 5 ac and SXTsq 5 ac, and can confirm this problem. LHG 5 AC is not working with mANTBOX 19s in nv2 mode, and SXTsq not work in simple bridge configuration when nv2 used. SXTsq works fine with standart 802.11, LHG 5 AC not tested in 802.11 - I'm waiting for really working fix from Mikrotik.
 
allstarcomps
newbie
Posts: 25
Joined: Sat Jul 08, 2017 10:36 pm
Location: San Diego, CA, USA
Contact:

Re: SXTsq 5 ac. WTF? It doesn't work.

Sun Jan 28, 2018 8:22 am

rc15 claims to fix nv2 with arm based wireless. Sxtsq
You do not have the required permissions to view the files attached to this post.
 
unique82
just joined
Posts: 7
Joined: Mon Jul 22, 2013 3:59 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Jan 30, 2018 2:42 pm

rc15 claims to fix nv2 with arm based wireless. Sxtsq
Still not working. Just tested it in real conditions on LHG 5 ac.
I didnt even know our storage-keeper ordered those new units with arm. So i found this forum topic.
So unit came with 6.40.3 form factory i guess , so i upgraded the unit to 6.41(stable). On AP is set NV2, i choose absolutly free frequency(5775Mhz in my case) just to be sure.

So with 6.41 and pure NV2 on AP side this station had huge packet loss and CCQ was droping rapidly.
55810_30_1_2018_frequency5775_edited.png
I went through changelogs and found out about NV2 fix as you posted above.

Upgraded to 6.42rc15 and still no good. Test stopped after few seconds, packet loss etc..
55810_30_12018_test_6_42_rc15_NV2_edited.png
Switched to 802.11 on AP, tested it, no packet loss at all.
55810_30_1_2018_frequency5775_test_802_11_edited.png
I also tested on SXT Lite5 with worst signal on same AP with NV2 set, and no problems at all were found.
SVA2423_APA_30_1_2018_test_worst_signal_on_AP_edited.png
You do not have the required permissions to view the files attached to this post.
 
mman1982
just joined
Posts: 12
Joined: Mon Aug 28, 2017 12:53 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Jan 30, 2018 3:09 pm

Hi,

I tried with SXT SQ 5AC as client(6.42 rc15) and SXT 5AC as AP(6.41) For me it works very good if i test only receive. On the desk i've got 120Mbps with tcp receive(tested from sq) I have no loss. The strange thing if i test both(upload&download) Then sometimes SQ's tx ccq drops, speed lost for 1 sec, and then works again..Not sure but this seems not good..At the moment we tested in real outside environment, the result is the same.. if we test both side bandwith ccq drops(from 99% to 5,17,23,2%) ...
rc15 claims to fix nv2 with arm based wireless. Sxtsq
Still not working. Just tested it in real conditions on LHG 5 ac.
I didnt even know our storage-keeper ordered those new units with arm. So i found this forum topic.
So unit came with 6.40.3 form factory i guess , so i upgraded the unit to 6.41(stable). On AP is set NV2, i choose absolutly free frequency(5775Mhz in my case) just to be sure.

So with 6.41 and pure NV2 on AP side this station had huge packet loss and CCQ was droping rapidly.

55810_30_1_2018_frequency5775_edited.png

I went through changelogs and found out about NV2 fix as you posted above.

Upgraded to 6.42rc15 and still no good. Test stopped after few seconds, packet loss etc..

55810_30_12018_test_6_42_rc15_NV2_edited.png

Switched to 802.11 on AP, tested it, no packet loss at all.

55810_30_1_2018_frequency5775_test_802_11_edited.png

I also tested on SXT Lite5 with worst signal on same AP with NV2 set, and no problems at all were found.

SVA2423_APA_30_1_2018_test_worst_signal_on_AP_edited.png
 
unique82
just joined
Posts: 7
Joined: Mon Jul 22, 2013 3:59 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Jan 30, 2018 4:57 pm

I wouldn't test both directions at once, since the radio is not fullduplex.

Can't test any SXTsq since we not using them at all.
Back to my case, i just finished phonecall, we had to send technician to swap that LGH 5AC(arm) device for LHG 5(mipsbe) obviously customer wasn't satisfied with speed and packet drops.
After the swap, all fine. For me its obvious , we canceled orders on arm units and we back to .11n version. After all no need to have 4core CPU and .11ac support as CPE units for our end customers.
I think we wait for .11ax chips to come to RB :)
 
User avatar
strods
MikroTik Support
MikroTik Support
Posts: 1413
Joined: Wed Jul 16, 2014 7:22 am
Location: Riga, Latvia

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Jan 31, 2018 1:54 pm

mman1982, jacerveraitarte, honzam, marcin21 - If you still experience problems with latest 6.42rc, then please write to support@mikrotik.com and send supout files and problem description.
mman1982 - Do you mean that you tried by accident install ARM packages on different platform device and after that could not access router any more? If that is correct, then please provide precise example of routers and packages which you used. If incorrect platform packages are uploaded, then router even does not try to use them.
jacerveraitarte - Which packages do you try to upload to which router?
 
mman1982
just joined
Posts: 12
Joined: Mon Aug 28, 2017 12:53 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Jan 31, 2018 3:06 pm

Hi,

Mail sent. No, i won't tried to upgrade with wrong packages.
mman1982, jacerveraitarte, honzam, marcin21 - If you still experience problems with latest 6.42rc, then please write to support@mikrotik.com and send supout files and problem description.
mman1982 - Do you mean that you tried by accident install ARM packages on different platform device and after that could not access router any more? If that is correct, then please provide precise example of routers and packages which you used. If incorrect platform packages are uploaded, then router even does not try to use them.
jacerveraitarte - Which packages do you try to upload to which router?
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2950
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Feb 14, 2018 4:22 pm

DO NOT TRY TO UPGRADE WHEN WIFI IS LINKED, IS IMPOSSIBLE.
Kernel Fail when try to install upgrade (any, also branding or downgrade...).
Kernel Fail also when AP disconnect for some reason....

1) Disable AP: NOT the wlan inside SXTsq 5 ac!!! (no version/hardware matter)
2) Reboot SXTsq 5 ac
3) Use winbox to put full (upgrade package, not ALL single package...) routeros package 6.41.2 ARM software inside
4) Reboot (and now upgrade)
5) Enable AP
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2950
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Feb 14, 2018 4:35 pm

on both AP & "station" 6.41.2 nv2 do not work, nstreme yes.
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2950
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Feb 14, 2018 4:39 pm

Still on 6.41.2 Reboot = kernel fail when wlan is registered

Now I try last RC
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2950
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Feb 14, 2018 4:48 pm

How to "remote" update:

use nstreme,
on SXTsq disable watchdog on IP x.x.x.x if any
set scheduler to reboot SXTsq after 5 min from boot,
reboot SXTsq
download package inside SXTsq (less than 5 min.....)
disable AP for 10 min
enable again AP and STXsq must be updated
remove scheduled reboot
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2950
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Feb 14, 2018 4:49 pm

FOR ME 6.42rc24 (testing) WORK!!!
I'm Italian, not English. Sorry for my imperfect grammar.
 
User avatar
rextended
Forum Guru
Forum Guru
Posts: 2950
Joined: Tue Feb 25, 2014 12:49 pm
Location: Capalbio, Tuscany, Italy

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Feb 14, 2018 4:53 pm

PLEASE PUT THE PATCH ON 6.41.3

THANKS:
I'm Italian, not English. Sorry for my imperfect grammar.
 
uldis
MikroTik Support
MikroTik Support
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Feb 14, 2018 5:27 pm

FOR ME 6.42rc24 (testing) WORK!!!
We will try to release v6.42 soon with all the changes.
 
misushot82
just joined
Posts: 2
Joined: Tue Feb 13, 2018 11:26 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed Feb 14, 2018 9:50 pm

i see in country=debug nv2 will not work in lab with frequency=5120 5140 5160 eC oder Ce with 6.42rc24 :(. nstream run without problems.
 
djvolt1942
Frequent Visitor
Frequent Visitor
Posts: 64
Joined: Thu Jan 18, 2018 7:13 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Mar 02, 2018 12:05 am

I have only 240Mbps RX TCP/IP on width 40MHz why? :P Do you have perfect settings for AC on LHG or SXTsq?
_________________
###############
PtP 60GHz Pro MHD: $660 exc VAT
http://24.multimediahd.pl/en/60ghz/8-wi ... link-.html
www.siec.multimediahd.pl/60ghz
###############
Madex Cables
 
taduikis
Member
Member
Posts: 423
Joined: Sat Jul 07, 2007 12:09 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Mar 23, 2018 12:34 pm

Today I replaced one SXTsq 5ac to good old SXT Lite5 ac. I can say that this new SXTsq is total crap. It crashed number of times with 6.41.2 and I couldn't upgrade it to 6.42.3. And 16M flash is a total pain..
 
tiks
just joined
Posts: 2
Joined: Tue Oct 31, 2017 7:55 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Mar 23, 2018 12:39 pm

Today I replaced one SXTsq 5ac to good old SXT Lite5 ac. I can say that this new SXTsq is total crap. It crashed number of times with 6.41.2 and I couldn't upgrade it to 6.42.3. And 16M flash is a total pain..
Also replaced by a competitor. Was not able to get LHG 5AC stable operation
 
User avatar
resnik
newbie
Posts: 27
Joined: Wed Mar 31, 2010 5:25 pm
Location: Europe

Re: SXTsq 5 ac. WTF? It doesn't work.

Mon Apr 02, 2018 2:21 am

So, how is it working for you guys, I'm running on 6.42rc52, 4km, so far working best with 802.11, and I did test Nstreme and NV2. but I'm not satisfied with the link, unstable overall TX CCQ, and pings spikes here and there.

Its planned as a replacement for RB911G that is deployed here, but looks like I'll have to keep it for a while :)
 
EugeneVl
just joined
Posts: 1
Joined: Thu Apr 12, 2018 3:35 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu Apr 12, 2018 3:48 am

Two SXTsq 5 ac in PtP mode, 200m, clear view, both on 6.41.4:
1) 802.11ac, 40mhz - 50 mbit download
2) nstreme, 40 mhz - 180 mbit download

after upgrading to 6.42.rc56 (both)
1) 802.11ac, 40 mhz - 100 mbit download
2) nstreme - link up, but no traffic
3) nv2 - link up, no traffic
If i upgrade only AP, problem with nstreme and nv2 the same, as when i upgrade both.

Config:
1) AP
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
band=5ghz-onlyac channel-width=20/40mhz-Ce disabled=no frequency=5660 \
hw-retries=15 max-station-count=1 mode=bridge ssid=ac5g tx-power=12 \
tx-power-mode=all-rates-fixed wireless-protocol=nstreme wps-mode=disabled \
distance=1 guard-interval=long
/interface wireless nstreme
set wlan1 disable-csma=yes enable-nstreme=yes framer-policy=best-fit
2) Station
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
band=5ghz-onlyac channel-width=20/40/80mhz-Ceee disabled=no distance=1 \
frequency=auto guard-interval=long hw-retries=15 mode=station-bridge \
ssid=ac5g station-roaming=disabled tx-power=15 tx-power-mode=\
all-rates-fixed
/interface wireless nstreme
set wlan1 enable-nstreme=yes

On 6.41.4 i have constant errors when edit Wifi section in winbox (router reboots with kernel error).
I solved this by reseting config and importing modified config from rsc file each time i need to change something.
Using 6.41.4 now with 180 mbit link...
 
sasskass
Frequent Visitor
Frequent Visitor
Posts: 84
Joined: Wed Mar 15, 2006 4:39 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed May 23, 2018 12:41 am

NB!

All the customers, Please keep away from wireless ARM platform and send back all ordered devices as me did!!! If You start to investigate, your end up in never endindg loop support messages, like they did not know, but they know, and very well understand the trash they bring out to the market...

The Tests where diden parralelly with working solutions in 5Ghz

All the latest Mikrotik-s wireless (ARM) is full crap (except the native 5g (40 turbo), introduced ~10 years ago, working better than this sort of trash))

All Yout RD team must be in shame!!!

Goodbye mikrotik wireless

Aleksander Kikkas
 
User avatar
vecernik87
Long time Member
Long time Member
Posts: 648
Joined: Fri Nov 10, 2017 8:19 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Wed May 23, 2018 2:59 am

I dont understand. I have 4 hAP ac^2 (which runs on ARM) deployed and I haven't heard any complains from users.

Could you be more specific what sort of crap there should be?
I am aware of issues but there was nothing really serious what couldn't be fixed soon.
 
Kerbia
Frequent Visitor
Frequent Visitor
Posts: 62
Joined: Wed Nov 16, 2016 3:03 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Thu May 24, 2018 11:36 pm

I dont understand. I have 4 hAP ac^2 (which runs on ARM) deployed and I haven't heard any complains from users.

Could you be more specific what sort of crap there should be?
I am aware of issues but there was nothing really serious what couldn't be fixed soon.
there is a lot of threads about hap ac^2 and cap ac issues, one of them has even more than 230 responses on the. how can you not see them? :D
 
User avatar
vecernik87
Long time Member
Long time Member
Posts: 648
Joined: Fri Nov 10, 2017 8:19 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri May 25, 2018 1:56 am

I can see the thread but the main issue was already solved as far as i know. If you read correctly, You would see that I was actually one of users trying to isolate the issue.

In my environment, nobody complained (people are connected to my hAPs without issue). That does not mean there are no issues. It just means that there might be something different behind other issues than just ARM architecture.
If ARM architecture is crap in general, my setup would not work.
 
matheusftb
just joined
Posts: 2
Joined: Fri Jun 22, 2018 4:04 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Jun 22, 2018 4:10 am

Hello friends, has anyone managed to get around the problem, or do you have any information from Mikrotik?

I recently purchased some SXTsq AC units for short range ptps and unfortunately I can only work with 802.11, nv2 does not traffic nor half of 802.11, ccq always does.
 
tomeeli
just joined
Posts: 2
Joined: Fri Jun 22, 2018 10:33 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Jun 22, 2018 10:43 am

I ask technical support to clarify whether the work on the NV2 Protocol will be corrected? Use in bridge mode, both devices have installed 6.43rc32, but the problem as was and remains. As soon as I try to raise the connection via NV2 Protocol, the receiver connects to the transmitter and after 3-5 seconds the connection is lost. If you connect via 802.11, the connection is stable on the 5180/20-Cee/ac/P channel(20dBm) at the rate of 5180/20-Cee/ac/P(20dBm) in both directions. Moreover, if you select NV2, the parameter Overall TX CCQ is only 2%, if 802.11 is 99%
Last edited by tomeeli on Mon Jun 25, 2018 9:59 pm, edited 1 time in total.
 
tomeeli
just joined
Posts: 2
Joined: Fri Jun 22, 2018 10:33 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Fri Jun 22, 2018 1:01 pm

I ask technical support to clarify whether the work on the NV2 Protocol will be corrected? Use in bridge mode, both devices have installed 6.43rc32, but the problem as was and remains. As soon as I try to raise the connection via NV2 Protocol, the receiver connects to the transmitter and after 3-5 seconds the connection is lost. If you connect via 802.11, the connection is stable on the 5180/20-Cee/ac/P channel(20dBm) at the rate of 5180/20-Cee/ac/P(20dBm) in both directions. Moreover, if you select NV2, the parameter Overall TX CCQ is only 2%, if 802.11 is 99%
Last edited by tomeeli on Mon Jun 25, 2018 9:58 pm, edited 2 times in total.
 
George750
just joined
Posts: 3
Joined: Mon Feb 26, 2018 2:30 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Mon Jun 25, 2018 6:29 pm

We need to get ready to use the SXTsq like PtP wireless connection. There are not any usable devices from mikrotik for PtP link on 5GHz and gigabit port on middle distance. LHG on mipsbe is too large for some installations, DiscLite is cracking in the winter (plastic cracks on every DiscLite in the same point) and the best of SXT, exactly SXT HG5 and SXT 5 AC with gigabit port on mipsbe was discontinued manufacturing. And we can confirm that the new wireless ARM devices work only in client mode, but not in PtP transparent bridge mode. There is periodic packet loss in all protocols (maybe it is not protocol issue but bridge issue) and NV2 is unusable. Mikrotik, what's wrong with you !? Please wake up. It is 6 months and 100% solution nowhere.
 
matheusftb
just joined
Posts: 2
Joined: Fri Jun 22, 2018 4:04 am

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Jun 26, 2018 4:18 pm

Complicated, I was very disappointed with Mikrotik, the end other brands sell similar products for the same value, I just bought SXTsq for Mikrotik's reputation but seeing this problem I wonder if I would dare to invest in it again.
 
djvolt1942
Frequent Visitor
Frequent Visitor
Posts: 64
Joined: Thu Jan 18, 2018 7:13 pm

Re: SXTsq 5 ac. WTF? It doesn't work.

Tue Jun 26, 2018 5:38 pm

LHG 5 AC the same, ideal processor arm but max thoughput is -200Mbps Half Duplex :P that mean completely doesnt work AC, N is rock stable and max is +160Mbps Half Duplex

UBNT 300 ISO AC +240Mbps Half Duplex on 40MHz
_________________
###############
PtP 60GHz Pro MHD: $660 exc VAT
http://24.multimediahd.pl/en/60ghz/8-wi ... link-.html
www.siec.multimediahd.pl/60ghz
###############
Madex Cables

Who is online

Users browsing this forum: No registered users and 21 guests