Community discussions

 
squeeze
Member Candidate
Member Candidate
Posts: 146
Joined: Thu Mar 22, 2018 7:53 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Sun Jun 03, 2018 9:51 am

After some weekend performance testing of Release build 6.42.3 wrt. Mikrotik hAP ac2, I found multiple significant improvements.

TL;DR. Apart from a slight worsening in legacy 2.4 GHz @ 20 MHz wireless stability, I believe Mikrotik have largely solved the worst of the hAP ac2 wireless issues.

Using the same exact process and equipment as my Release Candidate 6.43rc5 testing (principally a RTL8814AU WiFi chip USB 3.0 adapter connected to client PC via USB 3.0 ports), here are the peak throughput results for Release 6.42.3:

  • 2.4 GHz peak download throughput: 161 Mbit/s from 135 Mbit/s = +19% improvement
  • 2.4 GHz peak upload throughput: 117 Mbit/s from 86 Mbit/s = +36% improvement (*)
  • 5.0 GHz peak download throughput: 399 Mbit/s from 396 Mbit/s = no change
  • 5.0 GHz peak upload throughput: 417 Mbit/s from 347 Mbit/s = +20% improvement

All results confirmed with three 60 second runs. Peak throughput commands used: iperf3 -N -P10 -t 60 -R (download) and iperf3 -N -P10 -t 60 (upload).

Here is a summary of the results from the stability tests for 6.42rc3:

Image

The stability test results are shown next visually in Box-and-Whisker plots of 56-byte data, 10 ms interval, 60k count ICMP pings for 6.43rc5 compared to 6.42.3. Again, I have included tests of an old Asus RT-N56U for comparison.

Lower is better:

Image

(*) Changing router orientation from horizontal to vertical caused a leap from what appeared to be a decline to 69 Mbit/s, instead to an improvement of 117 Mbit/s in 2.4 GHz upload! Changing orientation for other peak throughput tests did not significantly impact performance.
 
raceboy
just joined
Posts: 20
Joined: Fri Mar 23, 2018 7:23 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Jun 08, 2018 4:22 pm

Hello. Maybe stupid question :) Does Device need to be upgraded also if in managed by Capsman ? Must be server with Capsman upgraded ? Thanks
 
User avatar
seventh
just joined
Posts: 22
Joined: Fri Nov 20, 2009 11:26 am
Location: Russia, Belgorod

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Jun 29, 2018 1:34 pm

Снимок.PNG
Clients - Roborock vacuum cleaner
Laptop Dell
Samsung Galaxy S4

Me best perfomance early, before I view the problem, about 2 months ago:
Полгига по Wi-Fi.PNG
You do not have the required permissions to view the files attached to this post.
Sorry for my English
 
Dolphnmike
just joined
Posts: 1
Joined: Sat Jun 30, 2018 4:44 am

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Sat Jun 30, 2018 4:52 am

I manage a municipal ISP, we have had a steady flow of wifi issues. Many CX complain of doing and disconnecting wifi as well as slow speeds,
I'm already regretting or purchase of 500 hAC2 units. The pending "Broadcom compatibility firmware fix" had better be the silver bullet or we are going to look elsewhere for the next 1000 units in our Network build.
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Sun Jul 01, 2018 3:49 pm

So you're a CAPSMAN user? I also fighted against group key timeout disconnects. On the access points try:




/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan2

/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan1

/interface wireless set amsdu-limit=4096 amsdu-threshold=4096 mode=ap-bridge wps-mode=disabled wlan2

/interface wireless set amsdu-limit=4096 amsdu-threshold=4096 mode=ap-bridge wps-mode=disabled wlan1

/interface wireless set wireless-protocol=802.11 wlan2

/interface wireless set wireless-protocol=802.11 wlan1

/interface wireless set wmm-support=enabled wlan2

/interface wireless set wmm-support=enabled wlan1

After that enable CAPSMAN Mode with group key Timer Set to 5 minutes

What do you use for CAPSMAN controller? CHR or some CCR?
 
Faceless
just joined
Posts: 18
Joined: Sat Mar 03, 2018 4:03 pm
Location: Ukraine
Contact:

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Jul 06, 2018 10:07 pm

/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce \
disabled=no frequency=auto guard-interval=long mode=ap-bridge \
security-profile=foxy ssid=home tx-power=5 tx-power-mode=all-rates-fixed \
wireless-protocol=802.11 wmm-support=enabled
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-eeeC
disabled=no frequency=auto mode=ap-bridge security-profile=foxy ssid=\
home_5gh wireless-protocol=802.11
add disabled=no keepalive-frames=disabled mac-address=CE:2D:E0:F5:46:75 \
master-interface=wlan1 multicast-buffering=disabled name=FreeWifi_2Ghz \
ssid=FreeWifi_2ghz wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
add disabled=no keepalive-frames=disabled mac-address=CE:2D:E0:F5:46:75 \
master-interface=wlan2 multicast-buffering=disabled name=FreeWifi_5Ghz \
ssid=FreeWifi_5ghz wds-cost-range=0 wds-default-cost=0 wps-mode=disabled
Using 2 or 5ghz Wifi Samsung s6 getting low dowload speed 10-15mbit/s upload 80-100mbit/s RouterOS 6.42.5.Speed does not differ using 2 or 5 G Frequency. Also I can't see TX power Winbox 3.15
on RB941-2nD everything was OK even speed on 2g was better.
You do not have the required permissions to view the files attached to this post.
 
Faceless
just joined
Posts: 18
Joined: Sat Mar 03, 2018 4:03 pm
Location: Ukraine
Contact:

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Sat Jul 07, 2018 1:00 pm

When connected to 5G Hapac2 Samsung S6 using speed test before downloading or viewing youtube video I got speedtest.com 14/90 mb/sec but after viewing youtube I get 80/90 mbit/s speed test.
You do not have the required permissions to view the files attached to this post.
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 739
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Mon Jul 09, 2018 10:01 pm

The current RouterOS and firmware have gotten a consistent 300/300M over wireless on my hAP AC2. (MUCH IMPROVED ON WHERE IT STARTED.)

This is in WAP mode... Not CAP. I have around 25 devices onnected across the 2 radios.
Last edited by gotsprings on Sun Jul 15, 2018 2:43 pm, edited 1 time in total.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
radenli
just joined
Posts: 13
Joined: Tue Apr 04, 2017 10:45 am

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Jul 13, 2018 7:12 am

So Is the problem fixed ?
 
abcde
just joined
Posts: 4
Joined: Sun Jul 15, 2018 5:00 am

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Sun Jul 15, 2018 5:04 am

By far no. I get very unstable and slow connection using my laptop with Intel 7260 on RouterOS v6.43rc44. It really frustrates me.
 
trevevs
just joined
Posts: 2
Joined: Wed Jul 18, 2018 4:03 am

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Wed Jul 18, 2018 4:07 am

hi guys
considering buying one of these for general home use.. want to use it for wifi & VPN. Would wifi be ok using latest stock f/w for general home use?
whats best speed anyones got using VPN single tunnel 256bit?
cheers
 
Eugnis
just joined
Posts: 1
Joined: Wed Jul 18, 2018 5:36 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Jul 20, 2018 3:32 am

Hello. Have anyone faced this problem?
For example, to same wifi connected >1 devices. When some of these devices started some light internet activity (browsing, youtube etc), all another devices experience some issues from very high ping to router >800ms up to disconnects. (without activity ping 1-2ms).
When 2 devices connected to different bands, all is ok on both.
That's strange, another routers (Asus or cheap Tp-link) handles same load perfectly with many devices.
Tried many different settings, also tried latest 6.43rc44 - still no positive changes.
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 739
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Jul 20, 2018 3:07 pm

Hello. Have anyone faced this problem?
For example, to same wifi connected >1 devices. When some of these devices started some light internet activity (browsing, youtube etc), all another devices experience some issues from very high ping to router >800ms up to disconnects. (without activity ping 1-2ms).
When 2 devices connected to different bands, all is ok on both.
That's strange, another routers (Asus or cheap Tp-link) handles same load perfectly with many devices.
Tried many different settings, also tried latest 6.43rc44 - still no positive changes.
I have been running the hAP AC2 at my house for a few weeks now.

It has 17-40 devices across both radios ALL THE TIME. (Depends on how many people are home.)

Right now... I am watching "The Americans" from Amazon Prime on my LG OLED.
My son is downstairs playing FortNight on his Xbox.
He also has a Samsung tablet playing youtube on his lap.
I am typing on my Acer Laptop.
Ryan's Google Home is playing some sort of music he asked for.
And my Pixel XL is next to me.

They are all on the same 5.8 radio.

Running 6.42.5

I was very critical of the cAP AC when I first got it. But somewhere in the 6.42 firmwares... I went from getting throughput in the mid 50M to consistent 300M. By the time I tested a hAP AC2... the firmwares were already up to the 6.42 range.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
kobuki
Member Candidate
Member Candidate
Posts: 134
Joined: Sat Apr 02, 2011 5:59 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Jul 20, 2018 5:31 pm

hi guys
considering buying one of these for general home use.. want to use it for wifi & VPN. Would wifi be ok using latest stock f/w for general home use?
whats best speed anyones got using VPN single tunnel 256bit?
cheers
See here. I was able to saturate my 110 Mb downstream using AES-128+SHA256, CPU <10%.
 
shcherban
just joined
Posts: 4
Joined: Tue Aug 14, 2018 7:34 am

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Tue Aug 14, 2018 6:48 pm

Hi, all
Recently bought hAP ac2, it turned out a nightmare to get stable fast link on 2.4 radio.
Options tried:
manual channel select
security (aes/tkip/none)
channel widths with different options (Ce/cE/XX)
updating to RC firmware/OS
leaving only N/a/b/g mode
setting transmit power
power source change
There are few APs from neighbours, however there are 2-3 usable channels, where speed seems to be better, but its still slower than cheap tp-link.
I've got only 15-35 mbps on torrent download comparing to 45-55 mbps on tp-link.
Local share is even worse, transfering file from PC to android and vice versa is only 12-18 mbps vs 22-28 mbps on tp-link.
MikroTik's btest shows 100mbps on 'clean' channels in both directions (separate tests, duplex going 100 for download, 3.5-4 for upload), but internet speed and actual transfer speed is much lower.
Wired im able to get 100 mbps, so its not ISP issue.
My network is laptop (some realtek card), desktop (tp-link wl-721N usb adapter), both are capable of 300 mbps (at least it is indicated in connection properties and in other router status) and 40 MHz wifth, and Redmi3S (20 MHz width)
Am i missing something important?
 
Nefraim
just joined
Posts: 8
Joined: Fri Apr 13, 2018 10:01 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Tue Aug 14, 2018 9:12 pm

Make sure you update your wireless card drivers. Check your hardware provider for newer drivers.
I had issues with an intel 7260 card, with slow speed and connectivity issues. After updating drivers to the latest version my issues are gone..
 
Swordforthelord
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Thu Jul 08, 2010 10:18 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Tue Aug 14, 2018 11:04 pm

Hi, all
Recently bought hAP ac2, it turned out a nightmare to get stable fast link on 2.4 radio.
Options tried:
manual channel select
security (aes/tkip/none)
channel widths with different options (Ce/cE/XX)
updating to RC firmware/OS
leaving only N/a/b/g mode
setting transmit power
power source change
There are few APs from neighbours, however there are 2-3 usable channels, where speed seems to be better, but its still slower than cheap tp-link.
I've got only 15-35 mbps on torrent download comparing to 45-55 mbps on tp-link.
Local share is even worse, transfering file from PC to android and vice versa is only 12-18 mbps vs 22-28 mbps on tp-link.
MikroTik's btest shows 100mbps on 'clean' channels in both directions (separate tests, duplex going 100 for download, 3.5-4 for upload), but internet speed and actual transfer speed is much lower.
Wired im able to get 100 mbps, so its not ISP issue.
My network is laptop (some realtek card), desktop (tp-link wl-721N usb adapter), both are capable of 300 mbps (at least it is indicated in connection properties and in other router status) and 40 MHz wifth, and Redmi3S (20 MHz width)
Am i missing something important?
Did you upgrade both the packages and the firmware to the latest current versions?
 
shcherban
just joined
Posts: 4
Joined: Tue Aug 14, 2018 7:34 am

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Tue Aug 14, 2018 11:29 pm

yep, i've upgraded to latest stable first, then to 6.43rc51 both OS and firmware
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Wed Aug 15, 2018 10:47 pm

yep, i've upgraded to latest stable first, then to 6.43rc51 both OS and firmware
Try:
/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan2
/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan1
 
shcherban
just joined
Posts: 4
Joined: Tue Aug 14, 2018 7:34 am

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Mon Aug 20, 2018 10:36 am

anuser thanks, now i have 90-100 mbps lan-to-wan
file share still slow (22-25 mbps), will try to figure out why
 
PashaT
just joined
Posts: 15
Joined: Sat Feb 01, 2014 1:10 am
Location: Zhytomyr, Ukraine

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Mon Aug 20, 2018 10:47 am

Please retest with latest 6.42.7.
Performance may be different.
 
Lotar
just joined
Posts: 11
Joined: Fri Jun 15, 2012 2:10 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Wed Sep 26, 2018 2:03 pm

Hi,

I just installed os 6.44beta9 (with firmware update)
The wifi performance is very poor.

Currently I use CAPsMAN . I tried anuse suggestion. No luck.
Whatever I try, I get on 5.8 ac about 21mbps download and 46mbps upload. (tested on nexus 6p, and intel wifi 7265 ac laptop) I must be doing something wrong... (that's 802.11g speed)

My capsman settings (for the onboard 5.8 radio) are:

provisioning:
;;; provisioning for local 5.8 radio
radio-mac=(my mac) hw-supported-modes=ac identity-regexp="" common-name-regexp="" ip-address-ranges="" action=create-enabled
master-configuration=AP_main_main_lan_ch36 slave-configurations="" name-format=cap name-prefix=""

channel:
name="5.8_channel036" frequency=5180 control-channel-width=20mhz band=5ghz-n/ac extension-channel=Ceee tx-power=10

configuration:
name="AP_main_lan_ch36" mode=ap ssid="(my ssid)" security=security2_local_lan datapath=datapath_vlan20 channel=5.8_channel036

data path:
name="datapath_vlan20" bridge=bridge20_vlan20

security:
name="security2_local_lan" authentication-types=wpa2-psk encryption=aes-ccm group-encryption=aes-ccm passphrase="(my key)"

This magnificent speed is on all (4) HAP ac2s connected to the capsman.
If anybody has any suggestion, I'm grateful.
 
nescafe2002
Long time Member
Long time Member
Posts: 612
Joined: Tue Aug 11, 2015 12:46 pm
Location: Netherlands

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Wed Sep 26, 2018 2:56 pm

Tx-power=10 seems quite low. Try unsetting that value.
You might also unset control-channel-width, band and extension-channel=Ceee.
I would even unset the fixed channel so the AP can find the least used frequency.
You have no country set, some devices perform better with correct country set.
Not visible, but with CAPsMAN forwarding you don't need to trunk this vlan to APs directly.

It seems you have copy/pasted printed output, next time you can just do a /caps-man export hide-sensitive for copy/paste ready config.
 
Lotar
just joined
Posts: 11
Joined: Fri Jun 15, 2012 2:10 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Wed Sep 26, 2018 10:23 pm

Thank you for the reply nescafe2002 !!

Removing the control-channel-width and extension-channel=Ceee did the trick. Now I get solid 220mbps download and about 100mbps upload. Still not great ac speeds but better then before. (Removing the band and setting the country did not impact the transfer speed).
now the channel looks like this:
name="5.8_channel036" frequency=5180 tx-power=17

Thank you for your help !

p.s.
The tx power is low because the ap is right next to my laptop (testing purposes). I'll increase it when I'll set it up properly.
The trunk/vlans are there for the other Ethernet ports, especially an access port so a directly connected computer can access the network's management vlan.
 
whatever
Frequent Visitor
Frequent Visitor
Posts: 94
Joined: Thu Jun 21, 2018 9:29 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Thu Sep 27, 2018 12:07 pm

Try local forwarding (datapath) for even faster speed.
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Sep 28, 2018 10:56 am

Did you enable those locally on the access point?
/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan2
/interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan1
 
Lotar
just joined
Posts: 11
Joined: Fri Jun 15, 2012 2:10 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Sep 28, 2018 12:58 pm

Hi,
I'll try local forwarding (datapath) soon.
Yes anuser, enabled locally on all access points.

Will do more testing before deployment...
 
2mail
just joined
Posts: 1
Joined: Sun May 20, 2018 10:58 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Sun Sep 30, 2018 12:36 am

Not sure what u are struggling with ( Poor Performance ) that's why u never get response form Mikrotik support do the correct setup with the routers and believe me u will get mush better performance
i am running between 40 and 60 clients per sector ( Netmetal 5 with AR Elements sector) getting very good throughput with a very stable ping providing my clients from 4Mb to 12Mb
no prob
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Thu Oct 11, 2018 9:04 pm

Hi, could you please test with latest 6.44 release candidate? For me it seems performance decreased
 
Lotar
just joined
Posts: 11
Joined: Fri Jun 15, 2012 2:10 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Thu Oct 11, 2018 9:50 pm

Hi anuser,

For me, the speed is up with this patch. I get solid 250/125mbps on 5.8ghz (witch is my current internet speed from the ISP) and about 150/100mbps on 2.4ghz.
My current config is this (with blanked macs/radio names):

# oct/11/2018 21:34:46 by RouterOS 6.44beta17
# software id = 1239-VPQ9
#
# model = RBD52G-5HacD2HnD
# serial number =
/caps-man channel
add band=2ghz-g/n frequency=2412 name=2.4_channel001 tx-power=17
add band=2ghz-g/n frequency=2437 name=2.4_channel006 tx-power=17
add band=2ghz-g/n frequency=2462 name=2.4_channel011 tx-power=17
add band=5ghz-n/ac frequency=5180 name=5.8_channel036 tx-power=17
add band=5ghz-n/ac frequency=5260 name=5.8_channel056 tx-power=17
/caps-man security
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm,tkip group-encryption=aes-ccm group-key-update=5m name=security1_management
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm,tkip group-encryption=aes-ccm group-key-update=5m name=security2_local_lan
add authentication-types=wpa-psk,wpa2-psk encryption=aes-ccm,tkip group-encryption=aes-ccm group-key-update=5m name=security3_guest
/caps-man access-list
add action=accept allow-signal-out-of-range=10s comment="signal ok" disabled=no interface=any signal-range=-80..120 ssid-regexp=""
add action=reject allow-signal-out-of-range=10s comment="bad signal" disabled=no interface=any signal-range=-120..-81 ssid-regexp=""
/caps-man configuration
add channel=2.4_channel001 country=romania datapath=datapath_vlan10 hide-ssid=yes mode=ap name=AP_0_management_ch1 rates.vht-supported-mcs="" security=security1_management ssid=art_management
add channel=2.4_channel001 country=romania datapath=datapath_vlan20a mode=ap name=AP_0_main_lan_ch1 security=security2_local_lan ssid=art_LAN
add channel=2.4_channel001 country=romania datapath=datapath_vlan30 name=AP_0_guest_ch1 security=security3_guest ssid=art_Guest
add channel=5.8_channel036 country=romania datapath=datapath_vlan10 hide-ssid=yes mode=ap name=AP_0_management_ch36 security=security1_management ssid=art_management_5.8
add channel=5.8_channel036 country=romania datapath=datapath_vlan20a mode=ap name=AP_0_main_lan_ch36 security=security2_local_lan ssid=art_LAN_5.8
add channel=5.8_channel036 country=romania datapath=datapath_vlan30 mode=ap name=AP_0_guest_ch36 security=security3_guest ssid=art_Guest_5.8
add channel=2.4_channel006 country=romania datapath=datapath_vlan30 name=AP_1_guest_ch6 security=security3_guest ssid=art_Guest
add channel=5.8_channel036 country=romania datapath=datapath_vlan30 mode=ap name=AP_1_guest_ch36 security=security3_guest ssid=art_Guest_5.8
add channel=2.4_channel006 country=romania datapath=datapath_vlan20a mode=ap name=AP_1_main_lan_ch6 security=security2_local_lan ssid=art_LAN
add channel=2.4_channel006 country=romania datapath=datapath_vlan10 hide-ssid=yes mode=ap name=AP_1_management_ch6 rates.vht-supported-mcs="" security=security1_management ssid=art_management
add channel=5.8_channel036 country=romania datapath=datapath_vlan20a mode=ap name=AP_1_main_lan_ch36 security=security2_local_lan ssid=art_LAN_5.8
add channel=5.8_channel036 country=romania datapath=datapath_vlan10 hide-ssid=yes mode=ap name=AP_1_management_ch36 security=security1_management ssid=art_management_5.8
add channel=2.4_channel011 country=romania datapath=datapath_vlan30 name=AP_2_guest_ch11 security=security3_guest ssid=art_Guest
add channel=5.8_channel036 country=romania datapath=datapath_vlan30 mode=ap name=AP_2_guest_ch36 security=security3_guest ssid=art_Guest_5.8
add channel=5.8_channel036 country=romania datapath=datapath_vlan20a mode=ap name=AP_2_main_lan_ch36 security=security2_local_lan ssid=art_LAN_5.8
add channel=2.4_channel011 country=romania datapath=datapath_vlan20a mode=ap name=AP_2_main_lan_ch11 security=security2_local_lan ssid=art_LAN
add channel=5.8_channel036 country=romania datapath=datapath_vlan10 hide-ssid=yes mode=ap name=AP_2_management_ch36 security=security1_management ssid=art_management_5.8
add channel=2.4_channel011 country=romania datapath=datapath_vlan10 hide-ssid=yes mode=ap name=AP_2_management_ch11 rates.vht-supported-mcs="" security=security1_management ssid=art_management
add channel=2.4_channel001 country=romania datapath=datapath_vlan30 name=AP_3_guest_ch1 security=security3_guest ssid=art_Guest
add channel=5.8_channel036 country=romania datapath=datapath_vlan30 mode=ap name=AP_3_guest_ch36 security=security3_guest ssid=art_Guest_5.8
add channel=2.4_channel001 country=romania datapath=datapath_vlan20a mode=ap name=AP_3_main_lan_ch1 security=security2_local_lan ssid=art_LAN
add channel=5.8_channel036 country=romania datapath=datapath_vlan20a mode=ap name=AP_3_main_lan_ch36 security=security2_local_lan ssid=art_LAN_5.8
add channel=2.4_channel001 country=romania datapath=datapath_vlan10 hide-ssid=yes mode=ap name=AP_3_management_ch1 rates.vht-supported-mcs="" security=security1_management ssid=art_management
add channel=5.8_channel036 country=romania datapath=datapath_vlan10 hide-ssid=yes mode=ap name=AP_3_management_ch36 security=security1_management ssid=art_management_5.8
/caps-man datapath
add bridge=bridge10_vlan10 name=datapath_vlan10
add bridge=bridge30_vlan30 client-to-client-forwarding=no local-forwarding=no name=datapath_vlan30
add bridge=bridge20_vlan20a name=datapath_vlan20a
/caps-man interface
add configuration=AP_1_main_lan_ch6 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=none name=cap1 radio-mac=XX:XX:XX:XX:XX:XX radio-name=XXXXXXXXXXXX
add configuration=AP_1_management_ch6 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap1 name=cap2 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_1_guest_ch6 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap1 name=cap3 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_1_main_lan_ch36 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=none name=cap4 radio-mac=XX:XX:XX:XX:XX:XX radio-name=XXXXXXXXXXXX
add configuration=AP_1_management_ch36 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap4 name=cap5 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_1_guest_ch36 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap4 name=cap6 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_2_main_lan_ch11 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=none name=cap7 radio-mac=XX:XX:XX:XX:XX:XX radio-name=XXXXXXXXXXXX
add configuration=AP_2_management_ch11 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap7 name=cap8 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_2_guest_ch11 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap7 name=cap9 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_2_main_lan_ch36 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=none name=cap10 radio-mac=XX:XX:XX:XX:XX:XX radio-name=XXXXXXXXXXXX
add configuration=AP_0_main_lan_ch1 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=none name=cap11 radio-mac=XX:XX:XX:XX:XX:XX radio-name=XXXXXXXXXXXX
add configuration=AP_0_management_ch1 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap11 name=cap12 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_0_guest_ch1 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap11 name=cap13 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_0_main_lan_ch36 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=none name=cap14 radio-mac=XX:XX:XX:XX:XX:XX radio-name=XXXXXXXXXXXX
add configuration=AP_0_management_ch36 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap14 name=cap15 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_0_guest_ch36 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap14 name=cap16 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_2_management_ch36 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap10 name=cap17 radio-mac=00:00:00:00:00:00 radio-name=XXXXXXXXXXXX
add configuration=AP_2_guest_ch36 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=cap10 name=cap18 radio-mac=00:00:00:00:00:00 radio-name=BXXXXXXXXXXXX
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes
/caps-man provisioning
add action=create-enabled comment="provisioning for local 2.4 radio" hw-supported-modes=gn master-configuration=AP_0_main_lan_ch1 radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=AP_0_management_ch1,AP_0_guest_ch1
add action=create-enabled comment="provisioning for local 5.8 radio" master-configuration=AP_0_main_lan_ch36 radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=AP_0_management_ch36
add action=create-enabled comment="provisioning for AP1 2.4" master-configuration=AP_1_main_lan_ch6 radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=AP_1_management_ch6,AP_1_guest_ch6
add action=create-enabled comment="provisioning for AP1 5.8" master-configuration=AP_1_main_lan_ch36 radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=AP_1_management_ch36
add action=create-enabled comment="provisioning for AP2 2.4" master-configuration=AP_2_main_lan_ch11 radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=AP_2_management_ch11,AP_2_guest_ch11
add action=create-enabled comment="provisioning for AP2 5.8" master-configuration=AP_2_main_lan_ch36 radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=AP_2_management_ch36
add action=create-enabled comment="provisioning for AP3 5.8" master-configuration=AP_3_main_lan_ch36 radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=AP_3_management_ch36
add action=create-enabled comment="provisioning for AP3 2.4" master-configuration=AP_3_main_lan_ch1 radio-mac=XX:XX:XX:XX:XX:XX slave-configurations=AP_3_management_ch1,AP_3_guest_ch1

p.s. I know there are a lot of redundant 5.8 configurations (are there to play around with the 5.8 channels...)
 
psychodracon
just joined
Posts: 1
Joined: Sat Jun 15, 2019 8:47 am

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Sat Jun 15, 2019 9:46 am

Hello all,
Any changes on this? I`m new Mikrotik hAP ac^2 user and i`m struggling with poor WiFi performance. My connection from ISP is 300/20 Mbps and i`m getting around 290/20 Mbps using ethernet. But using WiFi 2.4G i`m getting around 90/20 Mbps (1m from router) same for 5G (around 110/20 Mbps). My settings are default only changes that i have made is that i have enabled secruity (WPA2-PSK with AES only).
 
sirotkaslo
just joined
Posts: 1
Joined: Mon Aug 27, 2018 3:50 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Fri Jun 28, 2019 10:17 pm

I'm also still having issues with wireless performance, haven't touched it much, only setup a bridge and a dhcp client on it
 
szhura
just joined
Posts: 1
Joined: Fri May 17, 2019 1:04 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Tue Aug 13, 2019 4:15 pm

i have another problem with wifi. it seemes to drop speed tenfold after several days of working without reboot. reboot solves wifi speed problem but again only for several days. help needed :(
 
gotsprings
Forum Veteran
Forum Veteran
Posts: 739
Joined: Mon May 14, 2012 9:30 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Tue Aug 20, 2019 1:28 pm

i have another problem with wifi. it seemes to drop speed tenfold after several days of working without reboot. reboot solves wifi speed problem but again only for several days. help needed :(
Write a simple scheduler and and script to reboot it every 48 hours.

Professionally... We put a stop on Mikrotik wireless deployments. We kept hitting the same issue. We documented it and Mikrotik reproduced it. They stated they don't have a fix... As pros... That meant no more in the field.

I was incredibly disappointed in Mikrotik about this. I wrote a lot of cool stuff based on Caps-man and can't use any of it now.
"It ain't what you don't know that gets you into trouble. It's what you know for sure that just ain't so."
Mark Twain
 
heidarren
just joined
Posts: 8
Joined: Mon Aug 05, 2019 9:56 am

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Tue Aug 20, 2019 9:48 pm

My experience with this hAP AC2 with 6.46b28 firmware after fine tune can gets 470mbps with my iPhone XS Max, and 440mbps with my iPad Pro 10'5, upload both 206mbps (My ISP max speed), really nice result even though the speed is not stable, sometimes will drop to sub 300mbps.

The problem is when I switch to CAPsMAN mode it will limit to 380mbps, no matter how I change setting, it caps there, and I noticed one of my CAP's 5GHz Wi-Fi disappear after 2 days of running, it just gone and I can't seems to find it on my phone but CAPsMAN got nothing special and no log was logged, it only works again by removing it from CAPsMAN and reconnect, will monitor few more days to see if this happen again.
 
anuser
Member
Member
Posts: 369
Joined: Sat Nov 29, 2014 7:27 pm

Re: hAP ac^2 Problems---Extremely Poor Performance found in 2.4G and 5G WiFi

Wed Aug 21, 2019 5:19 pm

My experience with this hAP AC2 with 6.46b28 firmware after fine tune
Can you please post your "fine tuned" configuration?

Who is online

Users browsing this forum: adialupoaie and 12 guests