Community discussions

MUM Europe 2020
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

After updating to 6.41.3, the signal strenght has been lowered.

Wed Apr 11, 2018 9:23 am

After updating AP (921GS-5HPacD r2) to 6.41.3, the signal strenght has been lowered in some clients (in 6.38 and 6.34 everything was okay).
Clients - SXT 5nD r2(6.38) and SXT Lite 5(6.38). Someone encountered this problem?
 
User avatar
mbfound
Member Candidate
Member Candidate
Posts: 134
Joined: Tue Jul 01, 2014 1:18 pm
Location: South Africa

Re: After updating to 6.41.3, the signal strenght has been lowered.

Wed Apr 11, 2018 12:34 pm

Did you check if there wasn't a country regulation update since 6.38? If you're not running superchannel :lol:
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Wed Apr 11, 2018 1:08 pm

Did you check if there wasn't a country regulation update since 6.38? If you're not running superchannel :lol:
I using superchannel.
 
n21roadie
Forum Guru
Forum Guru
Posts: 1892
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: After updating to 6.41.3, the signal strenght has been lowered.

Wed Apr 11, 2018 3:57 pm

After updating AP (921GS-5HPacD r2) to 6.41.3, the signal strenght has been lowered in some clients (in 6.38 and 6.34 everything was okay).
Clients - SXT 5nD r2(6.38) and SXT Lite 5(6.38). Someone encountered this problem?
How much lower?
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Wed Apr 11, 2018 4:44 pm

After updating AP (921GS-5HPacD r2) to 6.41.3, the signal strenght has been lowered in some clients (in 6.38 and 6.34 everything was okay).
Clients - SXT 5nD r2(6.38) and SXT Lite 5(6.38). Someone encountered this problem?
How much lower?
before the update
6.38_1.png
after the update
6.41.3.png
You do not have the required permissions to view the files attached to this post.
 
n21roadie
Forum Guru
Forum Guru
Posts: 1892
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: After updating to 6.41.3, the signal strenght has been lowered.

Wed Apr 11, 2018 9:14 pm

Wow - there is a big difference in signal levels between those versions ?
 
User avatar
mbfound
Member Candidate
Member Candidate
Posts: 134
Joined: Tue Jul 01, 2014 1:18 pm
Location: South Africa

Re: After updating to 6.41.3, the signal strenght has been lowered.

Wed Apr 11, 2018 11:17 pm

Can you downgrade to bugfix or is there something you need to use on 6.41? I'll upgrade a link tomorrow to 6.41.4 and see what happens.

Here is 6.40.4 so long....
Image
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Thu Apr 12, 2018 8:47 am

Wow - there is a big difference in signal levels between those versions ?
Yes
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Thu Apr 12, 2018 9:13 am

Can you downgrade to bugfix or is there something you need to use on 6.41? I'll upgrade a link tomorrow to 6.41.4 and see what happens.

Here is 6.40.4 so long....
Image
I downgrade AP to (6.40.7 bug fix), there was no change. 6.41.4 - Analogous.
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Thu Apr 12, 2018 9:39 am

Another client (frimware AP - 6.40.7 and 6.34.5). TХ from AP has decreased.
sxt.png
You do not have the required permissions to view the files attached to this post.
 
User avatar
mbfound
Member Candidate
Member Candidate
Posts: 134
Joined: Tue Jul 01, 2014 1:18 pm
Location: South Africa

Re: After updating to 6.41.3, the signal strenght has been lowered.

Thu Apr 12, 2018 10:18 am

Upgraded to 6.41.4 and then downgraded to 6.34.6. No change at all. (Dynadish AR9888 chipset)

Might have to do with specific settings you have or maybe the chipset in the AP/Station. Can you post more info?
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Thu Apr 12, 2018 11:14 am

Upgraded to 6.41.4 and then downgraded to 6.34.6. No change at all. (Dynadish AR9888 chipset)

Might have to do with specific settings you have or maybe the chipset in the AP/Station. Can you post more info?
AP - RB 921GS-5HPacD r2 (AR9888 chipset), Client SXT Lite5(AR9300 chipset)
Setting absolutely not changed either before or after the firmware.
What information in the settings can be helpful?
Settings and equipment are typical for all. This bug occurs only in some.
 
User avatar
mbfound
Member Candidate
Member Candidate
Posts: 134
Joined: Tue Jul 01, 2014 1:18 pm
Location: South Africa

Re: After updating to 6.41.3, the signal strenght has been lowered.

Thu Apr 12, 2018 2:38 pm

I have the same sector + sxt client, might downgrade it tonight as see what happens. Just had to switch to Nv2 and new freq, so don't wanna piss them off any more than what I have. :lol:

If it only happens on some clients, maybe open a ticket with Mikrotik and send them a Supout of the affected clients?
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Thu Apr 12, 2018 3:08 pm

I have the same sector + sxt client, might downgrade it tonight as see what happens. Just had to switch to Nv2 and new freq, so don't wanna piss them off any more than what I have. :lol:

If it only happens on some clients, maybe open a ticket with Mikrotik and send them a Supout of the affected clients?
Let's try and please downgrade to 6.34. If this is a bug in the firmware, I think that they fix it, but I would like to know if this problem is in my links or not only.
 
n21roadie
Forum Guru
Forum Guru
Posts: 1892
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: After updating to 6.41.3, the signal strenght has been lowered.

Thu Apr 12, 2018 10:48 pm

Wow - there is a big difference in signal levels between those versions ?
Yes
You appear to running Nstreme have you tried NV2 and check if you also have reduced signal level.
 
User avatar
mbfound
Member Candidate
Member Candidate
Posts: 134
Joined: Tue Jul 01, 2014 1:18 pm
Location: South Africa

Re: After updating to 6.41.3, the signal strenght has been lowered.

Fri Apr 13, 2018 1:13 am

Let's try and please downgrade to 6.34. If this is a bug in the firmware, I think that they fix it, but I would like to know if this problem is in my links or not only.
OK results as follows:

SXT 6.41 + Sector 6.40.6
Image

SXT 6.34.6 + Sector 6.36.4 (came out with 6.35 so didn't want to downgrade too far and potentially break anything)
Image

My settings:
Sector:
/interface wireless
set [ find default-name=wlan1 ] country="south africa" default-forwarding=no \
disabled=no frequency=5825 frequency-mode=superchannel mode=ap-bridge \
radio-name="xxx" ssid=zzz wireless-protocol=nv2 \
wps-mode=disabled
SXT:
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=client-mode band=\
5ghz-a/n country="south africa" disabled=no proprietary-extensions=\
pre-2.9.25 radio-name="xxx" ssid=zzz

Excuse the bad CCQ, still trying to find good frequency.....
 
User avatar
TomjNorthIdaho
Forum Guru
Forum Guru
Posts: 1003
Joined: Mon Oct 04, 2010 11:25 pm
Location: North Idaho
Contact:

Re: After updating to 6.41.3, the signal strenght has been lowered.

Fri Apr 13, 2018 2:04 am

After updating AP (921GS-5HPacD r2) to 6.41.3, the signal strenght has been lowered in some clients (in 6.38 and 6.34 everything was okay).
Clients - SXT 5nD r2(6.38) and SXT Lite 5(6.38). Someone encountered this problem?
Something to consider .....
After updating , are the wireless connection rates faster ?
Reason why I ask , Faster connection rates always have less TX power and lower receive sensivity.
Thus as connection rates increase, the signal strength decreases.

In your enviornment , after your upgrade , are you now getting better/faster throughput ? If so , then it could be partialy due to faster wireless conection rates - which then may look like a weaker signal.

FYI - An initail 6 Meg wireless connection could drop 15 db after the connection rate instreases to 54 Meg or 150 Meg or faster rates.

North Idaho Tom Jones
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Fri Apr 13, 2018 8:51 am

Let's try and please downgrade to 6.34. If this is a bug in the firmware, I think that they fix it, but I would like to know if this problem is in my links or not only.
OK results as follows:

SXT 6.41 + Sector 6.40.6
Image

SXT 6.34.6 + Sector 6.36.4 (came out with 6.35 so didn't want to downgrade too far and potentially break anything)
Image

My settings:
Sector:
/interface wireless
set [ find default-name=wlan1 ] country="south africa" default-forwarding=no \
disabled=no frequency=5825 frequency-mode=superchannel mode=ap-bridge \
radio-name="xxx" ssid=zzz wireless-protocol=nv2 \
wps-mode=disabled
SXT:
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=client-mode band=\
5ghz-a/n country="south africa" disabled=no proprietary-extensions=\
pre-2.9.25 radio-name="xxx" ssid=zzz

Excuse the bad CCQ, still trying to find good frequency.....
OK, thank you for trying.
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Fri Apr 13, 2018 8:53 am

Wow - there is a big difference in signal levels between those versions ?
Yes
You appear to running Nstreme have you tried NV2 and check if you also have reduced signal level.
That at nstrem that at nv2 - levels are identical.
 
Olexandr999
just joined
Topic Author
Posts: 12
Joined: Wed Feb 14, 2018 12:38 pm

Re: After updating to 6.41.3, the signal strenght has been lowered.

Fri Apr 13, 2018 8:57 am

After updating AP (921GS-5HPacD r2) to 6.41.3, the signal strenght has been lowered in some clients (in 6.38 and 6.34 everything was okay).
Clients - SXT 5nD r2(6.38) and SXT Lite 5(6.38). Someone encountered this problem?
Something to consider .....
After updating , are the wireless connection rates faster ?
Reason why I ask , Faster connection rates always have less TX power and lower receive sensivity.
Thus as connection rates increase, the signal strength decreases.

In your enviornment , after your upgrade , are you now getting better/faster throughput ? If so , then it could be partialy due to faster wireless conection rates - which then may look like a weaker signal.

FYI - An initail 6 Meg wireless connection could drop 15 db after the connection rate instreases to 54 Meg or 150 Meg or faster rates.

North Idaho Tom Jones
it's all right, but MCS have not changed. Therefore, this statement is not true in this case.

Who is online

Users browsing this forum: No registered users and 21 guests