Community discussions

MikroTik App
 
mishle
just joined
Topic Author
Posts: 1
Joined: Mon Apr 30, 2018 8:45 pm

wlan1 as wifi

Tue May 01, 2018 1:50 am

Board RB951G-2Hnd
Version 6.42.1
Winbox v3.13 with wine 3.0 on ubuntu popos18.04
https://wiki.mikrotik.com/wiki/Connect_ ... ss_Network
I followed this guide a year ago and its been working great in till now.
viewtopic.php?t=101408 I also looked here almost same situation.
I reset and upgraded router to version above and reset again.
My internet is wireless only at&t mobily device that allows 10 wireless conections ip address range 192.168.0.*
on the mikrotik router I have a laser printer, cameras and other equipment that I need to access on the same network 192.168.0.*

Thanks for you help
 
User avatar
w32pamela
Member Candidate
Member Candidate
Posts: 153
Joined: Fri Jul 12, 2013 4:22 pm

Re: wlan1 as wifi

Tue May 01, 2018 3:48 pm

Change your DHCP Client from "wlan1" to "bridge-local" and eliminate your NAT rule. If you have a DHCP Server set you should disable it. This should allow your cellular modem to give devices on the bridge IP's to devices on the bridge in the range you need.
 
yhfung
Member Candidate
Member Candidate
Posts: 142
Joined: Tue Nov 20, 2012 6:58 pm

Re: wlan1 as wifi

Tue May 01, 2018 5:06 pm

mishle,

You have two ways to achieve it.

First method, as the previous member suggested, (Bridge mode)

1. you have to carry out system reset without any configuration,
2. Create a bridge
3. Add all the ports to the above bridge
4. click wireless tap for wlan1 and carry out the scan the SSID that you want to connect with (make sure that you have correct SSID password)

with the above steps, you will be able to connect the mobile WiFi device with the same network segment.

The second method--Router Mode

1. You have detach "wlan1" from the bridge
2. Create an DHCP client for wlan1
3. Click wlan1 in wireless tab, scan the SSID that you want to connect (set the profile such that correct SSID password is entered)
4. If wlan1 is successfully connected then set the firewall-NAT (SRCNAT to wlan1 interface with masquerade action"
5. You have to crate a virtual AP from wlan1 and tied to router bridge.

All your mobile devices have to connect the new virtual AP.

YH

Who is online

Users browsing this forum: No registered users and 21 guests