Community discussions

MikroTik App
 
abernier
newbie
Topic Author
Posts: 26
Joined: Fri Jan 22, 2016 2:47 pm

How to avoid Nstream Rate flicking?

Thu Jun 21, 2018 8:34 pm

Hi
I have a PTP with two netmetals, a 34dbi ubiquiti parabolic and a mant30. 18Kms with free LOS. I thought that I would get 80Mbps on both way.
I set nstream. Configuration:
/interface wireless
set [ find default-name=wlan1 ] amsdu-limit=2048 antenna-gain=20 band=5ghz-onlyac basic-rates-a/g="" channel-width=20/40mhz-Ce default-forwarding=no disabled=no \
frequency=5715 frequency-mode=superchannel guard-interval=long ht-basic-mcs=mcs-7,mcs-8 ht-supported-mcs=\
mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15 hw-retries=15 max-station-count=1 mode=bridge nv2-cell-radius=20 nv2-preshared-key=XXX \
nv2-security=enabled radio-name=RR rate-set=configured rx-chains=0,1 scan-list=5000-5900 ssid=ITW_01.04 supported-rates-a/g="" tdma-period-size=auto \
tx-chains=0,1 vht-supported-mcs=mcs0-7 wireless-protocol=nstreme
/interface wireless nstreme
set wlan1 enable-nstreme=yes framer-limit=2096 framer-policy=exact-size
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=XXX


CCQ RX doesn't down but RX rate down from 270Mbs/40Mhz-2S to 65Mbps-20Mhz-1S (ht-basic-mcs) as you can see at attached images. SNR=61db, CCQ: 85/85% Signal strength: 51/51
ONLY one rate down the other no. :(
Is it normal with those levels to get that result?
interferences? I tried 20 and 40 Mhz channel-width and several frequencies.
Someone know what must I do to prevent that ?
I read viewtopic.php?f=7&t=33497&start=100 , I don't have doppler ball.

Maybe the distance is way too long for the devices selected?

Thank you in advance
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: deanz, mbrmik and 31 guests