Community discussions

 
charuga
just joined
Topic Author
Posts: 15
Joined: Sun May 28, 2006 11:11 pm

w60g

Fri Jun 22, 2018 10:37 pm

Image

I have 60g link with 150cm dish and ofset 120cm
The signal strength is between 80 and 100 percent
On rain and the bad weather is always the same flow and signal strength..

but when I'm doing the bandwith-test, I have constant breaks and disconecting the connection.

ros version 6.43rc21
Last edited by charuga on Sat Jun 23, 2018 6:09 pm, edited 1 time in total.
 
2frogs
Long time Member
Long time Member
Posts: 540
Joined: Fri Dec 03, 2010 1:38 am

Re: w60g

Sat Jun 23, 2018 5:26 am

You are maxing out the CPU as it is not strong enough to generate the traffic and also pass it. And that bandwidth test only runs on a single core on multi-core CPU’s. Use iperf between 2 pc’s instead.
 
charuga
just joined
Topic Author
Posts: 15
Joined: Sun May 28, 2006 11:11 pm

Re: w60g

Sat Jun 23, 2018 3:58 pm

You are maxing out the CPU as it is not strong enough to generate the traffic and also pass it. And that bandwidth test only runs on a single core on multi-core CPU’s. Use iperf between 2 pc’s instead.
Tnx mate
 
blingblouw
Member Candidate
Member Candidate
Posts: 275
Joined: Wed Aug 25, 2010 9:43 am

Re: w60g

Sat Jun 23, 2018 4:16 pm

You are maxing out the CPU as it is not strong enough to generate the traffic and also pass it. And that bandwidth test only runs on a single core on multi-core CPU’s. Use iperf between 2 pc’s instead.

Bit of a bold claim.

A) he 816 drops on that link. Unless he's running 816 btest, this holds no weight

B) no where in his image does it show CPU running maxed out.
 
mistry7
Forum Guru
Forum Guru
Posts: 1331
Joined: Tue Oct 13, 2009 11:57 am
Location: Germany

Re: w60g

Sat Jun 23, 2018 5:01 pm

You are maxing out the CPU as it is not strong enough to generate the traffic and also pass it. And that bandwidth test only runs on a single core on multi-core CPU’s. Use iperf between 2 pc’s instead.
Tnx mate
TX Sector info shows. that you can align it better....
 
charuga
just joined
Topic Author
Posts: 15
Joined: Sun May 28, 2006 11:11 pm

Re: w60g

Sat Jun 23, 2018 6:10 pm

Image

Here's the picture, bad flow and permanent breaks
the signal is stable but as soon as traffic begins the connection starts to breaks
 
2frogs
Long time Member
Long time Member
Posts: 540
Joined: Fri Dec 03, 2010 1:38 am

Re: w60g

Sat Jun 23, 2018 8:09 pm

You are maxing out the CPU as it is not strong enough to generate the traffic and also pass it. And that bandwidth test only runs on a single core on multi-core CPU’s. Use iperf between 2 pc’s instead.

Bit of a bold claim.

A) he 816 drops on that link. Unless he's running 816 btest, this holds no weight

B) no where in his image does it show CPU running maxed out.
It is a known fact. Mikrotik has already removed the .exe from their down load page and I am surprised it has not been removed from rOS already. And it hasn’t ever been proper to test to/from the device(s) you want to test.

Who is online

Users browsing this forum: No registered users and 53 guests